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BÀI 6 NGÀY 30.10 UTBINH SOẠN 

BÀI VIẾT NẦY NHẤN MẠNH CÁC ĐIỂM SAU ĐÂY : THIẾT KẾ BANNER BẰNG GIF, BÀI TRƯỚC BẰNG PHOTOSHOP . PHẦN MỀM Banner GIF Animator 4.5 GIÚP CÁC BẠN TẠO BANNER THAY ĐỔI NHIỀU CẢNH BẰNG CÁCH TẠO NHIỀU FRAMES VÀ QUI ĐỊNH THỜI GIAN CHO FRAMES HIỂN THỊ . TƯƠNG THÍCH BỎ DẤU TIẾNG VIỆT VÀ FONT VNI , CÓ THỂ INSERT HÌNH VÀO BANNER . PHẦN MỀM NẦY RẤT DỂ SỬ DỤNG VÀ TẠO NHANH BANNER ĐỂ DÁN LÊN ĐẦU TRANG WEB . 
CÁC BẠN CÒN LẤN CẤN KHI TẠO TABLE TRONG 3 Ô CỦA DẠNG FRAMES PAGES . TRƯỚC KHI NHẬP NỘI DUNG CẦN PHẢI TẠO TABLE LÊN Ô ĐÓ , SAU ĐÓ BẠN MỚI CÓ THỂ ĐỔ MÀU VÀ NHẬP TEXT – NHẬP HÌNH VÀO . CÁCH TẠO TABLE ĐƠN GIẢN LÀ : NHẤP CHỌN VỊ TRÍ ĐẶT TABLE > NHẤP MENU TABLE > LAYOUT TABLES > NHẤP LÊN CHỮ INSERT LAYOUT TABLES >NHẬP WIDTH VÀ HEIGHT > HIỆN RA KÍCH CỞ VỪA NHẬP > ĐỂ CON TRỎ LÊN 1 GÓC > HIỆN RA CHỮ L > RÊ NỚI RỘNG TABLE > CLOSE TAB LAYOUT TABLES . HOẶC NHANH VÀ ĐƠN GIÀN NHẤT : CHỌN NÚT INSERT TABLE > CHỌN SỐ CỘT VÀ SỐ HÀNG > RÊ LÊN Ô CẦN TẠO TABLE > ĐỂ CON TRỎ LÊN VẠCH GIỮA > RÊ NỚI RỘNG TABLE .
CÁCH TẠO CÁC NÚT ĐÃ HƯỚNG DẪN TRONG BÀI VIẾT TRƯỚC . BẠN CÓ THỂ ĐẶT NÚT BẤT CỨ CHỔ NÀO TRÊN TRANG WEB CŨNG ĐƯỢC . BẠN CÓ THỂ TẠO HYPERLINK VỚI TRANG WEB5 VÀ ĐỒNG THỜI TRONG TRANG WEB6 TẠO LIÊN KẾT ĐẾN TRANG WEB5 . CÁCH TẠO GIỐNG NHƯ TẠO NÚT VÀ PASTE LINK URL CỦA TRANG WEB VÀO . TRANG WEB5 BẠN THÊM NÚT NÊN ĐÃ THAY ĐỔI NỘI DUNG CỦA TRANG WEB NẦY , BẠN CẦN PHẢI UPLOAD LẠI TRANG WEB5.

BẠN PHẢI TẠO FOLDER WEB6 TẠI DESKTOP , TẠO FOLDER IMAGES TRONG FOLDER NẦY ĐỂ CHỨA SẴN CÁC HÌNH CẦN INSERT VÀO TRANG WEB SẮP TẠO VÌ LÀM NHƯ VẬY PHẦN MỀM TẠO WEB NẦY NÓ HIỂU ĐƯỜNG DẪN SẼ ĐẾN HÌNH NƠI BẠN LƯU . NẾU KHÔNG THỰC HIỆN ĐÚNG VẬY SẼ SAI ĐƯỜNG DẪN VÀ SAU NẦY SẼ KHÔNG CÓ HIỆN TRÊN TRANG WEB . TÓM LẠI BẠN CẦN ĐỂ SẴN NHƯNG GÌ CẦN INSERT CHO TRANG WEB , CÁC BẠN CÓ THỂ PHÂN NHÓM VÀ CẤT VÀO TỪNG FOLDER CHO GỌN . MUỐN INSERT BẤT CỨ LOẠI GÌ THÌ TRƯỚC TIÊN CHO VÀO FOLDER CHỨA NÓ RỒI MỚI INSRT ĐỂ TẠO WEB.
I.THIẾT KẾ BANNER :

1. TẠO BANNER :

Bạn Download bài viết về đọc và cài đặt phần mềm để thực hiện tạo Banner GIF :

Banner GIF Animator 4.5

http://utbinh.com/OCTOBER/bai17/bannergif.doc
DOC  650 KB – JPG 894 KB

Kết Quả Thực Tập : 19 KB

http://utbinh.com/OCTOBER/bai17/bannergif.gif
Tải Soft về :1.86MB

http://utbinh.com/OCTOBER/bai17/BannerGIFAnimator4.5.rar
2. DÁN BANNER :

· Nhấp vào Ô Trên > Nút Align Top để con trỏ đến đỉnh trái của Ô > Menu Table > Hiện ra Layout Tables ở Cột Trái > Nhấp lên Chữ Insert Layout Tables > Width nhập 1024 – Height nhập 100 > Khung Trên tự động hiển thị Table theo kích cở bạn vừa nhập . (H1).
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· Insert > Picture > From File > Desktop > Folder web6 > Folder images > Chọn Banner bạn đạ lưu tại đây > Insert > Nhập mô tả Banner trong Bảng vừa hiện ra > Ra Banner Gif > Rê sát bên Phải > Nhấp bên ngoài bỏ nút > F12 > Yes. Bạn đã lưu Banner .

II.TẠO CÁC NÚT HYPERLINK :Nhấp chọn vị trí Cột Trái .

1. Insert > Interactive Buttons > Chọn 1 kiểu Buttons > Text nhập TuẦN báo tin học 1 > Link nhập URL của tựa nầy > Font chọn Font – Font Style – Size phải đồng nhất với các nút sắp tạo > Quan sát Preview để chỉnh kích cở và trở lại Tab Font để chỉnh chính xác lại > Ok .

2. Tạo 20 Nút cho 20 Tờ Tunầ báo Tin Học > Khi nhấp lên nó , nó sẽ tự động Download về để bạn xem .

III.GIỚI THIỆU NỘI DUNG TRANG WEB Ở CỘT PHẢI 

Khung nầy bạn dự tính chia 2 tables , phần trên giới thiệu đại ý ra mắt Tuần Báo Tin Học , phần dứơi dán các Link các bài viết tạo Web bằng Expression Web 2007 và các Link có liên quan .
1. CÁCH TẠO TABLE ĐƠN GIẢN LÀ : NHẤP CHỌN VỊ TRÍ ĐẶT TABLE > NHẤP MENU TABLE > LAYOUT TABLES > NHẤP LÊN CHỮ INSERT LAYOUT TABLES >NHẬP WIDTH VÀ HEIGHT > HIỆN RA KÍCH CỞ VỪA NHẬP > ĐỂ CON TRỎ LÊN 1 GÓC > HIỆN RA CHỮ L > RÊ NỚI RỘNG TABLE > CLOSE TAB LAYOUT TABLES . HOẶC NHANH VÀ ĐƠN GIÀN NHẤT : CHỌN NÚT INSERT TABLE > CHỌN SỐ CỘT VÀ SỐ HÀNG > RÊ LÊN Ô CẦN TẠO TABLE > ĐỂ CON TRỎ LÊN VẠCH GIỮA > RÊ NỚI RỘNG TABLE .
2. Nút Table > Layout Tables > Nhấp lên chữ Layout Tables > Nhập 200 và 50 > Hiện ra Table kích cở vừa nhập . (H2).
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EXPRESSION WEB 2007
THIET KE WEB FRAMES PAGES 1
TAO NUT VA HYPERLINK

ra T'mng Web HTML mong muén . Ciing déng théi voi y twong muén dién dat d6 ,
ban diing Chuong Trinh Front Page 2003

(Sau ndy Ia Expression Web 2007 ma ban dang tham khio ) ciing vi Dreamweaver CS3
ciia Hang Adobe mi ra sé Thiét Ké nhanh va dep , Iy Code dan vao NotePad la da
duwgc 1 Trang Web HTML t
6 1a 2 Chuong trinh Expression Web 2007 va Dreaweaver CS3. ( Phién ban Dreaweaver
9).

hanh , hién thi y chang v6i ciing Chwong trinh tao ra Code .

Transferring data from utbinh.com.

@




3. Để con trỏ ở 1 góc > Hiện ra Thước L > Rê nới rộng Table theo ý muốn > Close Tab Layout Tables > Nút Fill Color đổ màu vô Table .

4. Nhập Hình vào Text cho Table trên > Copy > Paste các Links cho Table dưới .

5. Upload lên Host để lấy Link giới thiệu Trang web6.

IV.TẠO HYPERLIK VỚI WEB5 VÀ SYNCHRONIZE KHI UPLOAD 

1. Mở Trang web5 > Tạo Nút và dán URL của web6 vào > F12 > Yes > Để Test xem trên trình duyệt .

2. Bạn phải đồng bộ hóa Folder web5 nầy lại vì đã có sự thay đổi nội dung trong trang index.htm : Mở Cute FTP > Nhấp Phải bên Phải > Chọn Folder Tools > Synchronize Folders > Rê web5 ở Cột Trái Qua Phải trong khu vực của Folder mà lúc trước bạn mở ra để Upload web5.

3. Nhấp Phải trang index,htm vừa upload > Chọn Properties > bạn sẽ lấy Link mới trong Properties nầy .

4. Bạn có thể tạo liên kết từ Trang Web nầy sang Trang Web kia và ngược lại.(H3).

KẾT QUẢ THỰC TẬP  :
http://utbinh.com/OCT/web5/index.htm

http://utbinh.com/OCT/web6/index.htm
NGÀY 19.10.2006 :

17.Banner GIF Animator 4.5

http://utbinh.com/OCTOBER/bai17/bannergif.doc
DOC  650 KB – JPG 894 KB

Kết Quả Thực Tập : 19 KB

http://utbinh.com/OCTOBER/bai17/bannergif.gif
Tải Soft về :1.86MB

http://utbinh.com/OCTOBER/bai17/BannerGIFAnimator4.5.rar 
NGÀY 19.10.2007 :
1.EXPRESSION WEB : Thiết kế Web HTML Đơn Giản 1.

http://utbinh.com/OCT/19107B/expressionweb1.doc
DOC 1080 KB – JPG 1110 KB
Kết quả thực tập :

http://utbinh.com/OCT/19107B/ExpressionWeb1.htm
http://utbinh.com/OCT/19107B/web1.html
http://utbinh.com/OCT/19107B/CodeWeb1.doc
Bài đọc thêm :

http://utbinh.com/OCT/19107B/MicrosoftExpression.docx(355KB)

http://utbinh.com/OCT/19107B/MicrosoftExpression.doc(396KB)
NGÀY 20.10.2007 :

2.EXPRESSION WEB 2007 : TK WEB HTML ĐƠN GIẢN 2.

http://utbinh.com/OCT/20107/web2.doc
DOC 508 KB – JPG 1160 KB

Kết Quả Thực Tập :

http://utbinh.com/OCT/20107/web2/index.htm
http://utbinh.com/OCT/20107/web2/web2.html
Bài Đọc thêm :

http://utbinh.com/OCT/20107/web2/Save.dot(50KB)

http://utbinh.com/OCT/20107/web2/SAVE.doc(35KB)
Download Hình về Thực tập :

http://utbinh.com/OCT/20107/web2/images/1.jpg
http://utbinh.com/OCT/20107/web2/images/2.jpg
http://utbinh.com/OCT/20107/web2/images/3.jpg
http://utbinh.com/OCT/20107/web2/images/4.jpg
HOST FREE : WWW.FREEWEBTOWN.COM 

Hướng dẫn sử dụng HOST Fre : www.freewebtown.com http://www.freewebtown.com/utbinh60/SEPTEMBER/freewebtown/freewebtown.doc
NGÀY 23.10.2007 :

3.EXPRESSION WEB 2007 : TK WEB HTML CHÈN TABLE
http://utbinh.com/OCT/23107/table1.doc
http://utbinh.com/OCT/23107/web3/index.htm
http://utbinh.com/OCT/web3.html
Xem Tẩy Sạn trong gan , Mật :

http://utbinh.com/OCT/21107/tayganmat.doc
Xem tạo Web Album trong PS CS3 :

http://utbinh.com/OCT/22107/webalbum.doc
Hứong dẫn Bơm Mực In :

http://utbinh.com/OCT/22107/mayin.doc
Download Internet manager 5.11 Buil 8

http://utbinh.com/OCT/22107/idm.docx
Lý do không hiện Hình :

http://utbinh.com/OCT/22107/hinh.docx
Hình thực tập utbinh :

http://utbinh.com/OCT/utbinh.jpg
Ngày 25.10.2007 :

4.EXPRESSION WEB 2007 : TK WEB HTML CHÈN TABLE 2
http://utbinh.com/OCT/25107/table2.doc
DOC 1573 KB – JPG 2214 KB .

Kết Quả Thực Tập :

http://utbinh.com/OCT/25107/web4/index.htm
Hình Thực tập :

http://utbinh.com/OCT/25107/web4/images/Spider.gif
http://utbinh.com/OCT/25107/web4/images/ub2.jpg
http://utbinh.com/OCT/25107/web4/images/ub1.jpg
NGÀY 26.10.2007 :

5.EXPRESSION WEB 2007 : Thiết kế Web Frames Pages 1
http://utbinh.com/OCT/26107/framespages1.doc
DOC 2540 KB – JPG 2060 KB

Kết Quả Thực Tập :

http://utbinh.com/OCT/26107/web5/index.htm
NGÀY 30.10.2007 :

6.EXPRESSION WEB 2007 : Banner Gift và Liên Kế Các Trang Webs .
http://utbinh.com/OCT/30107/web6.doc
DOC 650 KB – JPG 1151 KB

KẾT QUẢ THỰC TẬP :

http://utbinh.com/OCT/web5/index.htm

http://utbinh.com/OCT/web6/index.htm
NGÀY 19.10.2006 :

17.Banner GIF Animator 4.5

http://utbinh.com/OCTOBER/bai17/bannergif.doc
DOC  650 KB – JPG 894 KB

Kết Quả Thực Tập : 19 KB

http://utbinh.com/OCTOBER/bai17/bannergif.gif
Tải Soft về :1.86MB

http://utbinh.com/OCTOBER/bai17/BannerGIFAnimator4.5.rar 
LINKS BÀI TẬP :

Bài Đọc thêm :
Table 2007 : 
http://utbinh.com/OCT/Table2007.doc
http://utbinh.com/OCT/220107/web2/Save.dot(50KB)

http://utbinh.com/OCT/22107/save.doc
Xem Tẩy Sạn trong gan , Mật :

http://utbinh.com/OCT/21107/tayganmat.doc
Xem tạo Web Album trong PS CS3 :

http://utbinh.com/OCT/22107/webalbum.doc
Hứong dẫn Bơm Mực In :

http://utbinh.com/OCT/bommucin.doc
http://utbinh.com/OCT/22107/mayin.doc
Download Internet manager 5.11 Buil 8

http://utbinh.com/OCT/22107/idm.docx
Lý do không hiện Hình :

http://utbinh.com/OCT/22107/hinh.docx
Kết Quả Thực tập :

http://utbinh.com/OCT/23107/web3/index.htm
http://utbinh.com/OCT/web3.html
Kết quả thực tập :

http://utbinh.com/OCT/19107B/ExpressionWeb1.htm
http://utbinh.com/OCT/19107B/web1.html
http://utbinh.com/OCT/19107B/CodeWeb1.doc
Kết Quả Thực Tập :

http://utbinh.com/OCT/20107/web2/index.htm
http://utbinh.com/OCT/20107/web2/web2.html
Blog Tắc Kè :

 http://blog.360.yahoo.com/blog-NIcy58AleqU9qzkpTAF34Q--?cq=1
LINK Chương Trình INTERNET EXPLORER 7.0 , Dung lượng 15.10 MB :

http://utbinh.com/DECEMBER/INTERNETEXPLORER7.exe
Link down về để  tham khảo : 

http://utbinh.com/DECEMBER/internetexplorer7.doc
Link Chương Trình FIREFOX 2.0 , Dung lượng 5.62 MB

http://utbinh.com/DECEMBER/FIREFOX2.exe
Tìm Hiểu FIREFOX 2 : http://utbinh.com/DECEMBER/timhieufirefox2.doc
Inter Net Explorer trong FireFox : http://utbinh.com/OCT/IEtrongFF.doc
Tạo Banner : http://utbinh.com/FRONTPAGE2003/5.doc
Dán Banner : http://utbinh.com/FRONTPAGE2003/6.doc
NGÀY 19.10.2006 :

17.Banner GIF Animator 4.5

http://utbinh.com/OCTOBER/bai17/bannergif.doc
DOC  650 KB – JPG 894 KB

Kết Quả Thực Tập : 19 KB

http://utbinh.com/OCTOBER/bai17/bannergif.gif
Tải Soft về :1.86MB

http://utbinh.com/OCTOBER/bai17/BannerGIFAnimator4.5.rar
NGÀY 19.10.2006 :

18.Dán Banner GIF cho Forums

http://utbinh.com/OCTOBER/bai18/bannerforums.doc
Flash Chạy Chữ MIX FX 1.04 http://utbinh.com/OCT/magicflare.doc
http://www.freewebtown.com/utbinh013/mixfx104.rar
Chinh phục Word 2007

http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39069
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39091
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39104
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39249
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39321
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39349
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=35215
http://www.quantrimang.com/pop_print.asp?news_id=37676
http://www.quantrimang.com/view.asp?Cat_ID=20&Cat_Sub_ID=1&news_id=39237
http://www.quantrimang.com/view.asp?Cat_ID=15&Cat_Sub_ID=0&news_id=39533
LINKS 10.2007 :

Slide Show : Silent Night : http://tvbqgvn.org/mywebsite/powerpoint/SILENTNIGHT.pps
http://tienrong.com/thoi/NHACPPS/guinguoivecatbui.pps
http://tienrong.com/thoi/NHACPPS/chieutimhoanghon.pps
http://tvbqgvn.org/mywebsite/powerpoint/motcoidive.pps
http://www.bio-cascade.com/slideshowpp.html
Chiến Tranh Việt Nam : http://www.vietnamwar.com/
Thùy Linh : http://www.yourfilehost.com/media.php?cat=video&file=VangAnh.flv
Linkdownload: Phần 2
http://rapidshare.com/files/63238623/NKVA.rmvb.001
22 MB
http://rapidshare.com/files/63238597/NKVA.rmvb.002
19,68MB

Tình dục của loài vật : http://blog.360.yahoo.com/blog-NIcy58AleqU9qzkpTAF34Q--?cq=1&p=10312
Ứng dụng JAVA SCRIPTS : http://www.javascriptbank.com/javascript/
Banner Flash utbinh : http://utbinh.com/OCTOBER/test.swf
http://utbinh.com/OCTOBER/Movie1.swf
Tải SoftWare về : http://utbinh.com/OCTOBER/MagicFlare.rar

HYPERLINK "http://utbinh.com/OCTOBER/bai17/bannergif.gif"http://utbinh.com/OCTOBER/bai17/bannergif.gif
NGÀY 16.9.2006 :

8.Cute FTP 8 Pro 

http://utbinh.com/SEPTEMBER/bai8/cuteftp8pro.doc
DOC 1202 KB – JPG 1151 KB

Download Software :

http://utbinh.com/SEPTEMBER/CuteFTP8Professional.rar
1

