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EXPRESSION WEB 2007

THIET KE WEB HTML BON GIAN 4
CHEN TABLE 2

BAI SOAN NAY RAT CHI TIET , BAO DAM VG1 CAC BAN DE THUC HIEN SAU KHI BOC

XONG . NOI DUNG TRONG BAI VIET NAY BUO'C GHI CHU RAT Ti Mi TUNG DONG TAC MOT|

, KHONG BO SOT BE TAN DUNG HET CAC TINH NANG PHONG PHU CUA CAC TAC GIA BO
_ CONG VIET SOFTWARE NAY . TRUGC KHI TAO TABLES BAN CAN PHAI MO' CAC CONG

CU PHY TRQ', CACH TAO 1 TABLE CO NHIEU HANG VA COT , LAM HIEN CAC csuE.s

TRONG TABLES , SU DUNG CAC NUT LENH TRONG BO CONG CU TABLES , TiM HIEU|
aneEin KHIGROST CAC NOI DUNG TRONG MENU TABLE , CHUYEN DOI TABLE THANH VAN BAN VA NGUQ'C

LAI, DO MUC VAO CAC 6 BE TAO NUT , TAO CAC NUT CO HYPERLINK BEN CAC BAI
_ TRONG FOLDER TEXT HAY DEN TRANG WEB KHAC.

Done @
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EXPRESSION WEB 2007

THIẾT KẾ WEB HTML ĐƠN GIẢN 4

CHÈN TABLE 2

BÀI 4 NGÀY 25.10.2007 UTBINH SOẠN 
BÀI SOẠN NẦY RẤT CHI TIẾT , BẢO ĐẢM VỚI CÁC BẠN DỄ THỰC HIỆN SAU KHI ĐỌC XONG . NỘI DUNG TRONG BÀI VIẾT NẦY ĐƯỢC GHI CHÚ RẤT TỈ MĨ TỪNG ĐỘNG TÁC MỘT , KHÔNG BỎ SÓT ĐỂ TẬN DỤNG HẾT CÁC TÍNH NĂNG PHONG PHÚ CỦA CÁC TÁC GIẢ BỎ CÔNG VIẾT SOFTWARE NẦY . TRƯỚC KHI TẠO TABLES BẠN CẦN PHẢI MỞ CÁC CÔNG CỤ PHỤ TRỢ , CÁCH TẠO 1 TABLE CÓ NHIỀU HÀNG VÀ CỘT , LÀM HIỆN CÁC CELLS TRONG TABLES , SỬ DỤNG CÁC NÚT LỆNH TRONG BỘ CÔNG CỤ TABLES , TÌM HIỂU CÁC NỘI DUNG TRONG MENU TABLE , CHUYỂN ĐỔI TABLE THÀNH VĂN BẢN VÀ NGƯỢC LẠI , ĐỔ MÀU VÀO CÁC Ô ĐỂ TẠO NÚT , TẠO CÁC NÚT CÓ HYPERLINK ĐẾN CÁC BÀI TRONG FOLDER TEXT HAY ĐẾN TRANG WEB KHÁC.

UTBINH CỐ TẠO BÀI VIẾT LÀM SAO CHO THẬT DỄ HIỂU , ĐƠN GIẢN , KHÔNG BỎ SÓT CHI TIẾT , GIẢI THÍCH MẠCH LẠC , BỐ CỤC GỌN GÀNG ĐỂ CÓ GIÁ TRỊ VỚI THỜI GIAN SẼ KHÔNG THẤY LẠC HẬU , VẪN  HỌC HỎI VÀ THAM KHẢO ĐƯỢC . ĐIỀU CỐT YẾU MÀ UTBINH MONG ĐỢI ĐÓN NHẬN ĐƯỢC NHIỀU Ý KIẾN KHEN , CHÊ CHỔ NÀO , BỔ SUNG HAY ĐỂ UTBINH RÚT KINH NGHIỆM CHO BÀI VIẾT SAU . RẤT BUỒN LÀ ĐẾN HÔM NAY VẪN CHƯA THẤY CÓ Ý KIẾN . ĐIỀU NẦY KHÔNG CÓ NGHĨA LÀ BÀI VIẾT ĐÃ HOÀN HẢO  . DÙ KHÓ THẾ NÀO CŨNG VẪN RÁNG CỐ GẮNG VƯỢT QUA . KHÓ KHĂN KHÔNG PHẢI LÀ KHÔNG LÀM ĐƯỢC ,ĐÓ LÀ BẢN NĂNG CỐ HỮU CỦA UTBINH .

I.TÌM HIỂU SỬ DỤNG CÔNG CỤ  :
1. TẠO FOLDER GỐC Ở DESKTOP :

· Ở Desktop bạn cần phải tạo 1 Folder Gốc cho Trang Web mà bạn sắp Thiết Kế có tên : web4 ( Trước đó bạn đã tạo web1-2-3 ) .

· Tạo Folde images chứa 3 hình mà bạn cần Insert vào Trang Web .Folder images nằm trong Folder web4.

· Do Trang Web nầy không có Insert các Dữ liệu khác nên không tạo tiếp các Folder như hướng dẫn ở Bài Trước  . Các Hyperlink đều được Liên KếT đến 1 Trang Web khác bằng Link URL của nó .

2. MỞ GIAO DIỆN MẶC ĐỊNH :

· Menu Task Panes > Reset WorkSpace Layout > Hiện ra 4 Tabs : Folder List – Tag Properties – ToolBox – Apply Styles > Nhấp Nút Close của từng Tab để mở rộng Vùng làm việc ở giữa ra .(H1).
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3. TẠO 1 TABLE CÓ 10 HÀNG VÀ 2 CỘT :

· [image: image4.jpg]ntitled 1 (Untitl m) - Microsoft Expression Web.
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Cột Thứ 1 chứa 10 Hàng để chứa 10 Links .Cột Thứ 2 có 1 hàng để nhập Text và Hình giới thiệu nội dung Trang Web .

· File > New > HTML > Ok.

· Menu Table > Insert Table > Ra bảng Insert Table > Nhập Rows 10 – Columns 2 > Border , Size chọn 2 – Color chọn màu xanh dương > Ok > Hiện ra Table có 10 Rows và 2 Columns . 

4. MỞ TAB TABLE ĐỂ SỬ DỤNG CÁC CÔNG CỤ PHỤC VỤ TẠO TABLE :

· Menu View > ToolBars > Tables > Hiện ra Các Nút Công Cụ của Tab nầy > Nhấp Nút Danh Sách :

·  Nhấp Tab Tables >  Add and Remove Buttons > Hiện ra Bảng Liệt kê các công cụ  > Bạn nhấp lên để tùy chọn hay bỏ bớt .

· Nhấp Customize > Ra bảng Customize gồm có 3 Tabs :

· Tab ToolBars : Các Nút có đánh dấu kiểm cho biết các Tab nầy đang thực thi trên giao diện > Bạn nhấp lên để chọn thêm hoặc hủy chọn .(H4).
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Tab Commands : Cột Categories đang chọn Tab Table vì bạn đang mở Tab nầy > Cột Commands hiển thị các công cụ của Tab nầy > Nếu muốn sắp xếp lại vị trí các công cụ thì nhấp Thẻ Rearrange Command > Close . (H5).

· Tab Options : Có 2 Mục Personalized Menus and ToolBars và Other > Close . (H6).
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5. LÀM HIỆN RA CÁC VẠCH TRONG TABLE : 

· Đến giờ nầy utbinh vẫn chưa hiểu tại sao tạo Table mà không có vạch trong Table , nên tạm thời dùng Templates vậy .

· Nhấp Phải trong Table > Modify > Table AutoFormat > Chọn Grid1> Ok > Hiện ra các vạch trong Table . (H7).
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6. SỬ DỤNG CÁC NÚT LỆNH CỦA TAB TABLE : Nhấp chọn vị trí chuẩn .

· Nút Colum to the Left ( Ctrl+Alt+Left Arrow ) : Tạo thêm cột bên Trái Cột 1 .(H8) .

· Nút Colum to the Right ( Ctrl+Alt+Right Arrow ) : Tạo thêm cột bên Phải Cột 1 .(H9).
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· Nút Row Above ( Ctrl+Alt+ Up Arrow ) : tạo thêm Hàng ở trên cùng .

· Nút Row Below ( Ctrl+Alt+ Down Arrow ) : tạo thêm Hàng ở dưới cùng .

· Nút Delete Cells : Chọn 4 Ô trên của Cột 4  > Nhấp Nút nầy > 4 vạch đã bị xóa. (H10).
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· Nút Merge Cells : Chọn Cột 2-3-4 > Nhấp Nút nầy > Các vạch bên trong đã bị xóa > Rê vạch đứng qua Trái > Rê Nút đáy Phảỉ tạo Table có Width 100% và Height 500px.

· Nút Split : Nhấp chọn vị trí > Nếu muốn thêm Cột vào nhấp Split into Columns và nhập số Cột > Nếu muốn thêm Hàng vào Nhấp Split into Row và nhập số Hàng > Ok . (H11).
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· Nút Align Top : Nhấp con trỏ vào trong Table > Nhấp Nút nầy > Dấu nháy ở đỉnh Table .

· Nút Align Bottom : Dấu nháy ở đáy Table .

· Nút Distribute Row Evenly : Chia độ cao của các Hàng bằng nhau .

· Nút Distribute Columns Evenly : Chia độ cao của các Cột bằng nhau .

· Nút Auto Fit to Contents : Tự động co giản theo nội dung.

· Nút Fill Color : Chọn vùng cnầ đổ màu > Nhấp nút nầy > Chọn màu.

· Nút danh sách Table AutoFormat Combo : Chọn 1 kiểu Table .
· Nút Show Layout  Tool : Trình bày công cụ bố cục Trang.

· Nút Draw layout Table : Rê trong bảng để tạo thêm Cột hay Hàng.

· Nút Draw Layout Cell : Rê tạo vạch trong Bảng. Nếu không tự động tạo vạch thì bạn làm thủ công > Muốn đều vạch thì nhấp Nút Distribute Rows Evenly .
7. CHUYỂN ĐỔI DỮ LIỆU TRONG TABLE THÀNH VĂN BẢN :

· Bỏ Bảng nhưng vẫn giữ đúng nội dung trong Bảng : Bôi đen chọn văn bản trong bảng Menu Table > Convert > Table to Text .

8. NỘI DUNG TRONG MENU TABLE :

· Insert Table : Chèn bảng .

· Insert : Thêm Hàng – Cột .

· Delete : Xóa Hàng – Cột – Bảng.

· Select : Chọn Bảng – Cột – Hàng – Vạch .

· Modify : Chọn Split Cells – Tables – AutoFormat – Distribute Evenly – AutoFit Content .

· Layout Tables : Hiện ra tab Layout.

· Table Properties : Hiển thị thuốc tính của Hàng và Cột đang mở.

9. ĐỔ MỰC MÀU VÀO Ô ĐÃ CHỌN : 

· Để con trỏ tạo vị trí vạch đứng bên Trái > Biến thành mủi tên đen nhỏ > Nhấp lên tạo vùng chọn Ô > Nút Fill Color > Chọn màu > Đã đổ màu . (H12).
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· Chọn vùng Cột : Để con trỏ đỉnh cột > Thành mủi tên đen nhỏ > 
· Nhấp tạo vùng chọn.

II.THIẾT KẾ WEB HTML CHÈN TABLE 2
1. TẠO TABLE :

· File > New > HTML > Table > Insert Table > Rows 10 > Columns 2 > Ok > Chọn Table vừa tạo .

· Nhấp Phải lên Table vừa tạo > Modify > Table AutoFormat > Grid1 > Ok > Đã tạo các vạch trong Table .

· Rê Nút đáy Phảỉ chỉnh có Width 100% và 500px > Rê vạch Đứng giữa qua Trái tạo cột 1 có Width bằng ¼ Bảng.

· Tạo vùng chọn Cột 2 : Nhấp Nút Merge Cells > Đã xóa các vạch trong Cột 2 . (H13) .
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2. TẠO NÚT :

· Bạn có thể tạo nút theo mẫu có sẵn : Insert > InterActive Button > Chọn 1 kiểu Nút > Chuyển qua Tab Font để tùy chọn > Qua Tab Image để tùy chọn .

· Bài nầy tạo nút thủ công : Đổ mỗi ô 1 màu Cột Trái .
3. NHẬP TEXT :

· Ctrl+C > Nhấp con trỏ vào Cột 2 > Nhấp Nút Align Top > Con trỏ lên đầu dòng bên Trái > Ctrl+V dán Text vào > Bôi đen Text vừa nhập > Nút Font chọn Arial .

4. INSERT HÌNH :

· Nhấp chọn vị trí đặt hình > Insert > Picture > From File > Desktop > Folder web4 > Folder images > Chọn Hình ub1 > Insert > Alternative Text nhập : Hính  > Long Description nhập utbinh > Ok > Giữ Shift > Rê nút góc thu nhỏ hình lại .

· Nhấp Nút Bring Forward  > rê Hình vào vị trí thích hợp > Tiếp tục Insert Hình thứ 2 .

· Tiếp Tục Insert File Gif Con Nhện vào .

5. TẠO HYPERLINK CỘT TRÁI :

· Phải chuẩn bị các Links URL của 10 Bài Text.

· Nhập Tựa từng Ô một > Để con trỏ lên đỉnh Ô > Hiện mủi tên đen nhỏ chỉ xuống > Nhấp > đã chọn hết Cột Trái > Font Arial > large > Bold > Màu xanh đậm .
· Tạo Hyperlink Ô 1 : Bôi đen chữ trong Ô 1 > Insert > Hyperlink > Đến Link URL của Text nầy > Copy > Paste vào hàng Address > Ok > Hàng chữ đã có vạch dưới báo cho biết đã có liên kết.

· Tiếp tục tạo Liên kết cho 9 Ô còn lại > Nhấp Nút Save > Phím F12 để Preview hay Menu File > Preview in Browse > Chọn 1 Trình Duyệt khác để Preview .

III.SAVE VÀ UPLOAD LÊN HOST :

· Động tác cuối cùng khi nhấp nút Save là bạn đã hoàn tất công đoạn Save Trang Web vừa tạo . Ra Desktop > Nháp lên Folder gốc là web4 >  Hiện ra File index > Nhấp lên File nầy > Hiện ra Trang Web bạn vừa thiết kế hoàn chỉnh . Nếu chưa ưng ý cần bổ sung : Mở Chương Trình Expression Web > Đến File index > Chỉnh sửa lại > Xong Nhấp Nút save .
· Dùng Chương trình Cute FTP hay Smart FTP để Upload cả Folder Gốc là web 4 lên Host Server . Khi đọc giả mở trang Web 4 là họ sẽ nhấp lên File INDEX để xem Trang Web của bạn.

· Bạn đọc lại các bài trước có hướng dẫn tỉ mĩ các công đoạn Upload lên Host để lấy Link URL của Trang Web .

NGÀY 19.10.2007 :

http://utbinh.com/OCT/19107B/expressionweb1.doc
DOC 1080 KB – JPG 1110 KB

Kết quả thực tập :

http://utbinh.com/OCT/19107B/ExpressionWeb1.htm
http://utbinh.com/OCT/19107B/web1.html
http://utbinh.com/OCT/19107B/CodeWeb1.doc
Bài đọc thêm :

http://utbinh.com/OCT/19107B/MicrosoftExpression.docx(355KB)

http://utbinh.com/OCT/19107B/MicrosoftExpression.doc(396KB)
NGÀY 20.10.2007 :

2.EXPRESSION WEB 2007 : TK WEB HTML ĐƠN GIẢN 2.

http://utbinh.com/OCT/20107/web2.doc
DOC 508 KB – JPG 1160 KB

Kết Quả Thực Tập :

http://utbinh.com/OCT/20107/web2/index.htm
http://utbinh.com/OCT/20107/web2/web2.html
Bài Đọc thêm :

http://utbinh.com/OCT/20107/web2/Save.dot(50KB)

http://utbinh.com/OCT/20107/web2/SAVE.doc(35KB)
Download Hình về Thực tập :

http://utbinh.com/OCT/20107/web2/images/1.jpg
http://utbinh.com/OCT/20107/web2/images/2.jpg
http://utbinh.com/OCT/20107/web2/images/3.jpg
http://utbinh.com/OCT/20107/web2/images/4.jpg
HOST FREE : WWW.FREEWEBTOWN.COM 

Hướng dẫn sử dụng HOST Fre : www.freewebtown.com http://www.freewebtown.com/utbinh60/SEPTEMBER/freewebtown/freewebtown.doc
NGÀY 16.9.2006 :

8.Cute FTP 8 Pro 

http://utbinh.com/SEPTEMBER/bai8/cuteftp8pro.doc
DOC 1202 KB – JPG 1151 KB

Download Software :

http://utbinh.com/SEPTEMBER/CuteFTP8Professional.rar
NGÀY 19.10.2007 :

1.EXPRESSION WEB : Thiết kế Web HTML Đơn Giản 1.

http://utbinh.com/OCT/19107B/expressionweb1.doc
DOC 1080 KB – JPG 1110 KB

Kết quả thực tập :

http://utbinh.com/OCT/19107B/ExpressionWeb1.htm
http://utbinh.com/OCT/19107B/web1.html
http://utbinh.com/OCT/19107B/CodeWeb1.doc
Bài đọc thêm :

http://utbinh.com/OCT/19107B/MicrosoftExpression.docx(355KB)

http://utbinh.com/OCT/19107B/MicrosoftExpression.doc(396KB)

NGÀY 23.10.2007 :

3.EXPRESSION WEB 2007 : TK WEB HTML CHÈN TABLE

http://utbinh.com/OCT/23107/table1.doc
http://utbinh.com/OCT/23107/web3/index.htm
http://utbinh.com/OCT/web3.html
Xem Tẩy Sạn trong gan , Mật :

http://utbinh.com/OCT/21107/tayganmat.doc
Xem tạo Web Album trong PS CS3 :

http://utbinh.com/OCT/22107/webalbum.doc
Hứong dẫn Bơm Mực In :

http://utbinh.com/OCT/22107/mayin.doc
Download Internet manager 5.11 Buil 8

http://utbinh.com/OCT/22107/idm.docx
Lý do không hiện Hình :

http://utbinh.com/OCT/22107/hinh.docx
Hình thực tập utbinh :

http://utbinh.com/OCT/utbinh.jpg

Ngày 25.10.2007 :

4.EXPRESSION WEB 2007 : TK WEB HTML CHÈN TABLE 2

http://utbinh.com/OCT/25107/table2.doc
DOC 1573 KB – JPG 2214 KB .

Kết Quả Thực Tập :

http://utbinh.com/OCT/25107/web4/index.htm

Hình Thực tập :

http://utbinh.com/OCT/25107/web4/images/Spider.gif
http://utbinh.com/OCT/25107/web4/images/ub2.jpg
http://utbinh.com/OCT/25107/web4/images/ub1.jpg
1

