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Site Definition

A site, in Macromedia Dreamweaver, is collcton of Fies and folders that corresponds to a
webske an a server

What would you ke to name your sie?

Example: mysite

What I the HTTP Addfess (URL) of your ste?

—

s fuwa. myHost.comjmysite

I you want to work drectly on the server using FTP or RDS, you shoud reate an FTP or DS
server conmiecton. Working directy on the server does not allw you o perform stewide
operations ke link checking o site reparts
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TRONG CÁC BÀI TRƯỚC UTBINH ĐÃ HƯỚNG DẪN CÁC BẠN THIẾT KẾ TRANG WEB LẤY MẪU TỪ TRONG CHƯƠNG TRÌNH DREAMWEAVER 8 – LẤY MẪU TỪ MẠNG – BÀI NẦY LẤY MẪU TỪ CD MUA TẠI TIỆM BÁN SOFTWERES . UTBINH SẼ DÙNG HOST FREE LÀ MEDIAFIRE ĐỂ UPLOAD CÁC DREAMWEAVER TEMPLATES GIÚP CÁC BẠN KHỎI ĐẾN MUA CD TẠI TIỆM . CÁC MẪU NẦY RẤT PHÙ HỢP VỚI CÁCH TẠO WEB BẰNG CHƯƠNG TRÌNH NẦY . CÁC BẠN DOWNLOAD VỀ KHI NHẤP LINK TRONG BÀI . NGOÀI RA UTBINH CŨNG SẼ GIÚP CÁC BẠN SỬ DỤNG HOST FREE ĐỂ TẠO WEB VÌ KHÔNG PHẢI BẠN NÀO CŨNG ĐỦ ĐIỀU KIỆN ĐỂ MUA HOST DÙNG  UPLOAD . TRƯỚC ĐÂY HOST FREE : WWW.FREEWEBTOWN.COM LÀ 1 TRỢ THỦ ĐẮC LỰC CHO CÁC BẠN VÌ NÓ DỄ DÀNG TẠO ACCOUNT , UPLOAD NHANH VÀ CHO DISC SPACES 2 GB , CÓ THỂ UPLOAD CẢ FOLDER BẰNG GIAO THỨC FTP , NAY NÓ KHÔNG CHO IP VIỆT NAM ĐĂNG KÝ . HOST FREE THAY THẾ LÀ : WWW.110MB.COM CŨNG CÓ CÁC TÍNH NĂNG TƯƠNG TỰ . CÁC BẠN VÀO SERVER ĐĂNG KÝ TẠO ACCOUNT . UTBINH ĐÃ CÓ VIẾT BÀI HƯỚNG DẪN SỬ DỤNG HOST FREE NẦY ĐÍNH KÈM LINK TRONG  BÀI.
I.CHUẨN BỊ :

1. Bạn phải tạo Account trong Host Free : http://www.110mb.com/ . Đọc bài hướng dẫn tạo Account : http://utbinh.com/MARCH08/070308C/110mb.doc Dùng Chương Trình Cute FTP hay Smart FTP tạo Site Manager bằng tên Miền do Host cho bạn > Nhấp Phải cửa sổ bên Phải tạo Folder có tên : site160308 .
2. Download Link chứa Các Dreamweaver Templates , dung lượng 16.63 MB :

http://download153.mediafire.com/rptqjzhvtd6g/4yjwyxa9uu2/dreamtemplates.rar
3. Copy Folder 002 trong Dreamweaver Templates , dung lượng 97.5 KB > Paste lên Desktop.

4. Tạo Folder Gốc Cục bộ tại Desktop có tên : site160308.

5. Nhấp lên Folder 002 > Hiện ra 3 Files , bạn Copy File index và Folder images > Paste vào Folder site160308 > Delete Folder 002 .

II.MỞ TRANG CHỦ INDEX.HTML :

1. Nhấp Shortcut Chương Trình D8 > File > Open > Chọn Desktop > Nhấp Đúp lên Folder 160308 > Nhấp lên File index > Lập tức trong File Name hiện ra index > Open > Trong Cửa Sổ Tài Liệu hiện ra nội dung của Trang index và Tab index.html.

2. Ctrl+Shit+S > Ra Bảng Save As > Save > Yes > Phím F12 > Trên Trình Duyệt hiện ra đầy đủ giao diện cua Trang Web Mẫu lấy từ Folder 002 của Dreamweaver Templates.

III.TEST CONNECTION VỚI WEB SERVER LÀ HOST FREE .

1. Phần nầy các bạn phải chú ý làm chậm rải , chính xác . Nếu sai thì Test Connection sẽ không thành công . Menu Site > New Site > Nhập theo Hình > Next . (H1).
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Site Definition

Do you wari to work with a server techrology such s ColdFusion, ASF.NET, ASP. JSP, or PHF?

No, | do ot want to use a server technology.
O Yes, | want to uss a server technology.
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2. Ra Bảng Editing Files , Part 2 > Next . (H2).
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Site Definition

How do you wantto work with your fles duing development?

@ Editlocal copies an my machine, then upload to server when read) (recommended)
O Edt diectly on server using local network.
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3. Ra Bảng Editing Files , Part 3 , nhấp Nút Browse > Chọn Desktop > Select . Bạn đã có Đường dẫn site160308 nằm ở Desktop > Next . (H3).
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How do you connect o you emote server?

‘Whatis the hosiname or FTP address of yaur Web server?
tp tbink1574.110mb com
What folder on the server do you want 1o store your fes in?

‘Whatis your FTP login?

4

‘Whatis your FTP password?

[ use Sscure FTP (5FTR

Save

Macromedia Dreamweaver.
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4. Ra Bảng Sharing Files > Chọn FTP > Các Trường của FTP bật ra , nhập nội dung theo Hình . Phần nầy rất quan trọng , bạn phải nhập chính xác mới thành công Test Connection :
· Trường 1 : Nhấp nút xổ xuống > Chọn FTP .

· Trường 2 : ftp.utbinh1974.110mb.com . Đây là tên miền của Host cho bạn khi tạo Account dùng để tạo Site Manager  khi Upload bằng giao thức FTP .
· Trường 3 , nhập  : site160308 
· Trường 4 , nhập UserNeme : utbinh1974

· Trường 5 , nhập Password : 000000000

· Nhấp Nút Save > Nhấp Nút Test Connection . Khi kết quả Thử kết nối thành công , nhấp Next . (H4).

[image: image6.jpg]Fle Edt Vew Insert Modfy Text Commands Ste Window Help

»css
» Applcation

Common v

= 8 x ||| ¥ TagInspector

index bt

o > v Files

lcot | o | g oesn| 1o e et rovedby B 57

5 = Fils

Al Dstetenans v | Local view v

AR

=
0 images
@ index.html

AFFILIATES

Partners

THANKYOU FOR DOWNLOADING PROEFFECT.COM
FREE WEB TEMPLATES PLEASE READ BELOW

FREE Wb Tamplate:

ane. This
nline for
ah o at e

<body> R O [100% | 787x409 v 13K/ 2sec

¥ Properties

Format [None: style | ane.

Font | DefaultFont v | Size None v Target

» Results




· Ra Bảng Sharing Files , Part 2 > Next.

· Ra Bảng Summary > Done > Ra Bảng Manage Site > Done > Hiện ra Đường dẫn của site160308 trong Cửa Sổ Điều Khiển Files . (H5).
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IV.HIỆU CHỈNH TRANG WEB THEO Ý RIÊNG CỦA BẠN :

Bạn có thể hiệu chình : Text – Links – Media – Hình Ảnh vào Trang Web index.html nầy.

1. TẠO CÁC LIÊN KẾT :

· Cột Trái : Bôi đen chữ LINK > Nhập : Xem IE 8 > Bôi đen chữ nầy > Nhập URL của Nội dung IE 8 trong Trường Link  trong HĐK Prop > Enter . Preview : Ctrl+Shift+S > Enter > Enter > Enter > F12. (H6) .
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· Cột Phải : 
· Nhập Text LINKS > Bôi đen > HKS Prop , Size 5 > Màu Đỏ.

· Nhập : Việt Báo > Bôi đen > Hàng Link trong HKS Prop , nhạp URL của Việt Báo > Enter.

· Tiếp tục nhập Text và URL cho các Links còn lại .(H7).
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· Dùng HKS Prop để Format lại : Chọn Size – Bold – Font : Arial…

· Bôi đen Text > Nhấp Phải > Chọn Paragraph Format > Chọn None chữ khít lại.

· Menu Modify > Page Properties > Visited Link s chọn màu Vàng – Active Links chọn màu xanh > Apply > Ok.

· Ctrl+Shift+S > Enter > Enter > Phím F12.

· Nhấp lên từng liên kết để kiểm tra lại .

· Copy toàn bộ Links Cột Phải > Paste qua Cột Trái.

2. CÁC KIỂU TẠO LIÊN KẾT :

· Nếu muốn tạo liên kết đến 1 Trang của Site : Bôi đen văn bản muốn biến thành liên kết ( Ở đây là chữ : TẠO LINK CHO CỘT PHẢI ) > Nhấp Nút Point To File ( Trỏ đến Tập Tin ) trong HKS Prop > Rê Tập tin trong BKS Files 
( File ÁoluaHaDong) trả vô Trường Link > Tên File nầy xuất hiện trong Trường Link . Nhớ lấy File nầy Insert trước đó vào Folder images ở Desktop . Khi nhấp lên Chữ TẠO LINK CHO CỘT PHẢI sẽ hiện ra File Áo Lụa hà Đông (H8).

· Nếu muốn liên kết đến 1 File trong Ổ Cứng hoặc ngoài Folder Gốc cục bộ : Bôi đen chữ LINK > Nhấp Nút Browse > Tìm đến File cần liên kết > Ok > Yes > Save.Nhấp lên chữ Link sẽ liên kết đến File Hình mà bạn vừa liên kết.
· Nếu muốn liên kết đến 1 địa chỉ Web : Bôi đen văn bản cần Link ( Ở đây là Main ) > Nhập URL vào Trường Link trong HKS Prop .

· Nhấp lên Hình để liên kết đến Trang Web khác : Nhấp lên Hình dưới chữ Host ở Cột Trái > Nhấp URL trong Hàng Link thay thế Link cũ trong Hàng Link của HKS Prop > Ctrl+Shift+S > Save > Yes.

3. BỔ SUNG HÌNH ẢNH :

· Nhấp vào vị trí muốn chèn Hình Ảnh > Thanh chèn chọn Common > Hiện ra các Nút Công Cụ > Nhấp Nút Images > Đến Ảnh cần chèn > Ok > Yes > Save > Ok > Hiện ra Ảnh đã chèn .

· Bạn có thể chèn 1 Ảnh GIF như trong Trang Web nầy .Ảnh được tạo bằng Photoshop . Giữ phím Shift rê góc cho ảnh lớn ra .

4. BỔ SUNG VĂN BẢN :

· Nhấp chuột để lập điểm chèn > Nhập văn bản . Văn bản vừa nhập được canh ở lề Trái .

· Sử dụng HKS Prop để định dạng lại Text vừa nhập .

V.UPLOAD FOLDER SITE160308 LÊN HOST FREE :

1.  Menu Site > Manage Sites > Mặc định đang chọn site160308 > Edit > Next > Next > Next > Nhập UserName và Password vào > Test Connection > Thông báo kết nối thành công với Host Server > Ok > Next > Next > Done > Done .
2. Upload lên Host Server : Nhấp Nút Put Files để Upload ác Files của site160308 lên Host Server . Khi upload xong > Ok . Nhấp Remote View > Hiện ra các Files . Đây là bản sao 100% của Local View . Dream 8 có sẵn công cụ Upload bằng giao thức FTP. 
3. Kết quả thực tập tạo Trang Web : site160308  :

http://utbinh1974.110mb.com/site160308/index.html
Giải thích Link URL nầy :

· http://utbinh1974.110mb.com/ : Tên miền do Host Free 110mb cung cấp cho bạn khi tạo Account .

· site160308 : Tên Folder Gốc Cục Bộ bạn đặt ở Desktop . Folder nầy chứa các Dữ liệu có trong Trang Web .

· index.html : Đây là Trang Chủ của Website nầy . Khi truy cập Trang Web , bạn vào Trang này trước tiên rồi mới nhấp đến các Links trong Trang Chủ nầy.

VI.CÁC LINKS LIÊN QUAN ĐẾN BÀI VIẾT NẦY :

1. Bạn phải tạo Account trong Host Free : http://www.110mb.com/ . Đọc bài hướng dẫn tạo Account : http://utbinh.com/MARCH08/070308C/110mb.doc 
2. Mediafire Lưu Trữ Trực Tuyến UNLIMITED BANDWIDTH

http://www.utbinh.com/DEC/30127/mediafire.doc
3.  Download Link chứa Các Dreamweaver Templates , dung lượng 16.63 MB :

http://download153.mediafire.com/rptqjzhvtd6g/4yjwyxa9uu2/dreamtemplates.rar
Copy Folder 002 trong Dreamweaver Templates , dung lượng 97.5 KB > Paste
NGÀY 18.3.2008 :

33.DREAMWEAVER 8 : THIẾT KẾ WEB THEO MẪU TRONG CD 

<center><img src=http://utbinh.com/MARCH08/180308/mauCD.jpg></center>
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http://utbinh.com/MARCH08/180308/mauCD.doc
http://utbinh.com/MARCH08/180308/mauCD.pdf
DOC 817 KB – PDF 740 KB – JPG 981 KB

Kết quả thực tập tạo Trang Web : site160308  :

http://utbinh1974.110mb.com/site160308/index.html
Bạn phải tạo Account trong Host Free : http://www.110mb.com/ . 

Đọc bài hướng dẫn tạo Account : http://utbinh.com/MARCH08/070308C/110mb.doc 

Mediafire Lưu Trữ Trực Tuyến UNLIMITED BANDWIDTH

http://www.utbinh.com/DEC/30127/mediafire.doc
Download Link chứa Các Dreamweaver Templates , dung lượng 16.63 MB :

http://download153.mediafire.com/rptqjzhvtd6g/4yjwyxa9uu2/dreamtemplates.rar
Tìm Hiểu FireFox 3 và IE 8 , dung lượng 517 KB :

http://utbinh.com/MARCH08/180308/FireFox3vaIE8.doc
Đọc Quê Mẹ Oan Khiên 177 KB :

http://utbinh.com/MARCH08/180308/queme.doc
Thủ Thuật Yahoo 741 KB :

http://utbinh.com/MARCH08/180308/ThuThuatYAHOO.doc
Slide Show : Hạnh Phúc 3.14 MB :

http://utbinh.com/MARCH08/180308/HanhPhuc.ppt
Slide Show : Hoa lan Đài Loan 4.65 MB :

http://utbinh.com/MARCH08/180308/OrchidShow2007inTaiwan.pps
Slide Show : Vẽ đẹp Phụ Nữ 732 KB :

http://utbinh.com/MARCH08/180308/Ve_dep_phu_nu.pps
33 BÀI VIẾT THIẾT KẾ WEB DREAMWEAVER 8 UTBINH SOẠN 

http://utbinh.com/SEPTEMBER/DREAMWEAVER8/1.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/2.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/3.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/4.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/5.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/6.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/7.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/8.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/9.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/10.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/11.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/12.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/13.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/14.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/15.doc
http://utbinh.com/DECEMBER/16bis.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/17.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/18.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/19.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/20.doc
http://utbinh.com/SEPTEMBER07/100907/sitecucbo.doc
http://utbinh.com/SEPTEMBER07/130907/webDREAMWEAVER1.doc
http://utbinh.com/SEPTEMBER07/140907/remotesite.doc
http://utbinh.com/SEPTEMBER07/140907B/page2.doc
http://utbinh.com/SEPTEMBER07/100907/sitecucbo.doc
http://utbinh.com/SEPTEMBER07/130907/webDREAMWEAVER1.doc
http://utbinh.com/SEPTEMBER07/140907/remotesite.doc
http://utbinh.com/SEPTEMBER07/140907B/page2.doc
http://utbinh.com/SEPTEMBER07/170907/web.doc
http://utbinh.com/SEPTEMBER07/180907/tongquat.doc
http://utbinh.com/SEPTEMBER07/190907B/attributes.doc
http://utbinh.com/FEB08/170208/dream28.doc
http://utbinh.com/FEB08/190208/dream29.doc
http://utbinh.com/FEB08/220208/dream30.doc
http://utbinh.com/FEB08/220208B/dream31.doc
http://utbinh.com/MARCH08/140308/danhsach2.doc
http://utbinh.com/MARCH08/180308/mauCD.doc
E-BOOK : DREAMWEAVER 8 , 30 bài viết do utbinh soạn 7.71 MB 

http://download239.mediafire.com/cncnzh3ilxxg/3j2t8minody/DREAM8.chm
1

