DREAMWEAVER 8.0  

THIẾT KẾ WEB TẠO DANH SÁCH 2
BÀI 32 NGÀY 14.3.2008 SOẠN THEO KS NGUYỄN TRƯỜNG SINH
I.LÀM VIỆC VỚI DANH SÁCH :
· Numbered Lists or Ordered Lists ( Danh sách được đánh số hay Danh sách có thứ tự ).
· Bulleted Lists or Unordered ( Danh sách chấm đầu dòng hay Danh sách không có thứ tự ).

· Definition Lists ( Danh sách định nghĩa ) : Mỗi Đề mục có Đề mục con được thụt lề .

CÁCH TẠO DANH SÁCH :
1. File > Ctrl+N> HTML> Create .

-Đời người giống như ngọn nến trước gió , hoặc giống như sương trên cỏ. 
  ( Oriental Words ).

-Sinh ra chúng ta không mang theo cái gì cả, chết đi chúng ta cũng không mang theo cái gì cả . ( Chinese Thought ). 

-Người thông thái không rối . Người nhân đức không lo . Người dũng cảm không sợ . ( Chinese Thought ).

-Xét đoán con người qua những câu hỏi của anh ta hơn là qua những câu trả lời . (English Proverb ).

-Nếu trán ta hằn những nếp nhăn , đừng để tim ta hằn như vậy . Tinh thần không già nua được . (J.A.Garfteld ). 

-Sức mạnh là nữ hoàng của thế giới chứ không phải tư tưởng , nhưng chính tư tưởng sử dụng sức mạnh . (Pascal ).

-Đừng bao giờ ném bùn vào người khác . Bạn có thể ném trật và tay bạn chắc chắn bị bẩn ( J. Parker ).

-Sự làm việc giúp ta thoát 3 cái ác là : Buồn chán , Tật xấu và Túng thiếu . (Voltaire ).

-Tạo hóa phú cho ta 2 cái tai và 1 cái miệng là có ý dạy ta nên nghe nhiều mà nói ít vậy . (Zénon ). 

-Ân nghĩa không bao giờ mất đi đâu cả . Ngừơi mang ơn không trả có kẻ khác trả cho mình . (J. de Bon ).

-Trả thù là đặt mình ngang với kẻ thù , tha thứ là đặt mình trên kẻ thù . (ngạn ngữ Anh ).

-Biết người khác là điều khó , mà biết mình lại càng khó hơn . (LaFontaine) .

-Người ta quên hết thánh thần khi tai qua nạn khỏi ( Ngạn ngữ Ý ). 

1. Nhập các Đề Mục trên vào > Ctrl+A > Cửa sổ Properties chọn :

· Format : Heading 4.
· Font : Arial,Helvetica, sans - serif.

· Text Color chọn màu xanh dương . (H1).
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CHAM NGON :

D61 ngusi giéng nhu ngon nén trude gio , hoae giéng nhu swong trén cd. ( Oriental
Words ).

i

Sinh ra chiing ta khéng mang theo cai gi ¢4, chét di chung ta cling khéng mang theo
cai gi ca. ( Chinese Thought).

Nguéi théng thai khong réi . Ngwéi nhan dre khong lo . Ngui diing cam khéng so'.
Chinese Thought). |

Xét doan con nguéi qua nhitng cau héi clia anh ta hon I4 qua nhiing cau tra 161
3 (English Proverb).

Néu tran ta han nhitng nép nhan , dirng dé tim ta hin nhuw vay . Tinh than khéng gia
3 nua duge . (JAGarfteld ).

g ;
3 swemanhla

hoang ciiathé gi6i chir khéng phai tu twéng , nhung chinh tw twéng
sir dung strc manh . (Pascal ).
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· Riêng Tựa đề chọn màu đỏ và Heading 1.
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Ctrl+Shift+S > Chọn Desktop > Nút Create New Folder tại Folder Gốc Cục Bộ có tên : site240208 > Nhấp lên Folder nầy > File Name nhập : indext.html > Save > F12 xem hiển thị nội dung Trang Web nầy trên Trình Duyệt . (H2).

3. Chọn các Đề mục > Thực hiện 1 trong những cách sau đây :

· Text > List > Chọn 1 trong 3 kiểu :
· Unordered List .

· Ordered List.

· Definition List.

· Ví dụ chọn Ordered List .

· Cửa sổ Properties , nhấp vào Nút Unordered List hoặc Ordered List.

· Thanh chèn chọn Text > Nhấp nút ul (Unordered ) hay ol ( Ordered List ) hay dl ( Definition List ) . (H3).
[image: image3.jpg]@ Macromedia Dreamweaver 8 - [C:\Documents and Settings\Ut Binh\Desktop\site24208\index. html (XHTML)*]

Fie Edt YAl Insert Modfy Text Commands Ste Window Help
Text ¥ A %7 | s em| q [dmm |l h2 B3] ul ol K| dl dt dd | | B =
> Aoplcation
ETE = @ x || ¥ TagInspector
= Tite: Untiled Document |od 2 00 @ | C B @7‘ ¥ Files
e T T LIS
q . 5 [Er== ) [
B3 7 Dung bao gie ném bun vao nguoi khac . Ban ¢6 thé ném trat va tay ban chac RC|E eV 4B
chan bj ban (J. Parker).
a C:iDocuments and Settings|Ut BinhiDesktopsite230208
] 8 Swlam viec giup tathoat 3 cdi ac Ia : Buén chan, Tat xau va Tung thiéu .
. (Voltaire ).
]
o3 .
9. Tao héa phu cho ta 2 ci tai va 1 cai miéng 14 c6 y day ta nén nghe nhiéu ma néi
g itvay. Zenon).
¥
10. An nghia khéng bao gi¢:mét di dau ¢a . Ngiroi mang on khong tra c6 ké khac tra
i cho minh. (J. de Bon ).
.
] 11 Trathu la dat minh ngang véi ké thi  tha thr [a dat minh trén ké tha . (ngan ngir
& Anh).
7] 12 Biétnguoikhac 1a diu kho , ma biét minh lai cang khé hon . (LaFontaine) . 1
&
13. Ngusi ta quén hét thanh than khi tai qua nan khéi (Ngan ngir Y ).|
£
14 |
eoody> <ol> <i> <nt sies> (W] Q [1o0% 69t 409y 5K/ sec |

¥ Properties

Fomt eadngs ] se[spied V] W ¥ee
Fort | Arial, Helvetica v | Sz | None v | | Target
coogpertes.. ] [ Lt en
2 i< il | >
» Resuls @) —





· Tất cả Đề mục có nút Bullet > Nhấp lại nút Ordered List > Tất cả đề mục có số thứ tự > Bạn có thể nhấp Nút Code để xem các Mã Lệnh tạo danh sách cho các Đề Mục . (H4).
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<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
“http: £/, u3. Org/TR/XhtuLL/DTD/xhtul L-transitional . ded">
<html xmlns="htep: //uv. w3, org/1999 /xheul ">

<head>

<meta htop-equiv="Content-Type" conten
<titlesUntitled Docunents/titles
<style type=text/css™>

text/htul; charse

-8 />

Lseylez (
font-family: Arial, Helvetica, sans-serif:
color: #FFO000;

)
.styled (font-family: Arial, Helvetica, sans-serif; color: #ODDDFF;
.styleS (font-weight: bold)

</styles
</head>

<body>
<Bl clas:
<al>
<li>
<hd class="style3">Déi ngwori gibng nhw ngon nén trwéc gié , hoic gidng nhw swomg
trén cé. ( Oriental Words }.</hd>

‘stylez">CHAN NGON : </nl>

</1i>
<li>
<B4 class="styles">Sinh ra ching ta Khéng many theo cai gi cd, chét di ching ta cing
Khéng many theo cai gi cd . { Chinese Thought ). </hd>
</1i>
<li>
<hd class="style3">Ngudi théng théi khéng réi . Ngwoi nhén dc khéng lo . Noudi ding
cén khong so . ( Chinese Thought }.</hd>
</1i>
<li>
<B4 class="styles">Xét dodn con ngwdi gua nhimy cau h3i cha anh ta hon la mua nhimg
céu tré 161 . (English Proverb |.</hd>
</1i>
<li>
<h4 class="style3">Néu trén ta hin nhimg nép nhin , ding @ ctin ta hin nhe vay .
Tinh thén khéng gia nua dwoc . (J.A.Garfreld ). </hd>
</1i>
<li>
<B4 class="styles">Sic manh 1a ni hodng cia thé gigi chir Khéng phai tr twing , nhumg

chinh tw twing st dung stc manh . (Pascal ).</hd>
</Li>
<li>
<hd class="style3">bimg bao gi¥ ném bin vio ngwdi khéc . Ban cé thé nén trat va tay
ban chéc chén bi bln ( I. Parker ).</hd>

</1i>
<li>
<hd class="style3">Sy lam viéc gitp ta thodt 3 céi &c la : Bubn chén , Tat xéu va
Ting thifu . (Voltaire ].</h&>
</1i>
<li>
<B4 class="style3">Tao héa phil cho ta 2 o4l tai vh 1 cal miéng la o6 ¥ day ta mén
nghe nhifu wa néi it vay . (Zénon ). </h4>
</1i>
<li>
<B4 class="style3">in nghia Khéng bao gid mit di dau cd . Nyboi many on Khéng trd of
k2 Khdc trd cho minh . (3. de Bon ).</hd>
</1i>
<li>
<h4 class="style3’>Trd thit 1a dit minh ngang vél ké chit , tha thir la g3 ninh crén

K& thi . (ngan nof Anh ).</hd>
</1i>
<li>
<h4 class="style3">Bift nowii khéc 14 didu kho , ma bidt minh lai cang kho hon .
(LaFontaine] .</hd>
</1i>
<li>
<ha clas:
</na>
</1i>
</o1>

mord

</neal>

style3™>Hguéi ta quén hét thénh thén khi tei que nen khdi ( Ngen ngl ¥ ).





· Bạn Copy đoạn code nầy > Dán vào Note Pad > File > Save As > Chọn Desktop > File Name nhập : test .html > Encoding chọn UTF-8 > Save > Ra Desktop , nhấp lên File test.html > Hiện ra Trình Duyệt có nội dung giống Trang Web vừa tạo trong Dream.

II.THIẾT LẬP CÁC THUỘC TÍNH CỦA DANH SÁCH :

     Bạn có thể thay đổi cách đánh số trang hay chấm đầu dòng bằng 5 kiểu khác cho danh sách .

· Cách thức thiết lập các thuộc tính Danh sách :
Chọn Danh sách > Menu Text > List > Properties > Hiện ra HT List Properties , thực hiện 1 trong các thao tác sau : 

· Chọn 1 trong 4 Hàng List Type > Ok .

· Bật lên Style > Chọn kiểu danh sách .

· Chọn Start Count > Nhập giá trị cho Đề mục đầu tiên trong danh sách đánh số > Ok . (H5).
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6. Xét doan con nguéi qua nhiing cau hdi ciia anh ta hon la qua nhitng cau tra 16 .
E (English Proverb ).

3 7. Néutran ta han nhitng nép nhan , ding dé tim ta hin nhu vay . Tinh thén khéng
3 gianua duoc . (J.AGarfteld).

Strc manh 1a ni hoang cia thé gisi chir khong phai tur twéng , nhung chinh tu
twéng si dung strc manh . (Pascal ).
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· Không nên sử dụng Menu List vì sẽ tạo 1 loại danh sách đặc biệt dựa vào Thẻ <menu> . Thẻ nầy đã lỗi thời . Hiện đang dung chuẩn HTML 4.01 cách nay vài năm.

III.LỒNG GHÉP DANH SÁCH :

       Tạo 1 danh sách có đánh số thứ tự từng Đề mục . Trong đề mục có danh sách con có dấu chầm đầu dòng :

1. Nhấp vào cuối của 1 dòng để đặt điểm chèn > Enter > Phím Tab > Gỏ dòng thứ 1 .

2. Ctrl+Shift+S > Enter > Enter > F12. (H6).
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1. Déi ngui gidng nhu ngen ni
Oriental Words ).

. hoac giéng nhu swrong trén c6. (

truée gi

2. Sinh ra chung ta khéng mang theo cai gi ca, chét di chung ta ciing khéng mang
theo cai gi ca.  Chinese Thought ).

© Nhap vao cudi ciia 1 Dong dé dt diém chén > Enter > Phim Tab > Hign ra s6 1> Gé Dong
thii nhat Néu Danh sach Cha duge danh so . Danh Sach Con ciing dwoc danh sé .

. = Néu muén Danh sach con c6 kidu danh dau khac danh sich cha : Nhap vao nit
3 Unordered List hay Ordered List .
- = Nhap tiép tuc Donh ké tiép .
& .
= Nhap vao niit Outdent ciing giéng vay .
g
g
i © Menu Text > List > Properties dé dinh dang cac danh sch Con .
7] 3 Nguoi thong thal khong réi . Ngurei nhan dure khong lo . Nguei diing cam khong

E s¢'. (Chinese Thought ).

) Q4 [100% 1691409 4K [ 1 sec

<body> <ol> <ulstyle3> dlstyle7> <hS> [k]
| vProperties

Fomet veadngs_ A ve[shlo7 ]
Font s et v | e hone |

w wen g

Target

Page Properties. List Ttem





IV.CHÈN CÁC KÝ TỰ ĐẶC BIỆT :

      Nhấp vào 1 vị trí nơi muốn đặt ký tự đặc biệt > Thực hiện 1 trong những thao átc sau :

1. Thanh chèn chọn Text > Nhấp công cụ Characters > Ví dụ Euro .

2. Insert > HTML > Special Characters  > Eyro > Nếu ký tự mong muốn không xuất hiện Chọn Other > Hiện ra HT Insert Other Characters > Nhấp lên ký tự cần sử dụng > Ok . 

3. Tạo khoảng trống giữa các từ : 

· Chèn mã lệnh HTML là : &nbsp;

· Hoặc Ctrl+Shift+ Phím khoảng trắng .

· Edit > Preferences > General > Chọn HK Allow Multiple Consecutive Spaces ( Cho phép nhiều khoảng trắng liên tiếp ) .
V.BỔ SUNG NGÀY THÁNG HIỆN TẠI :
1. Đặt điểm chèn nơi muốn ngày tháng xuất hiện .

2. Insert > Date > Hiện ra HT Insert Date .

3. Thực hiến trong các thao tác sau : 

· Muốn tên ngày tháng được hiển thị , nhấp xổ xuống > chọn danh sách data Format.

4. Nhấp chọn Update Automatically on Save ( Cập nhật tự động khi lưu ) > Ok  > Hiện ra Thứ , ngày , tháng , năm , Giờ , Phút .
VI.BỔ SUNG ĐƯỜNG KẺ NGANG ( Ít sử dụng ).
     Theo mặc định , ĐKN cao 1 pixel có bóng đổ mờ . các bạn có thể thay đổi thuộc tính nầy .

1. Đặt điểm chèn > Insert > HTML > Hirizontal Rule .

2. Chỉnh sửa thuộc tính : 

· Nhấp vào ĐKN > HKS Prop thay đổi > Nhập giá trị vào W > Chọn đơn vị là Pixel hoặc % . Việc chọn Pixel sẽ tạo đường kẻ có chiều rộng cố định ; việc chọn % tạo ra đường thẳng dài hay ngắn tùy thuộc chiều rộng của Trình Duyệt .

· Nhập giá trị vào Hộp H  sẽ có chiều cao đường kẻ đơn vị pixel .
· Hộp Align chọn ĐK ở Trái – Giữa – Phải – Mặc định .

· Hộp Class ( Tạo lớp ) bật lên cho phép áp dụng Kiểu CSS cho đường kẻ ngang.

· Nếu HK Shading ( tạo bóng ) đường kẻ sẽ xuất hiện dưới dạng đường viền chứ không phải một đường kẻ bình thường . (H7).
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CHAM NGON :

1. D61 nguél gidng nhw ngen nén trwée gio , hodc giéng nhu swong trén cé. (
Oriental Words ).

2. Sinh ra chung ta khéng mang theo ci gi ca, chét di chung ta ciing khéng mang
E theo cai gi ca.  Chinese Thought ).

9 © Nhip a1 Déng dé dat diém chén > Enter > Phim Tab > Hién ra s6 1> Gé Dong
=l thi nl u Danh sach Cha dwgc danh so , Danh Sach Con ciing dwoe danh so .
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NGÀY 23.2.2008 :

31.Dreamweaver 8 : VĂN BẢN TRANG Web

<center><img src=http://utbinh.com/FEB08/220208B/dream31.jpg></center>

[img]http://utbinh.com/FEB08/220208B/dream31.jpg[/img]
http://utbinh.com/FEB08/220208B/dream31.jpg
http://utbinh.com/FEB08/220208B/dream31.doc
http://utbinh.com/FEB08/220208B/dream31.pdf
DOC 1724 KB – PDF 1481 KB – JPG 1326 KB
Kết Quả Thực Tập  :

http://utbinh.com/site150208/index.html
http://utbinh.com/site150208/page2.html
E-BOOK : DREAMWEAVER 8 , 30 bài viết do utbinh soạn 7.71 MB :

http://download239.mediafire.com/cncnzh3ilxxg/3j2t8minody/DREAM8.chm
NGÀY 14.3.2008 :

32.DREAMWEAVER 8.0 : VĂN BẢN  2 TRANG WEB .
<center><img src=http://utbinh.com/MARCH08/140308/danhsach2.jpg></center>

[img]http://utbinh.com/MARCH08/140308/danhsach2.jpg[/img]

http://utbinh.com/MARCH08/140308/danhsach2.jpg
http://utbinh.com/MARCH08/140308/danhsach2.doc
http://utbinh.com/MARCH08/140308/danhsach2.pdf
DOC 997 NB – PDF 829 KB  - JPG 881 KB .

Báo Tin Học hay : http://vietbao.vn/Vi-tinh-Vien-thong/
Truyện ngắn tìm đọc : http://www.viet.no/
Câu chuyện “Z30” 25 năm trước : 
http://www.phapluattp.vn/news/can-canh/view.aspx?news_id=210851
Hồi Ký Tù Cải Tạo : http://www.viet.no/content/category/20/79/118/
Phần Mềm HỔ TRỢ KHAI THUẾ 1.3.0 Dung lượng  29.02 MB :

http://download328.mediafire.com/egmke5hd1k1g/jykzoitliyr/HTKH130.rar
Thông Tư 60 và 134 của Bộ Tài Chánh gồm các Biểu Mẫu 1.15 Mb :

http://download213.mediafire.com/jlhmgl1qzm3g/an9lmytjjzy/TT60va134.rar
Trang Web Hổ trợ rất hay : http://support.vnn.vn/
Trang Web Video Clip : http://clip.vn/
Trang Web Văn Học : http://www.tienve.org/home/activities/viewActivities.do
Upload Ảnh Việt nam : http://vinaanh.com/
Trang Web Niệm Phật : http://www.niemphat.com/
Tìm nhiều MP3 : http://www.ngoisao.info/music/
Tìm Video : http://www.ngoisao.info/video/
Tờ báo hay , nhất là CNTT : http://www.tienphong.vn/Tianyon/Index.aspx
Tờ báo hay : http://www1.dantri.com.vn/news/
Tìm hiểu đủ thứ bệnh  : http://www.saigontimesusa.com/bai/ykhoa/index.shtml
Xài thử Internet Explorer 8 : http://download.microsoft.com/download/7/e/8/7e88c69b-77d2-4fd7-b1eb-12c6d89ecc93/IE8-WindowsXP-x86-ENU.exe
Trang Ngôi sao : http://www.ngoisao.info/news/
Trang Web Điện Ảnh : http://yeah1.com/
Liên Mạng Việt Nam : http://lmvn.com/weblink/
9

