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BÀI 28 NGÀY 16.2.2008 UTBINH SOẠN .

TRƯỚC KHI THỰC TẬP BÀI NẦY , BẠN CẦN PHẢI ĐỌC LẠI CÁC BÀI TỪ 21 ĐẾN 27 TRONG ĐÓ NÊU RẤT CHI TIẾT CÁC PHẦN CÓ LIÊN QUAN ĐẾN BÀI NẦY . NỘI DUNG GỒM CÓ : CÁCH THỨC TẠO SITE CỤC BỘ - TẠO TRANG INDEX.HTML VÀ 3 FOLDERS – TẠO CÁC LIÊN KẾT – TÌM HIỂU SITE CỤC BỘ ( LOCAL SITE ) – BẢNG ĐIỀU KHIỂN FILES – ĐỒNG BỘ SITE CỤC BỘ VÀ SITE Ỏ XA ( REMOTE SITE ) – TẠO 1 TRANG WEB THEO MẪU – THIẾT LẬP CÁC THUỘC TÍNH ( ATTRIBUTES ) CỦA TRANG WEB . BÀI NẦY ÔN TẬP LẠI NHỮNG GÌ ĐÃ NÊU TRONG CÁC BÀI TRƯỚC , TRƯỚC KHI QUA BÀI HỌC MỚI VÌ UTBINH ĐÃ DỪNG TỪ NGÀY 19.9.2007 ( 5 THÁNG ) .
I.CHUẨN BỊ :

1. Tạo 1 Thư Mục Gốc Cục Bộ  ( Local Root Folder ) tại Desktop : Trong Folder nầy chứa các Folders và các Files có nội dung cần thiết trong khi thiết kế Web . Bạn có thể đặt tên ví dụ : site150208 ( Ngày Tạo Web ).

2. Tạo 1 Folder trong Host Server của bạn sẽ Upload Trang Web lên : Mở Chương Trình Upload FTP > Cột Trái nhấp lên Folder : public_html > Nhấp Phải tạo 1 Folder có tên : site150208.

II.THỬ LIÊN KẾT GIỮA SITE150208 VỚI HOST SERVER :

1. Nhấp Shortcut Chương Trình > Ctrl+N > Cột Trái Category chọn Page Designs (CSS) > Cột Giữa Page Designs (CSS) chọn TWO COLUMN LEFT NAV > Create.
2. Nhấp Manage Sites > New > Site .

3. Ra Bảng Site Definition for Unnamed Site 1 , Phần Editing Files :

· Mục What you would you like to name your site , nhập : site150208 ( Tạo Trang Web site ngày 15.2.2008 ) .

· Mục What is the HTTP Address (URL) of your site , nhập : http://utbinh.com/site150208 ( Nếu dùng Host Free thì Host nầy phải cho phép Upload cả Folder lên như : www.freewebtown.com ) > Next. (H1).
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4.  Ra Bảng Definition for site150208 , Phần Editing Files , Part 2 > Chọn mặc định : No , I do not want to use a server technology > Next . (H2).
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5. Ra Bảng Site Definition for site150208 , Phần Editing Files , Part 3 > Chọn mặc định : Edit local copies . . .> Chọn mặc định đường dẫn trong : Where on your computer . . . ( Nếu không đồng ý lưu site trong My Documents , bạn có thể để nó ngoài Desktop : Nhấp Nút Browse chọn Desktop > Nhấp Đúp lên site150208 > Select > Next . (H3+4).
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6. Ra Bảng Site Definition for site150208 , Phần Sharing Files > Nhấp nút xổ xuống trong mục How do you . . .> Chọn FTP > Hiện ra các Trường của FTP :

· Mục What is the Hostname . . . , nhập : ftp.utbinh.com ( Nếu dùng Host free , nhập : ftp.www.freewebtown.com ) .
· [image: image7.jpg]\




Mục What folder . . . , nhập : public_html/site150208.

· Mục What is your FTP log in , nhập : utbinhco ( Username ).

· Mục What is your FTP password , nhập : 00000000.

· Nhấp Nút Save > Nhấp Nút TEST CONNECTION. (H5).
· Khi Test kết nối với Host Server thành công ra bảng Macromedia Dreaweaver > Next. (H6).

[image: image8.jpg][basic | advanced |

?

Site Definition

Do you wani to enable checkingin and checking out fles, to ensue that you and you co-workers
cannat edt the same fe a the same tine?

O Yes, enable check in and check out
(® No, do not enable check in and check out

oo ) Liss ] Cem J(

Help





Nếu không thành công bạn không thể Upload site bạn tạo lên Host để lấy Link URL giới thiệu mọi người xem Trang Web của bạn .
7. Ra bảng Sharing Files , Part 2 > Chọn mặc định No > Nhấp Next . (H7).
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8. Ra Bảng Summary , hiện ra thông tin đã nhập cho Site Cục Bộ > Done . (H8).
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9. Ra Bảng Mange Sites > Nhấp Done . (H9).
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10. Trang Bảng Điều Khiển Files đã có Thư Mục Gốc Cục Bộ ( Local Root Folder ) tên : site150208 , mặc định Loacl View. (H10).
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III.MỞ TRANG WEB MẪU :

1. Nhấp Shortcut Chương Trình > Ctrl+N > Cột Category bên Trái chọn Page Designs(CSS) > Cột Page Designs(CSS) ỡ giữa chọn TWO-COLUMN LEFT NAV > Create. (H11).
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2. Ra bảng Save As , Hàng Save in đã có Folder gốc cục bộ là site150208 > File Name nhập : index.html > Save . (H12).
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3. Ra Bảng Copy Dependent Files > Copy.(H13).
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4. Hiện ra giao diện Trang Web mẫu vừa chọn . Trong Bảng Điều Khiển (BĐK) Files chứa Folder Gốc Cục Bộ site150208 , hiện có 2 Files là index.html và 2 col_left Nav.css . (H14).
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IV.HIỆU CHỈNH TRANG WEB MẪU THEO Ý BẠN :

1. Nên tập Save thường xuyên để đề phòng cúp điện hay treo máy : File > Save As 

( Ctrl+Shift+S )  . Ví dụ : Đang mở Tab index.html để hiệu chỉnh , hiện có dấu sao* trong Tab nầy , sau khi save xong dấu sao* biến mất báo hiệu đã save rồi .

2. Nếu nhập sai , trở lại bước trước đó . Nhấp Ctrl+Z nhiều lần .

3. Nhấp Shortcut Chương trình > Nhấp Đúp index.html ở BĐK Files.

4. Title nhập : Hieu Chỉnh Trang Web Mau. (Không có dấu ).

5. Site Name : Bôi đen chữ nầy , nhập : Hiệu Chỉnh Trang Web Mẫu Two Columns Left Nav.CSS

6. Các Global Link : Là nơi liên kết các Trang Web mà sau đó bạn sẽ tạo ra có tên Page 1 – Page 2 – Page 3. . .Tạm thời bạn tạo liên kết Các Trang Web mà bạn thích.

· ReName Global Link thứ 1 thành : EW Bài 11 > Nhấp Phải lên > Change Link > Dán Link vào URL . Bạn cũng có thể tạo liên kết khác : Bôi đen chữ cần tạo Link > Nhấp Nút Hyperlink > Dán URL vào hàng Link > Ok .(H15).
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Test lại : Phím F12 > Yes > Ra Trang Web Mẫu > Nhấp lên Link vừa tạo > Hiện ra nội dung của Link nầy .

· Tạo các Link cho các Global Link còn lại .

7.  Các Breadcrumb là Link Con của Glaobal Link . Bạn lấy Link con của các Link trên dán vào bằng các bước giống trên .
8. Page Name : Đây là nơi liên kết nhanh với các Công Cụ Tìm Kiếm trên Web .Rename thành : utbinhdesign > Bôi đen chữ nầy Nhấp nút Insert DIV Tag , chọn : Wrap around selection > Class nhập : style 1 > ID nhập : breadcrumb > Ok . (H16).

[image: image18.jpg]Image Sout

Selct i name fom: ® e sytem

O Data sources

Lok [ st sy inssopizs

45222565152

~—

Fiename:  [4522056515c 400 %568 JPEG, 23K /4 sec

Files of ype: [ Image Fies

URL (e 2/ Documerts s Stings st Sies]

Relsveia: [Docarent (9] Feemn]

Change defaul Link Filative T in the site defniian.
Chasen fle is ot undr siteroat





9. Selection Link : Đây là nơi chứa các Links có liên quan đến Trang Web nầy . Tạm thời có thể Copy Cột Trái Việtnamnet dán vào đây .

10. Khung Hình 280 X 200 : Nơi bạn chèn Hình vào .Nhấp lên Khung nầy > Hiện ra bảng Properties đáy Trang > Nhấp Nút Image > Ra Bảng Select Image Source > đến Hình cần dán vào > Ok > Yes > Save > Ok . (H17).
[image: image19.jpg]Fle Edt Vew Insert Modfy Text Commands Ste Window Help

oy WEHLEBEE-4-BRAB-P

» Applcation

b Tag Inspector

indexhtml

[olcoe |od s 30 @ | C B &

T POV OO .

v Files

[ stersozos ] [Remote vie v

RC[E ¢ ¥alm

o o

DAC PIEM CUA BAI NAY

10951490_my-duyento.jpg
2ol lefthiav.css

e Ay B van 1t cae AT frre o of 45222565-152.jpg
Bai vi&t nay 6n tap lai cac bai trudc tif s5 o

21 dén s6 27 . Trong cac bai viét nay
utbinh d& mé ta rat ti mi cac cong doan
Tao Site Cuc B va Site Tif Xa . Test
Connection trudc khi Upload Trang Web lén
Host Server . Néu khong két néi thanh
cong thi khi tao xong Trang Web ban
khong thé nao Lay Link URL ciia Trang
Web d& gisi thiéu cho ban vao xem .Cach
tao Trang Web nhanh va dé& dang nhat la lay Trang Web Mau €SS . Tit!
Trang M&u nay ban hiéu chinh lai ngi dung theo y riéng ciia ban vira
nhanh ma vira tao dugc sy dong nhét giaif cac Pages sau nay .

brigtte_bardat_sexy_03.Jpe
indexhtml

g THTET | AD CAC THIIAC TINH ATTDTRI ITEG 114 TD ANIR IAFR |
[ER i (£
|<body> <divitnavBar> <diviheadiness <ha> [ Q [100% | 787 x 463+ 31K/ 5 sec

v Properties

Fomat Headng ] sl [ens

Font | Arilssns-serf v | See| 100 v % | >

» Results Log.





11. Text : 

· Bạn gỏ nhập nội dung vào > Nó sẽ hiển thị theo định dạng đã có sẵn . Thanh Công cụ chọn Text để sử dụng tạo định dạng .

· Copy Text > Edit > Paste Special > Nếu muốn giữ nguyên Định dạng của Bản Copy : Chọn Text with structure plus full formatting > Ok.

12. Đáy Trang : 

· About Us bạn chọn Link đến US Wikipedia để đọc tìm hiểu nó là gì ?

· Site Map – Privacy Policy – Contact Us bạn nhập Link giống trên . Trường hợp không tạo Link được : Bôi đen chữ cần tạo Link > Nhấp Nút Hyperlink > Dán URL vào Hàng Link > Ok.

V.UPLOAD FOLDER : site150208 LÊN HOST SERVER :

1.  Menu Site > Manage Sites > Mặc định đang chọn  site150208 > Edit > Next > Next > Next > Nhập Username và Password vào > Test Connection > Thông báo kết nối thành công với Host Server > OK > Next > Next > Done > Close.

2. Upload lên Host Server : Nhấp Nút Put Files để Upload các Files lên Server ở xa . Khi Upload xong > Ok . Nhấp Remote View > Hiện ra đầy đủ các Files trong Khu Vực Hiển thị Files . Đây là bản sao của Local View . Dreamweaver 8 có sẵn công cụ Upload bằng giao thưc FTP .(H18).
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Bai viét nay on tap lai cac bai truc tif s5 21 dén s6 27 . Trong
cac bai viét nay utbinh da mé ta rat ti mi cac cong doan Tao Site
Cuc B va Site Tir Xa . Test Connection trudc khi Upload Trang
Web Ién Host Server , Néu khong két ndi thanh cong thi khi tao
xong Trang Web ban khong thé nao Lay Link URL cuia Trang Web
d& gidi thiéu cho ban vao xem .Cach tao Trang Web nhanh va dé
dang nhat la 1ay Trang Web Mau €SS . Tif Trang Mau nay ban
higu chinh lai ndi dung theo y riéng ctia ban vita nhanh ma vira
tao dugc sy dong nhat giaif cac Pages sau nay .

THIET LAP CAC THUQC TINH ATTRIBUTES CUA TRANG WEB

Bai nay rat quan trong , ty theo s chon Iua ctia ban n s high thi hinh thiic the hien cho
trang Web

Thang tin chiva trong thé <head> cé lién quan dén toan trang. Nhivng thugc tinh trang nay gom co:
= Théng tin vé hinh thirc clia trang .

= Cach hién thi lién két .

= Nhiing thiét Iap font chir cho tiéu dé . o
= Va phuong phap mé héa duge ding ( chinh 1a bo Ky tw ma trinh duyét sé st dung dé thé
higntrang) .

ng Anh thuong ding phuong phap mé héa Western European trén Windows. DREAMWEAVER

& tai bo ky t thich hop cho trang web.
éu thiét I3p 1 trong nhikng phwong phap ma hoa tieng Trung Hoa, DREAMWEAVER va Trinh Duyét web s&
ky tw Trung Hoa.

= Chon Modify > Page Properties ( Ctrl+ T) > HT Page Properties xuat hién > Nhap vao nhom
mong mudn > Thiét 1ap cac tuay chon can thiét > Nhap Apply dé xem nhiing thay déi trén hé
so dang m& ma khong can phai déng HT Page Properties hogc OK dé luu nhiing thay doi.

BAT DAU SITE PAU TIEN.
Xay dyng va kiém tra Website:

= Tao 1 Thw myc trong é cteng ( Dream goi la thw muyc géc cuc b6 - Local Rool Folder)
= Folder nay chura tét ca tap tin (Files ) va Folder.
= Vi du: Website ctia cong ty gém 2 phén:

éng nay it trong Folder gic cuc bo ( Folder ten My Company ), do 2
6 Folder Images.

= C5 1 trang Weh khong nam trong 2 Folder Products va Company
nhin thay né trwéc tien. Con goi fa Trang chi muc ~ Index Page n

Site - My Company :

+ Company info

+ Products

+ Image

= Dream sé sao chép tat ca Folders va Files -> Upload Ién May chil. D tao ban sao kién tric thu

muyc tir 6 cirng vao may chi Web.
= D Xem ban sao trong may chii Web la: Site & xa - Remote Site.
= Site & xala ban sao cua Site cuc b.
= D c6 céc cong cy dé dong bo hoa 2 Sites

truy xudt s
dex.html)

phuc vy khach hang. Truy xuét dé mua san pham, 14y thong tin, giai tri, tham gia cong

déng. . L

= Site t6 chirc theo cau triic cong ty hogc tinh c4 nhan khong phé bién.

= Cu tric: trang chi myc index [a than cay - phan nhanh thanh cac thu muc chinh ( 6 nhiing
trang khac béntrong)

= Trén hé théng di chuyén bé sung cho céc thu muc chinh, luén dat ban than vao vi tri khach
hang.

= Phac thao trén gidy: Té chire cau thuc va hé théng di chuyén.

About Us|SITE M#AP| Privacy Policy | Contact Us| @FEV 15,2008 UTBINHDESIGN




3. Kết quả thực tập , Link URL của site 150208 : http://utbinh.com/site150208/index.html
Giải thích Link URL của Trang Web nầy :

· http://utbinh.com . Tên miền của utbinhmua Host.

· site150208 : Tên Folder Gốc Cục Bộ của Trang Web tại Desktop.

· index.html : Trang Chủ của Website nầy. (H19).


NGÀY 17.2.2008 :

28.DREAMWEAVER 8 : THIẾT KẾ WEB THEO MẪU 2
<center><img src=http://utbinh.com/FEB08/170208/dream28.jpg></center>

[img]http://utbinh.com/FEB08/170208/dream28.jpg[/img]

http://utbinh.com/FEB08/170208/dream28.jpg
http://utbinh.com/FEB08/170208/dream28.doc
http://utbinh.com/FEB08/170208/dream28.pdf
DOC 1.94 MB – PDF 1.34 MB – JPG  1.19 MB .

Kết Quả Thực Tập : http://utbinh.com/site150208/index.html
Đọc Thêm : CSGT Việt Nam và Bà Dương Thị Bạch Diệp vốn là đại gia bất động sản Sài Gòn và là chủ sở hữu chiếc Rolls-Royce Phantom trị giá gần 1,5 triệu USD đã  được nhập về. Còn ông Lê Hồng Phương là chủ tiệm vàng lớn nhất nhì thành phố.
http://utbinh.com/FEB08/170208/CSGT.doc
Thiết Kế Web DREAMWEAVER 8
utbinh 1.11.2006
Giáo Trình DREAMWEAVER 8
Giáo Trình DREAMWEAVER 8 Utbinh biên soạn dựa theo sách của KS Trần Việt An Bắt đầu từ ngày 19.7.2006 đến 20.8.2006 được 17 Bài . Còn Tiếp.
Trong thời gian qua Utbinh sử dụng Host Free là FREEWEBTOWN.COM có 1 Gigabites BandWidth được bạn đọc vào xem quá nhiều nên có 1 số bài bị DIE . Nay có Host mới mua 50 GIG utbinh Post lại thân tặng các bạn xem lại toàn bộ 17 bài nầy tính đến 20.8.2006.
LINK DOWN 17 Bài nầy : 
http://utbinh.com/AUGUST/DREAMWEAVER8.rar
Dung Lượng 9.67 MB. Giải nén bạn sẽ có nội dung các bài dưới đây
1.StartPage.doc
2.CuaSoTaiLieu.doc
3.Document.doc
4.Statu bar,property Inspector- Panel.doc
5.LAYOUT.doc
6.Sit cucbo.doc
7.Sitetuxa.doc
8.FTP-SFTP-WEB DAVlagi.doc
9.FTP-SFTP-WEBDA lagi2.doc
10.HieuchinhSite.doc
11.PanelFiles.doc
12.PanelFile 2.doc
13.SynchronizeDon BoHoa.doc
14.TaotrangDauTien.doc
15.Hyperlin SieuLienKet.doc
16.InsertAnh.doc
17.PageProperties 1.doc
18.Thuộc Tính TRANG Page Properties.doc
19.Tim hieu META TAG.doc
20.Text 1.doc

LINK 20 bài DREAMWEAVER 8 
Utbinh upload lần thứ 2 lên Host Server 20 bài soạn DREAMWEAVER 8 có tách từng URL của từng bài soạn để giúp cho các bạn tiện Download về để tham khảo . Sau đây là Link của từng bài :
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/1.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/2.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/3.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/4.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/5.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/6.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/7.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/8.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/9.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/10.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/11.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/12.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/13.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/14.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/15.doc
Bài 16 , link mới , Sure 100% :

http://utbinh.com/DECEMBER/16bis.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/17.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/18.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/19.doc
http://utbinh.com/SEPTEMBER/DREAMWEAVER8/20.doc
NGÀY 10.9.2007 :

21.TẠO SITE CỤC BỘ TRONG DREAWEAVER 8

http://utbinh.com/SEPTEMBER07/100907/sitecucbo.doc
NGÀY 13.9.2007 :

22.DREAMWEAVER 8  : THIẾT KẾ TRANG WEB 1

http://utbinh.com/SEPTEMBER07/130907/webDREAMWEAVER1.doc
DOC 1946 KB – JPG 1448 KB


NGÀY 14.9.2007 ;

23.SITE Ở XA – BẢNG ĐIỀU KHIỂN FILES

http://utbinh.com/SEPTEMBER07/140907/remotesite.doc
DOC 710 KB – JPG 2067 KB.

Ngày 14.9.2007 :

24.DREAMWEAVER 8 : TẠO TRANG WEB 2 PAGE2

http://utbinh.com/SEPTEMBER07/140907B/page2.doc
DOC 573 KB – JPG 1151 KB


Kết quả thực tập : 

http://utbinh.com/Site_1/index.

http://utbinh.com/Site_1/page2.html

Ngày 17.9.2007 :

25.DREAMWEAVER 8 : Thiết kế web mẫu CSS 

[img]http://utbinh.com/SEPTEMBER07/170907/web.jpg[/img]

http://utbinh.com/SEPTEMBER07/170907/web.jpg
http://utbinh.com/SEPTEMBER07/170907/web.doc
DOC 747 KB – JPG 847 KB.

Kết Quả Thực Tập :

http://utbinh.com/web/index.html
NGÀY 18.9.2007 :

26.DREAMWEAVER 8 : TỔNG QUÁT

http://utbinh.com/SEPTEMBER07/180907/tongquat.doc
DOC 640 KB – JPG 653 KB
27.DREAMWEAVER 8 : THUỘC TÍNH ATTRIBUTES CỦA TRANG WEB 

http://utbinh.com/SEPTEMBER07/190907B/attributes.doc
DOC 551 KB – JPG 778 KB.
Thứ Bảy, 14/04/2007-9:57 AM) Dreamweaver 8.0 Full Cuốn sách này viết theo KS Trần Việt An. Được chia thành 10 bài hướng dẫn cụ thể chi tiết các thao tác. Mời bạn click vào đường link dưới đây 
để download tài liệu:
Http://www.3c.com.vn/E-books/Dreamweaver8
http://www.3c.com.vn/Uploaded/huyenctt/New%20Folder/DREAMWEAVER8.rar
Nhiều E-BOOK  rất hay để các bạn tự học : http://www.3c.com.vn/Story/vn/hotrokhachhang/ebooks/ebksachcnttkhac/2008/2/35219.html
Giáo Trình Học Photoshop 

http://www.3c.com.vn/Uploaded/hieuthien/23-1/Giao%20trinh%20Photoshop%20CS%20tieng%20Viet.rar
Thực Tập Photoshop :

http://www.3c.com.vn/Uploaded/hieuthien/23-1/BT_Photoshop.rar
Download sách CNTT rất hay và nhiều : http://www.3c.com.vn/Zone/vn/ebooks/ebksachcnttkhac.html
Việt-Nam những hình ảnh xưa: http://nguyentl.free.fr/html/sommaire_photo_ancienne_vn.htm
Hình Ảnh xưa : http://hinhxua.free.fr/autrefois/docteur-hocquard/page1/photo_docteur_hocquard_1_vn.htm
Trang web hay : http://www.vnmedia.vn/
Việt Nam những hình ảnh xưa : http://nguyentl.free.fr/html/sommaire_photo_ancienne_vn.htm
Bạn thử vào Google.com.vn nhập từ khóa : hình utbinh > Enter . Sẽ cho bạn nhiều bất ngờ , thú vị .

Slide Show nhạc vui : http://www.nhansinhthu.com/entertainment/swf/thangtaolao.swf
Món ăn ngon : http://www.monngonvietnam.com/
Sách Dạy Photoshop Bằng Tiếng Việt 80.17 MB :

http://data.2it.in/member/Antoniblue...0Photoshop.rar 

link never die , cái này của vietphotoshop dịch ra từ bản của nước ngoài
1

