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Ediit the properties for this link bar to display hyperlinks here]

Corrrment: Write an introductory paragraph for your home page here. This is like
the front door to your home on the Internet. Invite visitors to step in and have
alook around. Welcome to The Garden Company Web site. We are a quality
retail gardening business located in the Pacific Northwest, Our products and
services are featured on this Web site. Whether you visit us on the Web or in
our store, please feel free to browse, and let us know if you require assistance
or have any questions!




BÀI 15 NGÀY 20.12.2008 SINH NHẬT 60 MY FAIR LADY

WEBSITE VÀ TRANG WEB ĐƯỢC TẠO BỞI WITZARD CỦA FRONTPAGE ĐÃ ĐƯỢC ĐỊNH DẠNG THỂ HIỆN HẤP DẪN KHÔNG ĐÒI HỎI BẠN PHẢI CÓ THÊM NỔ LỰC NÀO KHÁC . TUY NHIÊN ĐÔI KHI BẠN MUỐN TẠO VÀI TỪ THỂ HIỆN PHONG CÁCH RIÊNG CỦA BẠN  . PHẦN LỚN KỸ THUẬT ĐỊNH DẠNG VĂN BẢN TRONG FP CŨNG GIỐNG NHƯ NHỮNG KỸ THUẬT SỬ DỤNG TRONG CÁC ỨNG DỤNG CỦA BỘ OFFICE .
THƯ CHO UTBINH : utbinhdesign@gmail.com – utbinh2009@gmail.com – utbinh27091947@yahoo.com.vn .

I.ĐỊNH DẠNG :
Hướng Dẫn : Áp dụng Font Chữ và Size mặc định – Phím Delete xóa bỏ đoạn văn bản – Định dạng giống nhau khi sử dụng Bộ Office – Sử dụng Defaulf Font và Phím Ctrl+ Spacebar – Tạo viền cho đoạn văn bản bằng Borders – Làm khít hàng và nới rộng hàng chữ - Tìm hiểu CSS bằng Tiếng Việt .
1. DOWNLOAD FILES RAR THỰC TẬP : Bạn Download  File nầy về thực tập . 
· Link Download ( 128 KB )  : http://utbinh.com/ADEC08/FormatText.rar
Sau khi giải nén , bạn chứa các Files nầy vào trong 1 Folder đặt tên : FormatText và lưu trữ Folder nầy trong : My Documents\My Web Sites .
2. Mở FP > File > Open Site > My Documents > My Web Sites > Nhấp đúp Folder FormatText > Open .

3. Mở Tập tin : index.htm ( Trang Chủ ) .

4. Chọn 3 Khối ghi chú > Phím Delete xóa bỏ để làm cho Trang dễ đọc hơn . (H1).
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an introductory paragraph for your Rorme page here, This is Tike
the front door to W me on the Internet. Invite visitors to step in and have
a look around. Welcome Web site. We are a quality
retail gardening business located in the Pacific Northwest, Our products and
services are featured on this Web site. Whether you visit us on the Web or in
our store, please feel free to browse, and let us know if you require assistance
or have any questions!





5. Chọn Tên Công Ty ( Garden Company ) > Font Size từ 3 (12pt) thành 4 

( 14pt). (H2).
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6. Chọn câu : Whether . . . questions ! > Nhấp Nút Italic để làm nghiêng văn bản . Close FP . (H3).
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Autumn Planning for Spring Splendor
Its never too early to get started on a beautiiul Spring garden! This class is taught by David Ortiz, a Pacific
Northwest native and local gardening expert. This is  very interactive discussion forurn; students are
encouraged to bring examples of favorite plants and layouts of their own gardens for specific garden-planning
assistance

Carnivorous Plants: Vicious or Delicious?
‘Ate your pets and plants compatible? Camivorous plants are rapidly gaining popularity among Pacific
Northwest homeowners, due to the natural protection that they offer against household pests such as
spiders and mosauitoes. When these hardy plants are relegated to the outdoors, local weather conditions
can encourage overwhelming growth spurts, sometimes leading to frightening resuhs

Organic Byproducts: Use Them or Lose Them!
‘Sewage treatment plants are increasingly overworked. Don' be part of the problerm-be part of the solution!
Learn to make the most of your mulch

aEm y & K KiX g
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File:{1{C:/Documents and Settings/Lt BinhyMy Documents{My Web Sites/Format Text Feedback.htm 0:01@56Kbps 854 x 543 Default | Custom.





7. Mở tập tin : service.htm . Đã hiển thị Trang Web nầy trong Chế độ Page ( Có 4 Nút đáy trang )  . Các bạn chú ý : Font chữ sử dụng trong Trang nầy khác với Font chữ mặc định trên Trang index.htm > Chọn đoạn văn thứ nhất > Chọn Font Verdana > Nhấn Ctrl+SpaceBar để áp dụng định dạng mặc định  

( Verdana 12pt ) . (H4).
[image: image6.png]Class Offerings

The Garden Company offers  variety of diassss on plant selection for your
geographical ares, general and seasonal plant care, and garden-related craft
activities

The Garden Cong ty cyng
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Autumn Planning for Spring Splendor K& hoach cho mua thy, ma xuan
Splendor
It's never too early to get started on & beautiful Spring garden! This class
i taught by David Ortiz, a Pacific Northwest native and local gardening
expert. This is a very interactive discussion forum; students are
encouraged to bring examples of favorite plants and layouts of their own
gardens for specific garden-planning assistance

Carnivorous Plants: Vicious or Delicious? Carnivorous Plants: Vicious hay
Delicious?

Are your pets and plants compatible? Carnivorous plants are rapidly
——® gaining popularity among Pacific Northwest homeowners, due to the
natural protection that they offer against household pests such as spiders
and mosquitoes, When these hardy plants are relegated to the outdoors,
local weather conditions can encourage overwhelming growth spurts,
sometimes leading to frightening results
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roducts: Use Them or Lose The
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Sewage treatment plants are increasingly overworked. Don't be part of the
problerm--be part of the solution! Leam to make the most of your mulch
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Send mail to webmaster@gardenco.msn.com with questions or comments abaut this web site.
Last modified: 12/16/08




8. Lập lại bước nầy cho 3 đoạn văn mô tả lớp học trên Trang . (H5).
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9. Đoạn văn giới thiệu , chọn : plant selection > Trên Thanh Formatting , nhấp mủi tên trỏ xuống của nút Font Color > Chọn màu xanh dương . Thay đổi từ : plant care thành xanh lá cây và craft activities thành đỏ . (H6).
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10. Mở Tập tin : serv01.htm ( Trang Spring Splendor ) . Font chữ Trang nầy không khớp với Font chữ mặc định trên Trang Chủ .

11. Ctrl+A chọn tất cả Trang > Trong danh sách thả xuống Font  , nhấp Mục Default Font . Tất cả Trang được thay đổi sang Font chữ mặc định . (H7+8).

[image: image9.png]It's never too early to get started on a beautiful Spring garden! This class is taught by David Ortiz, a Pacific
Northwest native and local gardening expert. This is 3 very interactive discussion forum; students are
encouraged to bring examples of favorite plants and layouts of their own gardens for specific garden-
planning assistance.

Classes are held at The Garden Company's headquarters in Seattle, Each class session is limited to 8
students.

What You'll Learn

© What the best Spring flowering plants are for the Pacific Northwrest.
© Whento plant for a uscious Spring garden.
© Howto proteet your garden from frost.

Class Schedule|

Tuesay, vgust 3§ B00pm =5 00pm
Thursday, Septenber 4 500pm -5 00pm
Baturday, Octoberd 11 00am - 200pm
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12. Chọn đoạn văn : Classes . . . students  > Nhấp xổ xuống của Nút Borders 
( Bảng Borders nầy có thể tách ra và gắn bất cứ đâu ) > Chọn Outside Borders  để áp dụng  biên cho đoạn văn > Menu Format > Paragraph > HT Paragraph xuất hiện , Hàng Alignment chọn Center  - Vùng Indentation , Before Text và After Text nhấp 15 – Vùng Spacing thiết lập Before  và After thành 0 > Các thay đổi sẽ phản ảnh trong vùng Preview  > Ok . (H9+10).
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Nhấp vào đầu câu thứ 2 trong đoạn văn có đường biên > Shift+Enter > Đã nới rộng thêm 1 hàng > Menu File > Save All để lưu tất cả Tập tin đang mở . (H11).
14. Tìm hiểu : Bảng Kiểu CSS ( http://www.w3c.org ) . W3C ( World Wide Consortium ) là 1 tổ chức ban đầu phát triển CSS . Bạn vào địa chỉ http://tinyurl.com/5hefxc trên để tham khảo chi tiết bằng Tiếng Việt  .

II.CHÈN LIÊN KẾT :

1. Khi bạn sử dụng 1 Witzard để tạo 1 Website , Witzard sẽ tạo các liên kết giữa các Trang của nó . Bạn có thể bổ sung  các liên kết  . Chúng có thể liên kết đến 1 Mục cụ thể cùng 1 Trang hoặc trên Trang khác , tới 1 Website khác  hoặc 1 hồ sơ không phải là thành phần trang web của bạn .

2. DOWNLOAD FILES RAR THỰC TẬP : Bạn Download  File nầy về thực tập . 

· Link Download ( 127 KB )  : http://utbinh.com/ADEC08/InsertHype.rar
Sau khi giải nén , bạn chứa các Files nầy vào trong 1 Folder đặt tên : InsertHype và lưu trữ Folder nầy trong : My Documents\My Web Sites.

3. Mở Tập tin news.htm trong chế độ Page : Menu File > Open Site > My Documents > My Web Sites > InsertHype > GardenCo > Open > Nhấp đúp : news.htm .

4. Ctrl+End để di chuyển điểm chèn đến cuối hồ sơ > Enter > Nhập : Archived Press Releases > Enter .

5. Menu Insert , nhấp Hyperlink > HT Insert Hyperlink xuất hiện , nhấp Nút Browse For File > Duyệt đến Folder InsertHype > Nhấp vào Tập tin PR1 > Ok > Ok . (H12).
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Keep up with the news! Recent press releases and links to archived press releases
are available here.

Seattle, January 16, 2083: The Garden Company recently announced the promotion of Kim
Akers to Purchasing Manager. She will replace Florian Voss, who is re

im Akers joined The Garden Company in March 1998 as a Landscape Technician and was promoted
in July 1999 to Assistant Buyer, Carnivorous Plants. In February 2000 she was promoted to Division
Head, Camnivorous Plants. She is a graduate of Washington State University and is a Certified Master
Gardene:

Archived Press Releases
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Seattle, thing mOt 16, 2883: The Garden Cang ty gan day da cong bd
chuong trinh khuyén mai cia Kim Akers d&8 mua hang Trudng dai dién. €6 s&
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Kim Akers The Garden Gang ty tham gia trong thang ba 1998 nhu 1 mat canh
kg thuat va da dugc day manh trong thang bay nam 1999 dén Trg Iy ngusi
mua, Carnivorous Plants. Yao thang Hai 2000, co da dugc thic day dé Truting
BB phan, Carnivorous Plants. G3 da tat nghiép Bai hoc Washington nha nuog
¥4 18 mat Certified Master gardener.

Luu @ thong cao bao chi

\PR1.doc

Send mail to webmaster@gardenco.msn.com with questions or comments abaut this web site.
Last modified: 12/17/08




6. Một liến kết đến bài báo sẽ được chèn vào tại điểm chèn . (H13).
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7. Để xem nội dung của tập tin liên kết trong FP , Giữ Ctrl và nhấp vào liên kết  > bài báo sẽ xuất hiện trong hồ sơ Word .

Chú ý : Bạn muốn tạo liên kết như trên nên lưu sẵn các File (.doc) vào Folder Web > Insert > yperlink > Nút Browse For File > Duyệt đến File (.doc) cần liên kết > Nhấp lên File nầy > Ok > Ok > Hiện ra tên File có biểu tượng liên kết tại điểm chèn > Bạn có thể bôi đen liên kết nầy và nhập từ khác cũng được 

8. Menu File > Save All > Close Website trong FP .
9. Kiểm Tra Tính Truy Cập của Website :

Tính Truy cập của Website giúp cho bạn có nhiều người dùng không bị trở ngại khi vào xem trang Website của bạn một cách dễ dàng và nhanh chóng . Việc kiểm tra nầy sẽ tạo ra 1 danh sách báo lỗi , cảnh báo và gợi ý cải thiện tình truy cập cho Site .

· Mở Site muốn kiểm tra > Ví dụ : news.htm.

· Menu Tools > Accessibility (F8) > Vùng Check Where , chọn All Pages > Nút Check  > Ra thông báo đã hoàn tất tìm kiếm hồ sơ > Ok > Close . (H14).


LINKS CÁC BÀI VIẾT FRONTPAGE 2003 

Bài 1 : http://utbinh.com/ANOV08/121108/FP111108.doc
Bài 2 : http://utbinh.com/ANOV08/111108/110MB.doc
Bài 3 : http://utbinh.com/ANOV08/131108/9down.doc
Bài 4 : http://utbinh.com/ANOV08/131108B/liveshare.doc
Bài 5 : http://utbinh.com/ANOV08/141108/CuteFTP.doc
Bài 6 : http://utbinh.com/ANOV08/151108/bosung.doc
Bài 7 : http://utbinh.com/ANOV08/171108/TEXT_HINH.doc
Bài 8 : http://utbinh.com/ANOV08/181108/giaodien.doc
Bài 9 : http://utbinh.com/ANOV08/241108/khaosat.doc
Bài 10 : http://utbinh.com/ANOV08/261108/hieuluc.doc
Bài 11 : http://utbinh.com/ANOV08/291108/khampha.doc
Bài 12 : http://utbinh.com/ADEC08/041208/personal.doc
Bài 13 : http://utbinh.com/ADEC08/091208/WITZARD.doc
Bài 14 : http://utbinh.com/ADEC08/151208/copypaste.doc
6

