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BÀI 14 NGÀY 13.12.2008 SOẠN KS NGUYENTRUONGSINH.

TRONG BÀI VIẾT NẦY HƯỚNG DẪN CÁC BẠN : THAY THẾ TIÊU ĐỀ NHƯNG VẪN GIỮ NGUYÊN ĐỊNH DẠNG – GỎ NHẬP VĂN BẢN – DÁN 1 TẬP TIN *.DOC  ĐÃ LƯU TRONG FOLDER INSERTEXIST BẰNG CÁCH MỞ HỘP THOẠI TRONG MENU INSERT > FILE – CÁCH CHỌN BẢNG VÀ XÓA BẢNG – THAY ĐỔI TIÊU ĐỀ TRONG BIỂU NGỮ - MỞ FILE WORD ( FILE NẦY KHÔNG NẰM TRONG FOLDER INSERTEXIST ) > COPY VÀ PASTE VÀO – THAY ĐỔI TIÊU ĐỀ BẰNG CÁCH GỎ NHẬP ĐỂ GIỮ NGUYÊN LIÊN KẾT . MỌI TRỞ NGẠI VÀ CẦN HỎI XIN GỞI : utbinhdesign@gmail.com
KẾT QUẢ THỰC TẬP :

-Host Free   : http://utbinhutbinh.110mb.com/site151208/index.htm
          -Host mua    : http://utbinh.com/site151208/index.htm
I.ĐẶC TÍNH :
1. FrontPage 2003 giúp bạn dễ dàng sao chép và dán văn bản vào trong Website Khuôn Mẫu . Bạn có thể chèn : Đoạn Văn Bản – Đồ Họa – Bảng Tính – Bản Vẽ được cắt từ các ứng dụng khác trên Windows . Thậm chí bạn có thể chèn vào nguyên cả 1 Tập Tin dài thòng cũng được ( utbinh đã thực hiện trong các Website Thực Tập các bài viết trước ) .

2. Bạn có thể Sao chép – Cắt nhiều mẫu nội dung từ các chương trình trong Bộ Office và dán vào trong các Trang Web của mình . Ô tác vụ Office Clipboard sẽ chứa văn bản , đồ họa và các phần tử Tập Tin khác vào 1 vị trí thuận tiện và có thể truy cập được ( Chứa được 24 phần tử khác nhau ) .

3. Khi bạn dán từ Clipboard vào trong FP , nút Paste Options trôi nổi sẽ xuất hiện . Bạn có thể sử dụng Nút nầy chọn để áp dụng : Kiểu Hồ sơ đích – Giữ định dạng nguồn – Giữ lại văn bản cho phần được dán vào . Bạn có thể bỏ qua Nút nầy nếu muốn giữ định dạng gốc ( Copy > Paste vào hiện ra định dạng gốc ) .
4. Trong bài thực hành , bạn sẽ thiết kế :

· Chèn văn bản từ các tập tin ngoài vào trong Trang News và Services .

· Thay đổi Biểu Ngữ của Trang Web .

· Trang News sẽ chứa các công bố của báo chí .

· Trang Services chứa văn bản Word , thay tiêu đề Trang phản ảnh nội dung mới .

II.THIẾT KẾ TRANG WIZARD WEBSITE 2 :
1. Website Mẫu là 2 Folders : InsertText và InsertExist . Bạn download File RAR ( 260 KB ) về thực tập , giải nén :

http://www.4shared.com/file/76006424/2fd6efcd/THUCTAP.html
hoặc : http://utbinh.com/ADEC08/THUCTAP.rar
2. Mở FrontPage > Open Site > Nhấp Đúp Folder InsertExist > Open .

3. Thay thế Tiêu đề nhưng định dạng vẫn giữ nguyên : Mở Trang Web : news.htm > Nhấp 3 lần vào Tiêu đề WEB CHANGES để chọn nó và nhập vào  , gỏ : Press Release. Đã thay thế Tiêu đề nhưng định dạng vẫn giữ nguyên .

4. Gỏ nhập thay thế đoạn văn bản mở đầu bằng văn bản sau nhưng định dạng vẫn giữ nguyên : Keep us with the new ! Recent press releases  and links to archived press releases are available here.

5. Cách 1 : Dán Tập Tin *.doc đã chứa sẵn trong Website Mẫu : Bạn phải lưu trước các Tập Tin PR2 và Classes trong WebSite Mẫu . Khi cần dán nội dung của nó vào trang Web .  Nhấp lên đoạn văn ở dưới đó > Bạn đã chọn nó vì nó được bôi đen , nhấp Menu Insert > File > HT Select File xuất hiện , duyệt đến Tập tin PR2 
( Nhớ  Hàng Files of Type phải chọn *.doc nó mới xuất hiện ra File nầy vì PR2 là File *.doc ) > Open . (H1).
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Contact: Karen Sarg 1234 Dak Stect

hyperlink
here]

Seate, WA 10101 The Garden
Phane 425 555 0100 Company

Faxaze 558 0101

Chon doan ndy > Insert > File .
Press Release Pa dén xong File PR2
véi dinh dang g&c

Seattle, January 16, 2003: The Garden Company recently announced the pramotion of Kirm Akers to
Purchasing Manager. She will replace Elofian Voss, who is retiring

Kirm Akers joined The Garden Cormpany in March 1996 as a Landscape Technician and was promoted in July
1999 to Assistant Buyer, Carmivorous Plants. In February 2000 she was promated to Division Head, Camivorous
Plants. She is a graduate of Washington State University and is a Certified Master Gardener

0:01@56kbps 854 x 543 Default  Custom




Bạn đã chèn toàn bộ văn bản PR2 vào đoạn văn bản đã chọn bôi đen trên Trang Web nầy .
· Văn bản được chuyển thành định dạng RTF ( Rich Text Format ) và sau đó thành HTML và chèn vào trong Trang Web , giống như là bạn tạo nó từ đầu vậy . Định dạng gốc của hồ sơ PR2 vẫn giữ nguyên .(H2).
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· Không nên tốn thời gian vào việc làm hồ sơ cho hoàn hảo vì xem nó trên Trang Web như thế nào rồi sau đó bạn mới sửa đổi , điều chỉnh .

6. Cách chọn Bảng : Nhấp vào vị trí bất kỳ trong Bảng > Menu Table > Select > Table . Bảng và nội dung của nó đã được chọn . (H3).
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7. Cách xóa Bảng : Nhấp Phải vào Vùng chọn > Delete Cells để xóa Bảng nầy.
8. Cách xóa toàn bộ văn bản :Bôi đen toàn bộ đoạn văn bản vừa dán vào > Delete để loại bỏ nó khỏi Trang Web > Nhấp Nút Save lưu kết quả > Nhấp Nút Close góc Phải trên để đóng Tập tin : news.htm > Yes .

9. Thay đổi Tiêu Đề trong Biểu Ngữ : Mở Trang web : services.htm > Nhấp Phải vào Biểu Ngữ Trang Services > Chọn Page Banner Properties > HT Page Banner Properties mở ra > Nhập : Class Offerings > Ok > Bạn đã thay đổi Tiêu Đề trang Web nầy trong Biểu Ngữ và trong Navigation. (H4).
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Class Offerings

The Garden Company offers a variety of classes on plant selection for your geographical area, general and
seasonal plant care, and garden-related craft activities

Autumn_ Planning for Spring. Splendor

Its never too early to get started on a beautiiul Spring garden! This class is taught by David Ortiz, a Paciic
Northwest native and local gardening expert. This is  very interactive discussion forurm; students are encouraged
to bring examples of favorite plants and layots of their own gardens for specific garden-planning assistance
Classes are held at The Garden Cormpany's headguarters in Seattle. Each class session is limited to  students

What You'll Learn

© What the best Spring-lowering plants are for the Pacific Northwest
© When to plant for a luscious Spring garden
« Howto protect your garden from frost

Class Schedule
Tuesday, Augusts ¢ B ~ 9itpm
Thursday, Septerber 4 B dprm — 9itpm
Satrday, October 4+ 1 iam - 2 0pri

Carnivorous Plants: Vicious or Delicious?

Ate your pets and plants compatible? Camivorous plants are rapidly gaining popularity among Pacific Northwest
hormeowners, due to the natural protection that they offer against household pests such as spiders and
mosquitoes. When these hardy plants are relegated to the outdoors, local weather conditions can encourage
overwhelming growth spurts, sometimes leading to fightening results This class is taught by Kim Akers, an
intenational expert in the field of camivarous plants. Kir is & master gardener and the owner of two cats and a
dog Classes are held at The Garden Company’s headquarters in Seattle. Each class session is limited to 12
students.

What You'll Learn

« What types of camivorous plants thive in the Pacific Northwest
« Which plants are appropiate for indoor and outdoor locations
© What risks are posed to local pets and livestock during periods of extreme activty

Class Schedule .
Hionday, August 11 Bipm ~ & 00pm

{iiedinesday, September 10 B00pm - 8:00pm
Saturday, October 11 A2 005 = 3 i

QOrganic Byproducts: Use Them or Lose Them!

Sewage treatment plants are increasingly overworked. Don' be part of the problern-be part of the solution! Learm to
make the most of your mulch.This class is taught by Karen Berg. Karen is the owner of The Garden Company, and
a longtime mulch enthusiast Classes are held at The Garden Company's headquarters in Seattle. Each class
session is limited to 12 students

What You'll Learn

© Howto start and feed a mulching pile
« What NOT to put into your mulch
« When and where to use your mulch for maximurn eflectiveness

Class Schedule
Saturday, August 16 1200pm = 400
Saturday, September 13 12:00pm = 400
Saturday, October 6 12:0pm = 400

Name of service 1
Description of service 1

Name of service 2
Description of service 2

Name of service 3
Description of service 3

lsend mail to webmaster@gardenco.msn.com with questions or comments abaut this web site.
lLast modified: 12/13/08
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10. Cách 2 : Copy và Paste văn bản vào : Phím Windows + Phím E để mở Windows Explorer > Duyệt đến My Documents \ My Web Sites \Folder InsertExist  Nhấp đúp tập tin : Classes.doc để mở nó trong Word > Ctrl+A > Ctrl+V > để sao chép văn bản nầy vào Clipboard > Trở lại FP > Bôi đen phần ghi chú > Ctrl+V > Văn bản sao chép đã thay thế phần ghi chú > Cho các Hàng khít lại : Chọn toàn bộ văn bản vừa dán vào > Format > Paragraph > Mục Spacing , Before chọn : 9 – After chọn 0 > Ok .(H5).
11. Thay đổi Tiêu đề :
· Trong Folders List , mở các tập Tin : serv01.htm - serv021.htm - serv03.htm để chỉnh sửa Tiêu Đề . Bạn bôi đen và gỏ :
· Thay đổi Tiêu đề Services 1 thành Spring Spledor .

· Thay đổi Tiêu đề Services 2 thành Carnivorous Plants .
· Thay đổi Tiêu đề Services 3 thành Organic ByProducts .
12. Đồng thời được cập nhật tự động :Khi bạn cập nhật Biểu Ngữ cho mỗi Trang , các liên kết di chuyển phía dưới Biểu Ngữ Trang cũng đồng thời được cập nhật như Trang services.htm.(H6).
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· Mở Trang : services.htm , bạn cũng thấy các liên kết cột trái cũng đã được cập nhật để phản ánh các Tiêu Đề Trang mới . (H7).
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13. Thay đổi Tiêu Đề bằng cách gỏ nhập để giữ nguyên liên kết : 
· Nhấp đúp lên : Name of Service 1 > Nhập : Autumn for Spring Splendor .

· Nhấp đúp lên : Name of Service 2 > Nhập : Carnivorous Plants : Vicious or Delicious ?

· Nhấp đúp lên : Name of Service 3 > Nhập : Organic Byproducts : Use Them or Lose Them ! 

· Các tên vừa nhập phù hợp với khóa học tương ứng từ hồ sơ Class Offerings.

· Vì đây là các liên kết nên thích hợp hơn cả là nhập lại chúng thay vì sao chép và dán để bảo đảm các liên kết được giữ nguyên . (H8).
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· Mở : news.htm > Ctl+C đoạn văn bản đầu tiên bản đã gỏ nhập vào Trang Web nầy > Mở Trang : services.htm > Dán vào từng lớp hồ sơ của Class Offerings là : Autumn Planings for Spring Slpendor bằng cách nhấp lên Liên kết nầy > Bôi đen doạn văn bản > Ctl+V .  Tiếp tục dán vào Liên kết  : Carnivorous Plants : Vicious or Delicious ? Và Organic Byproducts : Use Them or Lose Them ! (H9) . 


14. Mở từng Trang Web : serv01.htm – serv02.htm – serv03.htm > Nhấp vào bất kỳ trong phần thân trang Web > Ctrl+A > Phím Delete để xóa .

15. Mở Trang Web : services.htm > Copy hồ sơ Class Offerings và dán vào Trang : serv01.htm – serv02.htm – serv03.htm .
16. Lưu tất cả Các Tập Tin : Menu File > Save All để lưu tất cả những gì đã thay đổi cho các Tập tin đang mở ( Thấy các Tab đang trên Cửa Sổ Soạn Thảo ) . Close Website nầy lại .

III.THIẾT KẾ BỔ SUNG NỘI DUNG CỦA UTBINH :

Như vậy là các bạn đã nắm vững cách thức Copy > Paste và gỏ nội dung vào Trang Web . Sau đây utbinh Copy > Paste các nội dung các bài học do utbinh biên soạn nhằm giúp các bạn Download về tham khảo .

1. Mở Trang : index.htm > Copy > Paste tất cả Links các Bài Viết chuyên đề FrontPage và Photoshop vào > Hiệu chỉnh Hình và Text thoe hướng dẫn các bài trước > Nút Preview > Nút Save .

2. Mở Trang : news.htm > Nhấp con trỏ chỉ định vị trí sẽ dán File vào > Mở File E-Book121208 ( Trong Link đính kèm bài viết nầy ) > Copy > Paste vào > Chỉnh lại Thumbnail > Nút Preview , thấy các chữ màu xanh đều có liên kết khi nhấp lên , xem vừa ý > Nút Save > Dán tiếp tục File Link_Thang11.2008 > Nút save . 

3. Mở Trang : services.htm > Giữ Phím Ctrl > Nhấp Nút Spring Splendor > Copy Bài Viết số 11 :  
http://utbinh.com/ANOV08/291108/khampha.doc
Chỉnh lại Thumbnail > Nút Preview , thấy các chữ màu xanh đều có liên kết khi nhấp lên , xem vừa ý > Nút Save .

4. Giữ Phím Ctrl > Nhấp Nút Carnivorous Plans > Copy Bài Viết số 12 :  

http://utbinh.com/ADEC08/041208/personal.doc
Chỉnh lại Thumbnail > Nút Preview , thấy các chữ màu xanh đều có liên kết khi nhấp lên , xem vừa ý > Nút Save .

5. Giữ Phím Ctrl > Nhấp Nút Organic Byproducts > Copy Bài Viết số 13 :  

6. http://utbinh.com/ADEC08/091208/WITZARD.doc
Chỉnh lại Thumbnail > Nút Preview , thấy các chữ màu xanh đều có liên kết khi nhấp lên , xem vừa ý > Nút Save .

7. Sau khi vừa ý , nhấp File > Save All > F12 > Close FrontPage.

8. CHÚ Ý : Trong Mẫu Witzard nầy bạn có thể xóa toàn bộ các chữ English và nhập nội dung Tiếng Việt theo ý bạn muốn để tạo 1 Website của riêng bạn về 1 chủ đề nào đó . Các Link của mẫu sẽ vẫn được giữ nguyên để liến kết đến các Trang khác . Các bố cục của mẫu nầy vẫn thống nhất như nguyên bản do đó các bạn cứ yên tâm hiệu chỉnh sử dụng theo ý muốn của bạn . Mời các bạn sẽ xem trang Website kế tiếp do utbinh biến chế từ Mẫu Witzard thành Website của utbinh.

IV.UPLOAD  WEBSITE LÊN HOST SERVER  :

1. Đặt tên  Witzard Website nầy : Vô My Documents > My Web Sites > Folder InsertExist > Copy Folder  GardenCo > Paste tại Desktop > F2 > Gỏ : site151208 > Enter.

2. Mở Cute FTP > Upload site151208 lên Host Server Free là : www.110mb.com.

3. Lấy Link URL của Website nầy : Bạn có thể đoán trước Link URL là :

http://utbinhutbinh.110mb.com/site151208/index.htm
http://utbinh.com/site151208/index.htm
Links Bài Viết từ 1 đến 13 File Zip :
http://utbinh.com/ADEC08/FP_1_13.rar
http://www.4shared.com/file/75610600/e6b312d4/mang.html
LINKS CÁC BÀI VIẾT FRONTPAGE 2003 
Bài 1 : http://utbinh.com/ANOV08/121108/FP111108.doc
Bài 2 : http://utbinh.com/ANOV08/111108/110MB.doc
Bài 3 : http://utbinh.com/ANOV08/131108/9down.doc
Bài 4 : http://utbinh.com/ANOV08/131108B/liveshare.doc
Bài 5 : http://utbinh.com/ANOV08/141108/CuteFTP.doc
Bài 6 : http://utbinh.com/ANOV08/151108/bosung.doc
Bài 7 : http://utbinh.com/ANOV08/171108/TEXT_HINH.doc
Bài 8 : http://utbinh.com/ANOV08/181108/giaodien.doc
Bài 9 : http://utbinh.com/ANOV08/241108/khaosat.doc
Bài 10 : http://utbinh.com/ANOV08/261108/hieuluc.doc
Bài 11 : http://utbinh.com/ANOV08/291108/khampha.doc
Bài 12 : http://utbinh.com/ADEC08/041208/personal.doc
Bài 13 : http://utbinh.com/ADEC08/091208/WITZARD.doc
LINKS THỰC TẬP FRONTPAGE 2003 :
http://utbinh.com/ANOV08/121108/site121108/index.htm
http://kimtrang.110mb.com/site121108/index.htm
http://utbinhutbinh.110mb.com/site141108/indexB.htm
http://utbinh.com/ANOV08/site141108/indexB.htm
http://utbinh.com/ANOV08/site161108/index.htm
http://utbinhutbinh.110mb.com/site161108/index.htm
http://utbinh.com/ANOV08/site151108/index.htm
http://utbinhutbinh.110mb.com/site151108/index.htm
http://utbinhutbinh.110mb.com/GardenCo/index.htm
http://utbinhutbinh.110mb.com/site011208/index.htm
http://utbinh.com/site011208/index.htm
http://utbinh.com/site071208/index.htm
http://utbinhutbinh.110mb.com/site071208/index.htm
Links Các Bài Viết của utbinh đến 13.12.2008 , 4.20 MB :
http://utbinh.com/ADEC08/LINKS_BAIVIET131208.zip
http://www.4shared.com/file/75707732/49b988a0/LINKS_BAIVIET131208.html
7

