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THIẾT KÊ WEB 

LẦN ĐẦU  
Két Quả Thực Tập : http://minh.byethost5.com/site090818/index.html 

   http://minh.byethost5.com/site090819/index.html 
 

BÀI 8 NGÀY 18.8.2009 SOẠN KS NGUYỄN TRƢỜNG SINH  
 
SAU KHI CÀI ĐẶT SITE CỤC BỘ , BẠN CÓ THỂ LÀM ĐẦY WEBSITE VỚI CÁC TRANG WEB. BẠN 
TẠO 1 TRANG , ĐẶT TÊN , BỔ SUNG NỘI DUNG VÀ LƢU NÓ . ĐỂ KIỂM TRA , BẠN XEM TRANG 
TRONG NHIỀU TRÌNH DUYỆT KHÁC NHAU TRƢỚC KHI UPLOAD NÓ LÊN HOST SERVER . 

DREAMWEAVER GIÚP BẠN DỄ DÀNG XEM WEBSITE TRÊN NHIỀU TRÌNH DUYỆT KHÁC NHAU . 
DREAMWEAVER CUNG CẤP DO CÁC BẠN CÁC TRANG MẪU LÀM ĐIỂM XUẤT PHÁT CHO CÔNG 

VIỆC SÁNG TẠO CỦA BẠN VÀ ĐỂ TĂNG SỰ HẤP DẪN . BẠN CŨNG CÓ THỂ CHỌN NHIỀU TRANG 
MẪU ĐƢỢC TẠO HOÀN TOÀN BẰNG CSS . 
CHƢƠNG NÀY ĐỀ CẬP NGẮN GỌN VỀ CÁCH BỔ SUNG VĂN BẢN – LIÊN KẾT HÌNH ẢNH VÀO 

TRANG WEB . CHƢƠNG 4- 7-8 SẼ TÌM HIỂU CHI TIẾT HƠN CÁCH BỔ SUNG NÀY . 
TRANG HTML ĐẦU TIÊN ĐƢỢC TẠO TRONG SITE LÀ TRANG CHỈ MỤC ( INDEX PAGE : LÀ 
TRANG ĐƢỢC TRÌNH DUYỆT TỰ ĐỘNG TẢI LÊN KHI NGƢỜI DÙNG TRUY XUẤT VÀO SITE ) . 

TRANG CHỈ MỤC CÓ THỂ CÓ NHIỀU TÊN KHÁC NHAU NHƢNG THƢỜNG LÀ : INDEX.HTML . SAU 
ĐÓ BẠN TẠO TIẾP TỤC CÁC TRANG KHÁC . 

BẠN TẠO 1 TRANG MỚI BẰNG CÁCH SỬ DỤNG TRANG KHỞI ĐỘNG HOẶC DÙNG HỘP THOẠI 
NEW DOCUMENT. 

 

I.SỬ DỤNG TRANG KHỞI ĐỘNG 
 

Đóng tất cả các cửa sổ đang mở . Trang Khởi Động xuất hiện , các Đề Mục trong Trang 
này là Một Liên Kết . Khi Bạn nhấp lên nó sẽ hiển thị một nội dung mới . 

 
1. Phần Create New , nhấp HTML > Dreaweaver tạo ra một Trang HTML mới và 

rổng . Bạn có thể mở các Trang đã làm việc gần đây bằng cách nhấp vào 1 Đề 
Mục trong Phần Open a Recent Item . 
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2. Khi nhấp vào ColdFusion hoặc PHP cũng tạo ra một Trang HTML . Nhấp vào CSS 
tạo ra 1 Trang Bảng Kiểu mới . Nhấp vào bất kỳ lựa chọn khác sẽ tạo ra các hồ sơ 

đƣợc thiết kế dành cho những ngôn ngữ lập trình Web khác ( Thƣờng trong chế 
độ Code ) . 

3. Trong Phần Craete From Samples ( Tạo từ Khuôn Mẫu ) , bạn nhấp vào bất cứ Đề 
Mục nào sẽ mở ra HT New Document để bạn có thể chọn Mẫu Trang cần thiết . 

4. Nếu không muốn Trang Khởi Động hiện ra , bạn chọn Edit > Preferences  > Chọn 
nhóm General > Bỏ chọn Show Welcome Screen . 

 

 

II.SỬ DỤNG HỘP THOẠI NEW DOCUMENT 
 

Giống nhƣ Trang Khởi Động , HT New Document giúp bạn tạo một số Loại Hồ Sơ Mới 

linh hoạt hơn Trang Khởi Động . Nó cho phép chọn doctype ( Loại hồ sơ ) của hồ sơ mới  
 

CÁCH THỨC TẠO 1 TRANG MỚI TỪ HT NEW DOCUMENT : 
 

1. Chọn File > New ( Ctrl+N ) > HT New Document xuất hiện với Blank Page  đƣợc 

kích hoạt > Nhấp chọn 1 Kiểu Web trong Cột Page Type > Cột Layout xuất hiện 
nhửng Kiểu tƣơng ứng , nhấp chọn 1 kiểu > Xuất hiện Preview và phần Mô tả 

Description . 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
2. Nếu cần bạn có thể thay đổi DocType từ Menu bật lên . Đây là bƣớc tùy chọn bạn 

có thể thực hiện hoặc không  > Nhấp Create . Dreamweaver sẽ tạo Hồ Sơ Mới và 
hiển thị nó trong Cửa Sổ Mới . 

3. Nếu muốn thay đổi bất kỳ giá trị mặc định nào trong Hồ Sơ Mới , Nhấp Nút 
Preferences  > HT Preferences xuất hiện . Bạn có thể thay đổi Kiểu trong 
Desfault Document , thay đổi phần mở rộng cho hồ sơ đó trong Default 
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Extension – Thay đổi DTD mặc định trong Default Document Type – Thay đổi 
trong mã hóa ký tự mặc định trong Default Encoding 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

4. Giải thích DOCTYPE : 
 

Theo mặc định khi thiết kế Web HTML khai báo ở phần đầu là XHTML 1.0 
Transitional , Dreamweaver sẽ chèn Doctype này và mã lệnh phù hợp với chuẩn 
đó . 

Các Trình Duyệt căn cứ khai báo Doctype để xác định Trang Web sẽ thể hiện . 
Bạn chọn 1 trong Bảng Danh sách xổ xuống Hàng Default Document Type ( Định 

Nghĩa Kiểu Hồ Sơ ) .  

 
 III.SỬ DỤNG CÁC TRANG MẪU  
 
Dreamweaver CS3 có nhiều Trang Mẫu để tạo các Trang Mới . Sau khi tạo hồ sơ từ 1 
Trang mẫu , bạn có thể tùy biến và chỉnh sửa nó . 

 
1. NHÓM CÁC TRANG MẪU : Gồm có 5 Nhóm  

 

 CSS STYLE SHEET ( BẢNG KiỂU CSS ) : 

 
o Là những hồ sơ Bảng Kiểu CSS bên ngoài chứa các định nghĩa Kiểu  

cho nhiều phần thể hiện của Trang . Bạn có thể nhấp vào 1 bảng iểu 

để xem trƣớc và phần mô tả . 
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o Nhấp Page From Sample > Chọn CSS Style Sheet > Chọn Full Design 
: Arial, Blue/Green/Gray > Xem Preview và mô tả > Nhấp Create . 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 FRAMESETS ( BỘ KHUNG ) : 
 

o Có 15 Trang Bộ Khung với các Bố Cục Khung Hình khác nhau . Nhóm 
này giúp bạn tạo nhiều Bộ Khung  dễ hơn đáng kể so với tạo bằng 

tay . 
o Bạn có thể xem trƣớc và chọn từ Bộ Khung đƣợc định nghĩa sẵn . 

 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 



5 
 

 PAGE DESIGN ( CSS ) : 

 
Cung cấp 6 Bố Cục trang chỉ sử dụng CSS ( Thay vì Bảng ) để tạo bố cục  và 

bố trí thành phần . 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 

 STARTER  PAGE ( THEME ) : 

 

Nhấp  Page From Sample > Chọn Starter Page ( Theme ) cung cấp rất 
nhiều Trang để tạo toàn bộ Site . Có nhiều chủ đề nhƣ : Entertainment  
( Giải trí ) – Travel ( Du Lịch ) – Spa ( Suối ) . . . Mỗi kiểu Site có 1 Trang 

chủ - Trang sản phẩm – Trang văn bản – Trang Danh Mục và trang Lịch 
Trình . Tất cả đều dùng chung nột kiểu thiết kế cơ bản . Chúng rất hữu 

dụng nhƣng lại có cấu trúc Bảng nên có thể không phù hợp những gì bạn 
cần .  
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 STARTER PAGE ( BASIC) : 

 
o Nhấp Page From sample > Chọn Starter Page ( Basic ) > Chọn 1 Kiểu 

trong Sample Page > Xem Preview và mô tả > Nhấp Create . 
o Cung cấp những bố cục cơ bản có rất nhiều Trang về Commerce – 

Data – Image – Master – Text – UI . 

o Chúng đƣợc xây dựng bằng cách sử dụng bố cục Bảng . 
 

 
 

  
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 

 IV.CÁCH THỨC TẠO 1 TRANG TỪ TRANG MẪU 
 

1. File > New ( Ctrl+N ) > HT New Document xuất hiện , cột thứ nhất chọn Blank 

Page > Cột Page Type hiện ra danh sách Web , chọn 1 dạng Web  > Cột Layout 
hiện ra danh sách các Mẫu , chọn 1 Mẫu  > Xem Preview và mô tả bên dƣới > 

Nhấp Create . 
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2. Dreamweaver CS3 tạo ra Trang trong Cửa sổ mới  
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

V.ĐẶT TIÊU ĐỀ CHO TRANG 
 

Tiêu Đề là văn bản xuất hiện trong Thanh Tiêu Đề của Cửa Sổ Trình Duyệt Web , ở 
phần trên cùng . Đây là phần đầu tiên bạn cần phải làm . Khi Ngƣời Xem dùng công cụ 
tìm kiếm , họ nhập chủ đề vào và sẽ tìm đƣợc Trang mong muôn căn cứ vào Tiêu Đề . 

Khi bạn vào Google nhập : “ Untitled Document “ ( Hồ sơ không đặt tiêu đề ) sẽ xuất 
hiện 21 Triệu gợi ý .  
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VI.BỔ SUNG VĂN BẢN VÀO TRANG 
 
Phần này chỉ đề cập sơ nét để giúp bạn đủ tạo Trang Web đầu tiên , phần hƣớng dẫn 
chi tiết sẽ nói trong các bài sau . Bổ sung văn bản cũng giống nhƣ cách nhập văn bản 

trong một trình soạn thảo văn bản bất kỳ . 
 

1. Trên Trang mới , nhấp chuột chỉ định vị trí chèn . Có thể nhấp Phím Entre để 
xuống hàng  . 

2. Nhập văn bản . văn bản đƣợc canh lề bên Trái . 
 

VII.CÁCH THỨC ĐỊNH DẠNG VĂN BẢN 
 

1. Trên Thanh Chèn ( Insert Bar ) , chọn Text từ Menu bật lên > Nhaom1 Text xuất 

hiện . 
2. Bằng cách sử dụng thanh chèn và HKS Properties  , bạn áp dụng định dạng mong 

muốn  ( Giống thao tác Trình soạn thảo văn bản ) . 
 
TẠO CÁC LIÊN KẾT  

 
Để bổ sung 1 liên kết vào Trang , bạn chọn văn bản mong muốn biến thành liên kết . 

Cung cấp URL ( Uniform Resorce Locator – Địa chỉ sẽ nhập vào thanh Address của 
Trình Duyệt ) cho liên kết đó . Sẽ hƣớng dẫn chi tiết trong bài sau . 

 
1. Bôi đen chọn văn bản (NHẤP LÊN ĐÂY ĐỂ XEM TRANG INDEX.HTML ) muốn biến 

thành liên kết . 

2. Thực hiện 1 trong những cách sau đây : 
 

 Nếu liên kết đến 1 Trang của Site : 
o Nhấp nút Point to File trong HKS Properties  > Rê núy này đè lên 

Trang Index.html > Thả chuột ra , bạn đã thấy Tên tập tin hiện trong 
Trƣờng Link . 

o Nhấp lên : NHẤP LÊN ĐÂY ĐỂ XEM TRANG INDEX.HTML > Xuất hiện 
Trang index.html  
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 Nếu liên kết đến 1 Tập tin trên Ổ Dỉa Cứng  ( Trong hoặc ngoài Thƣ Mục 

của Site Cục Bộ ) : 
 

o Nhấp lên văn bản muốn tạo liên kết . 
o Nhấp Nút Browse To File ( Di chuyển đến Tập Tin ) trong HKS 

Properties  > HT Select File xuất hiện > Di chuyển đến tập tin muốn 

liên kết đến > Chọn nó > Ok . 
o Tên tập tin sẽ xuất hiện trong Trƣờng Link . Nếu tập tin này nằm 

ngoài Thƣ Mục gốc Cục Bộ , Dreaweaver sẽ a thông báo và hổ trợ 
sao chép tập tin vào Thƣ Mục gốc Cục bộ . 

 
 

 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 Nếu liên kết đến 1 Địa Chỉ Web :  

 
o Bôi đen văn Bản : NHẤP LÊN ĐÂY ĐỂ ĐẾN 1 ĐỊA CHỈ TRANG WEB 

o Nhập vào Trƣờng Link trong HKS Properties   :  
http://www.hunglandesign.com/ 

o Menu File > Save All > Nút Preview > Hiện ra Trang Web này trong 
Trình Duyệt > Nhấp lên từng liên kết để xem kết quả . 

http://www.hunglandesign.com/
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 VIII.BỔ SUNG HÌNH ẢNH 
 

Dreamweaver giúp bạn dễ dàng bổ sung Hình Ảnh vào Trang . Các bài sau sẽ nói chi 
tiết hơn . Bây giờ chỉ tạm hƣớng dẫn để bạn Insert Hình vào . 

 
1. Trong Hồ Sơ nhấp vào 1 vị trí muốn hình ảnh xuất hiện . 
2. Chọn Common trong Thanh Chèn > Nhấp xổ xuống Nút Images > Chọn Image > 

HT Select Image Sources xuất hiện ( Chọn nguồn hình ảnh ) . 
3. Di chuyển đến tập tin hình ảnh cần thiết và chọn nó > Xem Preview > 

Dreaweaver hỏi bạn có muốn Copy Hình này vào Trang của bạn ? > Yes . 
4. Ra Bảng ADCS3 , Hàng Save in có tên Trang Web của bạn , dƣới đó là danh sách 

các Hình ảnh đã có trong Trang Web > Save . 
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5. Nếu Hình ảnh không nằm bên trong Thƣ mục images của Folder Website , 
Dreamweaver sẽ sao chép Hình ảnh vào Thƣ mục đó > Hiện ra HT Image Tag 

Accessibility Attributes  ( Các thuộc tính của truy xuất hình ảnh ) . 
 Trƣờng Alternate text ( Văn bản thay thế ) : Bạn nhập văn bản vào đây . 

Đây là bƣớc tùy chọn nhƣng bạn nên thực hiện . Văn bản thay thế là văn 
bản đƣợc kèm theo hình ảnh để Ngƣời Dùng Khiếm Thị sử dụng hoặc dành 

cho những ai muốn duyệt Trang Web mà không cho hình ảnh xuất hiện > 
Ok > Đã hiện ra Hình ảnh vừa Insert vào . 

 
 

 
 
 

 
 

 
 
 

 
 

 
 Trƣờng Long description ( Phần mô tả hoàn chỉnh ) sẽ liên kết đến tập tin 

chứa phần mô tả đầy đủ về hình ảnh . Tùy chọn này thƣờng không đƣợc 
dùng . 

 Nếu không muốn HT này xuất hiện , bạn vào Edit > Preferences > Cột Trái 
chọn Accessibility > Tắt Images > Ok . 

 

IX.ĐẶT TÊN VÀ LƢU TRANG 
 

1. ĐẶT TÊN : 

 
Khi làm việc trên từng Trang , bạn cần phải lƣu những thay đổi ( File > Save  

( Ctrl+S ) để lƣu từng bƣớc từng Trang mà không có hiển thị HT để nhập chi tiết 
– File > Save As ( Ctrl+Shift+S )  để lƣu Trang Web ( Có hiện ra HT Chi tiết để 
bạn nhập vào ) hoặc Save All để lƣu toàn bộ Website  . Sau khi xây dựng Trang , 

bạn cần đặt tên và lƣu nó trong Thƣ Mục của Site Cục Bộ  . Bạn nên tạo thói 
quen lƣu thƣờng xuyên đề phòng cúp điện hay bị treo máy . 

Cần phải hiểu rõ sự khác biệt giữa Tiêu đề và tên của 1 Trang : 
 Tiêu đề xuất hiện ở trên cùng của Trang trong Trình duyệt Web . Ví dụ : 

Chào mừng bạn đến Trang Web của utbinh . 
 Tên của Trang là tên của tập tin và là một phần của toàn bộ Website . Ví dụ 

: index.html là tên của 1 Trang Web , trong Website có nhiều Trang . 
 

2. CÁCH THỨC LƢU TRANG LẦN ĐẦU : 
 

 File > Save ( Ctrl+S ) . HT Save As xuất hiện  
 Thƣờng Hàng Save in đã có tên Website ( Site Cục Bộ ) của bạn đã đặt 

ngay từ đầu , thƣờng mặc định nằm trong My Documents  - Hàng File 
name bạn nhập tên Trang Web > Nhấp Nút Save . Khung trắng lớn chứa 

tất cả các Files của Website . 
 Nếu khi hiện ra bạn không thấy tên Site Cục bộ , bạn hảy di chuyển đến đó 

và bắt đầu nhập tên cho Trang Web . 
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 Cách sử dụng ký tự để dặt tên : Bạn chỉ sử dụng các ký tự - các con số - 

và ký tự gạch dƣới ( Để thay thế khoảng trống ) . Nên đặt trên tập tin 

ngắn gọn . 
 
 

X.MỞ 1 TRANG 
 

1. File > Open ( Ctrl+O ) . HT Open xuất hiện > Di chuyển đến tập tin > Chọn nó > 
Nhấp Open > tập tin sẽ mở trong ửa Sổ hoặc trong Tab nếu đã mở Cửa Sổ ) . 

2. Nếu muốn Mở 1 Trang đã làm việc gần đây , tìm trong nhóm Open a recent Item 
cảu Trang Khởi Động và nhấp nó . 

 

XI.XEM TRƢỚC TRONG TRÌNH DUYỆT 
 

Xem trƣớc Trang trong chế độ Design của Dreamweaver rất hữu dụng nhƣng nó sẽ 
không giống trong Trình Duyệt Web . Lý do : Chế độ Design chỉ là 1 thể hiện của Trang 

HTML , nhƣng Trình Duyệt  Web sẽ hiện thị khác nhau trên từng Trình Duyệt Internet 
Explorer  của Windows – Mozilla FireFox – Safari – Chrome  . Do mỗi Trình Duyệt sử 

dụng một công cụ thể hiện khác nhau , chúng bố cục và vẽ các trang theo cách thức 
khác biệt . 
Theo mặc định , Dreamweaver lấy Trình Duyệt mặc định của Hệ Điều hành làm hồ sơ 

Trình Duyệt ( lấy Internet Explorer của Windows ) nhƣng bạn có thể thay đổi điều này 
nếu cần . 

 
1. Dreamweaver yêu cầu lƣu Trang trƣớc khi cho xem trƣớc . Nếu quên lƣu 

Dreamweaver sẽ hỏi bạn muốn lƣu hay không . ếu nhấp No thì phần xem trƣớc 
sẽ là phiên bản đƣợc lƣu cuối cùng cảu Trang do đó hãy tạo thói quen lƣu Yes 
trƣớc khi xem . 

2. Có nhiều cách xem trong Trình Duyệt : Nhấn Phím F12 – Hoặc Chọn File > 
Preview in Browser > Chọn một Trình Duyệt đã cài trong máy bạn . 
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Hoặc nhấp xổ xuống cảu Nút Preview/ Debug in Browser > Menu bật lên , bạn 

chọn Trình Duyệt đang có trong hệ thống . có trong  
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 

XII.CÁCH THỨC CÀI ĐẶT CÁC TRÌNH DUYỆT 
XUẤT HIỆN TRONG DANH SÁCH BROWSER 

 

1. Chọn File > Preview in Browser > Edit Browser List ( Chỉnh sửa Danh sách Trình 
Duyệt ) từ Menu con > HT Preferences xuất hiện đã chọn Preview in Browser . 

2. Bạn có thể thực hiện 1 trong nhiều cách : 
 Để bổ sung 1 Trình Duyệt vào danh sách , nhấp dấu + rồi điền thông tin 

vào  HT Add Browser ( Bổ sung Trình Duyệt ) xuất hiện > Nhập name > 
Nhấp Nút Browser > Cửa sổ Program Files mở ra có danh sách các 

Chƣơng trình , bạn chọn 1 Trình Duyệt đã cài đặt . 
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 Để loại bỏ 1 Trình Duyệt ra khỏi danh sách : Chọn Trình Duyệt muốn 

loại bỏ và nhấp dấu - . 
 Đề cài đặt 1 Trình Duyệt chính làm Trình Duyệt xem trƣớc ( Nó sẽ mở ra 

khi nhấp phím F12 )  > Chọn nó > Chọn Hộp kiểm Primary Browser   
( Trình Duyệt chính ) . 

 Đề cài đặt 1 Trình Duyệt phụ làm Trình Duyệt xem trƣớc phụ ( Nó sẽ mở 
ra khi nhấp phím Ctrl+F12 )  > Chọn nó > Chọn Hộp kiểm Secondary 

Browser  ( Trình Duyệt phụ ) . > Ok để đóng HT . 
 

XIII.CÁCH THỨC THIẾT LẬP THUỘC TÍNH CHO TRANG 
 

Thông tin chứa trong Thẻ HEAD có liên quan đến toàn Trang . Những thuộc tính Trang 
này gồm có : Thông tin về hình thức của Trang – Cách hiển thị liên kết – Những thiết 

lập Font chữ cho Tiêu Đề và phƣơng pháp MÃ HÓA đƣợc dùng ( Chính là Bộ Ký Tự mà 
Trình Duyệt sẽ sử dụng để thể hiện Trang ) . 
Mã Hóa : Các Trang tiếng Anh thƣờng dùng phƣơng pháp mã hóa Western  European 

trên Windows và Western ( ISO latin 1 ) trên MAC . NHững phƣơng pháp mã hóa này 
khác nhau về kỹ thuật nhƣng rất khó phát hiện và chỉ khác biệt ở cách thức làm việc 

của bạn . Dreamweaver và các Trình Duyệt Web đều sử dụng phƣơng pháp mã hóa để 
tải bộ Ký Tự thích hợp cho Trang . Ví dụ : Nếu thiết lập một trong những phƣơng pháp 
mã hóa Tiếng Trung Hoa , Dreamweaver và Trình Duyệt Web sẽ tải bộ Ký Tự Trung 

Hoa . 
 Menu Modify > Page Properties ( Ctrl+J) > HT Page Properties xuất hiện > 

Trong Cột Category , nhấp vào 1 Nhóm mong muốn > Apperance bên Trái sẽ 
hiện ra các Trƣờng tƣơng ứng của Nhóm đó để bạn thiết lập thuộc tính cho 

Trang > Sau khi chọn xong các tùy chọn cần thiết , nhấp Apply để xem những 
thay đổi trên hồ sơ đang mở mà không cần đóng HT Page Properties , vừa ý  

nhấp Ok để lƣu những thay đổi . 
 

1. NHÓM APPERANCE : Có các tùy chọn sau  
 

 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 Page Font ( Font chữ của trang ) : Chọn Font chữ áp dụng cho các Trang 

Web . Khi nó bị ghi đè bởi Bảng Kiểu CSS , Dreamweaver sẽ sử dụng Font 
chữ mặc định của nó . Chọn In đậm hoặc in nghiêng . 
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 Size ( Kích thƣớc ) : Chọn Kích cở áp dụng cho các Trang Web . Khi nó bị 

ghi đè bởi Bảng Kiểu CSS , Dreamweaver sẽ sử dụng kích thƣớc chữ mặc 
định của nó . Có thể chọn : 

 Kích thƣớc tuyệt đối : 9,10,12. . . 
 Kích thƣớc tƣơng đối : Small- Medium – Large – x large Cực lớn . 

Đơn vị là : pixel-point-in-cm-mm-pica-em-ex - và % . 

 Text Color ( Màu văn bản ) : Bạn thiết lập màu mặc định cho văn  bản của  

Trang Web . Nhấp Ô màu > Chọn màu . 
 Background Color ( Màu nền ) : Bạn thiết lập màu mặc định cho nền của 

Trang Web  . Nhấp Ô màu > Chọn màu . 
 Background Image ( Ảnh nền ) : Cho phép thiết lập hình ảnh phái sau văn bản 

và hình ảnh của Trang . Nhấp Nút Browser để mở HT Select Image Sources > 
Di chuyển đến hình ảnh > Ok . Nếu thiết lập ảnh nền nó sẽ ghi đè lên màu nền  

 Repeat ( lập lại ) : Thiết lập ảnh nền đƣợc lập lại nếu nó không phủ đầy Trang. 
Bạn có thể chọn : 

o Repear : Lập lại hình ảnh theo chiều ngang hoặc chiều 
đứng , 

o Repeat – x : Lập lại ảnh theo chiều ngang . 
o Repeat – y : Lập lại ảnh theo chiều đứng . 
o No Repeat : Hiển thị ảnh chỉ 1 lần . 

 Margins ( Lề ) : Cho phép thiết lập các lề Lef ( Trái ) – Right ( Phải  ) Top ( 

Trên ) – Bottom ( Đáy ) của Trang Web . Bạn sử dụng hệ thống đơn vị đo 
lƣờng làm đơn vị đo . 
 

2. NHÓM LINKS  ( Các Liên Kết ) :  
 

Các tùy chọn này sẽ ảnh hƣởng cách thực hiện liên kết . Bạn có thể điều khiển 
cách thức liên kết hiển thị về nhiều phƣơng diện bằng HT Page Properties  , 

nhƣng phƣơng pháp kiểm saot1 tốt hơn là thiết lập các thuộc tính liên kết thông 
qua CSS . 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 

 Link Font ( Font chữ liên kết ) : Xác định Họ Font chữ mặc định mà các 

trang Web sẽ dùng để hiển thị liên kết . Dreamweaver sẽ sử dụng Họ Font 
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Chữ xác định trừ khi bị ghi đè bởi Bảng Kiểu CSS . Có thể chọn in đậm – in 
nghiêng . 

 Size ( Kích thƣớc ) : Thiết lập kích thƣớc cho Font Chữ mặc định . 

Dreamweaver sẽ sử dụng Họ Font Chữ xác định trừ khi bị ghi đè bởi Bảng 
Kiểu CSS . Bạn cũng có thể chọn kích thƣớc tuyệt đối hoặc tƣơng đối . Nếu 
chọn kích thƣớc tuyệt đối sẽ cho phép bạn chọn các đơn vị đo lƣờng . 

 Link Color ( Màu liên kết ) : Thiết lập màu để áp dụng cho văn bản liên kết 

. Nhấp Ô màu > Chọn màu . 
o Visited Links ( các liên kết đã truy xuất )  : Chọn 1 màu . Khi đã truy 

xuất nó sẽ hiện ra màu đã chọn . 

o Rollover Links ( Các liên kết khi chuột lƣớt trên chúng ) : Đặt con trỏ 
lên liên kết hiện ra màu đã chọn . 

o Active Links ( Các liên kết kích hoạt )  : Màu hiên ra khi bạn nhấp vào . 
o Underline Style  ( Kiểu gạch dƣới ) : Gồm có các lựa chọn  

 Always Underline : Luôn gạch dƣới . 

 Never Underline : Không gạch dƣới . 

 Dhow underline only on rollover : Thể hiện gạch dƣới khi 

con trỏ lƣớt trên liên kết . 
 Hide underline on Rollover : Dấu gạch dƣới khi con trỏ lƣớt 

trên liên kết . 
 

3. NHÓM HEADINGS ( Các Tiêu Đề )  
 
Nhóm Headings có các tùy chọn sau dành cho Tiêu Đề : 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 Heading Font ( Font chữ Tiêu Đề ) : Xác định Font chữ mặc định dành cho 

Tiêu Đề  . Dreamweaver sẽ xác định Họ Font Chữ đƣợc xác định trừ khi nó 
bị ghi đè bởi Bảng Kiểu CSS  . Bạn có thể chọn In đậm , in Nghiêng . 

 Từ Heading 1 ( Tiêu Đề cấp 1 ) đến Heading 6 ( Tiêu Đề cấp 6 ) : Cho phép 
thiết lập các tùy chọn và màu cho Tiêu Đề . Bạn chọn đơn vị tính . Chọn 

màu . Dùng bảng Kiểu CSS tốt hơn khi định nghĩa kiểu Heading . 
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4. NHÓM TITLE/ENCODING ( Tiêu Đề / Phƣơng Pháp Mã hóa ) : 
 

Nhóm Title/Encoding cho phép thay đổi Tiêu Đề và một số đề Mục khác trong 1 
Trang Web . 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 

 Title ( Tiêu Đề ) : Cho phép thay đổi Tiêu Đề của Trang  . Nó cũng có hiệu 

lực tƣơng đƣơng với Trƣờng Title  ở phần trên cùng của Cửa Sổ Hồ Sơ . 

 Document Type (DTD) ( Kiểu hồ sơ ) : Cho phép thay đổi “ doctype “ của 
Trang . Khi bạn thay đổi Thẻ này , Dreamweaver sẽ thay đổi mã lệnh của 

Trang ( nếu cần ) để nó hợp chuẩn với DTD đƣợc chọn . 
 Encoding ( Phƣơng pháp mã hóa ) : Thiết lập phƣơng pháp mã hóa đƣợc 

dùng trong Trang . 
 Unicode Normalization Form ( Hình thức tiêu chuẩn hóa Font chữUnicode )  

Và Include  Unicode Singature (BOM) : Chỉ đƣợc kích hoạt khi sử dụng 
Font chữ Unicode UTF-8 làm phƣơng pháp mã hóa . Chọn Help để tìm hiểu 

thêm . 
 

5. NHÓM TRACING IMAGE ( Dò vết hình ảnh ) : 
 
Có một số ngƣời muốn thiết kế hình ảnh của mình trong Photoshop sau đó đƣa 

vào Dreamweaver làm ảnh nền . Đây không phải là ảnh nền cho Trang mà là 1 
chỉ dẫn dƣới dạng tham chiếu để tạo lại thể hiện tƣơng tự trong Dreamweaver  . 

Hƣớng dẫn này gọi là : Tracing Image ( Dò vết hình ảnh )  . Đặc điểm này chí có 
trong Dreamweaver và sẽ không thể hiện khi bạn xem trƣớc Trang trong Trình 

Duyệt . Có 2 tùy chọn : 
 

 Tracing Image : Nhấp nút Browse đến hình ảnh nhấp Ok . 

 Transparency ( Độ trong suốt ) . Thiết lập độ sáng từ 0 đến 100% . 
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XIV.ĐỊNH NGHĨA CÁC THẺ META 
 
Thông tin về Trang chứa trong 1 loại Thẻ đƣợc gọi là Thẻ Meta .  Thẻ Meta có nhiều 

thông tin tóm tắt của Trang , kèm theo các Từ Khóa để giúp công cụ tìm kiếm xác định 
Trang , phần mô tả văn bản của Trang  và liên kết đến hô sơ bên ngoài . chẳng hạn nhƣ 

1 Bảng Kiểu . 
 

1. Mở Dreamweaver CS3 > File > Open > HT Open xuất hiện > Đến Website cần 

mở > Chọn index > Open > Hiện ra nội dung Trang Chủ trong Cửa Sổ Hồ Sơ . 
2. Menu Insert > HTML > Head Tags > Menu con có 6 nhóm : 
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 META : là nhóm chung , cho phép bổ sung thông tin cần thiết . Bạn phải 

đặt tên và xác định nội dung của nó . 
 

 
 
 

 
 

 
 

 
 
 

 
 KEYWORKS ( Từ Khóa ) : Bổ dung 1 hoặc nhiều từ để các công cụ tìm kiếm 

có thể sử dụng hồ sơ trợ giúp chúng trong việc liệt kê Trang . Các từ khóa 
phân cách bởi dấu phẩy , Dreamweaver sẽ đƣa những từ khóa này vào thẻ 

META . 
 

 
 
 

 
 

 
 

 
 
 

 
 DESCRIPTION ( Mô tả ) : Bổ sung phna62 mô tả văn bản của Site để các 

công cụ tìm kiếm sử dụng . 
 

 
 

 
 
 

 
 

 
 

 
 

 REFRESH ( Làm mới ) : Chọn Refresh this Document Tải lại hồ sơ hiện tại 

sau 1 khoảng thời gian đƣợc xác định theo giây hoặc chọn Go to URL đổi 

hƣớng hồ sơ đến URL khác . 
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 BASE ( Cơ Sở ) : Thiết lập URL cơ sở cho Trang . Tất cả đƣờng dẫn tƣơng 

đối trỏ đến hồ sơ trong Trang đều đƣợc xem là tƣơng đối với URL cơ sở . 
Tham khảo các bài viết sau . 

  
 
 

 
 

 
 

 
 
 

 LINK ( Liên kết ) : Bổ sung 1 liên kết vào hồ sơ bên ngoài .  Nó thƣờng 
đƣợc dùng để định nghĩa vị trí cho Bảng Kiểu CSS bên ngoài . 

        
 

 
 
 

 
 

 
 
 

 
 

 
 

Không nên quá lạm dụng Keywords hoặc Description . Các công cụ tìm kiếm 
sẽ tốn nhiều thời gian để xác định nhiều từ khóa hoặc phần mô tả quá dài và 
điều này sẽ ảnh hƣởng đến việc xếp hảng của Site  . Các Site có nhiều từ khóa 

và phần mô tả dài sẽ bị nằm bên ngoài Bảng Kết Quả Tìm Kiếm . 
 

Két Quả Thực Tập :  
 

http://minh.byethost5.com/site090818/index.html 
http://minh.byethost5.com/site090819/index.html 

http://minh.byethost5.com/site090818/index.html
http://minh.byethost5.com/site090819/index.html

