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GIỚI THIỆU 
ADOBE DREAMWEAVER CS3 

 

CHƢƠNG 1 
 
 

BÀI 1 NGÀY 28.7.2009 UTBINH BIÊN SOẠN  
 
GIỚI THIỆU  ADOBE DREAMWEAVER CS 3 : 

 
Adobe bắt đầu bán gói sản phẩm CS3 Bắt đầu từ sáng ngày 

16/4, gói sản phẩm mong đợi nhất của Adobe - Creative 
Suite 3 (CS3) đã đƣợc bày bán tại các cửa hàng ở Mỹ, tuy 

nhiên hai trong số các sản phẩm của gói CS3 phải đến quý 3 
mới có mặt.  
Ngƣời dùng cũng có thể mua lẻ các sản phẩm thuộc gói CS3 

nhƣ : Photoshop CS3, Photoshop CS3 Extended, InDesign 
CS3, Illustrator CS3, Flash CS3 Professional, Dreamweaver 

CS3, Fireworks CS3 và Contribute CS3. 
Cả hai phiên bản Premium và Standard của CS3 Design và 

CS3 Web hiện đã đƣợc bày bán, dành cho Windows và Mac OS X, với giá lần lƣợt là 
999USD và 1799USD. Bản CS3 Production Premium và CS3 Master Collection sẽ có 
mặt vào quý 3 tới. 

 
Bạn muốn tự tạo cho mình một website riêng? Nhƣng bạn 

không rõ về lập trình cũng nhƣ không biết phải bắt đầu từ 
đâu? Adobe Dreamweaver CS3 sẽ giúp tạo nên những trang 

web chuyên nghiệp trong một thời gian ngắn với không quá 
nhiều bƣớc phức tạp, kể cả bạn không có quá nhiều kiến 
thức về code. 

 
Nếu bạn không biết nên bắt đầu từ đâu cho trang web của 

mình, không biết phải thiết kế nhƣ thế nào (chẳng hạn bạn 
không biết thiết kế theme của trang web nhƣ thế nào) thì 

Dreamweaver CS3 thực sự là một ngƣời bạn tốt để giúp bạn 
bắt đầu từ những trang sẵn có. Dreamweaver sẽ cung cấp 
cho bạn những trang có sẵn để bạn tùy chọn theo nhu cầu 

riêng của bạn. Chẳng hạn, nếu bạn cần xây dựng một trang 
web cá nhân về giải trí, bạn có thể chọn “Trang chủ - giải trí” có sẵn trong 

Dreamweaver.  
Adobe Dreamweaver CS3 hỗ trợ bạn thiết kế giao diện của trang web mà không cần 

thông qua phải can thiệp vào code của trang web đó. Bạn có thể chọn chức năng 
“Create button” hay click đôi để chọn những mẫu giao diện web theo ý  muốn, để rồi từ 
đó biến đổi chúng một hoặc từng phần, thậm chí là toàn bộ theo  ý bạn. Ví dụ, bạn có 
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thể thay đổi màu sắc, font chữ, màu nền, kích thƣớc chữ, màu các đƣờng link, xây 
dựng các menu và hỗ trợ cả chức năng chỉnh sửa file CSS - Cascading Style Sheets 
(dành cho những ngƣời chuyên nghiệp hơn). Thậm chí, nếu bạn không biết về CSS, 

bạn cũng có thể chỉnh sửa một cách dễ dàng bằng những chi tiết trực quan. Chẳng 
hạn, bạn có thể chọn một đoạn văn bản bằng cách bôi đen chúng, sau đó click chuột 

phải, bạn sẽ thấy một thực đơn xuất hiện chứa tất cả những tùy chọn để chỉnh sửa, 
nhƣ màu sắc, kích cỡ, font chữ… 

Cũng tƣơng tự nhƣ vậy, bạn có thể chỉnh sửa những bức hình, kích thƣớc hiển thị 
(chiều dài và chiều rộng) … Bạn thậm chí có thể điều chỉnh cả thuộc tính của những 

bức ảnh đó, nhƣ độ sáng, độ cân bằng màu sắc hoặc có thể làm cho bức ảnh thêm sắc 
nét. 

Sau khi hoàn thành việc thiết kế trang web theo  ý muốn của bạn, bạn có thể đƣa nó 
lên Internet bằng cách thực hiện theo các bƣớc yêu cầu. Nó cũng khuyến cáo bạn để 
chƣơng trình thông qua mã HTML của bạn, kiểm tra sự tƣơng thích của các trình duyệt 

đối với trang web vừa đƣợc tạo ra, khả năng tiếp cận trang web và những đƣờng liên 
kết mà sử dụng những công cụ đƣợc cung cấp bởi Dreamweaver. 

Bây giờ, bạn đã có thể tạo cho mình một trang web cá nhân theo ý muốn của mình mà 
không mất quá nhiều thời gian cũng nhƣ không cần phải quá tìm hiểu sâu về lập trình. 

 
Download bản dùng thử Adobe Dreamweaver 3.0 tại đây.  
(Sau khi vào trang web, ấn vào “Create an Adobe account” để tạo một tài khoản, sau 

đó bạn có thể dễ dàng download).  
Adobe Dreamweaver cũng là một phần mềm rất thông dụng, bạn có thể dễ dàng tìm 

thấy tại các cửa hàng tin học.  
Nguồn tin: Dan trí 
 
THAM KHẢO GIÁO TRÌNH THIẾT KẾ WEB VỚI DREAMWEAVER CS3 : 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 
 
 
 

 
 
 

https://www.adobe.com/cfusion/tdrc/index.cfm?product=dreamweaver
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1. Nhóm Phát Triển Phần Mềm Sinh Viên Học Sinh có phát hành 1 Dỉa Giáo Trình 

này , biên soạn rất công phu , giá 24 ngàn , mua tại các Tiệm Soft Vi Tính ( Email 
: student_soft@yahoo.com – Điện Thoại : 08.705.944 ) . Các bạn có thể tham 

khảo dia này song song với các bài viết của Utbinh vì Utbinh dựa vào tài liệu này 
để viết giáo trình tự học và sách Hƣớng Dẫn Tự Học DREAMWEAVER CS3 của KS 
Trịnh Quốc Tiến  - Sách Macromedia Dreamweaver 8 của KS Nguyễn Trƣờng Sinh  

2. Giáo trình VTC Tiếng Anh Adobe Dreamweaver CS3 : 
http://www.softvnn.com/forum/showthread.php?t=125731 

http://download213.mediafire.com/zuzsi1mn1tmg/mqmmlj2xzwe/VTC.Adobe.
Dreamweaver.CS3_www.softprovn.net.part1.rar 
http://download216.mediafire.com/viwjvaocujmg/ngjy59lwjdf/VTC.Adobe.Dre

amweaver.CS3_www.softprovn.net.part2.rar 
http://download474.mediafire.com/10vxwijyws2g/m2jnidyntfc/VTC.Adobe.Dre

amweaver.CS3_www.softprovn.net.part3.rar 
http://download148.mediafire.com/3m31kjf2mf9g/y5jk4xr1mm3/VTC.Adobe.

Dreamweaver.CS3_www.softprovn.net.part4.rar 
http://download167.mediafire.com/jmo1nafmwf2g/pzmtndmlhnb/VTC.Adobe.
Dreamweaver.CS3_www.softprovn.net.part5.rar 

http://download222.mediafire.com/i7yyvyzoombg/bnomxnmb1if/VTC.Adobe.D
reamweaver.CS3_www.softprovn.net.part6.rar 

http://download287.mediafire.com/jyqg5wge9yyg/myymz2203tx/VTC.Adobe.
Dreamweaver.CS3_www.softprovn.net.part7.rar 

Sau khi Download về toàn bộ giải nén part1 , các Files con lại tự động giải nén , 
hiện ra File VTC Dreamweaver , bỏ dỉa vào Ổ ghi , nhấp lên File này tiến hành ghi 
ra dỉa CD 601 MB . Đây là Các File Video của VTC hƣớng dẫn thiết kế Web Dream 

CS3 . 
3. Vào : www.google.com.vn , nhập : adobe dreamweaver cs3 > Enter. 

4. Tham khảo Trang Web  : http://www.3c.com.vn/default.aspx?lang=vn 

mailto:student_soft@yahoo.com
http://www.softvnn.com/forum/showthread.php?t=125731
http://download213.mediafire.com/zuzsi1mn1tmg/mqmmlj2xzwe/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part1.rar
http://download213.mediafire.com/zuzsi1mn1tmg/mqmmlj2xzwe/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part1.rar
http://download216.mediafire.com/viwjvaocujmg/ngjy59lwjdf/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part2.rar
http://download216.mediafire.com/viwjvaocujmg/ngjy59lwjdf/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part2.rar
http://download474.mediafire.com/10vxwijyws2g/m2jnidyntfc/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part3.rar
http://download474.mediafire.com/10vxwijyws2g/m2jnidyntfc/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part3.rar
http://download148.mediafire.com/3m31kjf2mf9g/y5jk4xr1mm3/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part4.rar
http://download148.mediafire.com/3m31kjf2mf9g/y5jk4xr1mm3/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part4.rar
http://download167.mediafire.com/jmo1nafmwf2g/pzmtndmlhnb/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part5.rar
http://download167.mediafire.com/jmo1nafmwf2g/pzmtndmlhnb/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part5.rar
http://download222.mediafire.com/i7yyvyzoombg/bnomxnmb1if/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part6.rar
http://download222.mediafire.com/i7yyvyzoombg/bnomxnmb1if/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part6.rar
http://download287.mediafire.com/jyqg5wge9yyg/myymz2203tx/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part7.rar
http://download287.mediafire.com/jyqg5wge9yyg/myymz2203tx/VTC.Adobe.Dreamweaver.CS3_www.softprovn.net.part7.rar
http://www.google.com.vn/
http://www.3c.com.vn/default.aspx?lang=vn
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5. Tổng hợp các CD-Rom Giáo trình của SSDG: 
http://hauionline.com/archive/index.php/t-24790.html 
http://ketnoibanbe.org/forum/archive/index.php/t-3807.html 

http://www.ddth.com/showthread.php?t=244533 
http://www.diendantinhoc.vn/showthread.php?t=15043 

 
 

DOWNLOAD SOFTWARE ADOBE DREAMWEAVER CS 3 (299.71 MB )  
 
Gồm 7 Files nén , 6 Files đầu mỗi File 48.82 MB , File 7 có 6.79 MB . Khi bạn giải nén 

File : AdobeDreamweaverCS3.part1.rar các Files còn lại sẽ tự động bung nén . Trong 
Sofware này có kèm File Hƣớng Dẫn cài đặt bản Full . 

Link Download : http://tinyurl.com/utbinh139 
 

GIÁO TRÌNH DREAMWEAVER 8 UTBINH BIÊN SOẠN 33 BÀI VIẾT : 

 
Utbinh đã bắt đầu viết giáo trình này ngày 19.7.2006 đến 18.3.2008 thì tạm ngƣng và 

sau đó Adobe đã xuất bản ồ ạt các phiên bản mới , hiện nay là Adobe Dreaweaver CS4 
rồi do đó để thích ứng utbinh đành hủy bỏ không viết tiếp tục Dreamweaver 8 mà bắt 

đầu tự học viết ADOBE DREAMWEAVER CS 3 . 
Các bạn có thể tham khảo 33 Bài Viết tại (21.17MB): http://tinyurl.com/utbinh142 

 
CHÀO MỪNG CÁC BẠN ĐẾN VỚI THẾ GIỚI CỦA DREAMWEAVER  ! ĐÂY LÀ 
CÔNG CỤ ĐỂ THIẾT KẾ VÀ PHÁT TRIỂN WEB RẤT HIỆU QUẢ CỦA ADOBE . 
CÓ THỂ TRONG LẦN ĐẦU TIÊN , BẠN CẢM THẤY RẤT KHÓ TIẾP CẬN , NÊN 
CHƢƠNG NÀY SẼ ĐỀ CẬP ĐẾN CÁC ĐẶC ĐIỂM VÀ VỊ TRÍ CỦA CHÚNG . KHI 
ĐÃ HIỂU RÕ NHIỆM VỤ CỦA TẤT CẢ CÁC THÀNH PHẦN TRONG GIAO DIỆN 
CỦA NÓ , CHÚNG TA SẼ SỚM NHẬN RA DREAWEAVER THẬT SỰ LÀ MỘT 
ỨNG DỤNG VÔ GIÁ ĐỂ TẠO VÀ DUY TRÌ CÁC WEBSITE . 

TRONG CHƢƠNG NÀY , CÁC BẠN SẼ HỌC VỀ DREAMWEAVER START PAGE 
( TRANG KHỞI ĐỘNG CỦA DREAMWEAVER  ) VÀ CỬA SỔ HỒ SƠ . SAU ĐÓ 
BẠN SẼ THẤY VÔ SỐ THANH CÔNG CỤ KÈM THEO PHẦN MỀM : THANH 
MENU , THANH CHÈN ( INSERT BAR ) , THANH CÔNG CỤ DOCUMENTS ,  
THANH STYLE RENDERING VÀ THANH STANDARD  . TIẾP THEO LÀ THANH 
STATUS , HỘP KIỂM SOÁT PROPERTY VÀ CÁC BẢNG ĐIỀU KHIỂN  . NGOÀI 
RA , BẠN SẼ TÌM HIỂU VỀ BỐ CỤC KHÔNG GIAN LÀM VIỆC KÈM THEO 
CÁCH THỨC THIẾT LẬP KHÔNG GIAN LÀM VIỆC TÙY BIẾN . CUỐI CÙNG 
CÒN CÓ BẢNG TÓM TẮT VỀ NHỮNG ĐẶC ĐIỂM MỚI TRONG 
DREAMWEAVER CS3 . 

I.ĐÔI ĐIỀU VỀ DREAMWEAVER 

Trong phần này , các bạn sẽ tìm hiểu về những cửa sổ , bảng điều khển , trang , chế độ 
hiển thị , thanh công cụ  và các hộp kiểm soát khác nhau để làm quen với 

DREAMWEAVER . Dù lá một ngƣời mới bắt đầu , một chuyên gia đầy kinh nghiệm lần 
đầu tìm hiểu DREAMWEAVER hoặc bât kỳ ai chủ yếu cần tìm hiểu về những đặc điểm 

mới nào có trong DREAMWEAVER , phần này sẽ giúp bạn tăng tốc độ tiếp cận .  

II.START PAGE ( TRANG KHỞI ĐỘNG ) 

http://hauionline.com/showthread.php?t=24790
http://hauionline.com/archive/index.php/t-24790.html
http://ketnoibanbe.org/forum/archive/index.php/t-3807.html
http://www.ddth.com/showthread.php?t=244533
http://www.diendantinhoc.vn/showthread.php?t=15043
http://www.mediafire.com/download.php?mvhweomnnji
http://tinyurl.com/utbinh139
http://tinyurl.com/utbinh142
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Khi nhấp Shortcut lần đầu tiên , bạn sẽ thấy Start Page ( Trang Khởi Động ) . Trang 
này ( sẽ thay đổi dựa trên những gì đã thực hiện gần đây ) là điểm bắt đầu để tạo và 
chỉnh sửa các Trang và Site . Nếu đóng tất cả Cửa Sổ đang mở của Dreaweaver (D) , 

Trang Khởi Động sẽ xuất hiện trở lại . 

 

 

Trang Khởi Động gồm có những phần sau : 

 

1. OPEN A RECENT ITEM ( Mở 1 đề nục gần đây ) : 

Phấn này chứa danh sách gồm 10 đề mục đƣợc mở gần đây nhất trong D . Nếu 

mở ít hơn 10 đề mục  , nó sẽ chỉ thể hiện đúng con số đó .  Nếu chƣa từng sử 
dụng D , nó sẽ xuất hiện một thƣ mục “ Open “ . 

2. CRAEATE NEW ( Tạo hồ sơ mới ) :  

Nếu muốn tạo 1 Trang hoặc 1 Site mới , bạn chọn cột này . Việc chọn 1 trong số 
các tùy chọn này sẽ tạo ra 1 tập tin HTML , ColdFusion , PHP , ASP , JavaScript , 

XML , XSLT hoặc CSS mới . Phía trên tùy chọn cuối cùng , bạn có thể tạo 1 Site 
Dreamwaeaver mới , tùy chọn còn lại là MORE  sẽ hiển thị HT New Document .  
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( Xem Hình MH ) : 

 

 

 

 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
3. CREATE FROM SAMPLE ( Tạo từ hồ sơ Mẫu ) : 

 

Nếu chỉ nghiên cứu về cách xây dựng Website , đây là những lựa chọn thich hợp  
Phần này chứa các Thƣ Mục , mỗi thƣ mục có nhiều Trang  đƣợc tạo bố cục sẵn 

rất thích hợp cho nội dung  . Việc nhấp vào 1 trong các tùy chọn này sẽ mở lại HT 
New Document  , nhƣng với 1 nhóm lựa chọn khác : CSS Style , Framesers … 
thông qua Page Design (CSS) , Starter Pages và Page Designs . Nếu là một nhà 

thiết kế có kinh nghiệm  , bạn nên dành thời gian quan sát cửa sổ xem trƣớc để 
làm việc hiệu quả hơn . 

 
4. EXTEND ( Mở rộng ) : 

 
Nhấp Liên Kết  Dreamweaver Exchange > Hiện ra Trang Web : 
 

 
 

 
 

 
 
 

 
 

 
 
 

Dreamweaver đƣợc xây dựng với kiến trúc có thể mở rộng ( Nghĩa là sẽ bổ 
sung tính năng không có trong Dreamweaver ) . Điều  đó đƣợc thực hiện bằng 

một công nghệ đƣợc gọi là Phần Mở Rộng (Extensions) . Một số phần có phí , 
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một số miễn phí nhƣng bạn chỉ cần khi nào Dreamweaver không đáp ứng yêu 
cầu của bạn . Bân nhấp lên các liên kết để tìm hiểu thêm . 
 

 Getting Started : Nhấp liên kết này hiện ra Trang Web 
http://www.adobe.com/devnet/dreamweaver/?view=gettingstarted 

 New Fearures : Nhấp liên kết này hiện ra Trang Web 

http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WS2C41F19
D-502B-4fb5-8A54-4442E2127C84a.html 

 Resources : Nhấp liên kết này hiện ra Trang Web 

http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WSc78c5058

ca073340dcda9110b1f693f21-7ffba.html 
 

Chú Ý : 

 
 Đôi lúc bạn muốn mở Trang Start Page này , hãy vào : Edit > Preferences 

> Tab General > Đánh dấu Show Welcom Screen . 
 Phần lớn sử dụng Hệ Điều hành Windows , các bạn nên chọn chế độ 

Designer( Chế độ Thiết Kế ) : Chọn Window > WorkSapce Layout > 

Designer . 
 Xem Standard Mode : View > Table Mode > Standard Mode . 

 

III.CỬA SỔ HỒ SƠ 
 
Cột Create New > Nhấp HTML . Khi mở một Tập tin , bạn thấy Cửa Sổ Hồ Sơ và tất cả 

Bảng Điều Khiển , Hộp Kiềm Soát …xuất hiện xung quanh nó . Thoạt nhìn trông có vẻ 
quá nhiều và hổn độn , nhƣng bạn sẽ sớm tìm thấy cách sử dụng chúng . 
Cửa Sổ Hồ Sơ đƣợc thể hiện trong hình này là 1 Trang Web trống , sẵn sàng để bổ sung 

thiết kế và nội dung . Nếu cần bạn có thể nhấp vào bên trong cửa sổ và bắt đầu nhập 
nội dung . 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

http://www.adobe.com/devnet/dreamweaver/?view=gettingstarted
http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WS2C41F19D-502B-4fb5-8A54-4442E2127C84a.html
http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WS2C41F19D-502B-4fb5-8A54-4442E2127C84a.html
http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WSc78c5058ca073340dcda9110b1f693f21-7ffba.html
http://help.adobe.com/en_US/Dreamweaver/10.0_Using/WSc78c5058ca073340dcda9110b1f693f21-7ffba.html
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 Nếu mở nhiều Tập tin , bạn sẽ thấy 1 hàng Tab xuất hiện phía trên của Cửa sổ . 
Để di chuyển từ hồ sơ này sang hồ sơ kia , chỉ cần nhấp vào tên của tập tin cần 

chỉnh sửa . Nếu không thích Tab , Dreamweaver cho phép bỏ chúng : Nhấp Nút 
Restore Down ( Góc Phải Trên ) > Hồ sơ đã đƣợc dƣa vào Cửa Sổ riêng , tất cả 
các Cửa sổ còn lại cũng tự động di chuyển > Để trở lại nhấp Nút Maximize . 

 

III.THANH MENU 
 
Thanh Menu chứa những phần muốn thấy trên nền làm việc .  

 

IV.THANH CHÈN 
 
Thanh Chèn dƣới Thanh Menu . Thanh Chèn dùng để chèn nội dung và đối tƣợng vào 

trang . Thanh Chèn gồm có 8 Phần khác nhau  

 

1. COMMON : Các Đối Tƣợng phổ biến . 
Chứa những Đối Tƣợng phổ biến nhƣ Liên Kết – Hình Ảnh . 

2. LAYOUT : Bố Cục . 
Gồm có Bảng – Thẻ DIV – Lớp và Khung Hình  . Tất cả đồi tƣợng đều cho phép 
mô tả cách thức cần tạo bố cục cho Trang . 

3. FORM : Biểu mẫu . 
Bao gồm các phần tử Biểu mẫu ( Trƣờng văn bản – Nút Nhấn – và Hộp Kiểm ) . 

4. TEXT : Văn Bản . 
Không thực sự chứa đối tƣợng để chèn vào Trang . Nó cho phép chọn kiểu văn 
bản đã có trên Trang . Bạn cần sử dụng Hộp Kiểm Soát (HKS) Property để thực 

hiện điều này . 
5. HTML : Là một nhóm hữu dụng , cho phép chèn các đối tƣợng nhƣ : Bảng – 

Khung Hình – Mã Kịch Bản . 
6. APPLICATION : Ứng dụng . 

Nếu đôi khi làm việc với dữ liệu bên ngoài ( Cơ Sở Dữ Liệu ) đó là lúc bạn cần sử 
dụng thiết lập này . 

7. FLASH ELEMENTS : Các phần tử Flash . 

Có vẽ kỳ lạ vì thiết lập này chỉ có 1 đối tƣợng ( Chế độ thể hiện hình ảnh Flash ) . 
Nếu cần bổ sung các Phần Tử Flash khác ( Nút nhấn , văn bản hoặc Video của 

Flash )  hãy trở lại thiết lập Common nơi có thể tìm thấy chúng trong Media 
PlugIns . 

8. FAVORITES : Tùy thích . 
Bắt đầu ở trạng thái rổng , nhƣng bạn có thể chỉnh sửa để nó chứa những thành 
phần tùy ý . Để thực hiện điều này , chọn theit61 lập favorites > Nhấp Phải  

( Hoặc Ctrl+Nhấp chuột ) . Một HT xuất hiện cho phép bổ sung các đối tƣợng 
đƣợc sử dụng phổ biến nhất . 
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 Di chuyển con trỏ lên hình tƣợng trên Thanh Chèn , một gợi ý sẽ xuất hiện với 
tên của hình tƣợng 

 Nếu có 1 tam giác đen nhỏ bên đáy Phải của Hình tƣợng có nghĩa là đang chứa 
những công cụ và đối tƣợng có liên quan . Nhấp vào đối tuông để thấy Menu con 

bật lên với các lựa chọn . 
 

 
 
 

 
 

 
 

 
 
 

 
 

V. THANH CÔNG CỤ DOCUMENT (DOCUMENT TOOLBAR ) 
 

Bên dƣới thanh Chèn và dƣới các Tab đã mở , bạn sẽ tìm thấy Thanh Công Cụ 
Document . Thanh Công cụ Document chứa 3 Phần sau : 

 
1. Các Nút Nhấn của chế độ thể hiện : Những thành phần này cho phép chọn chế độ 

Design , Code và Split  của hồ sơ .  
2. Tiêu đề Trang : Mỗi Trang cần có Tiêu Đề Mô tả . Đây là nơi bạn có thể thay đổi 

tiêu  đề của mình . 

3. Các Nút nhấn khác : Những thành phần này chứa mọi thứ từ một nút nhấn “ xem 
trƣớc trong trình duyệt “ đến nút nhấn kiểm tra ính hợp  lệ của nội dung và thể 

hiện các trợ giúp trực quan bổ sung trong Dreamweaver .  Gồm : 
 File Manage . 

 Preview In Browser . 

 Refresh . (F5) . 
 View Options . 

 Visual Aids . 

 Validate Markup . 
 Check Browser Compatibility . 

 

VI.CÁCH SỬ DỤNG CÁC CHẾ ĐỘ THỂ HIỆN HỒ SƠ 
 

 Có 3 chế đệ thể hiện hồ sơ : Nhấp Nút 
1. DESIGN : Thể hiện trong chế độ Design . Chế độ này đƣợc gọi là WYSIWYG  

( What You See Is What You Get – Những gì bạn thấy chính là những gì bạn có ) 
Thông thƣờng phần lớn mọi công việc đều nằm trong chế độ Design . 
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2. CODE : Thể hiện cùng 1 Trang trong chế độ Code . Đây là phần thể hiện của 

những THẺ và Thẻ Đánh Dấu nằm bên trong . Nhiều ngƣời làm việc vẫn hiệu quả 
với Dreamwaever mà không cần chế độ Code . 

 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
3. SPLIT : Cũng thể hiện cùng 1 Trang Web , nhƣng trong chế độ Split ( Chia Đôi ) . 

Nếu không thể quyết định nên xem trong chế độ nào thì nên chịu Split ( Với Mã 
lệnh phía trên và chế độ WYSIWYG thể hiện bên dƣới ) . Đây là một cách thức 
hiệu quả để nghiên cứu Thẻ đánh dấu , dễ dàng kiểm soát những ngƣời muốn 
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chỉnh sửa các Thẻ  và đồng thời có thể xem thiết  kế của họ . Có thể rê co dản 
khung phân chia 2 phần này . 

 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 

VII.CÁC THANH CÔNG CỤ 
 
Theo mặc định thì khi bạn nhấp Phải vào Thanh Chèn hoặc Thanh Công Cụ Document 
sẽ không thấy chọn kích hoạt Thanh Style Rendering và Thanh Standard . 

  
1. STYLE RENDERING BAR ( Thanh thể hiện kiểu ) : 

Nếu thiết lập bảng Kiểu CSS để các trang xuất hiện một cách khác biệt  ( ví dụ 
nhƣ chế độ thể hiện ra màn hình so với một Trang đƣợc thiết kế để in ấn ) đây 

chính là Thanh Công Cụ mà bạn cần sử dụng để chuyển đổi giữa 2 chế độ thể 
hiện kiểu . Bạn chỉ cần chế độ hiển thị ra màn hình mặc định trong phần lớn thời 

gian . Nút nhấn ở đầu bên Phải của Thanh công cụ tƣơng đối khác biệt : Nó sẽ 
chuyển đổi Trang giữa chế độ hiển thị kèm theo kiểu CSS  đƣợc kích hoạt và một 
chế độ thể hiện khác với kiểu CSS bị tắt .   

 
 

 
 
 

2. S
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TANDARD BAR ( THANH CÔNG CỤ CHUẨN  ) : Dù Dreamweaver tham chiếu đến 
Thanh Công Cụ này là Tiêu Chuẩn , nhƣng nó thực sự sử dụng trong 
Dreamweaver nhƣ một ứng dụng xử lý văn bản . Một số lệnh có trong nó ( New, 

Open , Save , Print , Cut , Copy , Paste )  sẽ giúp bạn hiểu vai trò của Thanh Công 
cụ này . Cũng giống nhƣ Thanh thể hiện kiểu  , những tùy chọn mặc định của 

Macromedia  chứa trong 2 thanh công cụ này sẽ là những thành phần hữu dụng . 
 
 

 
 

 
 

 
 
 

Nếu muốn màn hình rộng rải dễ thao tác bạn có thể nhấp Phải > Hiện ra Menu 
con > Bỏ chọn Thanh nào xét thấy không cần thiết . Mở lại chọn View > Toolbars 

 

VII.THANH TRẠNG THÁI 
 
Thanh Trạng Thái là phần nằm dƣới cùng của Cửa Sổ Hồ Sơ , cũng thƣờng gọi là Bộ 

Chọn Thẻ .  
 Nhấp vào bất kỳ vị trí nào trong hồ sơ , Bộ Chọn Thẻ sẽ thể hiện các Thẻ dựa vào 

vị trí của con trỏ . 
 Sau đó bạn có thể nhấp vào bất kỳ Thẻ nào trong Bộ Chọn Thẻ để chọn mọi 

Thành Phần trong Thẻ đó . Nhấp Thẻ <body> sẽ chọn toàn bộ nội dung của 
Trang . 

 Phần bên Phải chứa nhiều điều  khiển hơn :  
o Công cụ Chọn ( Select ) cho phép chọn đối tƣợng trên Trang . 

o Công cụ Kéo ( Hand ) di chuyển xung quanh Trang . 
o Công  cụ thu phóng Trang ( Zoom ) .  

o Kế bên là kích thƣớc Cửa Sổ đang hiển thị . Bạn có thể nhấp mở Menu con 
để điều chỉnh kích thƣớc Cửa Sổ cho phù hợp . 

o Giá trị ƣớc lƣợng thời gian để một Trình Duyệt tải Trang này xuống . Nếu 

không thích giá trị mặc định của 2 điều khiển cuối cùng bạn có thể thay đổi 
bằng cách chọn Edit Sizes > Nhấp chọn Edit Sizes : 
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IX.HỢP KIỂM SOÁT PROPERTY 
 

Nằm ở dƣới của Màn Hình Chính là Hộp Kiểm Soát Property . Tùy thuộc vào thành 
phần nào đƣợc chọn trong Cửa Sổ Hồ Sơ , những tùy chọn khác nhau sẽ xuất hiện 
trong HKS  này . 

Ví dụ :  
 Chọn 1 Văn bẳn bạn sẽ thấy các tùy chọn của văn bản đó . Bạn có thể hiệu chỉnh 

lại bằng cách thay đổi giá trị của chúng . 
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 Chọn 1 Hình Ảnh : 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 HKS Property dùng để xem và chỉnh sửa các tùy chọn đƣợc hiển thị . Ở góc đáy 
Phải của HKS là Hình Tam Giác nhấp lên nó sẽ mở rộng hoặc thu gọn HKS . Nó 

cho phép hay không cho hiển thị những thông tin phụ trong nửa phần dƣới hay 
không . 

 

X.CÁC BẢNG ĐIỀU KHIỂN 
 
Bên Phải cửa sổ Dreaweaver là các Bảng Điều Khiển (BĐK). Trong quá trình cài đặt 

mặc định  , các BĐK CSS – BĐK Application ( Ứng dụng ) – Hộp Tag Inspector ( Kiểm 
soát Thẻ ) và BĐK Files đều đƣợc thể hiện và bị khóa .  
Khi làm sai lệch hoặc bị mất Thanh chứa BĐK bạn vào : Chọn Window > WorkSapce 

Layout > Designer để trở lại mặc định ban đầu . 
 Một số BĐK cũng có hiệu lực nhƣng không thể hiện cho đến khi đƣợc mở lên , đó 

là ; BĐK Frames ( Khung hình ) – BĐK History ( Lịch sử ) –BĐK Result ( Kết quả ) 
– Hộp Code Inspector ( Hộp Kiểm soát mã lệnh ) và Bảng Tiến Trình . Nhấp Menu 

Window bạn sẽ tìm thấy chúng . 
 Mỗi BĐK đều có đặc điểm riêng đƣợc thiết kế giúp dễ dàng kiểm soát  và chỉnh 

sửa các đối tƣợng tƣơng ứng của chúng .  
 Chúng có một số đặc điểm chung : 

o Phần nắm kéo ( Panel Grip ) Bên Trái BĐK là 2 hàng chấm nhỏ thẳng đứng 

. Để con trỏ tại đây bạn rê đến vị trí mới . Nếu kéo BĐK ra ngoài vùng gắn 
dính , nó sẽ đƣợc thả trôi và Thanh chứa nhóm BĐK sẽ xuất hiện . Để gắn 
lại , rê trở lại vùng gắn dính.  

o  
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o Thanh chứa Nhóm BĐK ( Panel Group Bar ) : Thanh nằm trên cùng của 
BĐK  . Rê Thanh này đi để di chuyển BĐK đến vị trí mới . 

o Tab của BĐK : Phần lớn các BĐK chứa 2 hoặc nhiều Tab . Ví dụ : Tab 

Inspector chứa 2 Tab : Attributes và Behaviors . Nhửng thành phần khác 
sẽ hiển thị phụ thuộc vào Tab đƣợc kích hoạt .  

o Thể hiện theo Nhóm ( Category View ) : Có trong Tab Attributes của BĐK 
Tag Inspector , sẽ có 2 chế độ thể hiện : Nhóm và danh sách . Chế độ thể 
hiện Nhóm hiện không đƣợc chọn , nếu đƣợc kích hoạt , các thuộc tính sẽ 

đƣợc thể hiện theo dạng Nhóm . 
 

 
 

 
 
 

 
 

 
o Thể hiện theo danh sách : Trong phần này , phần thể hiện theo danh sách 

của Tab Attributes đƣợc chọn nên các thuộc tính đƣợc liệt kê ở phía dƣới 
theo trật tự chữ cái . 

 

 
 

 
 
 

 
 

 
 

 
 
 

 
o Nút nhấn chứa các tùy chọn của BĐK ( Panel Options Buttons ) : Nhấp Phải 

lên BĐK CSS > Menu con hiện ra , bạn có thể : Nhóm Tab Layers của menu 
CSS với một trong số BĐK khác – Đóng Tab Layers  - Thay đổi tên của 

nhóm – Mở lớn Nhóm hoặc đóng nó . 
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 Nếu chọn gom nhóm ( Group AP Elements with ) > bạn có thể chọn 

Các BĐK  hay có thể tạo 1 nhóm BĐK mới . Khả năng đóng các Tab 

và di chuyển chúng từ BĐK này đến BĐK khác cho phép cài đặt D 
hoạt động theo mong muốn . 

 

THIẾT LẬP KHÔNG GIAN LÀM VIỆC 
 

BẠN PHẢI XÁC ĐỊNH NHỮNG THÀNH PHẦN NÀO KHÔNG MUỐN THẤY . VIỆC TẤT CẢ 
CÁC THANH CÔNG CỤ - BẢNG ĐIỀU KHIỂN VÀ HỘP KIỂM SOÁT CÙNG THỂ HIỆN SẼ 

LÀM MẤT DI KHÔNG GIAN LÀM VIỆC THIẾT KẾ WEBSITE , DƢỚI ĐÂY LÀ CÁCH THIẾT 
LẬP KHÔNG GIAN LÀM VIỆC THÍCH HỢP .  

 

I.CÁC BỐ CỤC KÈM THEO CỦA KHÔNG GIAN LÀM VIỆC 
 

Trƣớc khi đóng Cửa Sổ Hồ Sơ lại bạn nhấp File > Save As > Chọn nơi lƣu và đặt tên 

File > Khi mở lại Dreamweaver  bạn nhấp Nút Open trong Cột Open A recent Item > 
Chọn File đã lƣu > Nội dung hiện ra trong Cửa Sổ Hồ Sơ . 
Nếu chạy Windows bạn có 2 bố cục để chọn : Coder ( Dành cho Ngƣời Viết mã Lệnh ) 

và Designer ( dành cho Ngƣời Thiết Kế ) . Nếu muốn trở lại bố cục ban đầu Trong  
Dreamweaver 8 bạn vào : Window > WorkSpace Layout > Default . 

Menu Window > WorkSpace Layout > Dual Screen ( Hai màn hình )  . Nếu có 2 màn 
hình hoặc nhiều hơn , bố cục ual Screen sẽ phát huy hiệu quả . Ví dụ : Bảng Điều Khiển 
Files đƣợc mở rộng để thể hiện các Sites cục bộ và site ở xa , nên nó sẽ phân chia BĐK 

New Assets va Snippets . Nếu chọn nó trên 1 màn hình duy nhất sẽ xuất hiện kết quả 
không mong muốn . 

 

II.ĐIỀU CHỈNH BỐ CỤC ( Mở rộng Cửa Sổ Hồ Sơ ) . 
 
Nhấn nút giửa bên Trái Thanh Đứng Cửa Sổ Hồ Sơ để nới rộng bề Ngang hoặc nhấp 

Nút Giữa đáy Cửa Sổ Hồ Sơ để nới rộng bề Đứng > Nhấp lại lần nửa để thu hẹp Cửa Sổ 
lại . Nhấp Phím F4 để mở rông 2 bề của Cửa Sổ Hồ Sơ > Nhấp lần nửa trở về nhƣ cũ . 
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III.LƢU BỐ CỤC TÙY BIẾN 
 

Bạn có thể thiết  lập 1 bố cục theo cách thức riêng của bạn vì bạn cho rằng 
Dreamweaver hiển thị không nhƣ bạn muốn . Bạn lƣu bố cục đó , đặt tên để lần sau 

bạn nhấp lên tên đó sẽ hiện ra bố cục mà bạn tạo .  
 Window > Workspace Layout > Save Current > Đặt tên . 

 
 

 
 

 
 
 

 
Sau nầy bạn có thể Raname nó lại hay Delete nó . Bạn không thể thực hiền điều này 

đối với các bố cục kèm theo . 
 

 

IV.QUẢN LÝ CÁC CỬA SỔ 
 
Bạn có thể mở các hồ sơ theo dạng Tab hoặc trong cửa sổ của riêng chúng . thật dễ 
dàng thay đổi qua lại giữa 2 tùy chọn này và thiết lập việc xuất hiện các hồ sơ theo 

cách của mình .  
 

 Cửa Sổ Hồ Sơ xuất hiện theo dạng xếp tầng : Window > Cascade. 
 Cửa Sổ Hồ Sơ xếp chồng theo phƣơng ngang : Window > Title Horizontally  

 Cửa Sổ Hồ Sơ xếp chồng theo phƣơng đứng : Window > Title Vertically .  

 
Để trở lại chế độ thể hiện của sổ dạng Tab  , nhấp nút Maximize ở góc Phải trên  

 


