FRONTPAGE 2003
BIEU MAU
PHAN HOI

BAI 42 NGAY 24.7.2009 SOAN THEO KS NGUYEN TRUO'NG SINH

FRONTPAGE CUNG CAP CAC KHUON MAU TAO SAN DUNG CHO BIEU MAU
PHAN HOI . BAN SE TAO VA TUY BIEN 1 BIEU MAU PHAN HOI VA BIEU
MAU XAC NHAN PI KEM THEO . BAN SE BO TRI NO VAO VI TRI THICH
HOP TAI CAU TRUC DI CHUYEN CUA SITE .

NGUOT DUNG CUNG CAP DU LIEU

1. Ban tao 1 Folder tén VisitorInput tai Desktop > Download File nén tén

VisitorInput (967.10KB) tai : http://tinyurl.com/utbinh146 dat trong Folder nay
> Giai nén > Delete File nén > Tao 1 Folder tén GardenCo trong Folder
VisitorInput > Pat tat ca Files vira giai nén vao day > Copy Folder VisitorInput
vao trong : My Documents > My Web Sites .

. Mé FP > File > Open Site > My Documents > My Web Sites > VisitorInput >
GardenCo > Open > Nit Toggle Pane dé bat Folder List > Nt Portrait/Ladscape
chon Portrait .

. Mé Trang Bi€u Ngit Phan Hdi : File > New > More page templates > Freeback
Form > Hién ra 1 Trang méi chira 1 Bi€u Mau Phan Héi . Vi Trang chua dugc dua
vao trong cau tric di chuyén cha Site nén Bi€u ngir trang va Thanh lién két chua
hoat dong .(H1) .

[Add this page to the navigation structure to display
a page banner here]

[Add this | [comment: Feedback Form - Customize the form below to collect the information you need. By
page to default, the form data is saved to a text file on the web server using the FrontPage Save Results
the component. Edit the Form Properties to change this behavior.

Navigation
view to
display Tell us what you think about our web site, our products, our organization, or anything else that
hyperlinks!  comes to mind. We welcome all of your comments and suggestions.

here]

hat kind of would you like to send?

Only
€ Complaint ¢ Problem & Suggestion © Praise

hat about us do you want to comment on?

[website =] other: [
Enter your comments in the space provided below:

a

=l

Tell us how to get in touch with you:

Name
E-mail:
Tel
FAX
I Please contact me as soon as possible regarding this matter.

Submit Comments Clear Form

Author information goes he
Copyr gh 1 © 2001 [OrganizationName]. A rights reserved.
Revised: 07/22/09.



http://tinyurl.com/utbinh146

4. Pat tén Trang cho Biéu Ngif : NGt Save As, File name nhép : feedback.htm > Nat
Change Title nhép : feeback ( Tén sé& hién ra trong Ciu Tric Di Chuyén khi mé
tab Web Site va nhap NGt Navigator ) > Ok > Save > Tap tin da hién ra trong
Folder List va Tab feeback.htm dang mé .

5. Nhdp Tab Web Site dé thé hién ché& dd Navigator .

6. BO Tri cho Trang feedback.htm : Kéo Tap tin feedback.htm vao cau Tric Di
Chuyén cung mirc véi Trang Chu . Tai vi tri nay feedback.htm chua la con cua bat
ky Trang nao va khong thé hién Thanh Lién Két Di chuyén hién tai . (H2) .
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7. Nhap Tab feedback.htm > Tiéu dé Trang va Thanh Lién két gic day da hién chinh
xac trén Trang Feedback > Nhap dap HOp Website > HT Drop-Down Box
Properties hién ra > Nhap Nuat Add > Muc choice nhap : choice once > Muc
Initial State chon Selected > Ok . (H3).

Add Choice X

Choice:

chaoice ance "“—

[ ] specify value:

Initial skate:

% Selected
Mok selected

QK l [ Cancel




8. Muc méi choice once da dudc dua vao trong danh sach choice . (H4) .

Drop-Down Box Properties

Marne: |5U|:'jECt |

haice *—" Selected Yalue Add. ..
Web Site Mo

chaice ance .*_—— Yes Modify,. .
Campanty Mo

Products Mo
Store Mo

(Cither) Mo

Height:; Allow multiple selections: () es

Tab order: I:I Ol

Zancel

i
-~

[ Stvle. .. ]"u'alil:late... ]

9. Nhap Muc choice once > Nut Move Up cho dénkhi né tré thanh Muc dau tién .
10. Nhap cac Muc khac , dung nat Move Up va Move Down bd tri cac Muc theo thir
tu chir cai . Riéng Muc Other & vi tri cudi cung > Chon choice once > Nhap Nut
Validate . (H5) .

Drop-Dovwn Box Properties

Mame: SUbjEEt |

Zhaice Selected Walue add. ..
choice once Yes
Comparry Mo Modify, ..
Employes Mo
Products Mo
Stare Mo
web Site Mo -
(okher) Mo

—»

Height: Allove mulkiple selections: () yes
Tab order: I:I Ol

’ Skvle. . ] '-.-'ali-:late...] [ (] 4 ] Cancel

11. HTDrop_Down Box Validation hién ra , chon Hop kiém Disallow first choice > Ok
> Ok > Preview . (H6).



x]

Drop-Dovwin Box Yalidation
Display name:

[ ]Data required
Disallaw First chaice

~ —h[ Ok H Zancel ]

12. Nhap x0 xudng Hép Choice Once dé xem danh sach tha xudng NGt Design > Nt
Save >. (H?7).

T 1oy

~
3
===+  What kind of comment would you like to send?
[ int @ i [ i
Class Offerings | Complaint ¢ Problem @ Suggestion  Praise
What about us do you want to comment on?
. Ichcice once ~| Other:
nts in the space provided below:
Search Page i
- Tell us how to get in touch with you:
Employees Only Name |
E—mail|
Tel |
FAX |
3

13. Mé Bi€éu MAu xac nhan : Menu View > Task Pane > More page template >
Confirmation Form > Ok . FP da tao ra 1 Biéu M3u xac nhén chuén . Cac Thong
tin nhu Tén va thong tin lién hé cua Ngu‘dl gdl phan hoi sé dudc Iay ra tir Biéu
M3u Phan Hdi va dién vao biéu miu nay > Luu Trang nay véi tén :
confirmation.htm va tiéu dé : Thanks for your feedback ! . (H8) .

[Add this page to the navigation structure to display
a page banner here]

[Add this @ lComment Feedback Confirmation - Use a page like this one to acknowledge user input handled by

page to FrontPage Discussion, Form Results, or Registration components. You may insert FrontPage
the i Confirmation Field components anywhere on the page to show users what they have submitted.
Navfgationi Each FrontPage Confirmation Field component displays the value of a named field on the input form.
view to This example confirms the submission of customer feedback using a letter format.
display !
hyperh’nk&i
here] Dear [Username],
Emn!uyees
Only :  Thank you for sending us your [MessageType] about our [Subject]. If you have asked us to contact

you, we will be using the following information:
E-mail: [UserEmail]
Telephone: [UserTel]
FAX: [UserFAX]

If any of this information is incorrect, please go back to the feedback form and change it. We thank
you for taking the time to help us be a better company.

Sincerely,

Manager, Customer Services

You may return to the feedback form by using the Back button in your browser.

Revised: 07/22/09.




14. Tab Web Site > Nuat Navigation > Ré Trang confirmation.htm cliing mirc véi
Trang feedback.htm . (H9) .

Falder List Ot = | |
@lc:'l,Documents and SettingsiULBinhify Documentsiiy Web SitesivisitorInputiGardenCo
T

[ & s o (2] 43 100% -

) _private

I3 images

I3 Products
classes.htm
conkact, htm
fat indese.hikrn
@5 i M
monthly_specials.htm temdback
press,htm

products. htm

search.htm Thanhks far...
@ September, gif

specials,htm
% feedback.htm
% confirmation.htm =1

Planits for H

Gifts and Ga

Welcome £
JA]

'

< | ¥ |E3Folders tBRemote Web site B Reports |daMavigation | B Hyperlinks B Tasks

ipraw > e | Autoshapest N\ w 1O A Al (8] (& | 8- o - A - = = [ 3

15. Nhap Tab confirmation.htm > Close FP . (H10 ).
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handled by FrontPage Discussion, Form Results, or Registration components. You may insert
FrontPage Confirmation Field components amywhere on the page to show users what they
hawe submitted. Each FrontPage Confirmation Field component displays the value of a
named field on the input form. This example confirms the submission of customer feedback
using a letter format.

Contact Us

Dear [Username],
Search Page ) !
= — Thank vou for sending us your [MessageType] about our [Subject]. If vou have asked us to

contact you, we will be using the following information:

Employees Only

E-mail: [UserEmail]
Telephone: [UserTel]
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TIM KIEM THONG TIN

THONG TIN TREN TRANG CO THE BAO TRUM MOI KHIA CANH CUA 1
DOANH NGHIEP . BOI VOT 1 WEBSITE CO NHIEU TRANG , BAN NEN CUNG
CAP CHO NGUOT DUNG 1 TRANG TIM KIEM . FRONTPAGE TICH HOP 2
PHUONG PHAP TIM KIEM , PO LA : THANH PHAN CURRENT WEB SEARCH
VA KHUON MAU SEARCH PAGE .

BAN SE TAO RA CAC TRANG FREQUENTLY ASKED QUESTIONS VA SEARCH
BANG CACH SU DUNG CAC KHUON MAU TRONG FP . BAN SE TIM HIEU
VIEC TUY BIEN VAN BAN CUA KHUON MAU - THAY THE TAP TIN HIEN CO

VOI CAU TRUC DI CHUYEN CUA WEBSITE .

1. Tao 1 Folder tai Desktop tén Findinfo > Trong Folder nay tao 1 Folder tén
GardenCo > Download File Findinfo.rar (1.006,41KB) tai
http:/ /tinyurl.com/utbinh147 > Chi dinh ngi luu File nén la Folder GardenCo >
Giai nén > Delete File nén > Copy Folder Findinfo vao Pudng dan : My
Documents > My Web Sites .

2. Mé FP > File > Open Site > My Documents > My Web Sites > Findinfo >
GardenCo > Open > Pa hién ra duong dan co6 GardenCo > Nhap Nat Navigation
> Nat Portrait/Lanscape chon Portrait > File > New .

3. S&¢ _dung Mau Trang Freequently Asked Questions : More page templates >
Freequently Asked Questions > Ok > Pa ra Trang mdi > File > Save As > File
Name nhap : faq.htm > Nat Change Title nhap : Common Questions > Ok > Save
> Nhap Tab Web Site xem ché& do Navigation . ( Moi Trang déu co tén Trang.htm
vaténTiéube).

4. Gan lam Trang Con : Kéo Tap tin faq.htm tir Folder List vao cdu tric di chuyén va
gan lam Trang Con cua trang Tim Kiém ( Search Page ) hién cé . (H1) .
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http://tinyurl.com/utbinh147

(Tao Trang con cho 1 Trang .htm nép d6 bang cach ré vao cau trac di chuyén ).
5. Nhap Tab faq.htm > NGt Preview dé xem truéc Trang . (H2) .

Common Questions

= S——

Table of Contents

6. Nat Design > Boi den cum tir : How do I ? > Nhap cum tir : What can I do about
verticillium wilt ?

Cac ban vira thay thé cau hoi dau tién . Bay gic ban can thay thé cau tra I6i
tuong rng .

Pay la mat so it truong hgp trong FP ma ban phai lam viéc véi ma Lénh
HTML . Do la vi cac cau hai va tra I6i dudc lién két véi nhau thong qua Cac
biém danh dau ( Bookmark ) va rat kho thay thé van ban danh dau nay
trong ché do Design ma khong lam hu héng ma Iénh .Trong Khuén mau
dudc tao ra véi mot loat cac Piém Panh Dau dudc dat tén sé khong tuong
rng v@i ciu héi ciia ban > Nhap NGt Split dé xem ma Iénh va Trang .

7. Cudn xudng dé thay cac cau hoi va tra 15i :

Mi cau héi dudc lién két véi cau tra 16i cta né bdi thé lién két <ahref> dé
nhay dén thé danh dau <a name>

Cau tra Ici ban vira thay thé cé dang nhu sau : <a href="#how”>What I
can do about verticillium wilt ? </a>

Ky hiéu # cho biét Thé lién Két dén 1 di€ém danh dau thay vi 1 tép tin .Van
ban di theo sau dau # chinh la tén caa Diém Panh dau xac dinh ciu tra I5i
tuong Ung .

Phan bat dau cda cau tra 16i dudc ma hdéa nhu' sau :

<a name="how”>How do I...?</a>

Cac diém danh dau do FP tao ra phan anh cho nhirng cau héi tuong irng .
Khi ban cap nhat cau hoi , cac di€ém danh dau nay khéng con phan anh
ding van ban cau héi nira mac du né van lién két cac cau hoi va cau tra Igi
cua ching .

Ghi_Chd : Ban c6 thé dé nguyén cac Piém danh dau, cip nhat Piém danh
dau dé phan anh cau héi méi hodc sir dung qui tac dit tén khac, chang
han nhu dung s6 - ngay — Tir Khéa — Ma ... Mot s6 nha thiét ké it dung so
vi ho cé cam giac bé budc phai thé hién ciu héi theo thir tu’ . Tuy nhién cac

7



10.

11.

12.

cau hoéi va cau tra 16i khéng bat budc phai xuat hién theo cuing thir tu . Moi
cau hoi dudgc lién két véi mot cau tra Igi turong 'ng mien la khdp véi diém
danh dau . (H3).

A S x
<body=| |<ol= |<li=| |<strong=

<lix<strongs<a href="#how">What can I do about werticillium wilt 2< &k« /strongs</1lix =
<lir<a href="guher strongrWhere can I f£ind ... #/strongs< ax</1lix
<lix<a href="g#uhy<strong=Thy doesn't ... ?/strongs< a=</1ix
<lix<a href="#ygMo"=<strong=Who is ... ?{/strongs</as=L/1lix
<lix<a href="T#what"=<atrong>=That iz ... ?</s3trongs=</as=</1ix
<lix<a hreffTévhen ><strong=When is ... ?</strongs< as=C/11x
<f0lx
<hr>
<h3r<a name="how">How do I ... 2<fax</h3> -
<p>[This is the answer to the dquestion. ]</p>
<hix<a href="#top">Back to Top</ax/hix
<hrx
<h¥=<a name="where">Where can I find ... ?2</a»</h3>
<p>[This is the answer to the dquestion. ]</p>
<hix<a href="#top">Back to Top</ax/hix 2

Comment: Answers to Frequently Asked Questions - Add new questions at the end of the Table
of Contents list. For each new guestion, create a new section where the heading contains the
text of the question, followed by one or more paragraphs presenting the answer. Make a new
bookmark for the heading by selecting the text and choosing the Insert Bookmark menu item.
Then turn the new question into a hyperlink to this bookmark by selecting the text and

o p - choosing the Insert Hyperlink menu item.

Press Releases i

o T P e

Table of Contents

1. What can | do about verticillium wrilt

[dDesign |B Split | El Code A Preview |

|€

Trong O ma Iénh chon cum tir : What I can do verticillium wift ? ( Cau hoi méi )
> Nut Copy .

Trong O ma Iénh chon cum tir : How di I ... ? > NGt Paste dé thay thé né bang
cau hoéi méi .

Chon how thay thé bang verticillium _wift . Vin ban cia diém danh dau gio day
da phan anh dung cau tra lgi .

Nuat Design , chon cum tir : This is the Answer to The Question > Nhap vao van
ban thay theé ...

Néu mudn , ban c6 thé hoan tit trong Frequently Asked Questions nay bang
cach thay thé& cac ciu hoi, ciu tra I6i va diém danh dau do FP tao ra véi cac dir
liéu cia minh . (H4).

Comment: Answers to Frequently Asked Questions - Add new questions at the end of the Table
of Contents list. For each new question, create a new section where the heading contains the
text of the question, followed by one or more paragraphs presenting the answer. Make a new
bookmark for the heading by selecting the text and choosing the Insert Bookmark menu item.
Class Offerings Then turn the new question into a hyperlink to this bookmark by selecting the text and

— choosing the Insert Hyperlink menu item.
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13.

14.

e DE& dua vao nhiéu cau héi va tra 16i , hdy sao chép va dan ciu hoi va tra 16i
hién tai r6i tuy bi€n né .

Luu Khuén mau ghi dé Ién tép tin cii : File > New > More page templates >
Seach Page > Ok > Pa hién ra Khuén mau Search page > File > Save As > Nhap
dap Tap tin seach > M6t hop canh bao xuat hién hoi mudn ghi de Ién tap tin nay
khong ? > Yes dé€ chap nhén ghi dé Vi ban lvu tap tin nay bang cach ghi dé 1én
tap tin hién c6é nén Trang mdi sé thira hudng Tiéu dé va vi tri Trang cua Tap tin
cii trong cdu tric di chuyén cia Website .
Menu View > Refresh dé cip nhat lai Tiéu dé Trang va Thanh Lién Két_. Gig day
Ngu'di Dung cé thé tim ki€ém ndi dung trén Site ciia ban > F12.



