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BÀI 30 NGÀY 19.6.2009 SOẠN THEO NHÓM PTPM SVHS . 
 
SOẠN BÀI VIẾT NÀY DỰA VÀO CÁC HƢỚNG DẪN TRONG DỈA CỦA NHÓM PHÁT TRIỂN 
PHẦN MỀN SINH VIÊN HỌC SINH . TRONG DỈA NÀY CÓ NHIỀU CHƢƠNG TRÌNH NHƢ :  

HTML  -  DREAMWEAVER MX – VÀ FRONTPAGE 2003 . CÁC BẠN ĐẾN CÁC TIỆM SOFT 
ĐỀU CÓ BÁN . BÀI VIẾT HƢỚNG DẪN CHƢƠNG TRÌNH  FRONTPAGE 2003 CÁC BẠN CÓ 
THỂ DOWNLOAD VỀ THAM KHẢO THÊM TẠI MEDIAFIRE SHARERD LINK FRONTPAGE 
2003 : http://tinyurl.com/utbinh165 

  

CHƢƠNG 8 :  
Bài 1 : Siêu Liên kết . 

1. Các bƣớc tạo 1 liên kết. 
2. Hộp thoại Insert Hyperlink . 
3. Liên kết nội bộ . 
4. Liên kết ra ngoài . 

5. Mở cửa sổ mới cho liên kết ra ngoài . 
6. Liên kết Tập tin . 
7. Liên kết đến Địa chỉ Email . 
8. Liên kết đến Trang Web trống . 

Bài 2 : Kiểm Tra  Liên kết . 
1. Kiểm Tra liên kết trong dạng xem Normal . 
2. Kiểm Tra liên kết trong dạng xem Preview . 
3. Kiểm Tra liên kết trong Trình Duyệt . 

4. Màn hình kết quả của các liên kết . 
Bài 3 : Liên Kết Bookmark . 

1. Tạo Trang Web có nội dung dài  . 
2. Đặt tên cho điểm dừng . 

3. Liên kết đến điểm dừng . 
4. Liên kết điểm dừng của Trang khác . 
5. Nhiều điểm chung . 

Bài 4 : Hiệu chỉnh liên kết . 
1. Thay đổi liên kết  . 

2. Xóa bỏ liên kết . 
3. Màu sắc liên kết . 

Bài 5 : Bản đồ ảnh liên kết . 
1. Nút liên kết là hình ảnh  . 

2. Thuận lợi và bất lợi khi dùng bản đồ ảnh . 
3. Công cụ chia vùng bản đồ liên kết . 
4. Cách chia vùng tạo bản đồ ảnh liên kết . 

http://tinyurl.com/utbinh165
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5. Hiệu chỉnh các vùng đã chia . 
6. Thêm văn bản vào ảnh làm vùng chia . 
 

 
 

Bài 1 : Siêu Liên kết . 
 

1. CÁC BƢỚC TẠO 1 LIÊN KẾT : 
 

 Tạo 1 Folder Website tên site150609 : 
Mở FP > File > New > Cột Phải nhấp More Web site templates > Nhấp Empty 
Web Site > Qua Phải nhấp Ok . 

 Rename Folder Website : My Documents > My Web Sites > Nhấp lên Folder do FP 

tự tạo và đặt tên > F2 > Nhập site150609 > Close . 
 Mở site150609 : Trở lại FP > File > Open site  > Nhấp đúp lên site150609 > Open 

> Đã hiện ra Đƣờng dẫn của Site này . 

 Tạo File index.htm : Nút Create a new normal page > Nút Save > Ra HT Save As , 
Hàng Save in đã só tên : site150609 – Hàng File name  để mặc định tên Trang này 
là : index > Save . 

o Trong Cột Folder List đã có tên File : index.htm  và trong Cửa Sổ Soạn Thảo 
có Tab index.htm  ( Nếu chƣa có Cột Folder List hiện ra , bạn vào View> 
Folder List)  . 

o Tạo nội dung trong Trang Index.htm : Tạo Table > Copy > Paste  Bài Viết “ 
Website 10 Trang “ vào > F12 > Yes . 

 Tạo trang2.htm : Nút Create a new normal page > Nút Save > Ra HT Save As , 
Hàng Save in đã só tên : site150609 – Hàng File name  nhập : trang2 > Save . 

o Trong Cột Folder List đã có tên File : trang2.htm  và trong Cửa Sổ Soạn 

Thảo có Tab trang2.htm . 
o Tạo nội dung trong trang2.htm : Tạo Table > Copy > Paste  vào > F12 > 

Yes . 
 Tạo trang3.htm : Nút Create a new normal page > Nút Save > Ra HT Save As , 

Hàng Save in đã só tên : site150609 – Hàng File name  nhập : trang3 > Save . 
o Trong Cột Folder List đã có tên File : trang3.htm  và trong Cửa Sổ Soạn 

Thảo có Tab trang3.htm . 
o Tạo nội dung trong trang3.htm : Tạo Table > Copy > Paste  vào > F12 > 

Yes . 
 Chọn Đối Tƣợng làm Nút Liên Kết : Đối Tuông có thể là : Ký Tự - Một Từ - Dòng 

văn Bản – Nút – ClipArt – Hình Ảnh .  
o Chọn 1 Hình Ảnh (H0) . 
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o Insert > Hyperlink > HT Hyperlink hiện ra > Chọn trang2 > Hàng Address 
đã hiện ra chữ : trang2.htm > Ok . (H1) . 

 

 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 

 
o Giữ Phím Ctrl >Con trỏ thành Hình bàn tay > Nhấp lên > Ra trang2.htm. 

 
2. HỘP THOẠI HYPERLINK : 

 Look in : Đƣờng dẫn đến Thƣ Mục , nơi cần tìm Trang liên kết . 
 Text To Display : tên dòng chữ liên kết đến Trang eb . 
 Address : Điểm dừng , Địa chỉ Trang liên kết đến . 

 Bookmark : Danh sách các điểm dừng . 
 Target Frame : Chọn Khung sẽ hiển thị Trang Web . 

 
3. CÁC BƢỚC TẠO 1 LIÊN KẾT : 

 
Là liên kết các Trang trong cùng 1 Website . Đây là 1 dạng liên kết đơn giản . Bạn 

chỉ cần chọn Tên 1 Trang > Bôi đen nó > Hyperlink > Hộp Thoại Hyperlink mở ra có 
liệt kê tên các Trang > Bạn chỉ cần nhấp tên Trang cần liên  kết  > Hàng Address 
hiện ra tên Trang đó > Ok . Nếu đúng thao tác thì Hàng Address chỉ hiện tên Tập 
tin mà thôi không có Đƣờng dẫn đi kèm . Tiếp tục tạo liên kết giữa các Trang index 
– trang2.htm-trang3.htm . 

 Tạo Liên kết cho trang2.htm : Bôi đen TRANG 2 > Nhấp Phải > Hyperlink > 
Nhấp lên trang2 > Hàng Address hiện ra trang2.htm > Ok . (H2). 
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Nhấp Màu Trắng > Chữ TRANG 2 có gạch dƣới bào hiệu đã có Liên kết . 
 Tạo Liên kết cho trang3.htm : Bôi đen TRANG 3 > Nhấp Phải > Hyperlink > 

Nhấp lên trang3 > Hàng Address hiện ra trang3.htm > Ok . (H3). 
 
 
 

 
 
 
 

 
 

Nhấp Màu Trắng > Chữ TRANG 3 có gạch dƣới bào hiệu đã có Liên kết . 
 

4. TẠO LIÊN KẾT RA NGOÀI  : 

 
 Chọn 1 Đối Tƣợng ( Dòng văn bản ) làm Nút liên kết > Nhấp Phải > 

Hyperlink > HT Hyperlink mở ra > Hàng Address nhập : 

http://www.google.com.vn hoặc http://utbinh.com > Ok . (H4+5) . 
 

 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 
 

 
 
 
 

 
 
 
 

 
 
 

 

http://www.google.com.vn/
http://utbinh.com/
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 Khi nhấp lên liên kết này sẽ hiện ra rang Web . 
5. MỞ CỬA SỔ MỚI CHO LIÊN KẾT NGOÀI  : 

 
 Chọn 1 Đối Tƣợng ( 1 Nút ) làm Nút liên kết > Nhấp Phải > Hyperlink > HT 

Hyperlink mở ra > Hàng Address nhập : 
http://utbinh.com/A6/site120609/index.htm > Nhấp Nút Target Frame . 

(H6) . 
 
 
 

 
 
 
 

 
 
 
 

 
 
 

 
 HT Target Frame mở ra , phần Common Targets , chọn New Window > Ok 

> Cloase > Ok > Close . 
 Vậy là bạn đã liên kết với Trang Web utbinh đã tạo trong 1 Cửa Sổ Khác , 

không ảnh hƣởng đến Cửa Sổ đang Duyệt trang Web của mình .(H7+8) . 
 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 
 

http://utbinh.com/A6/site120609/index.htm
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6. LIÊN KẾT TẬP TIN   : 
 
 

Có những Tập Tin ( Files ) bạn muốn cung cấp cho Ngƣời Xem (Duyệt Web -
Users) nhƣng nó không phải là các Trang Web . Ví dụ : Một số loại Font chữ mới 
– Font Tiếng Việt – Tập Tin Nén ( Zip)  - Vài Chƣợng Trình nhỏ )(.exe) … 

 Bôi đen đối tƣợng – Nhấp Phải > Hyperlink > HT Hyperlink mở ra > Nhấp 

Nút Browse ( Biểu tƣợng Vở màu vàng mở ) > HT Link to File mở ra > Đến 
Tập tin muốn liên kết > Ok . Ở đây tác giả đã liên kết nó đến Tập tin.exe là 
1 File đƣợc tạo bởi CT Pictures To Exe , là 1 File Slide Show có phát nhạc . 

(H9) . 
 

 

 
 

 
7. LIÊN KẾT ĐẾN ĐỊA CHỈ EMAIL : 

 
Đây là 1 Liên kết giúp Ngƣời Xem có thể liên hệ , trao đổi với tác giả qua Chƣơng 
Trình Gởi – Nhận thƣ điện tử . 

 Bôi đen đối tƣợng . Nhấp Phải > HyPerlink . 

 HT Hyperlnk mở ra > Nhấp Nút E-Mail Address đáy Trái HT > Nhập E-Mail 
của Ngƣời Chủ Trang Web hay địa chỉ của những ngƣời sẽ nhận thông tin 
phản hồi từ những ngƣời duyệt Web . 

 Địa chỉ E-Mail đƣợc ghi dƣới dạng :  
mailto:utbinhdesign@gmail.com (H10) . 
 

mailto:utbinhdesign@gmail.com
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 Nhấp Nút E-Mail > Hiện ra HT của tác giả Trang Web .(H11) . 

 
 

 
 
 
 

 
 
 
 

 
 
 
 

 

 
 

8. LIÊN KẾT ĐẾN TRANG WEB TRỐNG    : 
 

Khi thiết kế Web Động , ngƣời thiết kế cần trƣớc những Trang Web Trống để đƣa 
nội dung là những dòng dữ liệu lên Web sau . 

 Mở HT Create Hyperlnk . 

 Ấn nút , tên , để tạo Trang Web mới và liên kết đến nó . 
Thực hành : 

 Bôi đen nút > Hyperlink > HT Hyperlink chọn Create a New Document > 

Ra HT Insert Hyperlink > Nhập hàng name og New Document ; trang4> 
Ok .(H12) . 
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 Hiện ra Trang Web Trống . (H13) . 
 

 
 
 
 

 
 
 
 

 
 

Bài 2 : Kiểm Tra Liên kết 
 

Sau khi đã tạo xong liên kết , Bạn phải F12 . Khi đó nhập File > Save All bị mờ đi . Báo 
cho biết là toàn bộ Website mà bạn vừa tạo đã đƣợc lƣu thành công . Mỗi khi thực hiện 
thiết kế xong 1 giai đoạn , bạn nhớ nhấp Nút Preview xem vừa ý chƣa ? Nếu vừa ý 

nhấp Nút Save sau khi chỉnh sửa lại cho hoàn chỉnh . Hãy tập thành thói quen để khỏi 
tiếc rẻ vì bị mất công sức thiết kế qua 1 thời gian dài mà nó đã “ mất tiêu “ . FP cho 
phép bạn nhấp nút Undo nhiều lần để trở về các bƣớc trƣớc đó . 
 

1. Kiển Tra liên kết trong dạng xem NORMAL : 

 Bạn cần Save lại các tập tin đang soạn thảo . Nếu không Save sẽ nhận 
đƣợc cảnh báo . 

 Giữ Ctrl và nhấp vào các Nút liên kết > Hiện ra nội dung Trang muốn 

xem . Nếu sai sẽ có thông báo lỗi không tìm thấy Tập tin . 
2. Lƣu Tập tin > Nhấp Nút Preview > Đƣa chuột đến những nơi mà con trỏ biến 

thành bàn tay > Những nơi này là những Nút Liên Kết > Nhấp lên xem kết 
quả > Nếu tạo liên kết đúng thì nội dung hiện ra > Nếu sai màn hình sẽ thông 

báo . 
 Nếu sai , bạn phải : Trở về dạng soạn thảo Normal ( Nhấp Nút Design ) 

> Hiệu chỉnh lại liên kết > Lƣu lại > Nút Preview > Ấn các nút liên kết . 

 Lập lại các thao tác này đến khi liên kết chính xác . 
3. Kiểm Tra liên kết trong Trình Duyệt : 

 File > Preview > in Browser hay nhấp Nút Preview in Microsoft ( Biểu 

tƣợng kính lúp ) . 
 Chọn tên Trình Duyệt , nếu không thấy tên Trình Duyệt bạn đã cài thì 

nhấp nút Add để thêm Trình Duyệt vào Danh sách . 
 Nên chọn nhiều loại kích thƣớc khác nhau để xem bố cục có bị phá 

nhiễu hay không . 
 Nút Preview để mở cửa sổ trình duyệt , xem các Trang và kiểm tra ác 

liên kết . 

4. Màn hình kết quả của các Liên kết : 
Nếu liên kết đƣợc chính xác thì màn hình sẽ hiển thị kết quả các liên kết 
tƣơng ứng . 

 Liên kết đến các Trang Web : Bộ Web đúng với URL xác định trong liên 

kết . 
 Liên kết đến E-Mail : Mở ra trong OutLook Express , Hàng To đã có sẵn 

địa chỉ của chủ Trang Web . 

 Liên kết đến Tập tin : Windows sẽ mở chƣơng trình  phù hợp để hiển thị 
Tập tin , nếu không thể thì sẽ mở HT File Download > Muốn biết thêm 
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thông tin thì nhấn nút More Info > Muốn tải về máy mình bạn nhấp Ok 
> Chỉ định nơi lƣu tập tin . 

 

 

Bài 3 : Liên kết Bookmark 

 
1. Tạo Bookmark : Tạo Trang Web có nội dung thật dài , đặt tên : 

trangBookmark.htm > Cuộn xuống cuối Trang > Chọn Dòng cuối cùng > 

Insert > Hyperlink > Insert > Bookmark > HT Bookmarl hiện ra , Hàng 
Bookmark Name nhập : trang1 > Ok . (H14) . 

 
 

 
 
 
 

 
 
 
 

 
 
 
 
 

 
 
 

2. Liên kết đến điểm dừng : Cuộn lên đầu Trang > Chọn Dòng đầu tiên làm Nút 

Liên Kết > Insert > Hyperlink > Hiện ra HT Insert Hyperlink , nhấp Nút 
Bookmark . (H15) . 
 

 

 
 
 
 
 

 
 
 
 

 
 
 
 

 
 
 
 

 Ra Ht Select Place in Document > Nhấp lên TRANG 1 > Ok . (H16) . 
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 Hàng Address đã hiện ra : # Trang 1 nhƣ vậy là bạn đã thao tác đúng > 

Ok . (H17) . 
 
 

 
 
 
 
 

 
 
 
 

 
 
 
 

 
 
  
 

 
 

 Nhấp Nút Save > Giữ Ctrl > Nhấp lên nút liên kết đầu Trang > Hiện ra 
đến Nút liên kết cuối trang . 

3. Liên kết điểm dừng của trang khác :  
Tƣơng tự liên kết điểm dừng trong cùng Trang . 

 Tạo thêm 1 Trang mới khác có tên : trang5.htm. 

 Tạo 1 Nút tên A > Liên kết nút này đến trang trangBookmark.htm . 
 Tạo 1 Nút tên B > Liên kết điểm dừng Trang 1 của Trang : 

trangBookmark.htm  

o Insert > Hyperlink > Nhấp trangBookmark > Hàng Address đã 
hiện ra : trangBookmark.htm > Nhấp Nút Bookmark . (H18). 
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o HT Select Place in Document hiện ra > Nhấp Trang 1 > Ok . (H19)  
 

 
 
 
 

 
 
 
 

 
 
 
 

 
 

o Trong Hàng Addree đẽ có thêm : trangBookmark.htm#Trang 1 >  
o Nút Save > Giữ Ctrl nhấp Nút B > Liên kết đến điểm dừng Trang 1  

Book mark . 

o Nhấp Nút A > Liên kết đến Bookmark : trangBookmarl.htm 
o Nhấp Nút B > Liên kết đến cuối Trang tại điểm dừng : 

“trang2.htm”  của Trang “ trangBookmark.htm “ „ 
4. Nhiều điểm chung :  

Bạn tạo thêm 1 điểm dừng ở giữa Trang , và liên kết từ đầu Trang – Cuối 
Trang vào điểm dừng giữa Trang này . Trong 1 Trang dài , bạn có thể đặt tên 
cho nhiều điểm dừng và tùy ý mà liên kết đến các điểm dừng đó . 
Nếu khéo hơn bạn có thể tạo nút liên kết kia , và ngƣợc lại điểm dừng cũng là 

Nút Liên Kết . 
 
 

Bài 4 : Hiệu chỉnh Liên Kết 
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Sau khi đã tạo liên kết , nếu kiểm tra thấy không chính xác , hoặc liên kết sai , bạn có 
thể hiệu chỉnh rất nhanh chóng bằng cách  : Chọn nút liên kết > Insert > Hyperlink > 
Nhấp Nút Create  New Document  > Ra HT Edit Hyperlink : 

 
1. Thay đổi liên kết : Thay đổi tên Tập tin liên kết – Địa chỉ E-Mail – Tập tin 

truyền . . . làm liên kết mới trong Ô Link hay ấn vào dấu mủi tên của URL > 
Chọn 1 liên kết đƣợc liệt kê sẵn . 

2. Xóa bỏ liên kết : Làm trống Ô URL hoặc xóa Nút Liên Kết . 
3. Màu sắc liên kết : Format > Background > Tab Formatting , qua Phải : 

 Hyperlink : Chọn màu mậc định cho nút liên kết . 

 Visited Hyperlink : Màu nút liên kết đã xem qua . 
 Active Hyperlink : Chọn màu nút liên kết khi đang đƣợc ấn . 

 

Bài 5 : Bản Đồ Ảnh Liên kết 
 

1. Nút Liên Kết là 1 Hình Ảnh : 
 Chọn Ảnh > Insert > Hyperlink ( Hoặc nhấp Nút Hyperlink ) Nhập URL 

hàng Address . 

 Đối với 1 Ảnh lớn  hãy chia Ảnh này thành nhiều Vùng . Mỗi Vùng liên 
kết 1 Trang Web khác . Dạng này gọi là Bản đổ Ảnh Liên Kết . 

2. Thuận Lợi và Bất Lợi : 

 Thuận lợi : Chọn 1 Thành Phố trên bản đồ . Ngƣời Duyệt thích xem Hình 
Ảnh hơn . 

 Có thể chia Vùng Thành Hình Chữ nhật – Hình Tròn – Hình Đa Giác . 

 Hiệu chỉnh : Sau khi chia Vùng > Tạo Nút liên kết cho từng vùng > Thấy 
không phù hợp có thể hiệu chỉnh lại > Chọn Nút Select trên thanh Công 
Cụ Picture > Cần di chuyển vùng chia : Chọn vùng chia > Di chuyển kéo 
đến vị trí mới : 

o Thay đổi kích thƣớc vùng chia : Chọn Vùng > Rê nút đen thu hẹp 
hay nới rộng vùng chia . 

o Xóa Vùng chia : Chọn nó > Phím Delete . 
o Thay đổi URL : Nhấp đúp lên > Thay URL mới . 

o Xem lại các Vùng đã chia : Ấn nút mủi tên đè lên Hình chữ nhật . 
3. Thêm văn bản vào Ảnh làm Vùng chia :  

Chèn Ảnh > Chọn Ảnh > Nút Text trên Thanh Công cụ Picutes > Viết vào Ảnh 
: “ liên hệ utbinh 01667.382.765 “ > Chọn tiếp nút Rectangular HotSpot vẽ 

vùng chia bao quanh câu này để tạo 1 liên kết E-Mail .  
 


