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BÀI 29 NGÀY 13.6.2009 UTBINH SOẠN  
 
BẮT ĐẦU VIẾT ĐỢT 3 NGÀY 12.11.2008 GIÁO TRÌNH THIẾT KẾ WEB FRONTPAGE 2003 

DỰA CHỦ YẾU VÀO SÁCH CỦA KS NGUYỄN TRƢỜNG SINH NAY HƠN NỬA NĂM RỒI . 
MỚI HẾT CHƢƠNG 5 TRÊN 11 CHƢƠNG . SỞ DĨ LÂU NHƢ VẬY VÌ UTBINH CỐ GẮNG 
VIẾT CHI TIẾT NHIỀU CÀNG TỐT , CÓ PHÓNG TÁC NHIỀU SO VỚI SÁCH . MỤC ĐÍCH 

GIÚP CÁC BẠN MỚI TẬP LÀM QUEN THIẾT KẾ WEB CÓ 1 GIÁO TRÌNH BIÊN SOẠN TỈ 
MĨ ĐỌC LÀ CÓ THỂ VỌC LIỀN MÀ KHÔNG CẦN HỎI AI CẢ ! BẢO ĐẢM CÁC BÀI VIẾT NÀY 

KHÔNG ĐỤNG HÀNG ĐƢỢC CHĂM SÓC CHU ĐÁO VÀ NHIỀU HÌNH MINH HỌA . ĐÓ LÀ 
STYLE CỐ HỮU CỦA UTBINH. SAU VÀI BÀI GIÁO KHOA UTBINH CỐ GẮN VẬN DỤNG LÝ 

THUYẾT ĐỂ ĐƢA VÀO THỰC TẬP CÁC NÉT CHÍNH TRONG BÀI HỌC TẠO SỰ HỨNG KHỞI 
HẤP DẪN CÁC BẠN CÙNG LAO SÂU VÀO LÃNH VỰC TIN HỌC ĐẦY ẤP HẤP DẪN “ TRÂN 
MÌNH “ NÀY . NGOÀI RA UTBINH CŨNG SẼ TIẾP TỤC THAM KHẢO THÊM TÀI LIỆU HỌC 

TẬP CỦA “ NHÓM PHÁT TRIỂN PHẦN MỀM SVHS “ RẤT HAY VÀ GỌN . BẢO ĐẢM GIÁO 
TRÌNH NÀY KHÔNG ĐỤNG HÀNG , KHÔNG CÓ THẤY SAME SAME NHƢ VẬY TRONG CÁC 

KỆ SÁCH VÀ TRÊN FORUMS – TRÊN MẠNG . UTBINH RẤT MONG ĐÓN NHẬN Ý KIẾN BỔ 
SUNG CỦA BẬC CAO THỦ TRONG LÀNG THIẾT KẾ WEB ĐỂ CÓ DỊP CẦU TIẾN HỌC HỎI 
THÊM . CÀNG BIẾT NHIỀU SAO THẤY CÀNG NGU NHIỀU HƠN !!! MỌI THẮC MẮC VÀ 

ĐÓNG GÓP XIN THƢ VỀ : utbinhdesign@gmail.com . 
 

 
 

mailto:utbinhdesign@gmail.com
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TRONG BÀI VIẾT NÀY ÔN LẠI CÁC BÀI ĐÃ HỌC VÀ CHỦ YẾU DỰA VÀO BÀI SỬ DỤNG 
THEME – CÁC THÀNH PHẦN ĐẶC BIỆT – NÚT WEB COMPONENT – CÁCH COPY > PASTE 

VÀ HIỆU CHỈNH VĂN BẢN – HÌNH – CÁCH TẠO PHOTO GALLERY VÀ CÁCH TẠO LIÊN 
KẾT CÁC TRANG WEB – CÁCH TẠO TABLE . 

 
 

TẠO FOLDER WEBSITE 
 

Folder này chứa tất các các Files cần thiết  đƣợc tạo trong lúc bạn thiết kế các Trang 
Web . Sau khi hoàn tất thiết kế Web , Folder Website sẽ đƣợc bạn Upload lên Host 
Server bằng 1 Chƣơng Trình Upload FTP . 

1. Mở FP > File > New > More website templates > Empty Web Site . 
2. View > Folder List > Ra Desktop > My Documents > My Web Sites > Nhấp lên 

Folder có Icon vòng tròn xanh ở giữa có tên do FP tự đặt tên > F2 > Nhập 
120609 ( Ngày thiết kế Website này hoặc 1 tên do bạn tự đât ) > Close . 

 

TẠO BỐ CỤC TRANG 
 

Trƣớc khi Thiết Kế Website , bạn đã có ý định muốn trình bày cho Ngƣời Xem ( Users ) 
những nội dung gì ? Đó là Chủ Đích của Trang Web . Trong những nội dung đó , cái nào 

cần nêu bật nhất ? Từ đó bạn sẽ phân ra làm bao nhiêu Trang để chuyển tải hết nội 
dung cần thiết trong 1 Website . 

Trong Bài Viết Thực Tập Thiết Kế Website này , Tác Giả muốn trình bày cho các bạn 
xem những nội dung sau đây cho mỗi Trang Web : 
 

1. NỘI DUNG : 
 

 Trang 1 : Trang Index.htm ( Home Page – Trang Chủ ) : Giới thiệu 2 Bài Viết Tâm 
Đắc của Tác Giả là Download và Cài Đặt Photoshop CS4 và Liệt Kê Links Các bài 

Viết Hƣớng dẫn Thiết kế Web FrpontPage 2003 . Và 2 Bài : Sử Dụng THEME – 
CÁC THÀNH PHẦN ĐẶC BIỆT . 
 

 TỪ TRANG 2 ĐẾN TRANG 5 ( 4 TRANG ) : Liệt kê Links Trong Tháng 5 năm 2006 . 
Nó thật sự mở rộng thêm cho các bạn Download các tài liệu liên quan đến Các 

Bài Viết mà Utbinh đã thực hiện trong Tháng . 
 
 

 TỪ TRANG 6 ĐẾN TRANG 10 (  TRANG ): Thực Tập Tạo Trang Photo Gallery . Khi 
bạn nhấp lên 1 Thumbnail sẽ hiện ra Hình gốc với dung lƣợng gốc . Do Hình gốc 

có dung lƣợng quá lớn sẽ ảnh hƣởng tăng dung lƣợng Folder Website nên tác giả 
sẽ Resize Images lại . Mục đích muốn nêu cho các bạn thấy các Mẫu tạo Photo 

Gallery . 
 

 Thực Tập Chèn Các Hiệu Ứng và Các Thành Phần Đặc Biệt ( Web Components ) 

vào trong các Trang Web trên để tăng thêm tính hấp dẫn , mới lạ cho Trang Web  
 

2. HÌNH THỨC : 
 

 Trên cùng : Banner chủ yếu cho Trang Web , áp dụng Đƣờng Biên dùng chung 
cho tất cả các Trang gồm : Banner – Links Cột Trái – Thông Tin của Website ở 
đáy Trang Web . 
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 Bên Trái : Chứa đựng Links cho các Trang Web và Links Tham Khảo . 
 Dƣới Đáy : Thông Tin của Website ở đáy Trang Web . 

TẠO CÁC TRANG WEB (10 TRANG )  
 

1. Tạo Trang Index.htm ( Cỏn họi là Trang Chủ - Home Page ) : 
 Trở lại FP > File > Open Site > Nhấp đúp lên Folder 120609 > Open > Đã 

hiện ra Đƣờng Dẫn của Site này .(H1). 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 Nút Create a new normal page > Nút Save > Hàng Save in đã có 

site120609 – Hàng name đã có tên mặc định là : index > Save . (H2) . 
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 Trong Cột Folder List đã có tên File : index.htm va2Cua73 Sổ Soạn Thảo đã 

có Tab index.htm .(H3). 
 

 
 
 

 
 

 
 

 
 
 

 
 

  
2. Tạo Trang 2 và 8 Trang kế tiếp : 

 

 Nhấp Nút Create a new normal page > Hiện ra Tab new_page_1.htm > 

Nút Save > Hàng File Name nhập : trang2 > Save >  Tab trang2.htm xuất 
hiện thay thế Tab trƣớc đó . (H4). 

 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 Tiếp tục tạo 8 Trang còn lại giống các bƣớc trên . ( Từ Trang 3 đến 10 ) . 

 Mở Tất cả 10 Trang : Nhấp chọn trang10.htm trong Cột Folder List > Nhấp 
chọn index.htm > Đã chọn 10 Trang > Enter > Đã hiện 10 Tab trong Cửa 

Sổ Soạn Thảo . 
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TẠO CÁC KHUNG 
 
Bạn có 3 Khung : Khung trên cùng nằm ngang chiếm toàn bộ chiều Width của Trang 
Web ( Bạn tùy thích tạo Width theo ý muốn ) . Khung Đứng hẹp bên Trái chứa Links 

các Trang Web và có thể thêm các Links ƣa thích vào . Khung Bên Phài rộng , lớn chứa 
Nội dung của Trang Web và dƣới đáy Trang chứa các Thông Tin về Website . 

 
1. Cách Tạo Khung : 

 
 Nhấp Tab index.htm > Nhấp con trỏ đầu dòng > Menu Table > Insert > 

Table > HT Insert Table hiện ra , bạn chọn Rows 2 – Colomns 2 – Cell 
Padding 3 ( Để chữ không sát Bảng ) – Border 0 ( Để không hiện vạch mờ 
khi Preview ) > Ok . (H5) . 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 Bôi đen 2 Ô trên > Nhấp Phải > Merge Cells > Đã trộn thành 1 Ô chứa 

dùng chứa Banner . 
 Để con trỏ vào giữa 2 Ô dƣới > Con trỏ thành mủi tên 2 đầu , rê qua Trái 

để tạo Cột Links rất hẹp  và bên Phải là Khung chứa Nội dung Trang rất 
rộng . 

 Rê vạch đáy xuống đáy Màn Hình để nới rộng 2 Ô dƣới . 

 
2. Tạo Khung Banner : 

 

 Có Height 120 : Để con trỏ bên Trái – Ngoài Khung Banner > Con trỏ biến 

thành Mủi Tên den nhỏ trỏ về bên Phải > Nhấp chuột > Đã bôi đen chọn 
Khung Banner > Nhấp Phải lên Khung > Chọn Cell Properties > HT Cell 
Properties hiện ra , Mục Special Height chọn Pixels  >Nhập 120 > Ok .(H6) 
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THIẾT KẾ BANNER 
 
Banner là mặt tiền của 1 căn nhà . Trƣớc khi vào thăm bên trông căn nhà , Ngƣời Xem 

phải bị lôi cuốn bởi sự hấp dẫn của mặt tiền  . Vì tính chất quan trọng đó  cho nên bạn 
phải trao chuốt tỉ mĩ , làm đi làm lại nhiều lần cho đến khi vừa ý , đừng dễ dãi với chính 

mình . Không nên du nhập tính qua loa và cẩu thả cho xong chuyện khi thiết kế Banner  
 

1. Có nhiều cách Thiết Kế Banner  , tác giả giới thiệu :  
 

 Cách tạo Bằng Flash và các Chƣơng Trình khác . Tham khảo trong Link : 

    http://tinyurl.com/utbinh140 

 Cách tạo bằng Photoshop : 
o Ctrl+N > Chọn các thông số theo Hình . (H7). 

o Phím T > Nhập : Wbsite120609 > F7 > Nhấp Nút FX đáy Tab Layers 
để mở Blending Options > Chọn các thông số theo Hình . (H8). 

o Nút Create a new Layer > Rê Layer vau72 tạo xuống đáy Tab Layers 

> Phím G > Chọn 1 màu Gradient > Rê tạo màu nền Banner . (H10) . 
o Crtl+Shift+S > Chọn nơi lƣu Desktop – Format chọn JPEG > Nút 

Save > Ok .  
2. Insert Banner  : 

 Khung Banner đang chọn có màu đen> Insert > Picture > From File > 
Desktop > Đến  Banner vừa tạo  > Insert > Đã hiện ra Banner trong 

Khung Banner vừa khít với Height mà đã đã ấn định trƣớc  > Nút Preview 
> F12 > Yes . 

 Ích lợi của Bảng Embedded Files : Ra Bảng Save Embedded  Files > Nhấp 
Nút Change Folder > Nhấp đúp Folder images > Ok .  Có nghĩa là Hình này 

đã đƣợc lƣu trong Folder images  ( Folder này đã đƣợc FP tạo sẵn , có 
trong Folder Website ) . Từ nay về sau các Hình do bạn Insert vào sẽ tự 

động lƣu trong Đƣờng dẫn này ( Nếu muốn khác chỉ định đến nơi mới ) . 
Việc làm này rất thuận tiện vì nếu không chọn Folder images , các Hình sẽ 
nằm rải rác trong Cột Folder List trông rối mắt , không đẹp choán chổ .   

 Banner hiện ra trong Trình Duyệt IE có Width 1024 , Height 120 pixels   

http://tinyurl.com/utbinh140
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( 1024 pixels là Width utbinh đã chọn trong màn hình đang xài ) . (H11). 

 
 

 
 

 

 
 

 
 

 
 

TẠO CỘT LINKS 
 

1. Điều chỉnh độ Rộng của Cột Links : 

Nhấp Đúp Trang index.htm để mở Trang này > Để con trỏ lên đỉnh Trang này > 
Hiện ra Mủi tên đen nhỏ , Nhấp chuột > Đã chọn bôi đen toàn bộ Trang > Nhấp 

Phải lên > Chọn Cell Properties  > Mục Special Width  nhập 90 in percent  > 
Apply > Ok ( Cột Links chiếm 10% - Khung nội dung 90% của màn Hình đang 
dùng  là 1024 pixels .) (H21) . 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 

 
 

 
2. Tạo các Tables trong cột Links :  

 Nhấp con trỏ trong Cột Links > Bật Thanh Công Cụ Tables > Nút Align Top 
> Con trỏ đã ở đỉnh Trái cột này . 

 Table > Insert > Table > Ra HT Insert Table > Các tùy chọn theo Hình . 
(H22) . 

 



8 
 

 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

THÔNG TIN VỀ WEBSITE 
 
Quan sát các Website , bạn nhận thấy dƣới đáy Trang luôn luôn có các Thông Tin về 

Website . Các bạn có thể mở nó ra tham khảo nội dung và xào nấu , chế biến theo ý 
thích của bạn cho phù hợp với nội dung của họ . Website của bạn có bao nhiêu TRANG 

thì dán đủ Thông tin này vào .(H27). 
 

 

TẠO BỐ CỤC THỐNG NHẤT CHO CÁC TRANG 
 

Sau khi hoàn tất tạo Các Trang – Tạo Banner – Tạo Cột Links – Tạo Thông Tin đáy 
Trang tại Trang Chủ , để có Bố cục thống nhất giữa các Trang  , Bạn Copy 3 Thành 

Phần này và Paste vào các Trang còn lại  
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TRANG INDEX.HTM 
 
Trang đầu tiên đƣợc mở là Trang index.htm . Do đó Trang này bạn phải đầu tƣ công 

sức nhiều làm sao cho đẹp – nội dung thật súc tích , thật hay để hấp dẫn , lôi cuốn 
Ngƣời Xem từ giây phút đầu . Đƣợc nhƣ thế họ mới nhấp xem tiếp các Trang còn lại . 
Họ lƣớt qua Trang khác bằng cách nhấp Link trong Cột Links bên Trái . 

 
1. THAM KHẢO 1 TRANG CHỦ CÙA 1 WEBSITE : 

 
Quan sát 1 Trang Chủ ( Home Page ) của 1 Website  bạn thấy Hàng trên cùng là 

các Tables  của các Trang . Cột Trái chứa Links Liên Kết . Khung Phải Lớn chứa 
các Tiêu Đề của các Trang Web  dƣới đó là văn bản tóm lƣợc đại ý nội dung 
Trang đó . Đáy Trang là Thông Tin của Website  . Mời các bạn vào thăm Trang 

Web của utbinh : http://utbinh.com/ (H12) . 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
2. NỘI DUNG TRANG CHỦ THỰC TẬP BÀI NÀY : 

 
 Nhấp Con trỏ vào Khung Nội Dung > Con trỏ nằm sát Trái ở giữa. Dời con 

trỏ lên sát góc Trái trên : Bật Thanh Công Cụ Tables > Chọn Align Top  > 
Close . 

 Copy văn bản chứa nội dung mà bạn đã chọn , đã Format với Font và Size 
10 pt – Hình đúng vị trí . 

 Paste vào Khung nội dung > Văn bản hiện ra > Điều chỉnh văn bản và Hình 
vào đúng vị trí . 

 
 

http://utbinh.com/
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 Để văn bản và Hình không bị xê dịch : Format > Background > Tab 

Formatting > Chọn Background Picture và Make it a Watermarker > Ok > 
F12 > Yes > Xem trong Trình Duyệt IE . (H13) . 

 
 

 

 
CÁC TRANG CHỨA LINKS TRONG THÁNG 5 NĂM 2009 

( TỪ TRANG 2 ĐẾN TRANG 5 ) 
 

Khi thực Tập Tạo Website theo bài học , utbinh thƣờng dán các Links của Các bài Viết 
và các Links tham khảo các tài liệu liên quan . Do đó cần nhiều Trang Web mới chứa 

hết các Links này trong 1 tháng . Mục đích giúp cho các bạn tìm hiểu sâu hơn lãnh vực 
tin học mà utbinh đã có công viết tỉ mĩ cống hiến cho Những Ngƣời Hiếu Học hay tìm 
tòi học hỏi thêm bằng cách Tự Học là chính . 

 
1. Chuẩn bị Tạo 1 văn bản với Size 10 pt > Insert vài Icons vào để trang trí . Trong 

bài này , văn bản có 40 trang . Dán mỗi Trang Web chứa 10 trang văn bản > 
Copy từ trang 1 đến trang 10 . 

2. Nhấp đúp trang2.htm > Con trỏ đã nhấp này ở góc Trái trên > Ctrl+V > Kéo 
Thanh Trƣợt xuống để xem kết quả văn bản vừa dán vào > Format > Bacground 
> Formatting , chọn Bacground Picture và kake it a watermark > Ok > Nút 

Prview > Nút Design > F12 > Yes . (H14) . 
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3. Nhấp đúp trang3.htm để dán đoạn văn bản từ trang 11 đến trang 20 . cách thực 
hiện và hiệu chỉnh giống các bƣớc trên . 

4. Nhấp đúp trang4.htm để dán đoạn văn bản từ trang 21 đến trang 30 . cách thực 
hiện và hiệu chỉnh giống các bƣớc trên . 

5. Nhấp đúp trang35.htm để dán đoạn văn bản từ trang 31 đến trang 40 . cách 

thực hiện và hiệu chỉnh giống các bƣớc trên . 
Chú Ý : Để cho các hàng chữ khít lại : Bôi đen văn bản > Format > Paragraph > Mục 

Sapcing , Before 0 – After 0 – Line Spacing chọn Single . 
 

 

CÁC TRANG PHOTO GALLERY  
( GỒM 4 TRANG 4 KIỂU ) 

 
Trong các trang này khi bạn nhấp lên 1 Thumbnail sẽ hiện ra Hình gốc để bạn xem 
hoặc nhấp Phải chọn Save As Images để Download vế máy mình . Khi thiết kế Website 
có chứa các Trang Photo Gallery sẽ tăng dung lƣợng rất nhiều , upload lên Host sẽ rất 

lâu  nhƣng bù lại tạo lý thú cho ngƣời xem hoặc cần quảng cáo các hình ảnh áp dụng 
kiểu này rất hiệu quả cao . tác giả không biết tại sao không Slide Show đƣợc khi chọn 

Kiểu xem này . Bạn nào biết xin thƣ cho utbinh : utbinhdesign@gmail.com để cùng học 
hỏi . 

 
1. Download 4 Folders Hình về thực tập : http://tinyurl.com/utbinh157 
2. Chuẩn bị tạo 4 Folders . mỗi Folder chau71 khoảng 30 Hình Size 800X600 . 

3. Nhấp đúp : trang6.htm > Nút Web Component > Cột Trái Component Type chọn 
Photo Gallery – Cột Phải Choose a Photo  Gallery Option chọn Horizontal Layout 

> Finish . (H15) . 

mailto:utbinhdesign@gmail.com
http://tinyurl.com/utbinh157
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4. Nhấp Nút Add > Picture from Files > Đến Folder 1 chứa sẵn 30 Hình > Chọn hết 
> Open > Đã hiện ra danh sách Hình > Ok . (H16) . 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

5. Nút Preview > F12 > Yes > Các Hình này sẽ chứa trong Folder images > Ok > 
Xem trong Trình Duyệt IE > Nhấp lên 1 Thumbnail > Hiện ra Hình Gốc . (H17) . 
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6. Nhấp đúp trang7.htm > Thực hiện giống các bƣớc trên > Chọn kiểu Montage 

Layout > Chọn Folder 2 . (H18) . 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 

 

7. Nhấp đúp trang8htm > Thực hiện giống các bƣớc trên > Chọn kiểu Slide Show  
Layout > Chọn Folder 3 . (H13) . Khi xem không thấy hiệu quả . Bạn nào biết lý 

do xin cho biết . utbinh suy luận do IE không có cài Extensions của Office 2003 . 
8. Nhấp đúp trang9.htm > Thực hiện giống các bƣớc trên > Chọn kiểu Vertical 

Layout > Chọn Folder 4 . (H20) . 
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TRANG 10 CHỨA LINKS THÁNG 6 NĂM 2009 
 

Trong trang10.htm chứa Links các văn bản đã tạo trong Tháng 6 năm 2009 . Cách thực 

hiện giống các bƣớc trong trang2.htm . 
 

 
TẠO LIÊN KẾT CÁC TRANG CỦA WEBSITE NÀY  

 
 

Sau khi bạn đã hoàn tất tạo 10 trang cho Website này , bạn cần tạo Liên Kết cho các 
Trang này với nhau nhằm khi nhấp mở bất cứ Trang nào bạn đều có thể thể mở ra bất 
cứ Trang nào khi nhấp vào tên của nó trong Cột Links bên Trái . Ngoài ra bạn cũng có 

thể Insert vào Cột Links này các Links mà bạn thấy cần thiết giới thiệu chúng . 
 

3. Điều chỉnh độ Rộng của Cột Links : 
Nhấp Đúp Trang index.htm để mở Trang này > Để con trỏ lên đỉnh Trang này > 

Hiện ra Mủi tên đen nhỏ , Nhấp chuột > Đã chọn bôi đen toàn bộ Trang > Nhấp 
Phải lên > Chọn Cell Properties  > Mục Special Width  nhập 90 in percent  > 
Apply > Ok ( Cột Links chiếm 10% - Khung nội dung 90% của màn Hình đang 

dùng  là 1024 pixels .) (H21) . 
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4. Tạo các Tables trong cột Links :  
 Nhấp con trỏ trong Cột Links > Bật Thanh Công Cụ Tables > Nút Align Top 

> Con trỏ đã ở đỉnh Trái cột này . 
 Table > Insert > Table > Ra HT Insert Table > Các tùy chọn theo Hình . 

(H22) . 
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5. Tạo Liên Kết cho Trang Chủ ( index.htm )trong Cột Links : 
 Gỏ : TRANG CHỦ > Bôi đen > Format Từ này ( Chọn Bold – Center – Màu 

Trắng ) . 

 Tạo liên kết cho Trang Chủ : Bôi đen TRANG CHỦ > Nhấp Phải > Hyperlink 
> Ra HT Insert Hyperlink : 

o Text to Display : TRANG CHỦ . 
o Look in : Folder Website 120609  

o Mục Current Folder , nhấp index > Hàng Address đã hiện ra : 
index.htm > Ok > Chọn Màu Trắng cho TRANG CHỦ  > Chự TRANG 
CHỦ giờ đây có gạch dƣới báo cho biết đã đƣợc Liên Kết . (H23) . 

 
 

 
 
 

 
  

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

6. Tạo Liên Kết cho TRANG 2 ( trang2.htm ) và các Trang còn lại : 
 Gỏ : TRANG 2 > Bôi đen > Format Từ này ( Chọn Bold – Center – Màu 

Trắng ) . 
 Tạo liên kết cho TRANG 2  : Bôi đen TRANG 2 > Nhấp Phải > Hyperlink > 

Ra HT Insert Hyperlink : 
o Text to Display : TRANG CHỦ . 

o Look in : Folder Website 120609  
o Mục Current Folder , nhấp trang2 > Hàng Address đã hiện ra : 

trang2.htm > Ok > Chọn Màu Trắng cho TRANG 2  > Chự TRANG 2 
giờ đây có gạch dƣới báo cho biết đã đƣợc Liên Kết . (H24) . 
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 Tiếp tục tạo liên kết cho Các Trang : 3-4-5-6-7-8-9-10 . 

 Sau khi hoàn tất Tạo Liên kết cho các Trang > F12 > Nhấp lên từng Liên 
kết > Hiện ra nội dung Trang tƣơng ứng . 

 Kiểm Tra Liên Kết : Các bạn cũng có thể xem trực tiếp không qua Trình 
Duyệt bằng cách : Tại Trang index.htm , Nút Design > Giữ Phím Ctrl > Con 

trỏ thành bàn tay chỉ ngón > Nhấp lên 1 Liên Kết > Hiện ra nội dung Trang 
tƣơng ứng > Nhấp lên index.htm trở về Trang Chủ . 

7. Dán các Links ƣa thích vào Cột Links : 
 Tạo Liên Kết đến 1 Website khác :  

o Gỏ : WEBSITE 250509 > Format nó > Nhấp Phải > Hyperlink > Hàng 
Address dán Link URL của WEBSITE này > Chọn màu trắng > F12 > 

Nhấp lên Liên kết này > Hiện ra nội dung Website này . (H25) . 
o  
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 Copy và dán Các Links ƣa thích vào Cột Links . (H26) . 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 Các Ô trong Cột Links không sử dụng bạn bôi đen nó và nhấp Phím Delete . 
 Cột Cột Links và Thông Tin Website này dán vào các trang còn lại . 

 Nhấp F12 xem trên trình duyệt và nhấp vào từng Links để kiểm tra Liên 

Kết các TRANG . 
 

ÁP DỤNG HIỆU ỨNG ĐẶC BIỆT 
 

Các bạn đã tìm hiểu Bài sử dụng Theme và Thành phần Đặc Biệt trong các Bài Viết 
trƣớc . Nay tác giả thử Insert vài hiệu ứng vào Trang Web này . 

 
1. NÚT ĐẾM SỐ LẦN VIẾNG THĂM WEB : 

 

 Khi vào Trang Web lớn các bạn thƣờng thấy : “ 524425 th Visitor “ ( Bạn là 

Ngƣời Xem Trang này thứ 524425 ) . Đó là Bộ Đếm Hit Counter , dùng nó để 
giúp bạn theo dõi đƣợc số ngƣời duyệt Trang web của bạn trong từng thời 
điểm một . 

Định vị trí tại Trang index.htm > Nút Web Component > Hit Counter > Chọn 
Kiểu Đếm > Finish > Ok 

 Ghi Chú :  
- Reset Counter To : Chọn số bắt đầu sẽ đếm . 

- Fixer Number of Digits : Chọn tổng số ký tự chứa số . 
 

Chú ý : Để số đếm có thể bắt đầu đếm  , bạn phải xuất bản Trang Web 
chứa Hit Counter này lên Host Server , nơi có cài đặt thêm hệ phục vụ FP 
Extensions . 

 
2. DÒNG CHỮ CHẠY MARQUEE : 

 
Tạo chuyển động của chuổi trong khung xác định . 
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 Định vị trí Tại Trang index.htm đáy Trang > Nút Web Component > 

Dynamic Effects > Marquee > Finish . 
 Xuất hiện HT > Nhấp Nút Style > Nút Format chọn Font > Chọn Tên Font – 

Font Style – Size – Color > ok > Ok > Nhập nội dung vào Ô Text > Chọn 
Direction  - Speed – Behavior – Size – Repeat > Ok  

Ghi Chú :  
- Movement Speed : Tốc độ chuyển động – Delay : Khoảng dừng ( Số lớn 

chạy nhanh ) . 
- Behavior : Dạng chuyển động ( Scroll : Xoay vòng – Slide : Đẩy ngang – 

Alternate : Đƣa qua , đƣa lại ) . 

- Background Color : Màu nền không chữ chạy . 
 

3. NHẠC NỀN VÀO TRANG WEB : 
 
Trang Web xuất hiện cùng nhạc nền . Bạn có thể qui định số lần phát hay phát 

liên tục . 
 Chọn trang3.htm > Format > Background > HT Page Propperties xuất 

hiện > Chọn Thẻ General > Nhấp Nút Browse đến tập tin âm thanh ( Có 
đuôi là .wav ) > Nhập số lần trong Loop hay đánh dấu lập lại mãi trong 

Forever > Ok > Khi Preview bạn sẽ nghe đƣợc nhạc liền .  
 Danh Sách nhạc WAV : 

http://manhcuong.com.vn/?module=61&inttype=4&gID=3&cID=4&sid= 
 

 

UPLOAD SITE250409 LÊN HOST SERVER FREE 
 

GIAI ĐOẠN CUỐI CÙNG THIẾT KẾ WEBSITE LÀ XUẤT BẢN NÓ LÊN HOST SERVER ĐỂ 
LẤY LINK URL GIỚI THIỆU CHO NGƢỜI XEM . TRONG NHIỀU SÁCH XUẤT BẢN CÓ ĐỀ 

CẬP ĐẾN GIAI ĐOẠN NÀY TUY NHIÊN CÁC BẠN ĐỌC HẾT RỒI VẪN KHÔNG HIỂU HẾT 
CÁCH UPLAOD NHƢ THẾ NÀO – LÀM THẾ NÀO ĐỂ LẤY LINK URL CỦA TRANG WEB . 
UTBINH BẢO ĐẢM VỚI CÁC BẠN LÀ BÀI VIẾT NÀY KHÔNG ĐỤNG HÀNG : HƢỚNG DẪN 

RẤT TỈ MĨ VÀ CHI TIẾT TỪNG GIAI ĐOẠN CHO ĐỐI TƢỢNG PHỤC VỤ CHÁNH YẾU LÀ 
DÂN ABC THIẾT KẾ WEB ĐỌC RỒI - VỌC LIỀN - LÀM NGAY -  TRƠN TRU KHÔNG VẤP 

BẤT CỨ 1 TRỞ NGẠI NÀO . ĐÓ SẼ LÀ 1 THÀNH CÔNG TUYỆT VỜI TRONG PHONG CÁCH 
SƢ PHẠM CỦA UTBINH . CÁC BẠN CŨNG KHÔNG CẦN MUA HOST ĐỂ THỰC TẬP MÀ HÃY 

SỬ DỤNG NGAY HOST FREE CỦA UTBINH GIỚI THIỆU . 
SAU KHI BẠN ĐÃ THIẾT KẾ HOÀN TẤT 1 WEBSITE BẠN CẦN PHẢI : 
 

 
 

1. Vào My Documents > My Websites > Nhấp lên site120609 để bung ra các Files > 
Nhấp lên các File.htm để xem nội dung các Trang vừa thiết kế xong , cần bổ 
sung những gì ? . Nhấp Phải site120609 > Properties để xem dung lƣợng của 

Website này . 

2. Sử dụng Chƣơng Trình Cute FTP để Upload Website này lên Host Server Free . 

Xem bài viết hƣớng dẫn chi tiết sử dụng Chƣơng Trình này : 
http://utbinh.com/ANOV08/141108/CuteFTP.doc 

Hình Minh họa Upload Site này : 
 
 

http://manhcuong.com.vn/?module=61&inttype=4&gID=3&cID=4&sid
http://utbinh.com/ANOV08/141108/CuteFTP.doc
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3. Utbinh giới thiệu sử dụng Host Free : BYEITHOST.COM . 

Xem chi tiết trong :  
http://utbinh.byethost10.com/030409/byethost.doc 

 
KẾT QUẢ XUẤT BẢN WEBSITE 250409 

Trên host Free :  
http://utbinhdesign.byethost2.com/site120609/index.htm 
http://utbinh.byethost10.com/site120609/trang5.htm 

Trên Host Mua : 

   http://utbinh.com/A6/120609/index.htm 
 

 

http://utbinh.byethost10.com/030409/byethost.doc
http://utbinhdesign.byethost2.com/site120609/index.htm
http://utbinh.byethost10.com/site120609/trang5.htm
http://utbinh.com/A6/120609/index.htm

