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THỦ THUẬT

FRONTPAGE 2003

1. TẠO WEBSITE :

· Mở FP > File > New > Cột New bên Phải , nhấp : More Web site templates > Nhấp ( Không nhấp đúp ) : Empty Web Site > Qua Phải nhấp Ok .

· Trong FP Hiện ra Cột Folder List bên Trái – Bên Phải là Vùng Làm Việc có Tab Web Site và dưới đó là Đường Dẫn có tên site do FP tự đặt tên vì bạn không đặt tên nó khi tạo Website .

· Ra Desktop > My Documents > My Web Sites  > Nhấp lên tên Website do FP tự đặt tên > Phím F2 > Nhập : site250409 (Ngày tạo Website) > Close .

2. Tạo Trang Index : 

· Trở lại FP > File > Open Site > Nhấp đúp lên site250409 > Open > Đã hiện ra Đường dẫn của site này .

· Nút Create a new normal page > Nút Save > Ra HT Save As , Hàng Save In đã có tên site250409 > Hàng File name để mặc định tên Trang này là index > Save .

· Trong Cột Folder List đã có tên File : index.htm và trong Vùng làm Việc có Tab index .

3. Tạo Trang 2 : 

· Nhấp nút Create a new normal page > Hiện ra Tab new_page_1.htm > Nút save > Ra HT Save As , Hàng Save In đã có tên site250409 > Hàng File name nhập : trang2 > Save . Bạn đã tạo Trang thứ 2 .

· Tiếp tục tạo các Trang kế tiếp : Trang 3-4-5-6

4. Sử dụng Insert Tables – Insert Layout Cell: 

· Nhấp Nút Create a new normal page > Hiện ra Cột Layout Tables and Cells bên Phải . Bên Trái Trống là Vùng làm việc .

· Nhấp Insert Layout Tables : Hiên ra Khung thiết kế nội dung Web với kích cở cho mặc định Width – Height . Thay đổi giá trị cho 2 cạnh bằng cách nhấp Phải lên con số  > Nhập giá trị mới vào . Hoặc rê từng cạnh co dãn theo ý muốn . Bạn có thể tiếp tục tạo Tables trong Khung Layout Table 

· Nhấp Insert Layout Cell > Nhập giá trị trong HT Insert Layout Cell > Ok > Ra Layout Cell theo giá trị đã nhập  . Tạo table trong Khung này .

· Nhấp chọn 1 Kiểu Table Layout bên dưới .

4. Tạo Tables : Menu Tables > Insert > Tables . Bạn sẽ tạo Tables có 2 Cột và 2 Hàng , trên cùng là Khung Banner ghi chủ đề của Trang đó . Chọn như sau : Rows 2 – Columns 2 – Cell Padding 3 ( Để chữ không sát với Bảng ) – Border có Size 0 ( Để không hiển thị vạch Bảng khi Preview ) > Ok > Hiện ra 4 Table nhỏ đều nhau .

5. TẠO BANNER  : 

· Qui định kích cở : Để con trỏ bên Trái cạnh Khung Banner > Hiện mủi tên đen nhỏ chỉ hướng vô Banner > Nhấp > Banner trở thành màu đen được chọn > Nhấp Phải lên , chọn Cell Properties > Nhập 120 ( Bạn muốn Banner này chỉ cao 120 pixels mà thôi ) > Ok > Banner đã có chiều cao theo qui định của bạn . 

· Hoặc rê cạnh đáy co dãn chiều cao Banner 

· Sử dụng Bảng Cell Properties :

· Phần layout : Ấn định chiều rộng và cao cho Row này .

· Phần Borders : Chọn màu nền – màu nổi viền .

· Phần Background : Chọn màu nền hoặc nhấp nút Browse chọn 1 Hình nền > Apply > Ok . 

6 CỘT TRÁI CHỨA LINKS LIÊN KẾT  :

· Các Links này có thể là Links nội bộ dẫn đến các Trang của Website mà bạn sắp tạo hoặc đến 1 Trang Web nào đó mà bạn muốn .

· Cách tạo Cột này : Rê ranh Table qua Trái để thu hẹp Cột .

· Cách chọn Cột trái : Để con trỏ bên Trái sát mép Table  > Hiện ra mủi tên đen > Nhấp > Đã chọn Hàng này gồm 2 Tables > Giữ Phím Ctrl nhấp Table bên Phải > Đã bỏ chọn Table này chỉ còn chọn Table bên Trái là Cột chứa Links .

· Nhấp Phải lên cột chứa Links > Chọn Cell Properties . bạn đã thấy Specify Width là 10 in Percent so độ rộng màn hình > Nhập lại 15 > Chọn màu Background > Apply > Ok .

Sở dĩ không tạo được viền cho Table con vì ngay từ lúc đầu trong Table Properties bạn đã không cho giá trị trong Borders ( Vì bạn muốn khi Preview không thấy viền từng Table ).

7.CÁCH TẠO CỘT HYPERLINKS :

· Cột này thường ở bên Trái , đó là những chữ ngắn chứa Hyperlink . Khi nhấp lên nó sẽ dẫn đến 1 Trang Web khác hoặc đến 1 Trang có sẵn trong Website của bạn .

· Tôi nhập từ : “LƯU NHẬT NAM “ > Bôi đen > Nhấp Phải > Chọn Hyperlik> Ra Bảng Hyperlink , hàng Address nhập địa chỉ Trang Web của Lưu Nhật Nam vào > Ok . 

· Tôi nhập từ : THÔNG TIN CÔNG NGHỆ vào > Bôi đen > Nhấp Phải > Chọn Hyperlik> Ra Bảng Hyperlink , hang Address nhập địa chỉ Trang Web của Thông Tin Công Nghệ vào  > Ok . (H10).

8.ĐƯỜNG BIÊN DÙNG CHUNG :

· Trong Cột Folder List , nhấp index.htm  > Trong Vùng Làm Việc đang mở Tab index.htm .

· Menu Format > Shared Borders > Ra HT SB , chọn All Pages ( Cho tất cả 7 Trang kể cả Trang index ) – Chọn : Top – Left – Bottom  > Sau khi chọn xong bạn sẽ thấy hiện ra trong Khung Preview  > Ok . Nếu muốn tạo viền cho Từng Biên bạn nhấp Nút Borders Properties  .

· Hiện ra Đường Biên Trên – Bên Trái – Dưới Đáy Trang , bạn nhấp lên các Trang khác sẽ hiện ra cùng nội dung . Cột Folder List có thêm Folder Borders .

9.TẠO BANNER :

· Download (605KB ) Các Patterns để tạo Banner : http://utbinh.com/A4/PATTERN.rar
· Download (7.57MB) Các Bài Viết hướng dẫn tạo các loại Banner : http://utbinh.com/A4/BANNER.rar
· Nhấp con trỏ lên Khung TOP > Nút Insert Table > Chọn 1 by 1 table .

Menu Insert > Picture > From File > Đến nơi lưu Hình , chọn 1 Hình > Insert > Đã hiện ra Hình trong Khung Banner > Nhấp lên Hình > Hiện ra 8 Nút > Rê nút thu nhỏ Hình lại > Ctrl+C Copy Hình > Ctl+v nhiều lần dán Hình lấp đầy Khung Banner .

10.Nhập Chữ lên Hình : 

· Bạn phải tạo 1 Lớp Layer Mới đè lên Lớp Hình , sau đó nhấp chữ lên Lớp Layer này .

· Nút Insert Layer > Hiện ra Khung Layer màu xanh > Rê chỉnh Khung Layer phủ đầy Banner .

· Nhấp con trỏ lên lớp Layer > Nhập Văn bản > Bôi den để định dạng chúng 

· Nút Center > Nút Bold > Font : Tahoma > Màu : Xanh .

· Cho 2 hàng chữ khít lại : Format > Paragraph > Before 0 – After 0 – Line Spacing : Single
11.Thiết Kế Cột LEFT :

· Bôi đen cột LEFT > Nút Insert Table > Rê chọn 6 by 1 table > Nới rộng Cột Links này .

· Để con trỏ lên đỉnh cột > Hiện ra mủi tên đen nhỏ > Nhấp chọn toàn bộ cột .

· Định dạng Cột : Nhấp Phải lên Cột > Table Properties > Borders ( Size 3 – Color : Yellow ) – Background ( Color : Blue ) > Apply > Ok .
· Nhập nội dung vào Cột :

· Nhấp Ô thứ 1 > Nhập TRANG CHỦ > Bôi Đen > Size 12 pt  - Bold – Màu Trắng 

· Nhập các ô còn lại là : Trang 2-3-4-5-6 .

· Bôi đen Cột > Nút Center  > Đã chỉ định nội dung nằm giữa Cột .> Phím F12 > Yes .

12.TẠO NỘI DUNG CHO TRANG INDEX ( TRANG CHỦ - HOME PAGE ) :

· Nhấp đúp lên index.htm trong Cột Folder List hay nhấp đúp lên Tab index.htm trong Vùng Làm Việc .

· Bạn bắt đầu nhập văn bản vào hay Copy > Paste Văn bản vào . Tát  cả các Trang của Website đều khuyên nên nhất quán dùng cùng Font – Size – màu chữ để trông đẹp mắt , thống nhất . Ở đây tôi chọn Font Tahoma – Size 10 pt – Màu Đen 

· Khi bạn dán vào có thể Hình và chữ bị xê dịch không đúng bản gốc . Bạn cần hiệu chỉnh chúng lại .

13.Cách chèn 1 Hình vào : 

· Nhấp con trỏ chỉ định vị trí > Menu Insert > Picture > From File > đến Hình cần chèn > Chọn Hình > Insert > Nhấp đúp lên Hình > Ra HT Picture Properties , chọn Left > Hình đã ở bên Trái có các chữ bao quanh .

· Dán thêm 1 văn bản có Hình dưới đó > Chỉnh Hình và văn bản cho hoàn chỉnh 

14.Cách không cho xê dịch Hình và chữ sau khi đã chỉnh xong :

· Sau khi hoàn tất chỉnh vị trí chữ và Hình đúng như mong muốn bạn cần nhấp Nút Preview xem lại , đồng ý rồi nhưng sau đó Hình và chữ có thể di chuyển sai lệch . Để giữ cố định như mong muốn bạn vào : Menu Format > Background > Tab Formatting > Chọn Background  Picture và Make it a watermark > Ok . 

15.SAVE BẰNG F12 VÀ XEM TRONG TRÌNH DUYỆT :

· Khi bạn đã nhấp Phím F12 là bạn đã Save lại toàn bộ Website của bạn đã thiết kế ngay từ ban đầu rồi ( Giống như vào File chọn Save All vậy ) . Do vậy khi vào File > Save All bạn sẽ thấy chữ này bị mờ đi . Do Chương Trình FrontPage được tạo ra cùng Hảng Microsoft cho nên nó thích hợp khi xem bằng Trình Duyệt Internet Explorer . Khi bạn xem bằng FireFox hay 1 Trình Duyệt khác đôi khi bị lệch Hình và chữ . Trong FireFox có AddOnes xem thẳng IE trên trình duyệt này , bạn sử dụng công cụ này rất tiện khi xem bằng IE trên FireFox . Khi xem trên Trình Duyệt bạn không được chỉnh sửa gì cả nếu không bạn sẽ phạm vào “Lỗi Can Thiệp Thô Bạo” làm cho máy bạn khó mở lại FrontPage . Nếu cần chỉnh sửa lại bạn Close Ttrinh2 Duyệt và vào lại FP nhấp Nút Design để bắt đầu chỉnh sửa .

16.Sử Dụng Nút WEB COMPONENTS :

· Nhấp trang5.htm trong Cột Folder List hay nhấp Tab trang5.htm trong Vùng Làm Việc .

· Nhập tiêu đề Trang : Photo Gallery 1 .

· Nút Web Component > Ra HT Insert Web Component , cột Trái chọn Photo   Gallery – Cột Phải chọn 1 Kiểu ( Horizontal Layout ) > Finish .
·  Ra HT Photo Gallery Properties , nhấp Nút Add > Picture From Files > Đến nơi lưu các Hình cần chèn vào > Chọn hết Hình > Open > Ok .
·  Phím F12 > Yes > Ra HT Save As Embedded Files > Ok .Nhấp lên 1 Thumbnail > Hiện ra Hình gốc .
17.Tạo Liên Kết cho các TRANG :

· Nhấp đúp Trang index.htm.Cột Links > Bôi đen chữ TRANG CHỦ > Nhấp Phải > Hyperlink > Nhấp lên : index > Hàng Address đã có : index.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ TRANG CHỦ có gạch dưới cho biết tạo có liên kết  .

· Bôi đen chữ VIDEO CLIPS  > Nhấp Phải > Hyperlink > Nhấp lên : trang2 > Hàng Address đã có : trang2.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ VIDEO CLIPS có gạch dưới cho biết tạo có liên kết  .

· Bôi đen chữ CLINKS 1 > Nhấp Phải > Hyperlink > Nhấp lên : trang3 > Hàng Address đã có : trang3.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ CLINKS 1 có gạch dưới cho biết tạo có liên kết  .

· Bôi đen chữ CLINKS 2 > Nhấp Phải > Hyperlink > Nhấp lên : trang4 > Hàng Address đã có : trang4.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ CLINKS 2 có gạch dưới cho biết tạo có liên kết  .

· Bôi đen chữ GALLERY 1 > Nhấp Phải > Hyperlink > Nhấp lên : trang5 > Hàng Address đã có : trang5.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ GALLERY 1 có gạch dưới cho biết tạo có liên kết  .

· Bôi đen chữ GALLERY 2 > Nhấp Phải > Hyperlink > Nhấp lên : trang6 > Hàng Address đã có : trang6.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ chọn > Chữ GALLERY 2 có gạch dưới cho biết tạo có liên kết  .

· Phím F12 > Bạn đang xem kết quả tạo liên kết cho các Trang trên Trình Duyệt , nhấp bất cứ Links trên Cột Links của bất cứ Trang nào cũng đều hiện ra nội dung của nó trên Trình Duyệt . Như vậy là bạn đã tạo Liên kết thành công .

18.Dán thêm Cột cho Links :

· Nhấp con trò lên Cột Links > Copy > Paste cột Links của website khác .> F12 > Yes .

· Các Trang còn lại tự động thêm vào các Links bạn vừa dán vào và có hiệu lực liên kết khi bạn nhấp lên .

19.Upload Website lên Host Server :

·  Vào My Documents > My Websites > Nhấp lên site250409 để bung ra các Files > Nhấp lên các File.htm để xem nội dung các Trang vừa thiết kế xong , cần bổ sung những gì ? . Nhấp Phải site250409 > Properties để xem dung lượng của Website này .
·  Vào My Documents > My Websites > Nhấp lên site250409 để bung ra các Files > Nhấp lên các File.htm để xem nội dung các Trang vừa thiết kế xong , cần bổ sung những gì ? . Nhấp Phải site250409 > Properties để xem dung lượng của Website này .
· Utbinh giới thiệu sử dụng Host Free : BYEITHOST.COM .

    Xem chi tiết trong : 

http://utbinh.byethost10.com/030409/byethost.doc
20.Sử dụng Insert Tables – Insert Layout Cell: 

· Nhấp Nút Create a new normal page > Hiện ra Cột Layout Tables and Cells bên Phải . Bên Trái Trống là Vùng làm việc .

· Nhấp Insert Layout Tables : Hiên ra Khung thiết kế nội dung Web với kích cở cho mặc định Width – Height . Thay đổi giá trị cho 2 cạnh bằng cách nhấp Phải lên con số  > Nhập giá trị mới vào . Hoặc rê từng cạnh co dãn theo ý muốn . Bạn có thể tiếp tục tạo Tables trong Khung Layout Table .

· Nhấp Insert Layout Cell > Nhập giá trị trong HT Insert Layout Cell > Ok > Ra Layout Cell theo giá trị đã nhập  . Tạo Table trong Khung này .

· Nhấp chọn 1 Kiểu Table Layout bên dưới .

21.Tạo Tables : 

· Menu Tables > Insert > Tables . Bạn sẽ tạo Tables có 2 Cột và 2 Hàng , trên cùng là Khung Banner ghi chủ đề của Trang đó . Chọn như sau : Rows 2 – Columns 2 – Cell Padding 3 ( Để chữ không sát với Bảng ) – Border có Size 0 ( Để không hiển thị vạch Bảng khi Preview ) > Ok > Hiện ra 4 Table nhỏ đều nhau .

· Chỉnh Table theo Bố Cục Trang : Trên cùng là 1 Table nằm ngang chứa Banner , bôi đen > Chọn Merge Cells để nhập thành 1 .

22.TẠO BANNER  : 

· Qui định kích cở : Để con trỏ bên Trái cạnh Khung Banner > Hiện mủi tên đen nhỏ chỉ hướng vô Banner > Nhấp > Banner trở thành màu đen được chọn > Nhấp Phải lên , chọn Cell Properties > Nhập 120 ( Bạn muốn Banner này chỉ cao 120 pixels mà thôi ) > Ok > Banner đã có chiều cao theo qui định của bạn 

· Hoặc rê cạnh đáy co dãn chiều cao Banner .

23.Sử dụng Bảng Cell Properties :

· Phần layout : Ấn định chiều rộng và cao cho Row này .

· Phần Borders : Chọn màu nền – màu nổi viền .

· Phần Background : Chọn màu nền hoặc nhấp nút Browse chọn 1 Hình nền > Apply > Ok .

· Nhập văn bản vào Banner : Gỏ nhập đoạn văn hay Copy> Paste 1 Banner đã được tạo sẵn bằng Photoshop .

24.Cột Trái chứa Links :
· Cột này thường ở bên Trái , đó là những chữ ngắn chứa Hyperlink . Khi nhấp lên nó sẽ dẫn đến 1 Trang Web khác hoặc đến 1 Trang có sẵn trong Website của bạn .

· Tôi nhập từ : “LƯU NHẬT NAM “ > Bôi đen > Nhấp Phải > Chọn Hyperlik> Ra Bảng Hyperlink , hàng Address nhập địa chỉ Trang Web của Lưu Nhật Nam vào > Ok . (H9).

· Tôi nhập từ : THÔNG TIN CÔNG NGHỆ vào > Bôi đen > Nhấp Phải > Chọn Hyperlik> Ra Bảng Hyperlink , hang Address nhập địa chỉ Trang Web của Thông Tin Công Nghệ vào  > Ok . (H10).

25.CHÈN BÀI VIẾT VÀO TABLE BÊN PHẢI :

· Bạn quan sát các Trang Web khác của Mạng , thấy Định dạng và trình bày rất đẹp cho bố cục chữ và Hình ảnh minh họa . Bạn cố gắng bắt chước khuôn mẫu đó vì nó là tối ưu rồi khi họ đã thiết kế hoàn chỉnh . Việc tinh chỉnh sẽ làm bạn mất rất nhiều thời gian nhưng hiệu quả mang lại rất lớn vì sự thẩm mỹ lôi cuốn người xem rất nhiều ( Mặc dù chưa biế nội dung Trang Web ra sao ) . Bạn vào Google nhập từ khóa : “ trình bày Website “ sẽ ra các Trang Webs vào tham khảo .

· Chuẩn bị : Bạn phải có những bài viết và Links đến bài viết này hoặc lưu bài viết trong Folder Web để nhấn nút liên kết đến nó .

· Copy > Paste Tựa và lời giới thiệu vào .

· Tạo Nút và tạo Liên kết trong Nút : Nhập từ > Bôi đen chữ > Chọn Hyperlink > Nhập Link của nội dung vừa giới thiệu vào Hàng Address > Ok

· Thực hiện giống các bước trên cho các Ô kế tiếp . Bạn không cần quan tâm đến độ lớn nhỏ của Ô . Cuối cùng Bôi đen các Ô và sử dụng các Nút trong Công Cụ Table để chỉnh vừa khít nội dung các Ô .(H8).
   26.Áp dụng Theme cho toàn bộ Website : 

· Trong Menu lối tắt của Theme Nature , bạn nhấp : Apply As Default Theme > Ra Bảng cảnh báo định dạng Trang sẽ bị thay thế vĩnh viễn , hãy nhấp Yes .

· Nhấp các Tabs để kiểm tra lại sự áp dụng Theme cho toàn bộ Site . Nhấp Nút Close và không cần lưu lại .

     27.HIỆU CHỈNH THEME :

Mở Theme Nature : Menu Format > Theme > Nhấp xổ xuống của Theme Nature > Customize > Hiện ra bảng Customize Theme
CHÈN THÀNH PHẦN ĐẶC BIỆT

BÀI 1 : CHÈN CÁC THÀNH PHẦN ĐƠN GIẢN 

1. Chèn Các Symbol .

2. Chèn Đường Kẻ Ngang .

3. Chèn ClipArt .

4. Chèn Ngày và Thời Gian .
BÀI 2 : CHÈN CÁC THÀNH PHẦN ĐẶC BIỆT  

1. Chèn Nút Đếm Số Lần viếng thăm WEB .

2. Chèn Nút Đổi Màu .

3. Chèn Dòng Chữ chạy Marquee .

4. Chèn Nút Phát Nhạc .

5. Chèn Nhạc Nền Trang Web .

6. Chèn Nút Xem Phim .

7. Chèn Đoạn Mã HTML .

8. Chèn Java Applet .

9. Chen DHTML

BÀI 1 : CHÈN CÁC THÀNH PHẦN ĐƠN GIẢN

1. SYMBOL : 

Sympol là các Ký Tự lạ được chèn vào tạo điểm nhấn gây chú ý đến đoạn văn bản cần thiết . Định vị trí con trỏ chuột nơi cần chèn > Insert > Symbol > Hàng Font nhấp xổ xuống chọn Wingdings > Chọn 1 Ký Tự > Nút Insert > Close . Có thể Copy Ký Tự vừa chèn > Paste thêm vào vị trí mới .

2. CLIPART :

· Định vị trí con trỏ cần chèn > Insert > Picture > ClipArt >Organize Clips . . > Ra Bảng Favorites – Microsoft Clips Organize  , nhấp Folder Web Collections > Microsoft Office Online > Chọn chủ đề Buildings > Hiện ra các Mẫu Cột Phải > Chọn 1 Mẫu > Nhấp Phải , Copy . (H1) .

· Nhấp con trỏ lên vị trí cần chèn > Phải > Paste .

· Chèn tiếp các Mẫu khác . (H2) .

3. ĐƯỜNG KẺ NGANG :

Giúp phân ranh Trang Web thành các Phần Tử  hay phân đoạn  các Trang Web dài hoặc dùng làm trang trí bố cục Trang thêm đẹp hơn .

· Định vị trí con trỏ cần chèn đường kẻ ngang > Insert > Horizontal Line > Hiện ra 1 Đường Kẻ Ngang .

· Nhấp Đúp lên > HT Horizontal Line Properties , bạn nhập Width 100 – Height 3 ( Percent of Windows : 5 của chiều rộng Cửa Sổ Màn Hình ) – Chọn Center ( Canh Trái – Giữa – Phải ) – Color chọn Màu Nâu ( Solid Line no shading : Đường chỉ có nét không bóng đổ ) > Ok . (H4) .
4. NGÀY VÀ THỜI GIAN :

· Đặt vị trí con trò cần chèn > Insert > date and Time > Chọn date This Page was last Automatically Updated ( Chọn ngày hiện hành vào Trang Web này 

· Chọn Định  dạng ngày phù hợp trong danh sách Data Format > Ok .

· Time Format ( Chọn định dạng thời gian phù hợp ) . (H3) .

· Format lại chúng .

BÀI 2 : CHÈN CÁC THÀNH PHẦN ĐẶC BIỆT

1. NÚT ĐẾM SỐ LẦN VIẾNG THĂM WEB :

Khi vào Trang Web lớn các bạn thường thấy : “ 524425 th Visitor “ ( Bạn là Người Xem Trang này thứ 524425 ) .Đó là Bộ Đếm Hit Counter , dùng nó để giúp bạn theo dõi được số người duyệt Trang web của bạn trong từng thời điểm một .

· Định vị trí > Nút Web Component > Hit Counter > Chọn Kiểu Đếm > Finish > Ok . (H1).

· Ghi Chú : 

· Reset Counter To : Chọn số bắt đầu sẽ đếm .

· Fixer Number of Digits : Chọn tổng số ký tự chứa số đếm (H2).

Chú ý : Để số đếm có thể bắt đầu đếm  , bạn phải xuất bản Trang Web chứa Hit Counter này lên Host Server , nơi có cài đặt thêm hệ phục vụ FP Extensions .

2. NÚT ĐỔI MÀU  :

Khi con trỏ đến hay đi ngang qua Nút , Nút có khả năng chuyển màu hoặc chớp sáng .

· Định vị trí > Nút Web Component > Dynamic Effects > Interactive Button > Tab Button > Chọn 1 Kiểu Nút > Nhập văn bản trong Ô Text . (H3) .

· Ghi chú :

· Button Text : Nhãn hiệu trên Nút Đổi Màu .

· Link To : Địa chỉ URL liên kết khi Nút đồi màu – Khi nhấn .

· Background Color : Màu nền của Nút đổi màu .

· Effect : Loại hiệu ứng thấy đổi màu hay chớp sáng khi con trỏ đi ngang qua .

· Effect Color : Màu thay đổi khi con trỏ đi ngang qua .

· Width : Chiều rộng của Nút .

· Height : Chiều cao của Nút .

· Chú Ý : 

· Ban đầu phải lưu tập tin của Nút đổi màu trước khi Preview sự đổi màu của nó . Nếu không sẽ có báo lỗi .

· Tab Font : 

· Bạn có thể định dạng lại Font bằng cách chọn Font – Font Style – Size .

· Bạn có thể tạo hiệu ứng cho Font bằng cách chọn màu Font Original – Hovered – Pressed .

· Bạn có thể chỉ định hướng Horizontal – Vertical . (H4) .

· Tab Image : 

· ChỈ định Width và Height  - Đánh dấu chọn các hiệu ứng khi nhấn nút – Lướt qua Nút .

· Make the Button a JPEG image and use this background  Color . Chọn màu nền bọc xung quanh Nút , xem Preview .

· Make the Button a GIF image and use a transparent background : Tạo màu nền trong suốt bọc xung quanh nút – Xem Preview . (H5) .

3. DÒNG CHỮ CHẠY MARQUEE :

Tạo chuyển động của chuổi trong khung xác định .

· Định vị trí > Nút Web Component > Dynamic Effects > Marquee > Finish .

· Xuất hiện HT > Nhấp Nút Style > Nút Format chọn Font > Chọn Tên Font – Font Style – Size – Color > ok > Ok > Nhập nội dung vào Ô Text > Chọn Direction  - Speed – Behavior – Size – Repeat > Ok . (H7).

Ghi Chú : 

· Movement Speed : Tốc độ chuyển động – Delay : Khoảng dừng ( Số lớn chạy nhanh ) .

· Behavior : Dạng chuyển động ( Scroll : Xoay vòng – Slide : Đẩy ngang – Alternate : Đưa qua , đưa lại ) .

· Background Color : Màu nền không chữ chạy . (H8)

4. NÚT PHÁT NHẠC :

Tạo Nút Phát Nhạc tương tự như tạo Nút Liên Kết 

· Tạo I Nút Văn Bản ghi : “ Nhấn để nghe nhạc “ .

· Insert > Hyperlink> Hàng Look In đến Folder chứa Danh sách Nhạc > Trong Danh sách chọn 1 bài > Tên bài hát này đã hiện ra trong Hàng Address > Ok . (H9) .

· Khi nhấp Preview bạn sẽ không nghe được nhạc phát ra > F12 > Yes > Nhấn lên Nút > Bạn phải Download về mới nghe được . (H10) .

5. NHẠC NỀN VÀO TRANG WEB :

Trang Web xuất hiện cùng nhạc nền . Bạn có thể qui định số lần phát hay phát liên tục .

· Format > Background > HT Page Propperties xuất hiện > Chọn Thẻ General > Nhấp Nút Browse đến tập tin âm thanh ( Có đuôi là .wav ) > Nhập số lần trong Loop hay đánh dấu lập lại mãi trong Forever > Ok > Khi Preview bạn sẽ nghe được nhạc liền . (H11) 

6. NÚT XEM PHIM :

· Tạo 1 Nút văn bản ghi : “ Nhấn để xem phim “ > Insert > Picture > Video > Xuất hiện HT chọn Look In dẫn đến tập tin Video ( Có đuôi .avi )  > Chọn Tập tin Video cần chèn > Ok .

· Theo hướng dẫn này bạn sẽ không đạt được kết quả . Áp dụng hướng dẫn Nút Phát Nhạc thay vì đến 1 bản nhạc bạn đến 1 File Video có đuôi .avi .

7. ĐOẠN MÃ HTML :

· Chèn Ghi Chú : 

· Chi chú là những thông tin không hiển thị trên Trang Web . Nó chỉ hiển thị trong dạng xem Normal . Nó giúp cho Người Thiết Kế đánh dấu , viết những câu ghi chú tiện cho việc sau này đọc lại những Trang Web cũ hay giúp cho những người khác dễ đọc hiểu Trang mà viết tiếp tục phần còn lại .

· Chọn Insert > Comment > HT Comment mở ra > Viết ghi chú vào > Ok  (H12) .

Đã hiện ra trên Trang Web . (H13) .

· Chèn Đoạn Mã HTML :

· Để Trang Web thêm phong phú khi nhấp nút này bạn sẽ được xem Trang Trước đó . 

· Tạo Nút : “ Trở về “ bằng cách chèn Đoạn Mã HTML .

· Định vị trí > Nút Web Component > Advanced Control > HTML > Finish .

· HT HTML Markup hiện ra , gỏ đoạn mã vào :

<FORM>

<INPUT>


TYPR=”Button”


VALUE=”Trở về”


OnClick=”history.go(-1)>

</FORM>

Nút Ok để kết thúc . (H14).

· Nhấp Nút Preview thấy Nút Trở Về . Khi nhấp nút này sẽ quay về Trang Web trước đó . (H15)

8. JAVA APPLET :

Trong lập trình Java , có thể tạo các lớp ( Class ) đối tượng sống ký sinh (Applet) vào trang HTML , được gọi là Java Applet . Các tập tin này thường có kiểu *.class hay *.cla .

Các bạn nên chép tập tin ký sinh này vào cùng Thư Mục chứa bộ Web .

· Định vị trí > Nút Web Component > Advanced Control > Chọn Java Applet > Finish > Hiện ra HT Java Applet Properties > Nhập tên tập tin Applet , ví dụ : Mtx.class vào hàng Applet Source > Chỉnh Width 300 – Height 120 > Ok . (H16).

· Kết quả . (H17) .

· Ghi chú : 

· Applet Source : Tên tập tin Applet (*.class hay *.cla ) .

· Base URL : Địa chỉ cơ bản để tìm Applet .

· Parameters : Danh sách tên tham truyền và giá trị .

· Spacing : Viền khoảng cách theo chiều ngang , dọc .

· Alignment : Canh lề Trái , Phải , rên , Dưới , Giữa .

· Width, Height : Chiều Rộng và chiều Cao .

9. DHTM :

Giúp bạn tạo chuyển động như : Chữ bay , khi nhấn chuột vào Nút sẽ lồi lõm hay chuyển cảnh khi vào trang Web mới . Có 2 áp dụng :

· DHTML Với Văn Bản : 

· Bạn cần Mở Thanh Công cụ trước : View > Toolbars > DHTML Effects > Bôi đen văn bản cần tạo hiệu ứng > Nhấp xổ xuống của ON :

< choose an event > > Chọn Double Ckick đồng thời hiện ra Ô Apply kế bên . (H18) .

· Ô Apply < choose an effect > nhấp xổ xuống chọn Fly Out . (H19) 

Đồng thời hiện ra Ô Trống kế bên .

· Nhấp xổ xuống chọn To Top Right . (H20).

· Preview > Yes . Không hiện ra hiệu ứng !!!

· DHTML Với Hình Ảnh :

· Thao tác tương tự như với văn bản , khi chuột ngang qua ảnh nó sẽ biến thành ảnh khác . Tương tự như vậy khi ngang qua nút Liên Kết nó biết lồi lõm , nổi chìm 

· Định vị trí > Mở Thanh DHTML Effects  : View > Toolbars > DHTML Effects > Mở 1 Ảnh : Insert > Picture > From Files > Đến Ảnh 1 cần lấy > Insert > Đã hiện ra ảnh đã chọn > Chọn nó .(H21) .

· Trong Thanh DHTML Effects hiện ra ON < choose an even > Nhấp xổ xuống chọn Mouse Over > Kế bên hiện ra On < choose an effect > Chọn Swapp Picture > Kế bên hiện ra Settings > Nhấp xổ xuống chọn choose Picture > Đến nơi lưu ảnh chọn Ảnh 2 . (H22) .

· Hiệu Ứng Chuyển Trang : Page Load . Bạn thử chọn xong rồi xem hiệu ứng này ra sao .

· Nút Preview > Khi con Trỏ lướt qua Ảnh 1 sẽ hiện ra Ảnh 2 và khi con trỏ đi mất sẽ hiện ra Ảnh 1 

software Office 2003

Nguồn : http://www.ivietnamese.com/forums/showthread.php?t=137532&highlight=FRONTPAGE+2003
Office 2003 Standard Edition v11.0.5614.0
Includes the following:
- Excel 2003
- Outlook 2003
- PowerPoint 2003
- Word 2003
Download (216 MB) you need to manually edit the link where it reads Micro-soft to micro soft without the space.
http://Download.ESD.Licensetech.com/...04A/Office.exe
Registration Key: K3YFQ-HFJH7-WYG6K-X6WJW-9QTXW
::Please Note::
When entering key during install, you will notice that it will read "Office 2003 Teacher & Student Edition", well this means nothing really as this key is just purchased at a much lower price for educational institutions.
This key does not limit ANY Office 2003 Standard Edition functions.

Office 2003 Service Pack 2

Office 2003 Service Pack 2 contains significant security enhancements, in addition to stability and performance improvements. Some of the fixes included with SP2 have been previously released as separate updates. This service pack combines them into one update.

Download (102 MB)

ftp://82.199.102.119/Pub/Win-dows/MS...llFile-EnU.exe
or
http://www.iddl.vt.edu/pub/updates/O...llFile-ENU.exe

Activation Patch v1.3 for Office 2003 & XP

Disables the product activation of Office 2003 & XP and any other related products like Visio, FrontPage MS Project or Visual Studio.Net which uses the mso.dll file. This will patch the mso.dll to make your product activated. Nothing else is altered. Patch will backup your original mso.dll as mso.bak automaticly.

Download (62 KB)

http://www.mediagobbler.com/gob.php?id=6159e42261.zip

Instructions

1. Install Office 2003 Standard Edition and enter key
2. Install Office 2003 Service Pack 2
3. Run the patch to avoid online activation
4. Enjoy!

Remember, if you ever update or install any MS product that uses the mso.dll file, you will have to use the patch again. 

Tim FrontPage Any Version 

Quote:

frontpage 2007
http://rapidshare.com/files/31081377..._WEB.part1.rar
http://rapidshare.com/files/31082801..._WEB.part2.rar
http://rapidshare.com/files/31081394..._WEB.part3.rar
http://rapidshare.com/files/31082810..._.rar_pass.rar

Frontpage 2003
Download
Part 1:

CODE
http://rapidshare.com/files/18113843...part1.rar.html

Part 2:

CODE
http://rapidshare.com/files/18121386...part2.rar.html

Part 3:

CODE
http://rapidshare.com/files/18124615...part3.rar.html 

Tim FrontPage Any Version 



Link cua FP07 da chet het roi, Xin Cherish65 upload lai gium neu co the dược. Cam on trươc. 
By the way, R co Altova XMLspy enterprise 2007 nhung crack kg con lam viec , cho nen sau khi install van kg the dụng. Xi hoi Cherish co the giup dươc kg? 
install MS 2003 

Quote:

cái này đây nè !!!
Micro-soft Office 2003 Eng With SP2 ISO AIO | 380 MB

Includes:
• Office 2003
• Frontpage 2003
• Visio 2003
• Project Professional 2003
• OneNote 2003 
Download Links
http://www.filefactory.com/file/0bb8f6
http://www.filefactory.com/file/dc44e6
http://www.filefactory.com/file/109f3d
http://www.filefactory.com/file/66ef04 

Mirror
http://www.megaupload.com/?d=97SY452F
http://www.megaupload.com/?d=AXGS4X0J
http://www.megaupload.com/?d=2XLFXXG7
http://www.megaupload.com/?d=T3KG39JP 

Rar Password : sharedownload.net 
install MS 2003 

Trước khi login as Admin thì click Start, rồi type " control userpasswords2 " ( không có dấu ngoặc ), hit Enter. Khi cái User Account pop lên thì click Advanced tab, click Anvanced ở Advanced user management. Cái lusrmgr pop lên thì click User ở côt nào cũng được. Kế đến là right click Administrator, click Properties , rồi uncheck chữ Account disable. Click OK. Xong rồi thì click Start rồi switch qua Admin đê login. Khi login vào như Admin thì tha hồ mà install soft. 
Inside Out ... MS eBook Series .. All-In-One 



Inside Out ... MS eBook Series .. All-In-One

Includes:

01- Inside Out Microsoft Office System 2003
02- Inside Out Microsoft Office Word 2003
03- Inside Out Microsoft Office Excel 2003
04- Inside Out Microsoft Office Access 2003
05- Inside Out Microsoft Office FrontPage 2003
06- Inside Out Microsoft Office Outlook 2003
Links:
http://rapidshare.de/files/21454197/....sfx.part1.exe (Size, mb: 100.000)
http://rapidshare.de/files/21456639/....sfx.part2.rar (Size, mb: 53.710)
Password: th3zone.com 

Sams Teach Yourself Ms Office 

Sams Teach Yourself Ms Office 
Word 2003 in 24 Hours
Excel 2003 in 24 Hours
PowerPoint 2003 in 24 Hours
Outlook 2003 in 24 Hours
Access 2003 in 24 Hours
FrontPage 2003 in 24 Hours
Size = 66 MB
Part-1:
http://rapidshare.de/files/6153710/S...part1.rar.html
Part-2:
http://rapidshare.de/files/6156062/S...part2.rar.html
Part-3:
http://rapidshare.de/files/6158788/S...part3.rar.html
Unrar Password: STYAIO24-TP 
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	Bộ phận thiết kế của Công ty D.N.G. trong buổi phân tích dự án - Ảnh: T.H.


TT - “Dân IT” - SV công nghệ thông tin (Information Technology) hình như ai cũng bận rộn suốt ngày. Đi học và chạy sô. Mà những “sô” ngoài giảng đường của đội quân này lại rất... IT. 

“Chuyên gia” chợ máy tính…

Từ năm 1 Nguyễn Hữu Nguyên Châu (ĐHDL Hùng Vương) đã là “chuyên gia” phần cứng máy tính. Rảnh giờ nào là Châu lại lang thang tại các chợ vi tính ở Tôn Thất Tùng, Sương Nguyệt Anh (Q.1)... để kiếm “mối”.

Châu làm tất tật: lắp ráp, cài đặt chương trình, tư vấn về máy tính... Gặp trục trặc? Chạy lên trường níu áo thầy hoặc ghé cửa hàng nào đó hỏi, “ghi vào sổ tay để sau này gặp lại còn biết cách xử lý”. Việc gì cũng qua, chưa có lần nào phá sản phải đền. 

Khi máy được lắp đặt, một hai tuần Châu ghé tới “xem”, hướng dẫn thêm khách cách sử dụng, thế là được thương thêm. Gặp “dịch virus”, máy của nhiều khách hàng cùng một lúc gặp sự cố, điện thoại Châu reo liên tục. 

Khách hàng sửa máy tính sợ bị đổi đồ, thường gọi thợ quen. SV làm phần cứng rất chịu khó tiếp thị mình. Chiêu được sử dụng nhiều nhất là in tờ rơi, name card phân phát khắp nơi, rồi giới thiệu khách cho nhau để làm ăn.

“Làm phần cứng ít có cơ hội phát triển, đòi hỏi đầu tư lớn. Lập nhóm chỉ lấy ngắn nuôi dài, sửa máy để kiếm tiền nuôi nhóm, thực hiện mục tiêu lớn hơn” - Quốc Hưng, nhóm trưởng nhóm SW, nói. 

Số thành viên trong nhóm của Hưng bằng một đội bóng. Họ nuôi nhóm bằng cách khi nhận sửa máy được 50.000 đồng thì nộp lại cho nhóm 20.000 đồng làm quĩ với mục tiêu mở cửa hàng, thành lập công ty thiết kế web... 

Có thể nói, Cao đẳng bán công Hoa Sen là trường có SV “hành nghề” sửa máy tính đông nhất hiện nay. Anh chàng Hoa Hồng Ánh (K.2001 CĐBC Hoa Sen) dáng trông rất bụi, lúc nào cũng mang theo cái cặp to tướng đựng đồ nghề (hơn 200 CD drive, softwave và cái tuôcnơvit...), có người “alô”, Ánh đến ngay! 

Mỗi tuần Ánh nhận sửa chừng mười máy tính “nhưng lấy tiền chỉ vài ba cái, kiếm được khoảng hơn 200.000 đồng”. Máy tính bị hỏng nặng mới lấy tiền, ít khi nào lấy hơn 100.000 đồng, còn máy bị lỗi chương trình, chỉ cần cài lại là máy chạy tốt, không lấy tiền mà “gài độ” giữ mối lần sau sửa tiếp. 

“SV làm việc cẩn thận, nhiệt tình và tính tiền cũng... rất SV” – anh Vũ An, chủ một công ty thiết kế quảng cáo trên đường Lý Thái Tổ, Q.10, đánh giá. Vì đặc thù của công việc, máy tính của công ty thường gặp sự cố (hư card màn hình, lỗi drive...). 

Ngày trước khi máy hư anh gọi đến ngay công ty bán máy, từ khi anh gặp một SV ở chợ máy tính Tôn Thất Tùng, mỗi khi máy tính của anh bị hư, anh “alô” cho một nhóm SV quen thuộc! 

Tất nhiên cũng có những con sâu làm rầu nồi canh kiểu như khi cài đặt chương trình thả thêm vài con virus vô máy tính, “luộc máy” theo yêu cầu của các “cô chiêu, cậu ấm”, nhưng chắc chắn đấy không phải là chuyện phổ biến trong giới “chuyên gia” máy tính thời giảng đường!

Và chủ các “xưởng” phần mềm SV

Tên SSDG - nhóm phát triển phần mềm sinh viên học sinh (SVHS) - nay đã khá quen thuộc với không ít bạn trẻ. Mọi chuyện bắt đầu từ năm 2001, anh SV năm 2 Trần Quí Thịnh (CĐBC Hoa Sen) nổi hứng tập tành viết phần mềm. Một mình “cày” không đủ sức, Thịnh đã rủ thêm ba bạn trai học chung trường nhập cuộc. Tháng 9-2002, SSDG ra đời với “mục tiêu hàng đầu là học tập, không phải để kinh doanh”. 

Nhóm tụ tập tại “văn phòng làm việc” là căn phòng nhỏ ở nhà Thịnh với chiếc máy vi tính (ba Thịnh tài trợ): tìm kiếm - biên tập dữ liệu, thiết kế đồ họa - kỹ thuật lập trình, đóng gói - kiểm tra và bộ phận marketing. 

Sau ba tháng hì hục, sản phẩm đầu tay của SSDG - CD Rom Student Soft 1.0 (cẩm nang SVHS) được “chào hàng”. Thịnh đến hàng trăm cửa hàng CD Rom rao bán sản phẩm. Có khi phải ôm cả máy vi tính đến biểu diễn, thuyết phục hết lời người ta mới chịu nhận CD Rom bán. 1.000 CD đầu tiên cũng được bán sạch. 

Thời gian ngắn sau CD Rom Student Soft 2.0 tiếp tục “ra lò” với hơn 150 khối kiến thức (văn hóa, văn học, lịch sử, nghệ thuật, góc học tập…), lần này sản phẩm bán chạy như tôm tươi. SSDG đến nay đã có hơn 10 sản phẩm chỉ phục vụ SVHS (Cẩm nang Đoàn Đội, Bước chân SV, Đố vui để học, IT trong tầm tay...), đã tham gia hơn 20 hội chợ triển lãm tại nhiều tỉnh thành. 

Hiện nhóm đã có 12 máy vi tính, máy scanner, laptop và đầu ghi CD… với 25 thành viên, “già” nhất là Thịnh, nhóm trưởng sinh 1980. Mỗi năm SSDG còn nhận hàng chục SV Trường CĐBC Hoa Sen về thực tập nhận thức tại nhóm.

Còn Công ty TNHH D.N.G của 10 SV năm 3 Trung tâm Phát triển CNTT (CITD - ĐHQG TP.HCM) đã có tiếng tăm. Mười chàng trai trẻ đã gặp nhau trong “tư tưởng lớn”: góp vốn thành lập công ty. Tháng 6-2003, Nguyễn Trung Hoàng trở thành giám đốc công ty cung cấp các giải pháp tin học, sản xuất phần mềm, thiết kế website, đồ họa...với ba bộ phận hẳn hoi: thiết kế, kinh doanh - tiếp thị và bảo hành - chăm sóc khách hàng. 

Giám đốc cùng các thành viên lập trang web: “quăng” thông tin của công ty lên mạng, lùng sục trên các báo tìm doanh nghiệp mới ra đời để “tấn công”. Những sản phẩm đầu tiên cũng được giao tận tay khách hàng như : các website của nhóm nhạc Sao Mai, cửa hàng Tí Nị, siêu thị điện máy Kỳ Đồng… 

Sau này, theo yêu cầu của khách hàng, công ty còn nhận thiết kế các sản phẩm như: brochure, logo, bao bì, name card… Nhóm còn tạo một “sân chơi” thú vị: www.cuasotinhoc.com với hàng ngàn bạn trẻ truy cập.

Nhưng với mười bạn trẻ này, lập công ty không phải chỉ để kiếm tiền, việc học vẫn là số một. Những ngày công ty đóng cửa, khách hàng đều biết các “ông chủ” đang vào mùa thi. Làm việc là để “làm quen thương trường và khi ra trường có thể làm việc được ngay” - họ nói. 

TRẦN HUỲNH
Lập nghiệp từ "chơi mà học"[image: image2.png]


 

Cập nhật lúc 08h06' ngày 30/03/2005
· 
Bản in

· 
Gửi cho bạn bè
· 
Phản hồi
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Xem thêm: lap, nghiep, tu, choi, ma, hoc
Làm thế nào để "tiêu hóa" các môn "khó nhằn" như Lịch sử chính trị, Triết học..., đâu là những địa chỉ vàng cho cái túi tiền lúc nào cũng "hẻo" của sinh viên, cách nào để nhìn biển số xe là biết người mà mình đang bám đuôi là dân ở đâu... 
Năm 2001, khi còn là sinh viên ngành CNTT trường Cao Đẳng bán công Hoa Sen, cậu sinh viên Trần Quý Thịnh hay thắc mắc với các câu hỏi  "thập cẩm" đó. Tình cờ được tham gia một lớp học về lập trình, Thịnh rủ thêm vài người bạn trong lớp cùng thử làm một phần mềm tìm hiểu các kiến thức phổ thông về kinh tế, xã hội dưới góc độ cung cấp và giải đáp các thắc mắc của sinh viên.

Làm phần mềm: Học mà chơi
Khi bắt tay vào cùng thực hiện, do chưa bao giờ làm phần mềm, nên nhóm bạn: Thịnh, Xuân Phùng, Quang Trung, Tuấn     Quy gặp rất nhiều khó khăn. Vừa tìm hiểu kiến thức, vừa mày mò làm, thế nhưng phải mất đến nửa năm nhóm bạn mới cho ra đời phần mềm Student Soft (kinh nghiệm học các môn ở ĐH, kinh nghiệm học Anh Văn, quán xá cho sinh viên...). Khi phần mềm đầu tiên chạy được trên máy tính và nội dung khá ổn, Student Soft được tặng lại cho những người bạn thân của nhóm để xem. Tuấn Quy cho biết: "lúc đó chúng tôi rất vui, bạn bè xem và cũng tỏ ra thích thú với phần mềm". Tuy nhiên không dừng ở đó, các ý kiến đóng góp của bạn bè cũng được các thành viên ghi nhận và bổ sung, Student Soft phiên bản 2.0, rồi Student Soft phiên bản 3.0 ra đời. Trần Quý Thịnh cho biết: khi làm phần mềm, chúng tôi học hỏi và trưởng thành lên rất nhiều về kiến thức và kỹ thuật làm phần mềm.

Sau phần mềm đầu tiên, Thịnh nghĩ đến một sân chơi về phần mềm giành cho bản thân và bạn bè. Thịnh cho biết: thời điểm đó, hầu như rất ít sinh viên ngành công nghệ thông tin (CNTT) có điều kiện tham gia để làm một phần mềm thật sự. Những người bạn cùng trường biết nhóm làm phần mềm đã tỏ ra rất quan tâm và muốn tham gia vào. Được sự giúp sức của gia đình, Thịnh  lập ra nhóm phát triển phần mềm Học sinh sinh viên (Student Software Development Group - SSDG) vào tháng 9/2002. "Cơ sở vật chất" của nhóm SSDG là 3 chiếc máy tính, Thịnh cũng giành một căn phòng lớn trong nhà để làm nơi sinh hoạt của nhóm. Mục tiêu mà nhóm đặt ra là để cùng giúp nhau học tập, tạo một sân chơi cho những học sinh, sinh viên yêu thích làm phần mềm và CNTT.

Từ ngày ra đời nhóm SSDG, căn nhà của Thịnh ở CMT8 lúc nào cũng đông người, từ 4 thành viên ban đầu, số thành viên tăng dần lên, có lúc cao điểm, nhóm lên đến 25 bạn. Đa phần là sinh viên học về CNTT của trường Cao Đẳng Bán Công Hoa Sen, ĐH Khoa học Tự Nhiên, ĐH Kinh tế...Vừa học vừa chơi, những người đi trước hoặc am hiểu về một lĩnh vực CNTT sẽ giúp đỡ và chỉ vẽ cho những người còn lại. Thời gian không ràng buộc, từ sáng đến chiều, lúc nào rảnh đều có thể ghé "CLB". Tuy nhiên khi cùng làm một phần mềm, nhóm trưởng Quý Thịnh đều có sự phân công cụ thể cho từng cá nhân. Sau Student Soft , danh sách các phần mềm do nhóm làm ra đã dài lên đến vài chục cái.

Không chỉ làm quen với các kỹ thuật lập trình phần mềm, các thành viên nhóm SSDG cũng còn được "phân công" đi tìm các quán xá "ngon, rẻ, bổ" phù hợp với giới sinh viên, đi dã ngoại, lên rừng biển xuống biển để thu thập các hình ảnh để làm dữ liệu cho phần mềm, thậm chí có thành viên chở nhau bằng xe máy đi xuyên Việt để thám hiểm và ghi nhận các hình ảnh. Với sản phẩm phần mềm "Bước chân sinh viên" nhóm đã tự thiết kế và giới thiệu hơn 4000 bức ảnh của 12 tỉnh thành trong  nước do chính các thành viên trong nhóm tự chụp.

Hơn 30 phần mềm có mặt trên thị trường
Khi đã có các sản phẩm phần mềm khá dày và được nhiều bạn trẻ quan tâm,  SSDG đã nghĩ đến phương án kinh doanh để có chi phí nâng cấp và mua mới máy tính, trang trải các khoản điện, nước.... Quý Thịnh cho biết: mặc dù mục đích chính của nhóm vẫn là tạo sân chơi để cùng học tập, song các chi phí phát sinh cũng khá nhiều nên nhóm cũng cần đến một số quỹ. 

Nhóm trưởng Quý Thịnh tiếp cận với thị trường bằng cách mang các đĩa phần mềm đến ký gởi ở các cửa hàng bán CD. Gía bán một đĩa CD của  SSDG chỉ từ 16.000 -24.000 đồng. Thế nhưng làm phần mềm đã khó, bán cho được cũng không dễ tí nào. Để các cửa hàng không sao chép, tiền hoa hồng cho một CD  bán ra đã lên đến 50% giá thành sản phẩm. CD. Vừa tặng vừa bán, khoảng 1000 đĩa CD đầu tiên của Student Soft cũng đã bán hết. "Lần đó nhóm lời được gần 2 triệu, chi phí này trang trải cho việc tổ chức sinh nhật các thành viên, nâng cấp máy tính.." Quý Thịnh kể lại.

Thời gian ngắn sau CD Rom Student Soft 2.0 tiếp tục “ra lò” với hơn 150 khối kiến thức (văn hóa, văn học, lịch sử, nghệ thuật, góc học tập…), lần này sản phẩm bán chạy như tôm tươi. SSDG đến nay đã có hơn 30 sản phẩm chỉ phục vụ SVHS Cẩm nang Đoàn Đội, Bước chân SV, Đố vui để học, IT trong tầm tay...
Sau đó nhóm  SSDG bắt đầu tìm kiếm những thông tin liên quan đến thị trường. Khi biết hội chợ triển lãm CNTT Expo 2001 sắp được tổ chức, nhóm đã gửi thư đến ban tổ chức xin được cấp một chỗ để giới thiệu sản phẩm với phí giành cho sinh viên. Thư yêu cầu đã được chấp nhận, SSDG đã có mặt tại Expo bên cạnh các công ty lớn để giới thiệu sản phẩm của mình. Ngọc Hạnh, một thành viên trong nhóm kể: lần đầu tiên tham dự hội chợ, có đông người đến xem mình cảm thấy rất ngại và không tự tin, thế nhưng những lần sau đó thì mạnh dạn và hoạt bát hơn. Đến nay, SSDG không chỉ có mặt hàng năm tại hội chợ triển lãm CNTT Expo hàng năm mà còn có mặt khá thường xuyên các hội chợ Soflmark, Techmark...Đến nay, sau hơn 3 năm hoạt động, nhóm đã tham gia hơn 20 hội chợ triển lãm tại nhiều tỉnh thành. Cơ ngơi" của nhóm kha khá với 12 máy tính, máy scanner, laptop, đầu ghi CD...căn phòng của gia đình cho mượn cũng được sơn sửa và trang trí lại như một văn phòng nhỏ.

Cẩm nang Đoàn Đội: giải thưởng Vifotec Việt Nam
Sau hai phần mềm  Student Soft 1.0 và  Student Soft 2.0, khi nhóm khá "cứng cáp" hơn một chút và hình dung được thế nào là viết một sản phẩm phần mềm. CD Room "Cẩm nang Đoàn Đội" được nhóm tiếp tục thực hiện, hơn 200 hình ảnh dạy các kỹ năng về Đoàn Đội, Morse, mật thư, nút dây, lều trại, cột cờ, dấu hiệu câm, seamaphore, sơ cấp cứu...được xử lý và trình bày khá đẹp mắt. Các trò chơi tập thể, ca khúc về mái trường, về Đoàn Đội, truyền thống...cũng được sưu tầm và đưa vào phần mềm.  CD Room này đã được Trung ương Đoàn trao tặng giải 3 giải thưởng Sáng tạo Khoa học Kỹ thuật toàn quốc năm 2003.

Song phần mềm gắn với rất nhiều kỷ niệm khó quên của nhóm và được hầu hết các thành viên nhớ nhất đó là phần mềm "Dấu ấn mùa hè xanh". Để làm ra phần mềm, SSDG cử 5 thành viên của nhóm đi thực tế mùa hè xanh ở Long Khánh. Cùng say sưa làm việc, tham gia văn nghệ một cách hăng hái, thế nhưng do ngủ không để mùng kỹ, 2 thành viên trong nhóm đã bị sốt xuất huyết và phải đưa vào bệnh viện cấp cứu. Nhóm trưởng Quý Thịnh phải hơn 2 tháng sau mới hồi phục. Thế nhưng "dấu ấn mùa hè xanh" vẫn ra đời với khá nhiều thông tin và hình ảnh đẹp, các bài hát cũng rất hào hùng.

Tích cực làm phần mềm, những nỗ lực của nhóm cũng được ghi nhận. SSDG được tặng 3 suất học bổng của  các Trung tâm đào tạo lập trình viên quốc tế CSC-TATA Infotech (mỗi suất trị giá 1650 USD), học bổng của Trung tâm tin học Ứng dụng Kent-Cbam...Tuỳ vào khả năng và sự yêu thích học hỏi, các thành viên sẽ được lựa chọn và cử đi học. Đa phần các suất học bổng đều được trao cho các thành viên mới của nhóm để các bạn có điều kiện học hỏi.

Trường Cao đẳng Bán công Hoa Sen cũng gửi SSDG các sinh viên năm nhất và năm hai đến nhóm để học tập. Trao đổi với VietNamNet, thầy Trần Phước Huy, giảng viên khoa CNTT cho biết: nhóm SSDG có sản phẩm bán được, khả năng quản lý và hướng dẫn sinh viên của nhóm trưởng Quý Thịnh cũng rất tốt, những sinh viên được gửi đến thực tập có sự tiến bộ và được đánh giá khá tốt sau thời gian thực tập và báo cáo kết quả đề tài.

Các thành viên nòng cốt của SSDG sau khi ra trường cũng có nhiều cơ hội làm việc ở các công ty lớn. Hiện Quý Thịnh và Tuấn Huy đang là giảng viên của Trung tâm tin học thuộc Viện Nghiên cứu Châu Á. Trả lời câu hỏi về việc liệu Quý có ý định phát triển SSDG  thành một sân chơi lớn hơn cho các bạn trẻ yêu thích CNTT, Quý cho biết: bạn chỉ đủ sức duy trì một sân chơi nhỏ với số lượng tối đa là 25 người, không thể đông hơn nữa vì mặt bằng căn phòng không đủ sức chứa và thiếu các phương tiện về máy móc, việc quản lý nhóm cũng là một vấn đề rất khó khăn. Nếu được sự giúp sức của xã hội, có lẽ tôi sẽ làm được, Quý nói.

Theo VietnamNet 

Xem thêm: lap, nghiep, tu, choi, ma, hoc
