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BÀI SỐ 25 NGÀY 26.4.2009 UTBINH SOẠN  
 

Utbinh đã viết Giáo Trình  FRONT PAGE 2003 nầy 2 lần rồi . Lần đầu trong lúc học 

Photoshop với Nguyên Nhã tháng 6 năm 2005 . Lần 2 , utbinh tự biên soạn Giáo Trình 

45 bài Front Pages  kể từ tháng 3.2006 . Từ đó đến nay đã hơn 2,5 năm utbinh đã tự 

tìm tòi , nghiên cứu rộng các bộ môn của Tin Học và đã viết đƣợc nhiều Bài Hƣớng dẫn 

Thiết Kế Web EXPRESSION WEB trong bộ Office 2007 . Tuy nhiên utbinh đã nhận đƣợc 

trên 100 thƣ của đọc giả xin Links của các bài viết Front Page 2003 . Có lẻ những bài 

viết nầy đọc dễ hiểu và dễ thực hành nên có nhiều bạn cùng tìm hiểu nhƣ utbinh vậy ? 

. Nhƣng khi utbinh đọc lại thì thấy các bài viết còn thiếu sót rất nhiều , rất ngây ngô , 

không có bố cục mạch lạc , viết chƣa đầy đủ hết các chức năng của Bộ Thiết Kế Web 

Front Page 2003 . Bài viết còn thiếu nhiều chi tiết chƣa đề cập đến ( Do utbinh ít thời 

gian và do kiến thức còn hạn hẹp ) . Do đó utbinh đã bắt đầu tiến hành biên soạn Giáo 

Trình nầy lần thứ 3 ( Tháng 11.2008 ) không ngoài mục đích : Tự ôn lại , tự tìm hiểu 

thêm vì bắt gặp sách hay để tham khảo viết bài : THỰC HÀNH THIẾT KẾ TRANG WEB 

VỚI MICROSOFT FRONTPAGE của KS Nguyễn Trƣờng Sinh . Cộng với quá trình tự học 

hỏi Tin Học trong 2,5 rƣởi vừa qua có đôi chút tiến bộ , utbinh hy vọng rằng sẽ làm vừa 

lòng các bạn trẻ ham học hỏi , có chí cầu tiến sẽ lãnh hội đƣợc những gì utbinh muốn 

truyền đạt lại cho giới trẻ Việt Nam thân yêu của utbinh . utbinh vốn không tốt nghiệp 

bài bản trƣờng lớp nào cả nhƣng với lòng đam mê tin học , cái nào cũng muốn ôm vào 

lòng vì thấy cái nào cũng hay hết , tự học , cho nên chắc chắn các bài viết nầy sẽ có 

nhiều thiếu sót trầm trọng mong các bạn bổ sung cho . utbinh chỉ có 1 tấm lòng là 

muốn phục vụ cho các bạn trẻ có cơ hội học hỏi của ngƣời “ ÍT DỞ HƠN MÌNH “ mà 

thôi . Nói rõ nghĩa : Ngƣời DỞ viết cho ngƣời DỞ HƠN MÌNH đọc .( Thƣ cho utbinh : 

utbinhdesign@gmail.com – utbinh27091947@yahoo.com.vn ) 

Trong Giào Trình biên soạn kỳ nầy mỗi bài có 2 phần : Phần Lý Thuyết và Phần Thực 

Hành . Các bạn có thể bắt chƣớc Phần Thực Hành để tự Thiết Kế Trang Web cho mình . 

Bạn phải tạo 1 Folder Web , trong đó chứa các Folder và Files cần thiết của nội dung 

Trang Web . Điều quan trọng là bạn phải có 1 Host Server để chứa Folder Web nầy khi 

bạn Upload nó lên . Host Server có thể do bạn mua hoặc sử dụng Host Free . Trƣớc đây 

utbinh dùng : www.freewebtown.com rất tốt , nay nó không cho IP Việt Nam xài free 

nửa .  

Nội dung bài viết này utbinh sẽ hƣớng dẫn chi tiết cho các bạn có trình độ ABC về 

Thiết Kế Web sẽ thiết kế đƣợc 1 Website có 6 Trang . Bảo đảm với các bạn sau khi đọc 

xong và vọc liền sẽ đạt kết quả nhƣ mong muốn . Utbinh đã đọc nhiều sách – nhiều bài 

viết trên Mạng tuy nhiên nó thật rắc rối và khó hiểu , không cầm tay chỉ bảo cặn kẻ 

mailto:utbinhdesign@gmail.com
mailto:utbinh27091947@yahoo.com.vn
http://www.freewebtown.com/
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nhƣ nội dung bài viết này . Ngay cả đến giai đoạn hoàn tất 1 Website rồi xuất bản lên 

Host cũng hƣớng dẫn rất mơ hờ , khó thực hiện . Ở đây utbinh bảo đảm các bạn sẽ lấy 

đƣợc Link URL của Website để giới thiệu cho ngƣời dùng . 

Nội dung đề cập : Cách tạo 1 Website lúc ban đầu – Vị trí đặt Web – Đặt tên Web – Tạo 

các Trang cho web . Tại sao phải sử dụng Đƣờng Biên Dùng Chung ( Một đặc tính hay 

của FrontPage 2003 ) – Ý tƣởng ban đầu và cách tạo Bố Cục cho Web . Tạo Banner nền 

Hình và nhập chữ lên Background . Tạo Cột Left và Bottom . Nội dung cho Trang Index 

Cách dán Văn bản và Hình , hiệu chỉnh đạt thẩm mỹ văn bản , không xê dịch hình và 

chữ sau khi hoàn tất dán . Cách lƣu nội dung đã thiết kế và xem thử Website trên 

Trình Duyệt . Cách tạo Trang Video Clips và Tạo Channel . Cách bố trí các Trang chứa 

Links riêng tƣ của bạn giới thiệu ngƣời xem khi cần tham khảo các bài viết của bạn . 

Tính độc đáo của FrontPage giúp bạn Tạo Trang Photo Gallery rất nhanh chóng và dễ 

dàng , bạn chỉ cần nhấp Hình Thumbnails sẽ hiện ra Hình gốc để bạn Save As a picture  

về Máy bạn . Bạn cần phải tạo liên kết 6 Trang mà bạn đã thiết kế trên Cột Left Dùng 

Chung và bổ sung thêm Links khi cần thiết . Giai đoạn cuối cùng là xuất bản Website 

lên Host Server Free bằng Chƣơng Trình Upload theo giao thức FTP đồng thời sử dụng 

1 Host Free rất hay mà utbinh giới thiệu trong bài viết này . Ngoài ra utbinh còn cung 

cấp cho các bạn rất Nhiều Hình để các bạn thực tập – Links các Bài Viết hƣớng dẫn sử 

dụng các Chƣơng Trình và Host Free vừa nêu . Chúc các bạn thành công và vui thích 

khi áp dụng bài viết này . 

 

MỤC LỤC : 
 

I.TẠO 1 WEBSITE VÀ TẠO CÁC TRANG : 

1. Tạo Website. 

2. Đặt tên Website. 

3. Tạo các Trang cho Website . 

II.ĐƢỜNG BIÊN DÙNG CHUNG : 

1. Tạo Bố Cục cho Website . 

2. Hƣớng dận tạo Đƣờng Biên Dùng Chung . 

III.TẠO BANNER : 

1. Background là Hình . 

2. Viết chữ lên Background . 

IV.TẠO CỘT LEFT VÀ BOTTOM : 

1. Sữ dụng Table tạo cột Left . 

2. Các Thông Báo ở Bottom. 

V.NỘI DUNG CHO TRANG INDEX : 

1. Hƣớng dẫn dán văn Bản và Hình vào . 

2. Chèn Hình . 

3. Hiệu chỉnh hình thức Trang . 

4. Không cho xê dịch nội dung . 

5. Xem thử Website trên Trình Duyệt . 

VI.TRANG VIDEO CLIPS : 

1. Cách đƣa Video Clip lên YOU TUBE. 

2. Cách tạo Channel  
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VII.TẠO 2 TRANG LINKS THÁNG 4 NĂM 2009 : 

1. Copy > Paste các Links của các bài Viết trong Tháng . 

2. Các Links hữu ích cần xem . 

VIII.TRANG PHOTO GALLERY : 

1. Sử dụng Components . 

2. Tạo Photo Gallery . 

IX.TẠO LIÊN KẾT CÁC TRANG : 

1. Tạo Cột Links . 

2. Cách tạo liên kết . 

3. Dán bổ sung Links . 

X.UPLOAD WEBSITE LÊN HOST : 

1. Sử Dụng Chƣơng Trình FTP. 

2. Sử dụng Host Free. 

 

 
TẠO 1 WEBSITE VÀ TẠO CÁC TRANG CHO WEBSITE  
 

TRƢỚC KHI THIẾT KẾ 1 WEBSITE , BẠN PHẢI CÓ MỤC ĐÍCH LÀ THIẾT KẾ WEBSITE 
NÀY DÙNG ĐỂ LÀM GÌ – MUỐN PHỔ BIẾN CHO NGƢỜI XEM NHỮNG NỘI DUNG GÌ ? – 

VÀ WEBSITE CÓ BAO NHIÊU TRANG ĐỂ CHỨA ĐỦ CÁC NỘI DUNG CẦN NÊU . 
 

1. TẠO WEBSITE : 
 
¶ Mở FP > File > New > Cột New bên Phải , nhấp : More Web site templates 

> Nhấp ( Không nhấp đúp ) : Empty Web Site > Qua Phải nhấp Ok . (H1). 
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¶ Trong FP Hiện ra Cột Folder List bên Trái – Bên Phải là Vùng Làm Việc có 

Tab Web Site và dƣới đó là Đƣờng Dẫn có tên site do FP tự đặt tên vì bạn 
không đặt tên nó khi tạo Website . (H2) . 

 
 
 

 
 

 
 

 
 
 

 
 

 
¶ Đoạn này chỉ đọc tham khảo không áp dụng cho bài hƣớng dẫn này : Nều 

bạn muốn tự đặt tên Website thì nhấp Nút Browse bên Phải > Ra HT New 
Web Site Location , nhấp My Documents bên Cột Trái > Nhấp đúp My Web 

Sites > Site Name nhập tên Website sắp tạo : site260409 > Open . (H2a). 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
2. ĐẶT TÊN WEBSITE : 

 
¶ Ra Desktop > My Documents > My Web Sites  > Nhấp lên tên Website do 

FP tự đặt tên > Phím F2 > Nhập : site250409 (Ngày tạo Website) > Close . 
(H3) . 
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3. TẠO CÁC TRANG CHO WEBSITE : Ví dụ tạo thêm 6 Trang . 
 
¶ Tạo Trang Index : Trở lại FP > File > Open Site > Nhấp đúp lên site250409 

> Open > Đã hiện ra Đƣờng dẫn của site này . (H4). 
 

 
 

 
 
 

 
 

 
 

 
Nút Create a new normal page > Nút Save > Ra HT Save As , Hàng Save In 
đã có tên site250409 > Hàng File name để mặc định tên Trang này là 

index > Save . (H5). 
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Trong Cột Folder List đã có tên File : index.htm và trong Vùng làm Việc có 
Tab index .(H6). 

 
 

 
 

 
 
 

 
 

 
 

 

¶ Tạo Trang 2 : Nhấp nút Create a new normal page > Hiện ra Tab 

new_page_1.htm > Nút save > Ra HT Save As , Hàng Save In đã có tên 
site250409 > Hàng File name nhập : trang2 > Save . Bạn đã tạo Trang thứ 
2 . (H7). 

 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

¶ Tiếp tục tạo các Trang kế tiếp : Trang 3-4-5-6 . (H8). 

 
 

 
 

 

 

 



7 
 

ĐƢỜNG BIÊN DÙNG CHUNG 

TÙY THEO BỐ CỤC 1 WEBSITE MÀ BẠN CÓ THỂ THIẾT KẾ TRÊN 1 TRANG CÓ BAO 
NHIÊU TABLES ĐỂ CHỨA CÁC NỘI DUNG CẦN THIẾT . THÔNG THƢỜNG TRÊN CÙNG LÀ 

BANNER ĐẠI DIỆN CHO CÔNG TY HAY CÁ NHÂN HOẶC NHẤN MẠNH CHỦ ĐỀ - CỘT 
TRÁI LÀ NƠI CHỨA LINKS LIÊN KẾT – BÊN PHẢI LÀ NỘI DUNG CỦA TRANG – DƢỚI 
CÙNG LÀ CÁC THÔNG TIN CỦA WEBSITE . NHƢ VẬY PHẦN DÙNG CHUNG MÀ TRANG 

NÀO CŨNG CẦN PHẢI CÓ , ĐÓ LÀ : BANNER (TOP) – CỘT LINKS (LEFT) VÀ THÔNG TIN 
CỦA WEBSITE (BOTTOM) . ƢU ĐIỂM CỦA ĐƢỜNG BIÊN DÙNG CHUNG LÀ BẠN CÓ THỂ 

CẬP NHẬT THÔNG TIN TRONG ĐƢỜNG BIÊN DÙNG CHUNG CỦA BẤT KỲ TRANG NÀO , 
TẤT CẢ CÁC TRANG KHÁC ĐỀU TỰ ĐỘNG CẬP NHẬT NỘI DUNG ĐÓ . ĐƢỜNG BIÊN 

DÙNG CHUNG THỂ HIỆN TÍNH NHẤT QUÁN , CHÍNH XÁC TRONG TOÀN BỘ WEBSITE .  
 

1. Trong Cột Folder List , nhấp index.htm  > Trong Vùng Làm Việc đang mở Tab 

index.htm . 
2. Menu Format > Shared Borders > Ra HT SB , chọn All Pages ( Cho tất cả 7 Trang 

kể cả Trang index ) – Chọn : Top – Left – Bottom  > Sau khi chọn xong bạn sẽ 
thấy hiện ra trong Khung Preview  > Ok . (H8) . 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
(Nếu muốn tạo viền cho Từng Biên bạn nhấp Nút Borders Properties ) . 

3. Hiện ra Đƣờng Biên Trên – Bên Trái – Dƣới Đáy Trang , bạn nhấp lên các Trang 
khác sẽ hiện ra cùng nội dung . Cột Folder List có thêm Folder Borders .(H10) . 
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TẠO BANNER 

BANNER LÀ BẢNG HIỆU CỦA 1 CÔNG TY HAY CHỦ ĐỀ CỦA 1 WEBSITE . NÓ CẦN PHẢI 

HẤP DẪN VÀ LÔI CUỐN NGƢỜI XEM TỪ PHÖT BAN ĐẦU TỪ ĐÓ HỌ MỚI TIẾP TỤC TÌM 

HIỂU THÊM NỘI DUNG . TẦM QUAN TRỌNG CỦA BANNER LÀ Ở CHỔ ĐÓ . DO ĐÓ KHI 

TẠO 1 WEBSITE BẠN CẦN PHẢI ĐẦU TƢ BANNER 1 LƢỢNG THỜI GIAN RẤT LỚN , 

TRAU CHUỐT SAO CHO ĐẸP MÀ KHÔNG CẦU KỲ - GIẢN DỊ MÀ ĐẦY Ý NGHĨA. 

Download (605KB ) Các Patterns để tạo Banner : http://utbinh.com/A4/PATTERN.rar 

Download (7.57MB) Các Bài Viết hƣớng dẫn tạo các loại Banner : 
http://utbinh.com/A4/BANNER.rar 
 

1. Nhấp con trỏ lên Khung TOP > Nút Insert Table > Chọn 1 by 1 table . 

2. Menu Insert > Picture > From File > Đến nơi lƣu Hình , chọn 1 Hình > Insert > 

Đã hiện ra Hình trong Khung Banner > Nhấp lên Hình > Hiện ra 8 Nút > Rê nút 

thu nhỏ Hình lại > Ctrl+C Copy Hình > Ctl+v nhiều lần dán Hình lấp đầy Khung 

Banner . (H11). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Nhấp Chữ lên Hình : Bạn phải tạo 1 Lớp Layer Mới đè lên Lớp Hình , sau đó nhấp 

chữ lên Lớp Layer này . 

¶ Nút Insert Layer > Hiện ra Khung Layer màu xanh > Rê chỉnh Khung Layer 

phủ đầy Banner . 

¶ Nhấp con trỏ lên lớp Layer > Nhập Văn bản > Bôi den để định dạng chúng  

o Nút Center > Nút Bold > Font : Tahoma > Màu : Xanh . 

o Cho 2 hàng chữ khít lại : Format > Paragraph > Before 0 – After 0 – 

Line Spacing : Single .(H12). 

http://utbinh.com/A4/PATTERN.rar
http://utbinh.com/A4/BANNER.rar
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4. Nhấp lên các Trang khác bạn sẽ thấy hiện ra cùng 1 Banner > Phím F12 . 

 

TẠO CỘT LEFT VÀ BOTTOM . 

 

BẠN TẠO CỘT LEFT LÀ CỘT CHỨA CÁC LINKS TRONG TRONG WEBSITE NÀY ĐỂ KHI 
NHẤP LÊN SẼ MỞ RA 1 TRANG CỦA SITE NÀY , DƢỚI ĐÓ BẠN CÓ THỂ DÁN THÊM CÁC 

LINKS ƢA THÍCH VÀO ĐỂ KHI NHẤP LÊN SẼ DẪN ĐẾN 1 WEBSITE KHÁC . CỘT LEFT 
CHỨA LINKS NÊN CÒN GỌI LÀ CỘT LINKS , ĐA SỐ CÁC TRANG WEB ĐỀU THIẾT KẾ BỐ 

CỤC GIỐNG VẬY VÀ DƢỚI ĐÁY TRANG LÀ CÁC THÔNG TIN CẦN THIẾT CHO WEBSITE . 
THÔNG THƢỜNG 3 THÀNH PHẦN : BANNER – CỘT LEFT VÀ ĐÁY TRANG THƢỜNG 

DÙNG CHUNG , CHÖNG ĐỀU THỂ HIỆN TRÊN TỪNG TRANG WEB CỦA WEBSITE DO ĐÓ 
BẠN NÊN ÁP DỤNG CÔNG CỤ ĐƢỜNG BIÊN DÙNG CHUNG . CÁCH TẠO NHƢ SAU : 
MENU FORMAT > SHARED BORDERS > RA HT SHARED BORDERS , CHỌN :  ALL PAGES 

( CHO TẤT CẢ CÁC TRANG KỂ CẢ TRANG INDEX ) – CHỌN : TOP- LEFT – BOTTOM . 

1. Thiết Kế Cột LEFT : 

¶ Bôi đen cột LEFT > Nút Insert Table > Rê chọn 6 by 1 table > Nới rộng Cột 

Links này . 

¶ Để con trỏ lên đỉnh cột > Hiện ra mủi tên đen nhỏ > Nhấp chọn toàn bộ cột . 

¶ Định dạng Cột : Nhấp Phải lên Cột > Table Properties > Borders ( Size 3 – 

Color : Yellow ) – Background ( Color : Blue ) > Apply > Ok . (H13). 
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2. Nhập nội dung vào Cột : 

¶ Nhấp Ô thứ 1 > Nhập TRANG CHỦ > Bôi Đen > Size 12 pt  - Bold – Màu Trắng  

¶ Nhập các ô còn lại là : Trang 2-3-4-5-6 . 

¶ Bôi đen Cột > Nút Center  > Đã chỉ định nội dung nằm giữa Cột .> Phím F12 

> Yes . 

3. Nhập nội dung Thông Tin Website vào Bottom . (H14). 
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TẠO NỘI DUNG CHO TRANG INDEX  
( TRANG CHỦ - HOME PAGE ) 

 
THÔNG THƢỜNG TRANG CHỦ LÀ PHÒNG KHÁCH CỦA CĂN NHÀ , CÕN CÁC TRANG 

KHÁC LÀ CÁC PHÒNG CÒN LẠI CỦA CĂN NHÀ . DO ĐÓ NHỮNG NỘI DUNG QUAN 
TRỌNG BẠN CẦN TRÌNH BÀY TRÊN TRANG CHỦ NÀY . TRANG NÀY LÀ TRANG CHÁNH 
TRONG WEBSITE CÒN GỌI LÀ TRANG INDEX HAY HOME PAGE CŨNG VẬY . VÌ TÍNH 

CHẤT QUAN TRỌNG NÀY BẠN CẦN NÊN THIẾT KẾ SAO CHO CÓ TÍNH THẨM MỸ CAO , 
CHỈ NÊU NHỮNG NỘI DUNG QUAN TRỌNG ĐỂ LÔI CUỐN NGƢỜI XEM NGAY TỪ LÚC 

BAN ĐẦU VÀ GỢI Ý TÒ MÒ CHO HỌ XEM CÁC TRANG KẾ TIẾP . NGOÀI RA CÁC 
WEBSITE  KHÁC HỌ CÕN ĐẶT TỰA CHỦ ĐỀ VÀ GIỚI THIỆU 1 ĐOẠN VĂN BẢN NGẮN 
NÊU ĐẠI Ý CHỦ ĐỀ , DƢỚI ĐÓ LÀ CHỮ XEM TIẾP KHI NHẤP LÊN NÓ SẼ HIỆN RA NỘI 

DUNG CHI TIẾT CỦA CHỦ ĐỀ ĐÓ .  
NỘI DUNG TRANG NÀY UTBINH MUỐN NÊU BẬT LÝ DO VIẾT GIÁO TRÌNH FRONTPAGE 

LẦN THỨ 3 – CHƢƠNG TRÌNH IDM 5.16 BUILD 3 THÔNG DỤNG NHẤT VÀ CHƢƠNG 
TRÌNH PHOTOSHOP CS4 MỚI NHẤT MÀ NHIỀU BẠN RẤT CẦN 2 CHƢƠNG TRÌNH NÀY . 

 
1. Nhấp đúp lên index.htm trong Cột Folder List hay nhấp đúp lên Tab index.htm 

trong Vùng Làm Việc . 
2. Bạn bắt đầu nhập văn bản vào hay Copy > Paste Văn bản vào . Tát  cả các Trang 

của Website đều khuyên nên nhất quán dùng cùng Font – Size – màu chữ để 
trông đẹp mắt , thống nhất . Ở đây tôi chọn Font Tahoma – Size 10 pt – Màu Đen  

3. Khi bạn dán vào có thể Hình và chữ bị xê dịch không đúng bản gốc . Bạn cần 

hiệu chỉnh chúng lại . 
4. Cách chèn 1 Hình vào : Nhấp con trỏ chỉ định vị trí > Menu Insert > Picture > 

From File > đến Hình cần chèn > Chọn Hình > Insert > Nhấp đúp lên Hình > Ra 
HT Picture Properties , chọn Left > Hình đã ở bên Trái có các chữ bao quanh. 

 

 

5. Dán thêm 1 văn bản có Hình dƣới đó > Chỉnh Hình và văn bản cho hoàn chỉnh . 
6. Cách không cho xê dịch Hình và chữ sau khi đã chỉnh xong : Sau khi hoàn tất 

chỉnh vị trí chữ và Hình đúng nhƣ mong muốn bạn cần nhấp Nút Preview xem lại 
, đồng ý rồi nhƣng sau đó Hình và chữ có thể di chuyển sai lệch . Để giữ cố định 
nhƣ mong muốn bạn vào : Menu Format > Background > Tab Formatting > 

Chọn Background  Picture và Make it a watermark > Ok .  
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7. Nút Preview > Xem vừa ý nhấp F12 > Yes > Ra HT Save Embedded Files ( Bạn 
đã thêm 2 Hình vào Trang này , hỏi bạn có cần nhúng nó vào không ? Bạn có thể 

chỉ định nơi lƣu hình trong Site này ) > Ok . (H16+16a) . 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

8. Khi bạn đã nhấp Phím F12 là bạn đã Save lại toàn bộ Website của bạn đã thiết kế 

ngay từ ban đầu rồi ( Giống nhƣ vào File chọn Save All vậy ) . Do vậy khi vào File 

> Save All bạn sẽ thấy chữ này bị mờ đi . Do Chƣơng Trình FrontPage đƣợc tạo 

ra cùng Hảng Microsoft cho nên nó thích hợp khi xem bằng Trình Duyệt Internet 

Explorer . Khi bạn xem bằng FireFox hay 1 Trình Duyệt khác đôi khi bị lệch Hình 

và chữ . Trong FireFox có AddOnes xem thẳng IE trên trình duyệt này , bạn sử 

dụng công cụ này rất tiện khi xem bằng IE trên FireFox . Khi xem trên Trình 

Duyệt bạn không đƣợc chỉnh sửa gì cả nếu không bạn sẽ phạm vào “Lỗi Can 

Thiệp Thô Bạo” làm cho máy bạn khó mở lại FrontPage . Nếu cần chỉnh sửa lại 

bạn Close Ttrinh2 Duyệt và vào lại FP nhấp Nút Design để bắt đầu chỉnh sửa . 
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VIDEO CLIPS 

HIỆN NAY CÓ RẤT NHIỀU SERVER CHO PHÉP BẠN GỞI ĐOẠN VIDEO CLIPS DO BẠN TỰ 

TẠO HAY SƢU TẦM ĐƢỢC ĐỂ PHỔ BIẾN CHO MỌI NGƢỜI XEM . THÔNG THƢỜNG 

SERVER CHO PHÉP BẠN TẠO 1 FILE THỜI GIAN TRÌNH DIỄN KHÔNG QUÁ 10 PHÚT , 

DUNG LƢỢNG GIỚI HẠN DƢỚI 1 GB . VÀ BẠN CŨNG CÓ THỀ THÀNH LẬP 1 TRANG 

TRÊN SERVER NÀY CHỨA CÁC VIDEO CLIPS MÀ BẠN ĐÃ GỞI LÊN . 

UTBINH ĐANG SỬ DỤNG SERVER YOUTUBE THÔNG DỤNG NHẤT HIỄN NAY , ĐÃ VIẾT 

BÀI HƢỚNG DẪN CÁC BẠN TẠO ĐOẠN VIDEO CLIP VÀ CÁCH UPLOAD CHÚNG LÊN 

SERVER – CÁCH TẠO CHANNEL MỘT TRANG RIÊNG BIỆT DÀNH CHO BẠN UPLOAD 

VIDEO CLIPS . DOWNLOAD : http://tinyurl.com/utbinhdesign75 . 

TRANG NÀY GIỚI THIỆU CHANNEL VIDEO CLIPS CỦA UTBINH TRONG YOUTUBE VÀ 

DƢỚI ĐÓ UTBINH DÁN NGUYÊN VĂN 1 BÀI VIẾT HƢỚNG DẪN SỬ DỤNG HOST FREE 

RẤT HAY GIÚP CÁC BẠN TẠO WEBSITE CẦN UPLOAD LÊN 1 SERVER HOST ĐỂ LẤY LINK 

URL GIỚI THIỆU NGƢỜI XEM . 

 

1. Nhấp trang2.htm trong Cột Folder List hay nhấp Tab 

trang2.htm trong Vùng làm Việc . 

2. Copy > Paste nội dung giới thiệu Trang Youtube của utbinh với 

chủ đề 99 Năm sinh nhật Nữ Nghệ Sĩ Phùng Há cùng Chùa 

Nghệ Sĩ với Nghĩa Trang nơi an nghĩ của các Cố Nghệ Sĩ nổi 

tiếng . 

3. Điều chỉnh Hình và văn bản giống trên . 

4. Sửa lại nội dung trong Cột Links là Video Clips ( Thế chữ 

TRANG 2 ) .(H17). 

5. Phím F12 > Yes > Ra HT Save Embedded Files > Ok . (H18). 

 

 

 

 

 

 

 

 

 

 

http://tinyurl.com/utbinhdesign75
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LINKS 1 THÁNG 4 NĂM 2009 

TRONG MỖI THÁNG UTBINH VIẾT TRUNG BÌNH KHOẢNG 10 BÀI VÀ THÊM KHOẢNG 5 

BÀI SƢU TẦM ĐƢỢC CÙNG THIẾT KẾ VÀI TRANG WEB . TRONG MỖI BÀI NGOÀI LINKS 

CHÁNH ĐỂ DOWNLOAD VỀ CÒN CÓ MỘT SỐ LINKS LIÊN QUAN ĐẾN CHỦ ĐỀ ĐÃ NÊU 

DO ĐÓ SƢU TẬP LINKS TRONG THÁNG RẤT DÀI , UTBINH CHIA RA LÀM 2 TRANG ĐỂ 

DÁN TRONG WEBSITE NÀY . THIẾT TƢỞNG NÓ RẤT HỮU ÍCH CHO NỮNG AI CÙNG SỞ 

THÍCH VỚI UTBINH .CÁC BẠN NÀO CẦN CÓ CÁC TÀI LIỆU THAM KHẢO THÊM HÃY 

NHẤP LÊN LINKS DOWNLOAD VỀ . 

TRONG WEBSITE NÀY UTBINH TẠO 2 TRANG ĐỂ CHỨA CÁC LINKS TRONG THÁNG 4 

NĂM 2009 . SẼ BỔ SUNG CHO TRANG WEB NÀY CÁC LINKS CÒN LẠI CỦA CUỐI THÁNG 

4 NĂM 2009 . 

6. Nhấp trang3.htm trong Cột Folder List hay nhấp Tab trang3.htm trong Vùng làm 

Việc . 

7. Thực hiện giống trên . 

8. Trong Cột Links sửa lại là LINKS 1 ( Thay vì TRANG 3 ) .(H18a). 

 

 

LINKS 2 THÁNG 4 NĂM 2009 

1. Nhấp trang43.htm trong Cột Folder List hay nhấp Tab trang4.htm trong Vùng 

làm Việc . 

2. Thực hiện giống trên . 

3. Trong Cột Links sửa lại là LINKS 2 ( Thay vì TRANG 4 ) .(H18b) 
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TRANG 5 : PHOTO GALLERY 1 

FRONTPAGE 2003 CUNG CẤP CHO BẠN BỘ CÔNG CỤ THÀNH PHẦN ( COMPONENTS ) 

CÓ NHIỀU CHỌN LỰA THÚ VỊ . MỞ CÔNG CỤ COMPONENTS : MENU INSERT > MỤC 

WEB COMPONENT > RA HT WEB COMPONENT GỒM CÓ : DYNAMIC EFFECTS – WEB 

SEARCH – SPREADSHEETS AND CHARTS – HIT COUNTER – PHOTO GALLERY – 

INCLUDED CONTENT – LINKS BARS – TABLE OF CONTENTS – TOP 10 LIST – LIST 

VIEW – DOCUMENT LIBRARY VIEW – MSN MAPPING COMPONENTS – MSN 

COMPONENTS – MSNBC COMPONENTS . TRANG THIẾT KẾ NÀY ÁP DỤNG CÔNG CỤ 

PHOTO GALLERY . 

MỘT KINH NGHIỆM THIẾT KẾ : KHI MỞ MENU CHỌN WEB COMPONENT , BẠN TẠO 

PHOTO GALLERY NHẤP THUMBNAIL XEM (TRÊN Ổ CỨNG ) HIỆN RA HÌNH GỐC NHƢNG 

KHI UPLOAD LÊN HOST SERVER SẼ KHÔNG HIỆN RA HÌNH THUMBNAILS MÀ CHỈ HIỆN 

RA KHUNG VẠCH MỜ CỦA THUMBNAILS MÀ THÔI . KHI NHẤP LÊN HIỆN RA HÌNH GỐC 

KHI THIẾT KẾ PHOTO GALLERY , BẠN CẦN PHẢI NHẤP NÚT WEB COMPONENT (KHÔNG 

VÀO MENU . WEB COMPONENT) MỚI ĐẠT HIỆU QUẢ LÀ HIỆN RA CÁC HÌNH 

THUMBNAILS VÀ NHẤP LÊN NÓ HIỆN RA HÌNH GỐC . 

BẠN DOWNLOAD CÁC HÌNH PHONG CẢNH VIỆT NAM VỀ THỰC TẬP :  

( Các hình cần cho kiểu Horizontal Layout : http://tinyurl.com/utbinhdesign60 ) 
( Các hình cần cho kiểu Montage Layout    :  http://tinyurl.com/utbinhdesign76) 

 
1. Nhấp trang5.htm trong Cột Folder List hay nhấp Tab trang5.htm trong Vùng Làm 

Việc . 
2. Nhập tiêu đề Trang : Photo Gallery 1 . 
3. Nút Web Component > Ra HT Insert Web Component , cột Trái chọn Photo 

Gallery – Cột Phải chọn 1 Kiểu ( Horizontal Layout ) > Finish . (H19). 

http://tinyurl.com/utbinhdesign60
http://tinyurl.com/utbinhdesign76
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4. Ra HT Photo Gallery Properties , nhấp Nút Add > Picture From Files > Đến nơi 
lƣu các Hình cần chèn vào > Chọn hết Hình > Open > Ok . (H20). 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

5. Các Hình Thumbnails đã đƣợc chèn vào Trang theo kiểu đã chọn . (H21). 
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6. Phím F12 > Yes > Ra HT Save As Embedded Files > Ok .(H22). 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
7. Nhấp lên 1 Thumbnail > Hiện ra Hình gốc . (H23). 
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8. Rename Cột Links TRANG 5 thành GALLERY 1 > Phím F12 > Yes. 
 

TRANG 6 : PHOTO GALLERY 2 

1. Nhấp trang6.htm trong Cột Folder List hay nhấp Tab trang36.htm trong Vùng 

Làm Việc . 
2. Nhập tiêu đề Trang : Photo Gallery 2 . 

3. Nút Web Component > Ra HT Insert Web Component , cột Trái chọn Photo 
Gallery – Cột Phải chọn 1 Kiểu ( Montage Layout ) > Finish .  
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4. Ra HT Photo Gallery Properties , nhấp Nút Add > Picture From Files > Đến nơi 
lƣu các Hình cần chèn vào cho kiểu Montage Layout  > Chọn hết Hình > Open > 

Ok .  
5. Các Hình Thumbnails đã đƣợc chèn vào Trang theo kiểu đã chọn .  

 
 

 
 
 

 
 

 
 
 

 
 

 
 

 
 
 

 
 

 
 

 
 

6. Phím F12 > Yes > Ra HT Save As Embedded Files > Ok  

7. Nhấp lên 1 Thumbnail > Hiện ra Hình gốc .  
8. Rename Cột Links TRANG 5 thành GALLERY 1 > Phím F12 > Yes. 

 

TẠO LIÊN KẾT CHO CÁC TRANG 

TRONG WEBSITE NÀY CÓ TẤT CẢ 6 TRANG . CẦN TẠO LIÊN KẾT LẪN NHAU CHO 6 

TRANG NÀY ĐỂ KHI BẠN MỞ BẤT CỨ TRANG NÀO CŨNG ĐỀU CÓ THỂ NHẤP ĐỂ ĐI ĐẾN 

BẤT CỨ TRANG NÀO . SAU KHI BẠN TẠO ĐƢỜNG BIÊN DÙNG CHUNG CHO BANNER – 

LEFT VÀ ĐÁY TRANG , MỖI TRANG ĐỀU CÓ CỘT LEFT ( LINKS CÁC TRANG ) . KHI BẠN 

TẠO LIÊN KẾT CHO CỘT LINKS NÀY CỦA BẤT CỨ TRANG NÀO VÌ LÀ BIÊN DÙNG CHUNG 

NÊN NÓ CÓ HIỆU LỰC CHO TẤT CẢ CÁC TRANG . BẠN KHÔNG CẦN TẠO LIÊN KẾT LẦN 

NỬA CHO CỘT LINKS KHI MỞ TRANG KHÁC . 

1. Nhấp đúp Trang index.htm. 
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2. Cột Links > Bôi đen chữ TRANG CHỦ > Nhấp Phải > Hyperlink > Nhấp lên : 

index > Hàng Address đã có : index.htm > Ok > Chọn Màu Trắng > Nhấp bên 

ngoài để bỏ chọn > Chữ TRANG CHỦ có gạch dƣới cho biết tạo có liên kết  . 

(H25). 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Bôi đen chữ VIDEO CLIPS  > Nhấp Phải > Hyperlink > Nhấp lên : trang2 > Hàng 

Address đã có : trang2.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ 

chọn > Chữ VIDEO CLIPS có gạch dƣới cho biết tạo có liên kết  . (H26). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Bôi đen chữ CLINKS 1 > Nhấp Phải > Hyperlink > Nhấp lên : trang3 > Hàng 

Address đã có : trang3.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ 

chọn > Chữ CLINKS 1 có gạch dƣới cho biết tạo có liên kết  . (H27). 
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5. Bôi đen chữ CLINKS 2 > Nhấp Phải > Hyperlink > Nhấp lên : trang4 > Hàng 

Address đã có : trang4.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ 

chọn > Chữ CLINKS 2 có gạch dƣới cho biết tạo có liên kết  . (H28). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Bôi đen chữ GALLERY 1 > Nhấp Phải > Hyperlink > Nhấp lên : trang5 > Hàng 

Address đã có : trang5.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ 

chọn > Chữ GALLERY 1 có gạch dƣới cho biết tạo có liên kết  . (H29). 

Có một câu của kinh Phật tôi thƣờng nghĩ tới, đó là “Hãy tự mình thắp đuốc lên 

mà đi” Con ngƣời tự chọn con đƣờng của mình, đừng đổ lỗi cho số phận. Tôi vẫn 

thấy tôi mắc nợ nhiều ngƣời. Nhƣng cứ trả bớt nợ thì lại nhận thêm nợ mới. 
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7. Bôi đen chữ GALLERY 2 > Nhấp Phải > Hyperlink > Nhấp lên : trang6 > Hàng 

Address đã có : trang6.htm > Ok > Chọn Màu Trắng > Nhấp bên ngoài để bỏ 

chọn > Chữ GALLERY 2 có gạch dƣới cho biết tạo có liên kết  . (H30). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. Phím F12 > Bạn đang xem kết quả tạo liên kết cho các Trang trên Trình Duyệt , 

nhấp bất cứ Links trên Cột Links của bất cứ Trang nào cũng đều hiện ra nội dung 

của nó trên Trình Duyệt . Nhƣ vậy là bạn đã tạo Liên kết thành công . 

 

 

DÁN THÊM LINKS CHO CỘT LINKS 

 
1. Nhấp con trò lên Cột Links > Copy > Paste cột Links của website khác .> F12 > 

Yes . 
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2. Các Trang còn lại tự động thêm vào các Links bạn vừa dán vào và có hiệu lực liên 

kết khi bạn nhấp lên . (H31). 

  

UPLOAD SITE250409 LÊN HOST SERVER FREE 

GIAI ĐOẠN CUỐI CÙNG THIẾT KẾ WEBSITE LÀ XUẤT BẢN NÓ LÊN HOST SERVER ĐỂ 

LẤY LINK URL GIỚI THIỆU CHO NGƢỜI XEM . TRONG NHIỀU SÁCH XUẤT BẢN CÓ ĐỀ 

CẬP ĐẾN GIAI ĐOẠN NÀY TUY NHIÊN CÁC BẠN ĐỌC HẾT RỒI VẪN KHÔNG HIỂU HẾT 

CÁCH UPLAOD NHƢ THẾ NÀO – LÀM THẾ NÀO ĐỂ LẤY LINK URL CỦA TRANG WEB . 

UTBINH BẢO ĐẢM VỚI CÁC BẠN LÀ BÀI VIẾT NÀY KHÔNG ĐỤNG HÀNG : HƢỚNG DẪN 

RẤT TỈ MĨ VÀ CHI TIẾT TỪNG GIAI ĐOẠN CHO ĐỐI TƢỢNG PHỤC VỤ CHÁNH YẾU LÀ 

DÂN ABC THIẾT KẾ WEB ĐỌC RỒI - VỌC LIỀN - LÀM NGAY -  TRƠN TRU KHÔNG VẤP 

BẤT CỨ 1 TRỞ NGẠI NÀO . ĐÓ SẼ LÀ 1 THÀNH CÔNG TUYỆT VỜI TRONG PHONG CÁCH 

SƢ PHẠM CỦA UTBINH . CÁC BẠN CŨNG KHÔNG CẦN MUA HOST ĐỂ THỰC TẬP MÀ HÃY 

SỬ DỤNG NGAY HOST FREE CỦA UTBINH GIỚI THIỆU . 

SAU KHI BẠN ĐÃ THIẾT KẾ HOÀN TẤT 1 WEBSITE BẠN CẦN PHẢI : 

1. Vào My Documents > My Websites > Nhấp lên site250409 để bung ra các Files > 

Nhấp lên các File.htm để xem nội dung các Trang vừa thiết kế xong , cần bổ 
sung những gì ? . Nhấp Phải site250409 > Properties để xem dung lƣợng của 

Website này . 

2. Sử dụng Chƣơng Trình Cute FTP để Upload Website này lên Host Server Free . 
Xem bài viết hƣớng dẫn chi tiết sử dụng Chƣơng Trình này : 

http://utbinh.com/ANOV08/141108/CuteFTP.doc 

http://utbinh.com/ANOV08/141108/CuteFTP.doc
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Hình Minh họa Upload Site này : 

 
3. Utbinh giới thiệu sử dụng Host Free : BYEITHOST.COM . 

Xem chi tiết trong :  

http://utbinh.byethost10.com/030409/byethost.doc 

 
KẾT QUẢ XUẤT BẢN WEBSITE 250409 

Trên host Free :  
http://utbinhdesign.byethost2.com/site250409/index.htm 
http://utbinh.byethost10.com/site250409/trang5.htm 

Trên Host Mua : 
http://utbinh.com/A4/site250409A/index.htm  
 

NEW FRONTPAGE 2003 
Ngày 23.3.2009 

 

LINKS CÁC BÀI VIẾT LẦN 3  NEW FRONTPAGE 2003  
 
Bài 1 : http://utbinh.com/ANOV08/121108/FP111108.doc 
Bài 2 : http://utbinh.com/ANOV08/111108/110MB.doc 
Bài 3 : http://utbinh.com/ANOV08/131108/9down.doc 

Bài 4 : http://utbinh.com/ANOV08/131108B/liveshare.doc 
Bài 5 : http://utbinh.com/ANOV08/141108/CuteFTP.doc 

http://utbinh.byethost10.com/030409/byethost.doc
http://utbinhdesign.byethost2.com/site250409/index.htm
http://utbinh.byethost10.com/site250409/trang5.htm
http://utbinh.com/A4/site250409A/index.htm
http://utbinh.com/ANOV08/121108/FP111108.doc
http://utbinh.com/ANOV08/111108/110MB.doc
http://utbinh.com/ANOV08/131108/9down.doc
http://utbinh.com/ANOV08/131108B/liveshare.doc
http://utbinh.com/ANOV08/141108/CuteFTP.doc
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Bài 6 : http://utbinh.com/ANOV08/151108/bosung.doc 
Bài 7 : http://utbinh.com/ANOV08/171108/TEXT_HINH.doc 

Bài 8 : http://utbinh.com/ANOV08/181108/giaodien.doc 
Bài 9 : http://utbinh.com/ANOV08/241108/khaosat.doc 
Bài 10 : http://utbinh.com/ANOV08/261108/hieuluc.doc 

Bài 11 : http://utbinh.com/ANOV08/291108/khampha.doc 
Bài 12 : http://utbinh.com/ADEC08/041208/personal.doc 
Bài 13 : http://utbinh.com/ADEC08/091208/WITZARD.doc 

Bài 14 : http://utbinh.com/ADEC08/151208/copypaste.doc 
Bài 15 : http://utbinh.com/ADEC08/201208/DINHDANG.doc 

Bài 16 :http://utbinh.com/A2/250209/TrinhDuyet.doc 
Bài 17 : http://utbinh.com/A3/050309/DANHSACH.doc 
Bài 18 : http://utbinh.com/A3/090309/table.doc 

Bài 19 : http://utbinh.com/A3/100309/table2.doc 
Bài 20 : http://utbinh.com/A3/220309/HINH.doc 
Bài 21 : http://utbinh.com/A3/290309/bocuc.doc 

Bài 22 :http://utbinh.com/A4/300309/thumbnail.doc 
Bài 23 :http://utbinh.byethost10.com/030409/byethost.doc 
Bài 24 :http://utbinh.com/A4/190409/DRAWING.doc 
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