SOFTWARES LƯU NHẬT NAM

NGÀY 9.4.2009

NGUỒN : http://vi.namln.com
Photo Instrument - Tự tay làm đẹp và trang điểm cho ảnh 

Bạn đã từng biết đến một số phần mềm chuyên làm mịn hình ảnh, đặc biệt là ảnh chân dung, như Stepok Digital Image, Neat Image, Corel Knockout… PhotoInstrument có những tính năng hoàn toàn tương tự, nhưng có phần đặc biệt hơn vì bạn có thể “make up” khuôn mặt cho thêm phần tươi tắn. 

Mở chương trình, bạn có thể theo dõi video hướng dẫn (Help Video > Start) thực hiện từng bước với các tùy chọn: Glamour Skin Liquify, Glamour Skin Brightness - Contrast, Glamour Skin Colorize - Brightness, Clone và Skin Cleaner.

Trong bảng tổng hợp, bạn sẽ có các công cụ Blur, Sharpen, Brush, Clone, Smudge, Dodge/Burn, Liquify, Remove red eye, Adjust Brightness and Contrast, Colorize, Adjust Color Levels, Rotate Scale, Skin Cleaner, Glamour Skin, Simulate Glow and Fuzzy, áp dụng trên các biểu tượng khuôn mặt. Với các công cụ này, bạn không những có thể làm mịn da mặt (Skin Cleaner) mà còn thay đổi lại diện mạo (Clone, Liquify, Smudge).

Khi thực hiện chỉnh sửa, bạn có thể quay trở lại, phóng lớn kích thước hình ảnh, điều chỉnh cỡ bút vẽ cũng như độ sắc và thay đổi màu sắc vừa tô điểm lên khuôn mặt.

Muốn xem kết quả so với ban đầu, bạn bấm / thả chuột vào nút Original.

Trường hợp vùng màu tô vào bị lem ra khỏi ảnh, bạn chọn mục Mode > Eraser rồi dùng cọ để xóa. Mỗi công đoạn hoàn tất, bấm Apply lưu lại kết quả.
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Ngoài ra, bạn có thể thay đổi kích thước của nguyên một thư mục ảnh nào đó bằng cách chọn biểu tượng Rotate/ Scale rồi khai báo kích thước (cao / rộng, đơn vị đo lường, độ phân giải), chọn thư mục chứa ảnh và xuất ảnh (Folder / In-Out) rồi bấm vào nút Start để chương trình tự động thực hiện.

Cuối cùng, bạn vào File > Save As để lưu kết quả với định dạng bmp, jpeg, tiff, ico…

Theo Khoa Học Phổ Thông 

Bạn tải Photo Instrument tại: http://www.namln.com/2009/03/portable-photoinstrument-v20-build-180.html
Đăng ký key 1 năm miễn phí cho BitDefender Internet Security 2009 

Hướng dẫn:

Hiện nay Bit Defender tại Tây Ban Nha đang có chương trình khuyến mãi tặng key 1 năm cho BitDefender Internet Security 2009...

Mọi người hãy nhanh tay kẻo trể!
-----------------
Vào link sau : 

http://www.securitasdirect.es/antivirus_gratis.html








Nhìn sang phía bên trái :

- Nhập tên của bạn vào ô : "Nombreb"
- Nhập địa chỉ mail của bạn vào ô "E-Mail"
(Chú ý : đây là địa chỉ email dùng để nhận key.)
- Tiếp theo click vào nút " Enviar Solicitud " 
- Xuất hiện trang thông báo như thế này là OK rồi đó :
Trích dẫn:
------------------------------------------------------------------------------------------------------
Atención: Su número de licencia y las instrucciones de descarga han sido enviadas por e-mail a youremail@gmail.com. 

Alice , siga las instruciones de descarga e instalación y disfrute de su antivirus

Gracias por confiar en Securitas Direct

Un cordial saludo
Equipo de Marketing On Line
Securitas Direct España 

-----------------------------------------------------------------------------------------------------
Sau đó kiểm tra email của bạn, bạn sẽ nhận được email có subject là :
" Licencia antivirus de regalo " 

- Mở email này tìm dòng "Su número de licencia es" ( license key ) và ghi lại key !

<div style="text-align: center;"> <span style="font-size:large;"><a href="http://gg.namln.com/"><b style="color: red;">NamLN Advanced Google Files Search</b></a>: <b style="color: blue;">Tìm kiếm Nhạc, Phim, eBook, Hack, Crack... cực kì dễ dàng!!!!</b></span></div> 



Foxit Reader Professional 3.0 Build 1506 + Portable và những cải tiến đáng giá 

Foxit Reader được biết đến là một chương trình có khả năng mở các tài liệu PDF rất nhanh, tuy dung lượng nhỏ gọn, nhẹ nhàng nhưng Foxit readerhỗ trợ nhiều chức năng hiệu chỉnh tài liệu không thua gì Acrobat Reader. Với phiên bản mới 3.0 lần này, Foxit Reader đã bổ sung và cải tiến nhiều chức năng mới.
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	Xem các trang theo dạng thumbnail


Những chức năng mới
Chức năng đầu tiên phải kể đến đó là cho phép bạn có thể xem các trang tài liệu dạng hình thumbnail, giúp bạn dễ dàng duyệt và xem các trang. Để xem các trang dạng này, bạn hãy bấm nút Pages ở thanh công cụ phía trái.

Với những tài liệu có gắn kèm theo file khác, bạn có thể quản lý chúng trong một vùng bên dưới, bạn có thể mở, xóa hay thêm các chú thích, ngoài ra bạn có thể đặt thiết lập bảo vệ dùng để mở file ở vùng này. Để mở hay đóng vùng này, bạn chọn menu View>Nagivation Panels-Attachments.

Trước đây trong các tài liệu có chứa media thì bạn chỉ có thể chơi chúng mà thôi. Giờ đây không những thế, bạn còn có thể tùy chỉnh như thêm media, sửa hay xóa chúng với các công cụ Movie Tool và Sound Tool nằm trong menu Tools>Advanced Editing Tools.

Ngoài ra, phiên bản mới lần này cung cấp thêm một số dạng đơn vị đo lường khác trong menu Edit>Preferences>General>Measurements Units.

- Đối với các tài liệu được tạo với nhiều khuôn dạng khác nhau, bạn có thể xem các khuôn dạng đó bằng cách bấm nút Layer cũng ở thanh công cụ phía trái.

- Ở chế độ xem tài liệu kiểu Hand, bạn có thể cuộn trang để xem tự động bằng cách bấm giữ nút chuột giữa và di chuyển chuột lên hoặc xuống.

- Foxit Reader cũng cung cấp một plugin để bạn có thể xem file PDF ngay trong trình duyệt Firefox. Mặt khác Foxit Reader cũng có một add-on là Awe-Inspiring Foxit OnDemand Content Management để bạn có thể quản lý và chia sẻ các tài liệu trực tuyến. Để cài đặt hai chức năng này, bạn có thể chọn menu Help>Check for Update Now, rồi lần lượt chọn chúng bên khung Available Updates, bấm Add và Install để cài đặt.
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	Cập nhật các chức năng mới


Các chức năng cải tiến
- Trong cửa sổ thiết lập in Print, Foxit Reader đã thêm các tùy chọn mới như in từng trang riêng biệt hay một vùng trang,…

	[image: image9.jpg]Sinme WAL= IPM

o=






	Các tùy chọn in mới được bổ sung


- Các chú thích trong tài liệu giờ đây có thể được canh lề.

- Chức năng chọn văn bản Select Text giờ đây có thể dùng để thêm chú thích, định dạng chúng như đánh dấu nổi, gạch dưới, gạch xóa… Bạn có thể thực hiện các chức năng này ở menu Tools>Commenting Tools.

- Để xem cửa sổ tài liệu toàn màn hình, bạn đã có thể nhấn phím F11.

Theo Tuổi trẻ Online
· Size: 3.68 MB
· Download Here
SERI:


[Foxit Reader Pro]
SN=FRPFZ12391
Modules=
Users=1
Licensee=Olivier Guillory
LicenseDate=2008/06/20
Sign=3BEAEFD91089C287A310E53E9927CCE6585D069175CB8705F99651E52FA91B2810E81A0311201206
Restrictions=
 OR:

[Foxit Reader Pro]
SN=ABCDEFGHIJ
Modules=
Users=666
Licensee=DJiNN
LicenseDate=2008/11/30
Sign=A123456789B123456789C123456789D123456789E123456789F123456789G123456789H123456789
Restrictions=
<div style="text-align: center;"> <span style="font-size:large;"><a href="http://gg.namln.com/"><b style="color: red;">NamLN Advanced Google Files Search</b></a>: <b style="color: blue;">Tìm kiếm Nhạc, Phim, eBook, Hack, Crack... cực kì dễ dàng!!!!</b></span></div> 



Trang video giáo dục Youtube EDU ra mắt 

YouTube vừa cho ra mắt kênh YouTube EDU tại địa chỉ http://www.youtube.com/edu với rất nhiều đoạn video bài giảng từ hơn 100 trường đại học và cao đẳng là các đối tác của Google. 
Hiện có hơn 200 khóa học đầy đủ từ những ĐH hàng đầu trên thế giới như: MIT, Stanford, UC Berkeley, UCLA, Yale... đã xuất hiện trên YouTube EDU. Người dùng có thể tham gia hàng trăm khóa học hoàn toàn miễn phí.
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Những video bài giảng của các chương trình học đưa lên YouTube được rất nhiều sinh viên trên toàn thế giới quan tâm. Nhiều sinh viên ở VN cũng đã tìm đến những video này của “giáo sư YouTube” để nghe các bài giảng. 

Theo Tuổi Trẻ

<div style="text-align: center;"> <span style="font-size:large;"><a href="http://gg.namln.com/"><b style="color: red;">NamLN Advanced Google Files Search</b></a>: <b style="color: blue;">Tìm kiếm Nhạc, Phim, eBook, Hack, Crack... cực kì dễ dàng!!!!</b></span></div> 



Tùy biến Internet Explorer 8 thỏa thích 

TTO - Mặc dù có rất nhiều cách để hiệu chỉnh IE8 nhưng ở đây chúng ta chỉ chú trọng đến bộ công cụ Internet Explorer Administrator Kit (IEAK) và chức năng Group Policy trong Windows.

IEAK có dung lượng 2,04 MB cho phép bạn tùy biến những chức năng của trình duyệt như tìm kiếm, trang chủ, web slices, tăng tốc... 

Chức năng Group Policy, khởi động bằng Start > Run > gpedit.msc được dùng để khóa những tính năng người dùng cuối không thể thay đổi được.

IEAK có ba chế độ cho bạn lựa chọn: Corporate, Internet Content Provider (ICP) và Internet Service Provider (ISP) modes. Người dùng thông thường nên chọn chế độ Corporate.

Trang chủ 

Bạn có thể sử dụng Important URLs > Home page and Support trong IEAK để xác lập những trang web mà bạn muốn những người dùng chỉ truy cập vào trang web này.

Cách khác, tại trình duyệt IE8 bạn nhấn vào Home > Add or change Home page, đánh dấu chọn vào Add this webpage to your home page tabs và chọn Yes.
	[image: image13.jpg]Tuoi Tre Online :. - Microsoft Internet Explorer

Ge-m e

e Ed Vew Favotes Tk feb
Sy Fovortes | s [ merosof Corpration ) [ irost Cporton

5 Tharh N Ori | Trang ch





	


Làm thế nào để khóa những Home page không cho người dùng thay đổi nó?
Muốn thế, bạn sử dụng Disable changing home page settings và Disable changing secondary home page settings trong Group Policy. Bạn có thể sử dụng Configure new tab page default behavior trong Group Policy để đảm bảo trang mặc định sẽ được mở khi người dùng khởi động trình duyệt.

Tăng tốc trình duyệt
Một trong những đặc tính mới của IE8 là khả năng tăng tốc giúp người dùng tương tác nhanh hơn như tìm kiếm dữ liệu, đọc thư điện tử, quản lý blog, chuyển đổi website sang một ngôn ngữ khác. Với IEAK, bạn có thể sử dụng hộp thoại Accelerator để thêm vào các tài nguyên cần tăng tốc.
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Ngoài ra Deploy non-default Accelerators và Deploy default Accelerators cho phép bạn gán bộ tăng tốc đã được hiệu chỉnh vào trong bộ tăng tốc mặc định của người dùng. Người dùng không thể nào xóa được bộ tăng tốc này nhưng họ có thể thêm vào nguồn tài nguyên cần tăng tốc của riêng mình.
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	Phần hiệu chỉnh tăng tốc 


Web Slices
Để tạo một Web Slice bạn nhấn vào Favorites bar và chọn Add URL, bạn đặt tên Web Slice trong dòng Name và khai báo địa chỉ Web Slices trong dòng URL.
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	Hiệu chỉnh Web Slices



Để người dùng không thể xóa Web Slices vừa tạo, bạn bật chức năng Turn off addition and removal of feeds and Web Slices trong Group Policy.
	[image: image17.jpg]





Chọn dịch vụ tìm kiếm 
Bạn có thể quy định người dùng chỉ tìm kiếm bằng những công cụ nhất định. Tất cả những công cụ này bạn sẽ khai báo trong danh sách Search Providers. Danh sách này có thể được bổ sung thêm từ hộp thoại Search Providers trong IEAK8.
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	Lựa chọn tìm 


Bạn có thể hiệu chỉnh chức năng Search Providers trong Group Policy với mục Restrict search providers to a specific list of providers.

Các phân vùng bảo mật
Trong IE8, các vùng bảo mật bao gồm Internet và Intranet, có bốn nhóm Trusted và Untrusted (các website đáng tin cậy hoặc không đáng tin cậy), Safe và Unsafe (vùng an toàn và vùng không an toàn). Nội dung của website có thể là tin tức, hình ảnh, tập tin HTML cho đến Microsoft ActiveX control hay một chương trình thực thi.
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	Hiệu chỉnh trong Group Policy


Bạn có thể khai báo một site nào đó nằm trong một vùng nhất định bằng mục Site to zone trong Group Policy. Sau khi thiết lập vùng tin tưởng bạn có thể xét mức độ bảo mật đối với những vùng này bằng cách sử dụng Zone templates trong Group Policy. Ngoài ra bạn còn có thể hiệu chỉnh ActiveX controls, quản lý tải tập tin, cài đặt, quản lý các scripting, cookie, yêu cầu mật khẩu…

Các thành phần bổ trợ
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	Bổ sung thành phần cần thiết


Các thành phần hỗ trợ cài thêm (Add on) trong IE8 được gọi là các Component. Cùng lúc, IE8 cho phép bạn cài đặt đồng thời mười Component và chúng phải thuộc định dạng .cab hoặc .exe.

Tính năng duyệt web riêng tư
Với InPrivate Browsing bạn có thể thoải mái lướt web, trình duyệt sẽ không lưu bất kỳ những thông tin gì về những trang web vừa truy cập kể cả Cookie, History hay Temporary Internet Files. Nếu muốn kiểm soát được nội dung truy cập của người dùng, bạn có thể tắt chức năng này đi bằng cách chọn Turn off  Inprivate Browsing trong Group Policy.

Tương thích ngược với các phiên bản trước

Sẽ có nhiều trang web chỉ xem được bằng trình duyệt IE7 và chức năng Compatibility view sẽ giúp bạn giải quyết vấn đề này. Nếu không thể dùng tính năng này, bạn chọn bật mục Turn on Internet Explorer 7 Standards Mode trong Group policy.

Tăng cường hiệu suất
Nếu máy tính của bạn có tốc độ rất chậm, muốn tăng tiến trình hoạt động của IE8 lên mức cao nhất, bạn sử dụng Set tab process growth trong Group Policy để cấu hình số lượng tiến trình hoạt động. Mặc định hệ thống sẽ tạo ra một con số tối ưu phù hợp với tài nguyên của máy tính. Bạn có thể tăng kết nối này lên mức cao nhất và chiếm phần lớn tài nguyên hệ thống bằng cách sử dụng Group Policy.

Theo Tuổi Trẻ Online

Alcohol 120% v1.9.8.7530 Retail - tạo ổ đĩa CD ảo nhanh chóng dễ dàng 

    “Alcohol 120%” là công cụ tạo CD ảo được cho là “thời thượng” nhất hiện nay.Vì ngoài việc tạo ra được một CD ảo nhanh cấp kỳ, Alcohol 120% còn là công cụ chuyên dùng để ghi đĩa CD/DVD vô cùng hữu dụng. Sau khi cài đặt “Alcohol 120%” lên máy tính, bạn có thể thực hiện quá trình tạo đĩa CD ảo như sau:

    Click vào “Image Making Wizard” -> Cho đĩa CD yêu thích của bạn vào máy tính để “Alcohol 120%” nhận diện -> Khi nhận diện đĩa CD thành công, “Image Making Wizard” sẽ đưa ra bảng thông báo về một số thông số trên đĩa CD, nên để chế độ chọn kiểu dữ liệu ở ô “DataType” là “Customize” -> nhấn Next để chọn “vị trí đáp” của file CD ảo. Ở ô “Image Format”, bạn có thể chọn 1 trong 4 định dạng của file CD ảo là MDS, CDD, CUE và ISO. Nên chọn định dạng MDS cho nó “tân thời” một chút. Nếu ổ đĩa cứng của bạn không đủ chỗ chứa file CD ảo thì Alcohol cũng hỗ trợ chức năng dọn sạch các file rác bằng “Dish Cleanup”. -> Nhấn “Start” để Acohol thực hiện quá trình tạo CD ảo. Nó sẽ tự động đặt tên cho file CD ảo hoặc bạn có thể thay đổi tên này theo ý muốn. Khi file CD ảo MDS được khởi tạo thành công thì Alcohol sẽ tự động đẩy đĩa CD gốc của bạn ra khỏi ổ đĩa. 

     Để sử dụng ổ đĩa CD ảo của Alcohol 120%. Bạn thực hiện như sau: Vào menu File -> chọn Open -> Tìm đến file MDS mà bạn đã lưu để chọn File này và nhấn vào “Open” để mở file này ra dưới dạng một đĩa CD ảo.
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     Trước khi khởi tạo file MDS, Alcohol đã tự động tạo ra một biểu tượng ổ đĩa CD khác trên máy tính của bạn, thông thường là đĩa G trên ổ cứng có 2 phân vùng. Khi nhận diện xong file MDS là toàn bộ nội dung của đĩa CD gốc sẽ được thể hiện đúng 100% trên CD ảo G này.

    Định dạng CD ảo MDS hiện đang được cho là “thời thượng” nhất chính vì các game đời mới hiện có tại thị trường Việt Nam hiện nay đều đòi hỏi một CD ảo giả lập chạy bằng các file MDS có sẵn trên CD game. 

GO TO DOWNLOAD PAGE
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Chấm dứt chuột "đụng" bàn phím 

Bạn đang soạn thảo văn bản trên máy tính xách tay và chợt nhận ra rằng con trỏ chuột đã "nhảy" sang một vị trí mới từ đó dẫn đến sự sai sót về nội dung. Điều gì đã xảy ra? Thường thì trong quá trình nhập liệu, bạn rất dễ chạm tay vào bề mặt của thiết bị điều khiển chuột dạng touchpad trên máy tính xách tay.
Một giải pháp mà bạn có thể sử dụng nhanh chóng là gắn thêm một con chuột USB, tuy nhiên nhiều MTXT vẫn để thiết bị chuột mặc định ở trạng thái "mở" ngay khi người dùng sử dụng một chuột USB gắn ngoài. Ảnh: Trong nhiều MTXT, bạn có thể vô hiệu hoá khả năng "nhận lệnh" trong khi đang gõ bàn phím.
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Bằng cách thay đổi các thông số cài đặt chuột trong Windows, bạn có thể giải quyết rắc rối này. Nhưng mỗi MTXT sử dụng loại touchpad và trình điều khiển khác nhau, nên cách thực hiện cũng không phải là duy nhất. 
Bạn mở Control Panel, nhấn đúp vào biểu tượng Mouse. Nhấn vào nhãn Device Select nếu thấy nhãn này, và đánh dấu tùy chọn Disable Touchpad when USB pointing device is present. Còn nếu không tìm thấy một tùy chọn như vậy? Trong Windows XP, bạn có thể tìm mục Device Settings và sau đó nhấn chuột vào nút Settings, rồi tiếp tục "mò" các thông số cài đặt. 
Với Vista, bạn tìm thẻ Tapping trong cửa sổ Mouse Properties. Đánh dấu chọn “Tap off when typing” để ngăn cản touchpad không tiếp nhận các thao tác gõ/nhịp trong khi đang gõ bàn phím.

· Theo PCWorld VN 
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Orbit Downloader 2.8.8 + Portable - Tăng tốc download và hơn thế nữa - giao diện tiếng Việt 

    Orbit Downloader 2.8.8 có một cách hoạt động rất đặc biệt. Đó là ngoài việc chia tập tin ra nhiều phần để tải, Orbit còn kết nối với các người dùng Orbit khác cùng tải tập tin này để tăng tốc. Vì vậy, nhiều khi tập tin được quá nhiều người tải, bạn dùng IDM thì thấy khá chậm nhưng khi dùng Orbit thì khá hơn hẳn!
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     Ngoài ra, Orbit còn có các tính năng tải phim từ YouTuBe, kèm theo công cụ Grabber giúp bạn có thể bắt link được các nhạc, phim đang xem trực tuyến.
    SỬ DỤNG TÍNH NĂNG GRAB++: Sau khi cài đặt và kích họat OD, bạn hãy bấm chuột phải vào biểu tượng của chương trình dưới khay rồi chọn Grab++ để khởi động hoặc bạn có thể vào thư mục cài đặt của OD rồi tìm tập tin Grab.exe để tạo shortcut khởi động sau này.

     - Trước khi sử dụng Grab++, bạn cần điều chỉnh vào tính năng bằng cách vào menu Action > Preferences, tại thẻ Filter Manager, bạn lần lượt điền các định dạng muốn Grab++ tìm link vào các mục tương ứng như Video, Music và Flash. Tại thẻ Monitoring bạn đánh dấu vào các trình duyệt muốn Grab++ theo dõi, nếu trình duyệt bạn dùng không có trong danh sách thì hãy đánh dấu vào mục Custom > bấm nút Brower rồi chọn tập tin khởi động của trình duyệt đó.




    - Để bắt link bằng Grab++, bạn chỉ cần mở trang web có đoạn phim (nhạc) đó lên, chờ một chút cho đoạn phim (nhạc) đó bắt đầu phát bạn sẽ thấy tại giao diện của Grab++ xuất hiện các thông tin về đường link bắt được như File name (tên tập tin), Size (dung lượng), File type (định dạng)… Muốn tải cái nào, bạn chỉ cần bấm chuột phải vào nó rồi chọn Download để OD tải về, hoặc bạn đánh dấu chọn vào nhiều tập tin rồi bấm nút Download để tải về cùng lúc.
Lưu Nhật Nam 
· Size 2.21 MB 
· Download Here
· Tải gói ngôn ngữ tiếng Việt tại đây 

   Nếu muốn có Portable version bạn chỉ cần chép thư mục cài đặt của Orbit vào ổ đĩa USB là được. Qua bất cứ máy nào cũng xài tốt.
bởi Luu Nhat Nam vào lúc 4/08/2009 11:23:00 CH   
Chủ đề: Network Tools, Portable 

Các bài mới hơn cùng chủ đề:

  http://www.blogger.com/feeds/16273181809493593755/posts/summary/-/Network%20Tools?published-min=2009-04-08T11:23:00&max-results=10
  validator test
  http://www.blogger.com/feeds/16273181809493593755/posts/summary/-/Portable?published-min=2009-04-08T11:23:00&max-results=10
  validator test
Các bài cũ hơn cùng chủ đề:

  http://www.blogger.com/feeds/16273181809493593755/posts/summary/-/Network%20Tools?published-max=2009-04-08T11:23:00&max-results=10
  validator test
  http://www.blogger.com/feeds/16273181809493593755/posts/summary/-/Portable?published-max=2009-04-08T11:23:00&max-results=10
  validator test
Network Tools,Portable 4/08/2009 11:23:00 CH 
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Advanced SystemCare 3.2.3 Final Pesonal + Professional + REG Full + Portable - Tối ưu máy tính toàn diện 

Tiếp tục phiên bản 2 đã quá nổi tiếng, hãng Iobit đã liên tục cho ra bản thử nghiệm của phiên bản 3.0.
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Advance SystemCare 3 là công cụ tối ưu máy tính, sửa cái lỗi, sửa lỗi bảo mật v.v... Phiên bản 3.0 còn có:
- Tăng cường tốc độ và sự hiệu quả của phiên bản cũ.
- Một giao diện hoàn toàn mới.
- Tính năng sao lưu mạnh mẽ và an toàn hơn.
- Tự động quét dọn hàng ngày.
- Và nhiều tính năng mới khác.
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· Size: 7.68 MB
· Download PRO Here (PRO)
· Download FREE Here (FREE)
· OR Download FREE HERE
· Download Register Here 
· Download Portable here 
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Phân vùng ổ đĩa với Partition Commander 

Một phân vùng ổ đĩa cứng có thể cho phép bạn dễ dàng kiểm tra hệ điều hành mới (như Windows 7 beta) hoặc đơn giản là tạo ra các vùng dữ liệu riêng biệt cho người dùng từ hệ điều hành được cài đặt. Bạn có thể chia ổ đĩa thành nhiều phân vùng, một số là phân vùng khởi động, một số khác thì không. 

Những lý do chính của việc phân vùng ổ cứng là: 

- Để quản lý dữ liệu tốt hơn. 
- Để chia hệ thống file, nhật ký, bộ nhớ cache và bộ nhớ ảo từ các file dữ liệu và các chương trình 
- Để tạo các đĩa ảo riêng biệt cho nhiều hệ điều hành 
- Để bảo vệ hoặc cách ly các nhóm file để có thể khôi phục dữ liệu dễ dàng hơn. 

Bước 1: Tải về và cài đặt Partition Commander 

Để phân vùng ổ đĩa, bạn cần một tiện ích phân vùng. Chúng ta có thể dùng Partition Commander từ Avanquest (trước đây là VCOM). Sau khi đã tải về chương trình, chạy trình cài đặt với các tùy chọn mặc định. Bạn cần phải khởi động lại máy khi việc cài đặt hoàn tất. 

Bước 2: Khởi động Partition Commander 

Chọn Create Partition và nhấn vào tùy chọn Create Partition trong màn hình chính:

[image: image29.jpg]Tods e Vs ordOh Patn Vo b,
v R| Q baE: @ & &
4 Vi Givies Uik s GesaPutlin | CorsPatin CioeHudOik  FomaPuin  DoiePonien Hieb

Dk View | Valume Exloes Wl

Sasig Hard isk 0 (HTSS40BOMIATOD)

Type: S ok Dire
Tot o 5058
Sectors po ik &3
ende 35
e 75

5 one b s btk
e ke as.
OB T e et s

W W A2 WA G2 | et B Aeers

® Wochroen:




 

Create New Parttion Wizard sẽ xuất hiện:
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Chọn nút Next 

Bước 3: Chọn ổ đĩa cứng mà bạn muốn tạo phân vùng

Partition Commander sẽ cho bạn lựa chọn một ổ đĩa mà bạn muốn tạo phân vùng. 

Trong ví dụ này, chỉ có một ổ đĩa đơn. Nhấn nút Next khi bạn đã chọn ổ đĩa. 

Bước 4: Đặt kích cỡ cho phân vùng mới 

Kéo nút slider để thiết đặt phân vùng mới của bạn.
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Khi đã thiết đặt xong kích cỡ, nhấn nút Next để tiếp tục 

Bước 5: Chọn hệ điều hành cho phân vùng mà bạn đang tạo 

Partition Commander hỗ trợ tất cả các hệ điều hành thông dụng hiện này bao gồm Windows, Novell Netware, Linux, và các phiên bản khác nhau của Unix như là các hệ điều hành kém thông dụng hơn như BéO, CP/M và Pick
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Chọn hệ điều hành bạn muốn và nhấn nút Next 

Bước 6: Chọn tùy chọn format 

Chọn tùy chọn format và nhấn Next
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Bước 7: Chọn Apply để tạo phân vùng 

Partition Commander cho bạn chọn tất các tùy chọn và khi bạn đã sẵn sàng, bạn chọn nút Apply để tạo phân vùng.
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Những tính năng khác... và để tạo các phân vùng, Partition Manager cho phép bạn:

· Sao chép và di chuyển các phân vùng.

· Xóa và bỏ xóa các phân vùng.

· Thay đổi kích cỡ của các phân vùng

· Kết hợp các phân vùng

· Định dạng các phân vùng

· Clone các phân vùng

· Clone ổ đĩa

· Chuyển đổi phân vùng NTFS sang FAT/FAT32

Hỗ trợ các loại phân vùng

· NTFS

· FAT32

· Linux Ext2

· Linux Ext3

· Linux ReiserFS

· BeOS

· BSDI

· BTRON

· CP/M

· Darwin boot

· Darwin UFS

· FreeBSD

· Lynx

· NetBSD

· Netware

· OpenStep

· QNX

· Solaris

· Pick

· SCO Unix

· Theos

· Unixware.
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Các Firefox Extensions (Addon) bạn nên có 

· Trong bài viết này, chúng ta sẽ xem danh sách các extentions hữu ích cho các beginner cài đặt và sử dụng. Khi đó bạn sẽ thấy rất tuyệt vời để cải tiến kinh nghiệm duyệt web của bạn bằng cách cung cấp các tính năng mở rộng, những tính năng này không thể tìm thấy trong Internet Explorer. 

Các extension mà chúng ta sẽ được xem xét ở đây bao gồm: adblock Plus, Foxmarks Bookmark Synchronizer hay còn gọi là Xmarks, Speed Dial, Mouse Gestures Redox, IE View Lite, Forecastfox, Automatic Save Folder, 

· Nếu bạn muốn biết nhiều hơn về các extension, có thể tìm thêm các thông tin chi tiết về những gì mà nó có thể làm và cách cấu hình nó như thế nào. 

Nếu bạn không biết làm cách nào để cài đặt một Firefox extention, hãy đi thẳng xuống bài viết này và bạn sẽ tìm thấy một hướng dẫn chi tiết. 

1. Adblock Plus 

Extension đầu tiên mà chúng tôi muốn giới thiệu có tên gọi là Adblock Plus. Extension này khóa các quảng cáo và banner bằng flash trên bất kì trang web nào. Nó dùng các filter, các filter này luôn được cập nhật để phát hiện và ẩn quảng cáo trên các trang web. 

Để thiết đặt hay loại bỏ một filter, nhấn vào mũi tên nhỏ trên biểu tượng của Adblock Plus và chọn Preferences
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· Bây giờ nhấn vào Filters và sau đó là Add filter subscription.
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Kế tiếp, nhấn vào filter mà bạn muốn và sau đó nhấn vào Subcribe
[image: image37.jpg]Add Adblock Plus fiter subscription S S e o -
Vou can chacseane ubscrption romthe it o recommendecd
subscrpionsbelow (more sbcrptions can be aded n Adblock Pl s
Prferences otrthough usaly i s not necesan):
View sl sbcripions
Easylist (USA) ‘Homepage '~
® | httpu/essyistadblockplus org/adblock rick752t
ves ABP Liste (Detschiand)  Esylist Home page
~ biteu/essylistadblockplus.org/arese casdistint. £
Lot PR France) « it i
it et achlockplus ogfiste e ex it it
Fitervon D¢l Deutschland) Homepage ||
it /matetosus e Festouiblocktit
 Morpeh Rus s (Poconn) - syt Homepage
~ htteu/easylistadblockplus.org/morpeh easylistixt
[E——— Homecaae

Note: A fiter s i typically mast ffectie when spplied o web st from th regon thisiker izt

was crested for.

Add s dferen subscrption





2. Foxmarks Bookmark Synchronizer hay còn gọi là Xmarks 

Foxmarks Bookmark Synchronizer là một extension rất hữu ích, đặc biệt khi dùng nhiều máy tính. Bạn có thể cài đặt nó trên tất cả các máy tính và nó sẽ tự động đồng bộ hóa bookmark và password của bạn. Theo cách này, bạn sẽ chỉ cần một Firefox và Foxmarks được cài đặt để có tất cả bookmark và password của mình. 

Khi bạn cài đặt và khởi động lại Firefox, bạn sẽ được nhắc với một cửa sổ đăng nhập. Để tạo một tài khoản với Foxmarks, chọn tùy chọn đầu tiên và nhấn Next.
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Gõ vào username mà bạn muốn sử dụng, viết một địa chỉ email hợp lệ và một password. Sau đó nhấn Next một lần nữa.
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· Khi nhận được một thông điệp nói rằng bạn phải xác nhận thông qua tài khoản email của mình, nhấn Next. Sau khi đăng nhập vào e-mail đã đăng ký, nhấn vào đường liên kết cung cấp để kích hoạt tài khoản của bạn.
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· Tiếp tục với Foxmarks Setup: bây giờ bạn có thể cấu hình nó để khôi phục lại password của mình. Để enable tính năng này, nhấn vào Yes và sau đó là Next
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· Bạn phải cung cấp một số PIN. Hãy chắc rằng nó có độ dài đủ tốt và nhấn vào nút Next. Hãy chắc rằng bạn không quên mã PIN này khi cần đến nó để cài đặt Foxmarks trên các máy tính khác.
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· Bạn sẽ nhận được một thông điệp nói rằng mã PIN đã được tạo thành công. Nhấn Next và Foxmarks sẽ bắt đầu đồng bộ hóa bookmark và password của bạn. Bạn sẽ nhận được một số câu hỏi thêm (như một trong số dưới đây) về việc bạn muốn việc đồng bộ hóa được thực hiện như thế nào. Chọn các tùy chọn mà bạn thích và nhấn Next cho đến khi trình wizard kết thúc.
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· Tiếp theo bạn cài đặt Foxmarks trên các máy tính khác, hãy chắc rằng bạn sử dụng các chi tiết tài khoản giống nhau (username, password và PIN). 

3. Speed Dial 

Một thứ tạo được sự yêu thích cho chúng ta ở Opera hoặc Chrome là chức năng Speed Dial. Mỗi khi bạn mở một cửa sổ hoặc một tab mới bạn sẽ nhìn thấy các trang web đã ghé thăm nhiều nhất trên cửa sổ hoặc tab mới đó. Trên Firefox, có một chức năng giống như vậy sẵn có khi cài đặt extension có tên gọi là Speed Dial. 

Sau khi cài đặt và khởi động lại Firefox, bạn có thể cấu hình Speed Dial sử dụng cửa sổ pop-up nhỏ được trình diễn dưới đây:
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· Bạn có thể đặt Speed Dial để hiển thị homepage của bạn trong một cửa sổ mới hoặc một tab mới. Bạn cũng có thể enable Speed Dial Groups. Ví dụ, bạn có thể có một nhóm với công việc liên quan đến các liên kết và một nhóm với các liên kết cá nhân. 

Thêm một trang vào một tab mới thì rất dễ dàng. Nhấn vào biểu tượng nhỏ xuất hiện trên góc phải trên của cùng thẻ và cửa sổ Add Dial sẽ mở ra. 

Gõ vào địa chỉ của trang web mà bạn muốn có trên thẻ Speed Dial của bạn, thay đổi các thiết đặt sẵn có khác theo các tham khảo và nhấn OK.
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· Để thêm một nhóm mới của liên kết Speed Dial, bạn phải nhấn chuột phải đến nhóm đầu tiên và chọn Add Group.
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· Bạn có thể gõ vào tên của nhóm và cũng có thể thiết đặt một lược đồ màu tùy chỉnh (nếu muốn). Khi xong việc, nhấn OK.

4. Mouse Gestures Redox 

Mouse Gestures Redox là một extension cho phép bạn thực thi các câu lệnh phổ biến (như tiến đến trang kế tiếp hoặc trở lại các trang trước, đóng và mở một tab mới) bằng việc thực thi các cử chỉ của con chuột. Bạn không cần sử dụng bàn phím hay các công cụ hoặc menu File thông thường. 

Để học cách sử dụng nó như thế nào, bạn có thể vào trang chủ của Mouse Gestures Redox. Nếu muốn thay đổi cấu hình mặc định của nó, bạn có thể vào đây và học mọi thứ để biết cách cấu hình nó. Đây là một extension rất hữu ích. 

5. IE View Lite 

Không may là vẫn có nhiều web tối ưu với các phiên bản cũ của Internet Explorer. Nếu bạn có vấn đề về việc xem nó với Firefox, bạn có thể dễ dàng khắc phục vấn đề này bằng cách cài đặt extension IE View Lite. Nó sẽ cho phép bạn điều hướng bất kì trang web nào từ Firefox sử dụng Internet Explorer hoàn trả lại bộ máy khi cần. 

Khi bạn bắt gặp một trang mà không load được với Firefox, nhấn chuột phải và chọn "View This page in IE"
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6. Forecastfox

Forecastfox sẽ cho bạn xem dự báo thời tiết cho một vài ngày sắp tới trong thanh trạng thái của Firefox. Sau khi cài đặt nó, bạn sẽ phải biết mã vùng cần hiển thị thời tiết. Để làm việc này, bạn nhấn vào nút Find Code và gõ vào tên của thành phố và nước của bạn. Nhấn vào nút Search, chọn chính xác vùng từ danh sách kết quả và nhấn OK.
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· 7. Automatic Save Folder 

Automatic Save Folder là một extension cho phép lựa chọn các download của bạn và lưu nó vào trong các thư mục riêng biệt dựa theo loại của nó. Tất cả những gì cần làm là bạn thiết đặt một số luật cơ bản. Ví dụ, tất cả các file ảnh với phần mở rộng '.jpg' có thể lưu trong thư mục Pictures, trong khi file '.mp3' có thể lưu trong thư mục Music. 

Không may là extension này không chấp nhận download đại chúng vì vậy bạn sẽ phải đăng kí và đăng nhập site Firefox Add-ons để tải nó về. Nó không thể được tải về trực tiếp từ Firefox. 

Sau khi cài đặt nó, đến phần Tools -> Add-ons, chọn extension Automatic Save Folder và nhấn vào Options.
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· Để thêm một filter mới, nhấn vào nút '+'
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· Bắt đầu định nghĩa một filter mới theo tiêu chuẩn của bạn. Ví dụ như screenshot dưới đây, chúng ta tạo ra một luật tự động di chuyển tất cả các file '.jpg', '.png', và '.gif' mà chúng ta tải về từ bất kì website nào đến thư mục Pictures trên ổ D của chúng ta.
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· Khi đã tạo xong tất cả các filter mà bạn muốn, nhấn vào nút OK và bắt đầu tải về. 

Chú ý: Một bổ sung tuyệt vời cho Automatic Save Folder là DownThemAll, một extension làm việc như mộ trình download tuyệt vời. 

Làm cách nào để tìm và cài đặt một Firefox Add-on 

Bạn có hai cách để cài đặt một add-on/extension trong Firefox: bạn có thể vào trang này và cài đặt nó từ đây hoặc bạn có thể cài đặt trực tiếp nó từ Firefox. 

Nếu chọn phương pháp đầu tiên, bạn phải mở trang web https://addons.mozilla.org/en-US/firefox/ ra.

· [image: image51.jpg]



Tìm một add-on chỉ rõ, khi tìm thấy, cài đặt nó bằng cách nhấp vào nút 'Add to Firefox'.
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· Để cài đặt một add-on một cách trực tiếp từ Firefox, vào menu Tools và chọn Add-ons.
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· Vào phần 'Get Add-on', chọn hộp search, gõ vào tên extension mà bạn muốn cài đặt và nhấn phím Enter. Như ví dụ dưới đây, chúng ta đang tìm kiếm AdBlock
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· Chọn Extension mà bạn muốn cài đặt và nhấn vào nút 'Add to Firefox'. Một cửa sổ mới sẽ xuất hiện, tương tự như cửa sổ dưới đây. Chờ cho đến khi nút Install được 'active' và nhấn vào nó.
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· Sau khi một add-on được cài đặt và sẵn sàng sử dụng. Trước khi dùng một add-on, bạn phải khởi động lại Firefox. Để làm việc này, nhấn vào nút Restart
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· Khi bạn khởi động lại Firefox, một số add-ons đã cài đặt sẽ yêu cầu bạn cấu hình nó. Tạo một số thiết đặt thích hợp và bạn có thể dùng nó.

· Theo Quản Trị Mạng
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