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HΙC PHOTOSHOP 
T§c giʞ NGUYʿ N VIˁT DƵNG 

 

Ngu¹ʊn: http://goo.gl/XzmJS  
 

 
T§c giʞ NGUYʿ N VIˁT DƵNG 

 
THĎNG TIN CĆ NHĄN LIąN LʛC 
 

GiΩi t²nh : Nam 
Ngày sinh : 13 ï 06 ï 1988 
Email : vietdungvn88@gmail.com 

Sέ th²ch : Code và code ï game và game 
Lƙnh vοc y°u th²ch : C¹ng ngh˂. 

C§c ng¹n ngν c· thʾ sλ dγng th¨nh thʜo : J2EE, C#, Vb.Net, Php, Jsp, Aspx. 
C· thʾ sλ dγng : Foxpro, Pascal, C, C++, Vb, MsSql, MySql. 

Nhʨn code thu° é c§c ñmodule, projectò li°n quan vʼ Java, .Net, Php.  

Hoʲc vΩi email : vietdungvn88@nvdung.net 
ņi˂n thoʜi : 0974.345.323 

Ym ! : vietdungvn88  
Skype : vietdungvn88  
Msn : vietdungvn88 

Website : www.nvdung.net  
Hoʲc website : nvdung.dyndns.org 

 
B¨i 1: GiΩi thi˂u chung & giao di˂n 
http://goo.gl/XzmJS  

 
B¨i 2: Tʜo v½ng chΚn 

http://goo.gl/7kno1  
 
B¨i 3: Cʅ bʞn vʼ layer  

http://goo.gl/W0KEl  
 
B¨i 4: Thiʺt kʺ vΩi Text  

http://goo.gl/ZE3ps  
 

B¨i 5: Gh®p ʞnh & sλ dγng brush  
http://goo.gl/Qy0vK  
 

B¨i 6: Ch˄nh sλa ʞnh 
http://goo.gl/tt5bp  

 

http://goo.gl/XzmJS
mailto:vietdungvn88@nvdung.net
http://hocps.wordpress.com/2008/07/29/bai-1-gi%e1%bb%9bi-thi%e1%bb%87u-chung-giao-di%e1%bb%87n/
http://goo.gl/XzmJS
http://hocps.wordpress.com/2008/07/29/bai-2-t%e1%ba%a1o-vung-ch%e1%bb%8dn/
http://goo.gl/7kno1
http://hocps.wordpress.com/2008/07/29/bai-3-c%c6%a1-b%e1%ba%a3n-v%e1%bb%81-layer/
http://goo.gl/W0KEl
http://hocps.wordpress.com/2008/07/30/bai-4-text-free-transform/
http://goo.gl/ZE3ps
http://hocps.wordpress.com/2008/07/31/bai-5-ghep-%e1%ba%a3nh-s%e1%bb%ad-d%e1%bb%a5ng-brush/
http://goo.gl/Qy0vK
http://hocps.wordpress.com/2008/08/01/bai-6-ch%e1%bb%89nh-s%e1%bb%ada-%e1%ba%a3nh/
http://goo.gl/tt5bp


2 

 

B¨i 7: Hi˂u ηng ʞnh vΩi Blending mode  
http://goo.gl/I4Pm7  

 
B¨i 8: C§c bΧ lΚc & gh®p ʞnh s§ng tʜo 
http://goo.gl/MPqpn  

 
Bài 9: Mask ï trang Ľiʾm bʬng Photoshop  
http://goo.gl/iMNGN  

 
B¨i 10: Ph½ thεy Photoshop  

http://goo.gl/3a59o  
 
B¨i 11: Vʸ v¨ blend màu  

http://goo.gl/iPioP  
 

B¨i 12: Hi˂u ηng text  
http://goo.gl/ZKhIS  
 

 

B¨i 1: GiΩi thi˂u chung & giao di˂n 
 
Ch¨o mιng Ľʺn vΩi b¨i hΚc Ľʢu ti°n tr°n HΚcPS! MΧt sΠ b¨i Ľʢu sʸ ch˄ l¨ giΩi thi˂u c§c kh§i ni˂m v¨ 

chηc nŁng cŁn bʞn, c· thʾ sʸ kh§ l¨ buΠn ngε =). Nhʇng ch¼ng ta sʸ v¨o Ľʺn nhνng phʢn thοc 
dγng v¨ hay ho hʅn sΩm th¹i. H«y nhΩ nhνng b¨i hΚc Ľʢu ti°n n¨y nhʪm Ľʺn nhνng ngʇΫi chʇa sλ 
dγng PS bao giΫ. 

Tι nay trʇΩc mΥi b¨i hΚc t¹i sʸ cung cʠp h³nh ʞnh cεa b¨i tʨp Ľ·. C§c bʜn c· thʾ tο d½ng ʞnh cεa 
m³nh cƶng Ľʇαc. 

 
Hình 1, Hình 2 
 

Vʼ Photoshop 
 
Adobe Photoshop (PS) l¨ mΧt chʇʅng tr³nh phʢn mʼm ĽΠ hΚa cεa h«ng Adobe System, ra ĽΫi v¨o 

nŁm 1988 tr°n h˂ m§y Macintosh. PS hi˂n nay l¨ sʞn phʤm Ľηng Ľʢu thˆ trʇΫng phʢn mʼm ch˄nh 
sλa ʞnh, v¨ Ľʇαc coi l¨ ti°u chuʤn cεa c§c nh¨ ĽΠ hΚa chuy°n nghi˂p. 

Ng¸ai chηc nŁng ch²nh l¨ ch˄nh sλa ʞnh, PS c¸n Ľʇαc sλ dγng rΧng r«i trong c§c lƙnh vοc thiʺt kʺ ĽΠ 
hΚa, thiʺt kʺ web, vʸ tranh v¨ vʸ texture cho c§c ηng dγng 3D. 
Phi°n bʞn hi˂n tʜi l¨ Photoshop CS3, ph§t h¨nh v¨o ng¨y 16 th§ng 4 nŁm 2007. ņ©y l¨ phi°n bʞn t¹i 

hi˂n Ľang sλ dγng Ľʾ viʺt tʠt cʞ c§c b¨i hΚc cho HΚcPS. 
Mέ vŁn bʞn ʞnh trong PS 

ά h¨ng tr°n c½ng cεa cλa sΣ, v¨o File -> Open rΠi chΚn ĽʇΫng dʦn tΩi vŁn bʞn ʞnh. C§c bʜn c· thʾ 
giν ph²m Ctrl Ľʾ chΚn mέ nhiʼu vŁn bʞn c½ng mΧt l¼c. Nʺu bʜn Ľ« download h³nh ʞnh cho b¨i hΚc 
n¨y h«y mέ ch¼ng trong PS b©y giΫ. Link download έ ngay tr°n Ľʢu cεa b¨i post. 

Giao di˂n chung: 

http://hocps.wordpress.com/2008/08/02/bai-7-blending-modes/
http://goo.gl/I4Pm7
http://hocps.wordpress.com/2008/08/04/bai-8-ghep-%e1%ba%a3nh-sang-t%e1%ba%a1o-cac-b%e1%bb%99-l%e1%bb%8dc/
http://goo.gl/MPqpn
http://hocps.wordpress.com/2008/08/06/bai-9-mask-trang-di%e1%bb%83m-b%e1%ba%b1ng-photoshop/
http://goo.gl/iMNGN
http://hocps.wordpress.com/2008/08/10/bai-10-phu-th%e1%bb%a7y-photoshop/
http://goo.gl/3a59o
http://hocps.wordpress.com/2008/08/12/bai-11-v%e1%ba%bd-va-blend-mau/
http://goo.gl/iPioP
http://hocps.wordpress.com/2008/08/20/bai-12-hi%e1%bb%87u-%e1%bb%a9ng-text/
http://goo.gl/ZKhIS
http://hocps.wordpress.com/2008/07/29/bai-1-gi%e1%bb%9bi-thi%e1%bb%87u-chung-giao-di%e1%bb%87n/
http://hocps.files.wordpress.com/2008/07/yellow-lily.jpg
http://hocps.files.wordpress.com/2008/07/yellow-lily-resized.jpg
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ņ©y l¨ giao di˂n mʲc Ľˆnh cεa Photoshop CS3. C§c bʜn c· thʾ click v¨o ʞnh tr°n Ľʾ ra ʞnh lΩn. Nhʇ 

c§c bʜn bʜn thʠy giao di˂n cεa PS Ľʇαc chia l¨m 4 v½ng ch²nh t¹i Ľ§nh dʠu bʬng 4 m¨u khác nhau: 
Thanh t½y chΚn, thanh c¹ng cγ, c§c bʞng chηc nŁng v¨ vŁn bʞn ʞnh. Trong qu§ tr³nh hΚc ch¼ng ta 

sʸ Ľi s©u v¨o chηc nŁng cεa tιng v½ng mΧt. 
T½y ch˄nh giao di˂n 
Khi l¨m vi˂c vΩi vŁn bʞn ʞnh lΩn, nhiʼu khi c§c thanh c¹ng cγ v¨ bʞng chηc nŁng c· thʾ chiʺm qu§ 

nhiʼu chΥ tr°n m¨n h³nh. C§c bʜn c· thʾ click v¨o h³nh mƶi t°n hoʲc Ľʾ Ľ·ng/mέ c§c giao 
di˂n n¨y, cho bʜn nhiʼu di˂n t²ch Ľʾ l¨m vi˂c vΩi vŁn bʞn ʞnh hʅn. ņΠng thΫi c§c bʞng chηc nŁng 

(palletes) thοc chʠt bao gΠm nhiʼu bʞng nhΜ kh§c nhau, c§c bʜn c· thʾ tʜm Ľ·ng c§c bʞng m³nh 
kh¹ng muΞn d½ng Ľʺn bʬng c§c nhʠn v¨o icon h³nh chν X έ ph²a tr°n mΥi bʞng. MuΞn mέ lʜi 
ch˄ cʢn v¨o Windows trong thanh t½y chΚn. 

ņΞi vΩi thanh c¹ng cγ (tools bar), trong Photoshop CS3 cho ph®p bʜn chuyʾn tι hai h¨ng c¹ng cγ 
th¨nh mΧt h¨ng c¹ng cγ khi ʠn v¨o mƶi t°n έ ph²a tr°n. Thanh c¹ng cγ sʸ chuyʾn th¨nh mΧt 
h¨ng dΚc nhʇ h³nh dʇΩi: 

 
Nʺu bʜn quen sλ dγng c§c phi°n bʞn PS trʇΩc, c· thʾ bʜn sʸ kh¹ng quen sλ thanh c¹ng cγ kiʾu mΧt 

h¨ng dΚc n¨y. T¹i l¼c Ľʢu cƶng vʨy, nhʇng dʢn dʢn sλ dγng Ľ« quen, t¹i cho rʬng thanh c¹ng cγ 
n¨y gΚn g¨ng hʅn rʠt nhiʼu. Ch¼ng ta sʸ Ľi s©u v¨o tιng c¹ng cγ mΧt trong c§c b¨i hΚc sau n¨y. 
Nʺu c§c bʜn nhʠn Tab, PS sʸ giʠu t¸an bΧ thanh c¹ng cγ v¨ bʞng chηc nŁng Ľi, ch˄ Ľʾ lʜi vŁn bʞn 

ʞnh. ʟn Tab lʢn nνa sʸ hi˂n lʜi giao di˂n cƶ. 
ʟn Shift + Tab  sʸ giʠu c§c bʞng chηc nŁng, nhʇng khi bʜn r° chuΧt gʢn m®p phʞi m¨n h³nh, c§c 

bʞng Ľ· sʸ tο hi˂n lʜi, r° chuΧt ra xa, c§c bʞng lʜi tο giʠu. ņ©y l¨ mΧt chηc nŁng nho nhΜ kh§ ti˂n 
lαi khi l¨m vi˂c vΩi c§c vŁn bʞn ʞnh lΩn. ņʾ trέ lʜi b³nh thʇΫng ʠn Shift + Tab . 
ʟn ph²m F Ľʾ v¨o chʺ ĽΧ full-screen cho vŁn bʞn hi˂n tʜi. ʟn F lʢn nνa PS sʸ giʠu cλa sΣ ph²a tr°n 

Ľi. ʟn F lʢn nνa sʸ giʠu thanh t½y chΚn chung, cho bʜn di˂n t²ch l¨m vi˂c tΞi Ľa. ʟn F lʢn nνa Ľʾ trέ 
vʼ b³nh thʇΫng. 
Khi mέ nhiʼu vŁn bʞn ʞnh c½ng mΧt l¼c, c§c bʜn c· thʾ d½ng ph²m tʪt Ctrl + Tab  Ľʾ chuyʾn qua lʜi 

giνa c§c ʞnh. Nʺu muΠn so s§nh nhiʼu vŁn bʞn c½ng mΧt l¼c tr°n m¨n h³nh, c§c bʜn c· thʾ v¨o 
Windows -> Arrange tr°n thanh t½y chΚn v¨ chΚn Tile Horizontally hoʲc Tile Vertically. 

Khi Ľ« chΚn Ľʇαc mΧt giao di˂n ʇng Ĩ, c§c bʜn c· thʾ lʇu giao di˂n cεa m³nh bʬng c§ch v¨o 
Windows -> Workspace -> Save Workspace. Tʇʅng tο, nʺu muΞn chuyʾn vʼ giao di˂n mʲc Ľˆnh cεa 

PS, vào Windows -> Workspace ->  Default Workspace, hoʲc v¨o icon trên thanh 

t½y chΚn. 
GiΩi thi˂u: Zoom tool 
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Click vào icon hình kính lúp hoʲc ph²m tʪt Z Ľʾ chΚn c¹ng cγ zoom . C§c bʜn sʸ thʠy con trΜ 
chuΧt thay ĽΣi th¨nh biʾu tʇαng k²nh l¼p vΩi dʠu +  b°n trong. C· hai c§ch Ľʾ d½ng c¹ng cγ zoom. 
L¼c n¨y nʺu bʜn click v¨o vŁn bʞn ʞnh, PS sʸ ph·ng to view v¨o ʞnh Ľ·. Tʇʅng tο nʺu giν ph²m Alt 

dʠu +  sʸ chuyʾn th¨nh dʠu -, l¼c n¨y click v¨o vŁn bʞn sʸ thu nhΜ view ʞnh. C§ch thη hai l¨ giν n¼t 
chuΧt tr§i v¨ k®o, c§c bʜn sʸ thʠy xuʠt hi˂n mΧt ¹ vu¹ng n®t Ľηt, thʞ chuΧt ra c¹ng cγ sʸ zoom v¨o 

khu vοc nʬm trong ¹ vu¹ng Ľ·. 
ņΠng thΫi c§c bʜn c· thʾ thʠy khi chΚn zoom tool, thanh t½y chΚn sʸ thanh ĽΣi th¨nh nhʇ h³nh dʇΩi: 
 

 
 

MΥi c¹ng cγ trong PS Ľʼu c· t½y chΚn ri°ng. Zoom tool l¨ mΧt c¹ng cγ kh§ Ľʅn giʞn, thοc ra c· nhʼu 
c§ch zoom h³nh ʞnh m¨ kh¹ng cʢn phʞi sλ dγng Ľʾn zoom tool. Ph²m tʪt Ctrl v¨ dʠu +  trên bàn phím 
sʸ ph·ng to view, ngʇαc lʜi Ctrl v¨ dʠu - tr°n b¨n ph²m sʸ thu nhΜ view. 

Ctrl + 0  sʸ zoom vŁn bʞn ʞnh cho vιa vΩi m¨n h³nh. 
Alt + Ctrl + 0  sʸ cho hi˂n ra k²ch cί thʨt vŁn bʞn (mηc zoom 100%) 

NhΩ l¨ c§c bʜn kh¹ng cʢn phʞi chΚn c¹ng cγ zoom mΩi c· thʾ d½ng c§c ph²m tʪt tr°n. 
Kh§i ni˂m: Pixel 
B©y giΫ h«y zoom v¨o thʨt lΩn trong h³nh ʞnh cεa b¨i, c§c bʜn sʸ thʠy h³nh ʞnh bʪt Ľʢu mʠt n®t v¨ 

trέ n°n gai g·c: 
 

 
 
C§c bʜn sʸ thʠy vŁn bʞn ʞnh thοc ra l¨ tʨp hαp cεa nhiʼu khΞi vu¹ng m¨u nhΜ kh§c nhau. MΥi khΞi 

vu¹ng m¨u n¨y Ľʇαc gΚi l¨ 1 pixel (px). V¨ tι nay, Ľ©y l¨ sʸ Ľʅn vˆ ti°u chuʤn khi n·i vʼ h³nh ʞnh 
trong b¨i hΚc cεa ch¼ng ta. 

Vào Image -> Image size  hoʲc ph²m tʪt Alt + Ctrl + I tr°n thanh c¹ng cγ, c§c bʜn sʸ thʠy chiʼu d¨i, 
chiʼu rΧng cƶng nhʇ di˂n t²ch cεa vŁn bʞn Ľo bʬng pixel. 
GiΩi thi°u: Bʞng Navigator 

 

 
Mʲc Ľˆnh l¨ έ ph²a tr°n c½ng cεa c§c bʞng chηc nŁng, Ľ©y l¨ bʞng Navigator, c· thʾ dˆch n¹m na l¨ 

bʞng t³m ĽʇΫng. ά Ľ©y c§c bʜn c· thʾ thʠy thumbnail cεa t¸an bΧ vŁn bʞn ʞnh. Khung m¨u ĽΜ 
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trong Ľ· l¨ v½ng ʞnh bʜn Ľang view. ά ph²a dʇΩi c· mΧt thanh trʇαt, k®o thanh trʇαt n¨y sʸ ph·ng 
to/thu nhΜ view ʞnh, tʇʅng tο nhʇ c¹ng cγ zoom. Con sΞ 1200% l¨ mηc ĽΧ ph·ng to hi˂n tʜi. 

GiΩi thi˂u: Hand tool 

ʟn v¨o icon h³nh b¨n tay tr°n thanh c¹ng cγ hoʲc ph²m tʪt H Ľʾ chΚn hand tool. C· thʾ n·i Ľ©y 
l¨ c¹ng cγ Ľʅn giʞn nhʠt trong Photoshop. Trong c§c vŁn bʞn ʞnh lΩn hoʲc vΩi mηc zoom lΩn (1200 
%) nhʇ έ tr°n, hand tool cho ph®p bʜn ʠn chuΧt v¨o vŁn bʞn v¨ k®o Ľʾ chuyʾn view sang khu vοc 

kh§c cεa ʞnh. MΧt c§ch c· t§c dγng tʇʅng tο Ľ· l¨ click v¨o khung m¨u ĽΜ b°n trong bʞng navigator 
v¨ k®o chuΧt. 

Resize h³nh ʞnh 
Kh§i ni˂m Resize c· nghƙa l¨ thay ĽΣi k²ch cί h³nh ʞnh. C· nhiʼu c§ch resize ʞnh kh§c nhau trong PS, 
dʇΩi Ľ©y ch˄ l¨ mΧt c§ch nhʬm mγc Ľ²ch giΩi thi˂u. 

Nʺu c§c bʜn Ľ« download h³nh ʞnh cho b¨i n¨y, c§c bʜn sʸ thʠy ch¼ng ta c· hai ʞnh Yellow lily và 
Yellow lily ï resized. ņ©y l¨ hai h³nh ʞnh giΞng nhau, ch˄ kh§c k²ch cί. B©y giΫ ch¼ng ta sʸ thʇ resize 

ʞnh Yellow lily ï resized (k²ch cί 960 x 600 px) cho bʬng k²ch cί vΩi ʞnh Yellow lily (k²ch cί 1440 x 
900 px).  
Chʪc chʪn rʬng bʜn Ľang chΚn ʞnh Yellow lily ï resized, vào Image -> Image size  hoʲc ph²m tʪt Alt 

+ Ctrl + I , nhʨp th¹ng sΞ chiʼu d¨i v¨ chiʼu rΧng cho bʬng vΩi ʞnh Yellow lily. Trong trʇΫng hαp n¨y 
chiʼu d¨i l¨ 1440 px, chiʼu rΧng l¨ 900 px. NhΩ l¨ nʺu bʜn tick v¨o ¹ Constrain Proportions th³ khi 
thay ĽΣi th¹ng sΞ cεa chiʼu d¨i/rΧng th³ th¹ng sΞ c¸n lʜi cƶng sʸ tο ĽΧng thay ĽΣi tʇʅng ηng Ľʾ giν 

nguy°n t˄ l˂. ʟn OK. 
 

 
 
Bʜn Ľ« resize ʞnh Yellow lily ï resized cho bʬng k²ch cί vΩi Yellow lily. GiΫ ch¼ng ta h«y so s§nh hai 

ʞnh. 
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ņʾ nh³n r» hʅn h«y click v¨o h³nh ʞnh Ľʾ ra ʞnh lΩn. C½ng mΧt mηc ĽΧ zoom l¨ 100%, c§c bʜn c· 
thʾ thʠy ʞnh Yellow lily έ ph²a b°n phʞi n®t hʅn rʠt nhiʼu. ņ©y l¨ mΧt Ľiʾm cʢn lʇu Ĩ: Ľιng bao giΫ 

resize ʞnh cho lΩn hʅn vΩi k²ch cί vΞn c· cεa n·, v³ ʞnh sʸ bˆ mʠt chʠt lʇαng. Nhʇng, c§c bʜn c· thʾ 
resize cho ʞnh nhΜ hʅn vΩi k²ch cί vΞn c· Ľʺn mʠy ʞnh cƶng kh¹ng kh¹ng bˆ mʠt n®t. 
Khi l¨m vi˂c vΩi vŁn bʞn ʞnh, nʺu bʜn d½ng ʞnh tο chγp, scan ʞnh hoʲc lʠy ʞnh stock tι tr°n mʜng, 

h«y cΞ gʪng chΚn ʞnh vΩi k²ch cί lΩn nhʠt. V³ vΩi ʞnh lΩn c§c bʜn c· thʾ thu nhΜ Ľʾ d½ng m¨ kh¹ng 
mʠt n®t, c¸n vΩi ʞnh nhΜ nʺu muΞn l¨m ʞnh lΩn hʅn k²ch cί vΞn c· sʸ khiʺn chʠt lʇαng ʞnh bˆ giʞm 

Ľi, v¨ Ľ©y l¨ Ľiʼu n°n tuy˂t ĽΞi tránh. 
LΫi khuy°n: Ph²m tʪt 
Hʢu hʺt c§c c¹ng cγ v¨ chηc nŁng ch²nh trong PS Ľʼu c· ph²m tʪt. Nʺu c§c bʜn kh¹ng quen sλ dγng 

ph²m tʪt, lΫi khuy°n cεa t¹i l¨ h«y bʪt Ľʢu tι b©y giΫ. Ph²m tʪt sʸ gi¼p cho bʜn l¨m vi˂c nhanh hʅn 
rʠt nhiʼu. ņʾ gi¼p bʜn nhΩ, trong c§c b¨i hΚc t¹i sʸ nhʪc Ľi nhʪc lʜi c§c ph²m tʪt mΥi lʢn sλ dγng 
Ľʺn =). 

B¨i 1 cεa ch¼ng ta kʺt th¼c έ Ľ©y. V¨i b¨i Ľʢu ti°n ch˄ nhʪm mγc Ľ²ch giΩi thi˂u c§c kh§i ni˂m cʅ 
bʞn v¨ t¹i biʺt c· thʾ l¨ kh§ nh¨m ch§n ĽΞi vΩi nhiʼu ngʇΫi. C§c bʜn c· thʾ bΜ qua nhνng b¨i Ľʢu 

nʺu muΞn, nhʇng nʺu bʜn l¨ ngʇΫi chʇa sλ dγng PS bao giΫ t¹i khuyʺn kh²ch bʜn Ľιng bΜ qua g³ 
cʞ, Ľ©y l¨ nhνng kh§i ni˂m quan trΚng v¨ sʸ l¨ nʼn tʞng cho c§c b¨i hΚc n©ng cao hʅn sau n¨y. 
 

B¨i 2: Tʜo v½ng chΚn 
 

B©y giΫ ch¼ng ta sʸ l¨m quen vΩi kh§i ni˂m v½ng chΚn (selection) trong PS. 
VŁn bʞn ʞnh d½ng trong b¨i n¨y l¨ h³nh mΧt khΞi rubik t¹i t³m thʠy tr°n Flickr: 

 
Hình 1 
 

Kh§i ni˂m: V½ng chΚn 
 

Khi bʜn mέ mΧt vŁn bʞn ʞnh trong PS, bʜn c· thʾ thay ĽΣi ch˄nh sλa tʠt cʞ c§c pixel cεa ʞnh Ľ·. 
Trong trʇΫng hαp bʜn ch˄ muΞn ch˄nh sλa mΧt phʢn nhʠt Ľˆnh cεa ʞnh, bʜn cʢn phʞi tʜo mΧt v½ng 
chΚn xung quanh khu vοc cʢn ch˄nh sλa Ľ·. 

Trong PS c· kh§ nhiʼu c¹ng cγ Ľʾ tʜo v½ng chΚn. ch¼ng chia l¨m 3 nh·m cʅ bʞn l¨ Marquee tools, 
Lasso tools v¨ Quick selection tools. B¨i hΚc n¨y chε yʺu Ľʾ cho c§c bʜn mΩi hΚc PS l¨m quen vΩi 
mΧt sΞ c¹ng cγ tʜo v½ng chΚn. Nʺu bʜn cʞm thʠy tο tin vʼ khʞ nŁng tʜo v½ng chΚn cεa m³nh rΠi, 

h«y bΜ qua b¨i n¨y =) 

http://hocps.wordpress.com/2008/07/29/bai-2-t%e1%ba%a1o-vung-ch%e1%bb%8dn/
http://flickr.com/photos/flavioewerton/2637283903/sizes/o/
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T¹i xin nhʠn mʜnh: tʜo v½ng chΚn ch²nh x§c l¨ mΧt kƙ nŁng cοc k³ quan trΚng, v³ vʨy Ľιng coi 
thʇΫng n·. 

 
 

C§c bʜn c· thʾ thʠy l¨ tr°n icon cεa mΧt sΞ c¹ng cγ trong bʞng c¹ng cγ c· mΧt dʠu tam gi§c nhΜ έ 
góc dʇΩi, dʠu hi˂u n¨y c· nghƙa l¨ b°n trong icon Ľ· c· mΧt v¨i c¹ng cγ kh§c nhau chη kh¹ng phʞi 
ch˄ mΧt c¹ng cγ. MΥi khi thʠy dʠu tam gi§c Ľ·, c§c bʜn c· thʾ click chuΧt phʞi v¨o icon Ľʾ hi˂n ra 

t¸an bΧ c§c c¹ng cγ: 
 

 
 
Ng¸ai ra, tʠt cʞ c§c c¹ng cγ trong bʞng c¹ng cγ Ľʼu c· ph²m tʪt. Giν ph²m Shift +  ph²m tʪt tʇʅng 
ηng cεa c¹ng cγ sʸ cho ph®p bʜn lʢn lʇαt chΚn c§c c¹ng cγ nʬm b°n dʇΩi m¨ kh¹ng cʢn click chuΧt 

phʞi v¨o. Trong b¨i hΚc n¨y ch¼ng ta sʸ t³m hiʾu c§c c¹ng cγ tʜo v½ng chΚn cεa PS. 
GiΩi thi˂u: Marquee tool 

Click vào icon hoʲc ph²m tʪt M Ľʾ chΚn Rectangular Marquee tool. C¹ng cγ n¨y c· chηc nŁng tʜo 

v½ng chΚn h³nh chν nhʨt/vu¹ng. ʟn chuΧt v¨ k®o tr°n vŁn bʞn ʞnh, bʜn sʸ thʠy mΧt h³nh chν nhʨt 
vΩi ĽʇΫng n®t Ľηt xuʠt hi˂n. ņʇΫng n®t Ľηt n¨y c¸n c· mΧt t°n gΚi h³nh ʞnh hʅn l¨ ñĽ¨n kiʺn chʜyò 
(marching ants) nhʇng Ľʾ ngʪn gΚn, t¹i sʸ gΚi n· l¨ ĽʇΫng n®t Ľηt. Khu vοc nʬm ph²a b°n trong 

ĽʇΫng n®t Ľηt l¨ v½ng chΚn. 
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Nʺu giν ph²m Shift v¨ k®o chuΧt, PS sʸ tο ĽΧng giν t˄ l˂ v½ng chΚn l¨ mΧt h³nh vu¹ng. Trong l¼c 
Ľang k®o c§c bʜn c· thʾ giν ph²m Space bar Ľʾ di chuyʾn v½ng chΚn. Nʺu giν ph²m Alt v¨ k®o chuΧt, 

v½ng chΚn sʸ Ľʇαc k®o tι trong ra thay v³ tι g·c. 
GiΩi thi˂u: Brush tool 
Brush tool, nhʇ t°n gΚi cεa n· l¨ c©y cΚ. Trong trʇΫng hαp n¨y ch¼ng ta sʸ sλ dγng brush tool Ľʾ 

minh hΚa mΧt ch¼t vʼ v½ng chΚn. ʟn v¨o hoʲc ph²m tʪt B Ľʾ chΚn brush tool. Khi Ľ« chΚn, click 
chuΧt phʞi v¨o vŁn bʞn ʞnh, c§c bʜn sʸ thʠy hi˂n ra mΧt bʞng t½y chΚn, έ Ľ©y ch¼ng ta c· thʾ ch˄nh 
k²ch cί v¨ n®t cΚ, nhʇng hi˂n giΫ nhνng t½y chΚn n¨y kh¹ng quan trΚng, ch¼ng ta sʸ Ľi s©u hʅn vʼ 

sau này. Còn bây giΫ, ch¼ng ta ch˄ d½ng brush Ľʾ minh hΚa cho kh§i ni˂m v½ng chΚn. 
Ph²m tʪt: c§c bʜn c· thʾ tŁng giʞm k²ch cί n®t cΚ bʬng ph²m ñ[" hoʲc "]ñ 

D½ng brush t¹ m¨u v¨o ʞnh, c§c bʜn sʸ thʠy l¨ m¨u ch˄ c· thʾ Ľʇαc t¹ ph²a b°n trong v½ng chΚn. 
Khi bʜn c· mΧt v½ng chΚn tr°n vŁn bʞn ʞnh, tʠt cʞ mΚi thay ĽΣi sʸ ch˄ ʞnh hʇέng tΩi v½ng chΚn Ľ·. 

 
 

ņΣi Ĩ 
 

Nʺu bao giΫ bʜn thοc hi˂n mΧt thay ĽΣi n¨o Ľ· vΩi vŁn bʞn ʞnh m¨ bʜn kh¹ng h¨i l¸ng v¨ muΞn 
quay trέ lʜi, c· thʾ v¨o Edit -> Undo hoʲc ph²m tʪt Ctrl + Z  Ľʾ x·a bʇΩc bʜn vιa thοc hi˂n. V¨o Edit 
-> Redo hoʲc Ctrl + Z  lʢn nνa sʸ khiʺn cho bʇΩc Ľ· quay trέ lʜi. 

ņʾ quay trέ lʜi nhiʼu bʇΩc trʇΩc Ľ· nνa, v¨o Edit -> Step Backward hoʲc ph²m tʪt Alt + Ctrl +Z , mΥi 
lʢn l¨m nhʇ vʨy sʸ quay ngʇαc trέ lʜi mΧt bʇΩc trʇΩc Ľ· trong vŁn bʞn ʞnh. Lʇu Ĩ l¨ PS ch˄ giΩi hʜn 

20 bʇΩc bʜn c· thʾ quay ngʇαc trέ lʜi. Ngʇαc lʜi, v¨o Edit -> Step Forward hoʲc ph²m tʪt Shift + Ctrl 
+ Z  sʸ tiʺn vʼ c§c bʇΩc sau. Chηc nŁng n¨y cƶng tʇʅng tο nhʇ hai n¼t Back v¨ Foward trong c§c 
tr³nh duy˂t web vʨy. 

Trong trʇΫng hαp n¨y, h«y quay trέ lʜi trʇΩc khi ch¼ng ta d½ng brush t¹ Ľen v½ng chΚn. 
Thay ĽΣi v¨ th°m/bΩt v¨o v½ng chΚn 

Trέ lʜi vΩi c¹ng cγ Marquee, mΧt khi Ľ« c· v½ng chΚn bʠt k³ h³nh chν nhʨt tr°n vŁn bʞn ʞnh, c§c bʜn 
c· thʾ v¨o Select -> Transform Selection Ľʾ hay ĽΣi v½ng chΚn cho vιa Ĩ. NhΩ ʠn Enter sau khi 
ch˄nh sλa v½ng chΚn xong. 

ChΚn Marquee tool, giν Ph²m shift, con trΜ chuΧt sʸ xuʠt hi˂n dʠu +  έ b°n cʜnh. L¼c n¨y nʺu bʜn 
k®o mΧt v½ng chΚn mΩi, v½ng chΚn n¨y sʸ Ľʇαc th°m v¨o vΩi v½ng chΚn vΞn c·: 
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Ngʇαc lʜi, giν ph²m Alt, dʠu ï sʸ xuʠt hi˂n cʜnh con trΜ chΧt. L¼c n¨y k®o v½ng chΚn mΩi sʸ trι bΩt 
Ľi cεa v½ng chΚn cƶ: 
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Lʇu Ĩ: khi chuyʾn tι c¹ng cγ tʜo v½ng chΚn n¨y sang c¹ng cγ tʜo v½ng chΚn kh§c, v½ng chΚn cεa 
bʜn kh¹ng bˆ mʠt Ľi, v¨ bʜn c· thʾ th°m/bΩt v¨o v½ng chΚn c· sʰn vΩi bʠt cη c¹ng cγ tʜo v½ng chΚn 

nào. 

ChΚn Elliptical Marquee Tool hoʲc ph²m tʪt M. C¹ng cγ n¨y c· chηc nŁng tʇʅng tο Rectangular 
Marquee Tool, xong n· tʜo v½ng chΚn h³nh ąl²p thay v³ h³nh chν nhʨt. Giν ph²m Shift v¨ k®o chuΧt sʸ 

cho ra v½ng chΚn h³nh tr¸n. Cƶng tʇʅng tο nhʇ tr°n, sλ dγng Elliptical Marquee tool cƶng c· thʾ 
th°m bΩt v¨o v½ng chΚn c· sʰn, cho ra kʺt quʞ l¨ mΧt v½ng chΚn kh§ k³ dˆ nhʇ h³nh dʇΩi Ľ©y: 

 
 
GiΩi thi˂u: Lasso tool 

 
ʟn Ctrl + D  Ľʾ bΜ v½ng chΚn hi˂n tʜi. H«y ghi nhΩ n· v³ Ľ©y l¨ mΧt tΣ hαp ph²m tʪt bʜn sʸ sλ dγng 

rʠt nhiʼu vʼ sau n¨y. Ch¼ng ta chuyʾn sang mΧt c¹ng cγ tʜo v½ng chΚn mΩi, Ľ· l¨ Lasso tool. Lasso 
tool c· 3 loʜi kh§c nhau, ph²m tʪt chung l¨ L, Ľʾ chuyʾn giνa c§c loʜi lasso click chuΧt phʞi v¨o icon 
tr°n thanh c¹ng cγ hoʲc d½ng Shift + L . 

Tʇʅng tο nhʇ Marquee tool, giν Shift sʸ th°m v¨o v½ng chΚn v¨ Alt sʸ cʪt bΩt khΜi v½ng chΚn. 

ņ©y l¨ Lasso tool, c¹ng cγ n¨y cho ph®p bʜn k®o chuΧt v¨ vʸ th¨nh mΧt h³nh dʜng t½y Ĩ muΞn, 

khi thʞ chuΧt ra h³nh dʜng Ľ· sʸ trέ th¨nh mΧt v½ng chΚn. Khi Ľ« thλ nghi˂m xong ʠn Ctrl + D  Ľʾ bΜ 
v½ng chΚn. 
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ņ©y l¨ Polygonal Lasso Tool. C¹ng cγ n¨y tʇʅng tο Lasso tool nhʇng cho ph®p bʜn click v¨ thʞ 
chuΧt Ľʾ tʜo n°n v½ng chΚn thay v³ vʸ tο do nhʇ tr°n. H«y thλ d½ng c¹ng cγ n¨y Ľʾ chΚn xung 

quanh khΞi Rubik. Khi xong h«y ʠn Ctrl + D  Ľʾ bΜ v½ng chΚn. 

 

ņ©y l¨ Magnetic Lasso Tool. Nhʇ t°n gΚi cεa n·, c¹ng cγ n¨y hoʜt Ľ¹ng nhʇ mΧt nam ch©m. Ch˄ 

cʢn click chuΧt mΧt lʢn v¨ r° chuΧt xung quanh khΞi rubik, PS sʸ tο ĽΧng t³m ra c§c m®p v¨ tο ĽΧng 
Ľʲt c§c ñĽiʾm mΞcò dΚng theo ĽʇΫng chΚn. Nʺu c· Ľiʾm mΞc n¨o Ľʲt l˂ch vˆ tr², ch˄ cʢn ʠn ph²m 

Delete Ľʾ x·a Ľiʾm mΞc Ľ· v¨ quay lʜi. ά tr°n thanh t½y chΚn c§c bʜn c· thʾ Ľiʼu ch˄nh mηc ĽΧ 
nhʜy cεa c¹ng cγ n¨y. H«y thλ chΚn mΧt v½ng chΚn xung quanh khΞi Rubik. Khi xong h«y ʠn Ctrl + 

D Ľʾ bΜ v½ng chΚn. 

 
GiΩi thi˂u: Magic wand tool 



12 

 

Magic wand, c· nghƙa l¨ c©y Ľƶa thʢn. ņʾ chΚn c¹ng cγ n¨y click vào hoʲc ph²m tʪt W. C¹ng cγ 
n¨y chΚn v½ng chΚn dοa theo m¨u sʪc. Click chuΧt v¨o mΧt v½ng bʠt k³ tr°n vŁn bʞn ʞnh, Magic 
wand sʸ tο ĽΧng chΚn v½ng chΚn c· m¨u sʪc tʇʅng tο xung quanh Ľ·: 

 
 
Khi chΚn magic wand, c§c bʜn sʸ thanh t½y chΚn nhʇ dʇΩi: 
 

 
 

Trong Ľ· th¹ng sΞ tolerance c· thʾ coi l¨ ĽΧ nhʜy cεa magic wand, nʺu bʜn uncheck ¹ Contigious, 
magic wand sʸ chΚn tʠt cʞ khu vοc m¨u tʇʅng tο trong h³nh thay v³ ch˄ v½ng Ľʇαc click: 

 
Tʇʅng tο nhʇ mΚi c¹ng vγ tʜo v½ng chΚn kh§c, giν ph²m Shift sʸ th°m v¨o v½ng chΚn, giν Alt sʸ cʪt 

bΩt Ľi khΜi v½ng chΚn. Khi Ľ« thλ nghi˂m xong vΩi magic wand ʟn Ctrl + D  Ľʾ bΜ v½ng chΚn. 
Reset c¹ng cγ 
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Nʺu nhʇ c· mΧt c¹ng cγ hoʜt ĽΧng kh¹ng nhʇ Ĩ muΞn cεa bʜn, rʠt c· thʾ v³ bʜn Ľ« thay ĽΣi g³ Ľ· 
trong t½y chΚn cεa c¹ng cγ Ľ·. MΧt khi nhνng t½y chΚn n¨y bˆ thay ĽΣi, PS sʸ giν nguy°n nhνng 

thay ĽΣi Ľ·. Nʺu bʜn kh¹ng chʪc, c§ch tΞt nhʠt l¨ reset lʜi c¹ng cγ. Click chuΧt phʞi v¨o icon cεa 
c¹ng cγ tr°n thanh t½y chΚn: 
 

 
 

ChΚn Reset tool sʸ khiʺn cho c§c t½y chΚn trέ vʼ mʲc Ľˆnh ban Ľʢu cεa PS. ChΚn Reset All Tools sʸ 
reset t¸an bΧ c§c c¹ng cγ trong tools bar. 

GiΩi thi˂u: Quick Selection tool 

Click vào icon hoʲc ph²m tʪt W. ņ©y l¨ mΧt c¹ng cγ tʜo v½ng chΚn ch˄ c· trong Photoshop CS3, 

v¨ hi˂n n· l¨ c¹ng cγ tʜo v½ng chΚn ʇa th²ch cεa t¹i. Quick Seletion tool hoʜt ĽΧng giΞng nhʇ mΧt 
brush, c· nghƙa l¨ bʜn c· thʾ ch˄nh size, size lΩn th³ v½ng chΚn sʸ lΩn v¨ ngʇαc lʜi. D½ng ph²m tʪt ñ[" 

hoʲc "]ò Ľʾ tŁng/giʞm size. Bʜn ch˄ cʢn click v¨ k®o chuΧt tr°n vŁn bʞn ʞnh, c¹ng cγ sʸ tο ĽΧng cho 
ra v½ng chΚn, Ľ©y l¨ mΧt c¹ng cγ tο ĽΧng t³m n®t kh§ th¹ng minh v¨ kʺt quʞ c· thʾ sʸ l¨m bʜn ngʜc 
nhiên. 

 
Theo mʲc Ľˆnh, quick selection tool lu¹n l¨ th°m v¨o v½ng chΚn c· sʰn, nghƙa l¨ nʺu bʜn Ľ« c· sʰn 
mΧt v½ng chΚn trʇΩc Ľ·, trι phi bʜn bΜ v½ng chΚn Ľ·, sλ dγng quick seletion tool sʸ th°m v¨o v½ng 
chΚn Ľ· chη kh¹ng tʜo v½ng chΚn mΩi. Nʺu bʜn giν ph²m Alt, quick selection tool sʸ cʪt bΩt khΜi 

v½ng chΚn c· sʰn. 
Thλ d½ng quick selection tool Ľʾ tʜo v½ng chΚn quanh khΞi rubik. Sau khi thλ nghi˂m xong ʠn Ctrl + 
D Ľʾ bΜ v½ng chΚn. 

ņʞo v½ng chΚn 
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KhΞi rubik n¨y l¨ mΧt khΞi h³nh kh§ Ľʅn giʞn, xong trong Ľa phʢn c§c trʇΫng hαp ch¼ng ta sʸ phʞi 
l¨m vi˂c vΩi nhνng h³nh ʞnh phηc tʜp hʅn nhiʼu. Trong nhνng trʇΫng hαp vʨt thʾ c· h³nh dʜng phηc 

tʜp nhʇng nʬm tr°n mΧt background tʇʅng ĽΞi ĽΠng Ľʼu, thay v³ t˄ mʤn tʜo v½ng chΚn ch²nh x§c 
xung quanh vʨt thʾ, ch¼ng ta tʜo v½ng chΚn dοa tr°n background cεa h³nh, rΠi Ľʞo v½ng chΚn. 
Trong trʇΫng hαp n¨y, ch¼ng ta thʠy khΞi rubik nʬm tr°n mΧt nʼn trʪng rʠt Ľʼu, v³ thʺ h«y d½ng 

c¹ng cγ Magic wand hay quick selection tool Ľʾ chΚn t¸an bΧ v½ng m¨u trʪng tr°n vŁn bʞn ʞnh: 
 

 
 
MΧt khi Ľ« c· v½ng chΚn nhʇ tr°n, v¨o Select -> Inverse  hoʲc ph²m tʪt Ctrl + Shift + I Ľʾ Ľʞo v½ng 

chΚn. 

 
V¨ ch¼ng ta sʸ c· mΧt v½ng chΚn kh§ h¸an hʞo xung quanh khΞi rubik =) 

T½y chΚn 
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MΧt khi Ľ« c· v½ng chΚn, bʜn c· thʾ v¨o Select -> Modify Ľʾ thay ĽΣi v½ng chΚn vΩi nhνng t½y chΚn 
c· sʰn: 

-Border sʸ tʜo ra v½ng chΚn dʜng ĽʇΫng viʼn. 
-Smooth sʸ l¨m tr¸n c§c g·c cεa v½ng chΚn. 
-Expand sʸ mέ rΧng v½ng chΚn 

-Contract sʸ thu nhΜ v½ng chΚn 
-Feather sʸ b¹i nh¸e m®p cεa v½ng chΚn Ľʾ khi cʪt h³nh ra m®p mʇαt v¨ kh¹ng bˆ gai. 
Ng¸ai ra, dʇΩi mγc Select bʜn cƶng c· thʾ chΚn: 

-Grow Ľʾ v½ng chΚn tο ĽΧng mέ rΧng ra v½ng c· m¨u sʪc tʇʅng tο 
-Smilar Ľʾ v½ng chΚn mέ rΧng ra tʠt cʞ nhνng v½ng c· m¨u sʪc tʇʅng tο tr°n vŁn bʞn ʞnh. 

Refine Edge 
ņ©y l¨ mΧt chηc nŁng ch˄ c· trong Photoshop CS3. MΥi khi chΚn mΧt c¹ng cγ tʜo v½ng chΚn n¨o Ľ·, 

c§c bʜn sʸ thʠy hình xuʠt hi˂n tr°n thanh t½y chΚn. Nʺu bʜn c· mΧt v½ng chΚn, click 

v¨o Ľ· sʸ cho ra mΧt bʞng t½y chΚn cho ph®p ch¼ng ta tinh ch˄nh v½ng chΚn cho Ľʺn khi vιa Ĩ: 
 

 
 

Ch¼ng ta sʸ Ľi s©u v¨o chi tiʺt nhνng lοa chΚn n¨y trong c§c b¨i tʨp vʼ sau. Nhʇng c§c bʜn c· thʾ 
thλ nghi˂m vΩi c§c lοa chΚn v¨ c§c th¹ng sΞ Ľʾ c· mΧt v¨i Ĩ ni˂m cʅ bʞn vʼ Refine Edge. Khi vιa Ĩ, 

nhʠn OK. 
Ghi nhΩ v½ng chΚn 
Giʞ sλ ch¼ng ta Ľ« mʠt rʠt nhiʼu c¹ng sηc, bΜ ra nλa giΫ Ľʾ tʜo n°n mΧt v½ng chΚn h¸an hʞo xung 

quanh khΞi rubik. Giʞ sλ t¹i bʨn vi˂c g³ Ľ· kh¹ng thʾ tiʺp tγc l¨m vi˂c, nhʇng lʢn sau quay lʜi t¹i 
kh¹ng muΞn phʞi mʠt c¹ng ngΠi t˄ mʤn tʜo v½ng chΚn xung quanh khΞi rubik nνa, phʞi l¨m g³ Ľ©y? 
Rʠt Ľʅn giʞn, khi Ľ« c· v½ng chΚn ʇng Ĩ, ch¼ng ta c· thʾ lʇu v½ng chΚn Ľ· lʜi bʬng c§ch v¨o Select 

-> Save Selection. 
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Bʜn c· thʾ Ľʲt t°n cho v½ng chΚn, chʮng hʜn ñKhΞi vu¹ngò nhʇ h³nh tr°n v¨ nhʠn OK. MΧt Ľ« ghi 
nhΩ v½ng chΚn, bʜn c· thʾ y°n t©m Ľi Ľ©u Ľ· kh§c, lʢn sau khi quay trέ lʜi, mέ file ra, bʜn ch˄ cʢn 

vào Select -> Load Selection, chΚn ñKhΞi vu¹ngò  trong Channel, v¨ bʜn sʸ c· lʜi v½ng chΚn h¸an hʞo 
cεa m³nh. 
Hãy Credit! 

Bʠt cη khi n¨o bʜn sλ dγng c§i g³ Ľ· kh¹ng phʞi cεa m³nh l¨m ra: ʞnh stock, font chν, brushé h«y 
ghi r» nguΠn gΞc cεa n·! Kh¹ng ai muΞn sʞn phʤm m³nh tʜo ra bˆ ngʇΫi kh§c tο do sλ dγng lung 
tung cʞ. V³ thʺ, trι phi t§c giʞ ghi r» l¨ kh¹ng cʢn c· credit, h«y t¹n trΚng c¹ng sηc cεa ngʇΫi kh§c 

v¨ ghi r» nguΠn gΞc h³nh ʞnh/font/brushé etc m¨ bʜn sλ dγng trong t§c phʤm cεa m³nh. 
 

B¨i 3: Cʅ bʞn vʼ layer  
 

V¨o th§ng 9 nŁm 1994, Photoshop 3 ra ĽΫi lʢn Ľʢu ti°n giΩi thi˂u kh§i ni˂m layer, Ľ©y l¨ mΧt bʇΩc 
ĽΧt ph§, c· thʾ n·i kh§i ni˂m n¨y Ľ« c§ch mʜng h·a ng¨nh c¹ng nghi˂p ĽΠ hΚa sΞ. 
ņ©y l¨ 3 h³nh ʞnh d½ng cho b¨i hΚc n¨y, tʠt cʞ Ľʼu lʠy tr°n Flickr 

 
Hình 1, Hình 2, Hình 3 

 
Destructive & Non-Destructive 
TrʇΩc khi giʞi th²ch layer l¨ g³ , t¹i sʸ n·i v³ sao cʢn phʞi c· layer? 

Lʠy h³nh ʞnh cεa mΧt em b® Ľang ngε n¨y: 
 

 
 

Giʞ sλ t¹i muΞn ch˄nh sλa h³nh ʞnh n¨y, Ľʾ cho Ľʅn giʞn xin lʠy v² dγ l¨ d½ng c¹ng cγ brush vʸ l°n 
ʞnh: 

 

http://hocps.wordpress.com/2008/07/29/bai-3-c%c6%a1-b%e1%ba%a3n-v%e1%bb%81-layer/
http://flickr.com/photos/vatobob/456016664/sizes/m/
http://www.flickr.com/photos/17559589@N00/224330783/sizes/o/
http://flickr.com/photos/samdiablo2/244706165/sizes/l/
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B©y giΫ nʺu nhʇ t¹i save vŁn bʞn ʞnh n¨y lʜi, lʢn sau mέ ra t¹i sʸ c· mΧt vʺt mοc Ľen to tʇΩng 
ngang qua mʲt em b®, v¨ kh¹ng c· c§ch n¨o Ľʾ gί bΜ n· Ľi cʞ. Coi nhʇ t¹i Ľ« l¨m hΜng ʞnh gΞc cεa 

mình. 
Nhνng h¨nh ĽΧng ʞnh hʇΩng Ľʺn ʞnh gΞc m¨ kh¹ng thʾ sλa chνa (chʮng hʜn nhʇ d½ng brush bôi 
m¨u Ľen rΠi save lʜi nhʇ tr°n) Ľʇαc gΚi destructive - tηc l¨ h¨nh ĽΧng ph§ hεy. Bʜn kh¹ng muΞn 

Ľiʼu n¨y xʞy ra, h«y xλ l² ʞnh mΧt c§ch non-destructive. 
Sλ dγng layer l¨ mΧt trong nhνng c§ch l¨m vi˂c non-destructive hi˂u quʞ nhʠt 
GiΫ h«y ʠn Alt + Ctrl + Z Ľʾ quay trέ lʜi trʇΩc khi ch¼ng ta b¹i m¨u l°n ʞnh. 

ņʾ tʜo mΧt layer mΩi, ʠn v¨o Icon έ ph²a dʇΩi c½ng cεa bʞng layer, hoʲc d½ng ph²m tʪt Ctrl + 
Shift + N. Nʺu bʜn d½ng ph²m tʪt, sʸ hi˂n ra bʞng Ľʲt t°n nhʇ έ dʇΩi, tʜm gΚi layer n¨y l¨ ñthλ 
nghi˂mò 

 

 
 

L¼c n¨y, trong bʞng layer sʸ hi˂n ra layer ch¼ng ta vιa tʜo: 
 

 
 

B©y giΫ l¨m nhʇ l¼c trʇΩc, Ľ· l¨ lʠy mΧt brush b¹i m¨u l°n vŁn bʞn ʞnh, nhΩ chΚn v¨o layer ñthλ 
nghi˂mò trong bʞng layer. Bʜn vʦn sʸ thʠy h³nh ʞnh em b® bˆ b¹i mοc l°n, nhʇng c· g³ kh§c trʇΩc? 
GiΩi thi˂u: Move tool 

GiΫ h«y v¨o move tool hoʲc ph²m tʪt V, nhʠm chuΧt v¨o vŁn bʞn ʞnh v¨ k®o Ľi bʠt cη hʇΩng 
n¨o, bʜn sʸ thʠy vʺt mοc di chuyʾn theo m¨ kh¹ng hʼ ʞnh hʇέng g³ Ľʺn em b®. Bʜn cƶng c· thʾ 

d½ng c§c ph²m mƶi t°n tr°n b¨n ph²m Ľʾ di chuyʾn 
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H³nh ʞnh tr°n l¨ trʇΩc v¨ sau khi t¹i d½ng move tool thay ĽΣi vˆ tr² cεa vʺt mοc. Sέ dƙ bʜn c· thʾ l¨m 

Ľiʼu n¨y Ľ· l¨ do bʜn Ľ« d½ng brush t¹ mοc l°n mΧt layer mΩi chη kh¹ng phʞi l°n ʞnh gΞc. 
Kh§i ni˂m: layer 
MΧt layer c· thʾ gΚi n¹m na l¨ mΧt ñlΩpò. GiΫ h«y nh³n v¨o bʞng layer: bʜn sʸ thʠy vˆ cεa vʺt mοc 

trong h³nh thumbnail cƶng Ľ« thay ĽΣi theo. Nʺu Ľʾ Ĩ bʜn sʸ thʠy cʜnh h³nh nʼn v¨ layer thλ nghi˂m 

c· mΧt icon h³nh con mʪt click v¨o icon n¨y sʸ tʜm thΫi giʠu layer tʇʅng ηng Ľi. GiΫ h«y chΚn giʠu 
layer ñthλ nghi˂mò bʬng c§c click v¨o icon h³nh con mʪt, bʜn sʸ thʠy vʺt mοc biʺn mʠt, ch˄ c¸n lʜi 

h³nh em b®. Click lʜi v¨o con mʪt sʸ hi˂n layer trΫ lʜi. 
B©y giΫ, click v¨o h³nh con mʪt cεa h³nh Background trong bʞng layer, bʜn sʸ thʠy vŁn bʞn ʞnh cεa 
m³nh hi˂n ra nhʇ sau: 
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Khi tʜm thΫi giʠu h³nh nʼn Ľi, έ Ľ©y bʜn ch˄ nh³n thʠy layer ñthλ nghi˂mò. C· thʾ bʜn sʸ tο hΜi 
nhνng ¹ vu¹ng b¨n cΫ m¨u trʪng v¨ x§m Ľ· nghƙa l¨ g³. Trong PS, nhνng ¹ vu¹ng b¨n cΫ n¨y biʾu 

hi˂n sο trong suΞt. 
Tʇέng tʇαng mΥi layer l¨ mΧt lΩp nhοa plastic mΜng d²nh, trong suΞt Ľʇαc Ľʲt chΠng l°n h³nh nʼn. 
Trong trʇΫng hαp n¨y bʜn Ľ« vʸ mΧt ĽʇΫng m¨u Ľen l°n lΩp nhοa plastic Ľ·, nhʇng tʠt cʞ nhνng 

phʢn c¸n lʜi vʦn l¨ trong suΞt, v¨ v³ thʺ bʜn vʦn c· thʾ nh³n thʠy h³nh nʼn έ b°n dʇΩi. V¨ bʜn cƶng 
c· thʾ tο do dˆch chuyʾn lΩp nhοa plastic n¨y ph²a tr°n h³nh nʼn, Ľiʼu Ľ· giʞi th²ch v³ sao ch¼ng ta 
c· thʾ d½ng move tool Ľʾ di chuyʾn vˆ tr² cεa vʺt vοc. Dƙ nhi°n, nʺu kh¹ng th²ch ch¼ng ta c· thʾ gί 

miʺng plastic Ľ· ra, vηt n· Ľi. V¨ bʜn c· khʞ nŁng Ľʪp l°n tr°n h³nh n°n bao nhi°u layer cƶng Ľʇαc. 
Nʺu nhʇ t¹i d½ng brush vʸ trοc tiʺp l°n h³nh nʼn th³ kh¹ng thʾ l¨m tʠt cʞ nhνng Ľiʼu Ľ· Ľʇαc. 

Trong quá trình làm vi˂c vΩi vŁn bʞn ʞnh n°n tr§nh trοc tiʺp thay ĽΣi ʞnh gΞc. TΞt nhʠt l¨ mΥi mΧt 
thay ĽΣi h«y thοc hi˂n tr°n mΧt layer mΩi. 
Thη tο layer 

B©y giΫ ʠn v¨o icon h³nh con mʪt Ľʾ hi˂n ʞnh nʼn trέ lʜi, x·a layer ñthλ nghi˂mò Ľi bʬng c§ch ʠn 
chuΧt phʞi v¨o layer n¨y trong bʞng layer v¨ chΚn Delete Layer. Hoʲc bʜn c· thʾ d½ng chuΧt k®o 

layer Ľ· v¨o icon h³nh th½ng r§c έ g·c dʇΩi c½ng cεa bʞng layer. 
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Mέ cʞ 3 h³nh ʞnh cεa b¨i ra. B©y giΫ, bʜn c· thʾ d½ng Move tool Ľʾ k®o h³nh ʞnh tι vŁn bʞn n¨y 
sang vŁn bʞn kia, h³nh ʞnh sʸ tο ĽΧng xuʠt hi˂n nhʇ mΧt layer. H«y d½ng Move tool k®o h³nh ʞnh 

em b® v¨ c¹ g§i l°n h³nh ʞnh bia mΧ: 
 

 
 

L¼c n¨y, trong bʞng layer bʜn sʸ thʠy c· 2 layer mΩi xuʠt hi˂n, Ľ· l¨ do bʜn vιa d½ng move tool 
copy h³nh ʞnh cεa em b® v¨ c¹ g§i sang. Double click v¨o d¸ng ñLayer 1ź v¨ ñLayer 2ź Ľʾ ĽΣi t°n 
layer. Cho ti˂n theo d»i, ch¼ng ta sʸ gΚi t°n 2 layer n¨y l¨ ñC¹ g§iò v¨ ñBabyò. 
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ņʾ Ĩ trong bʞng layer, ñc¹ g§iò Ľang έ ph²a tr°n ñBabyò. B©y giΫ h«y d½ng con chuΧt k®o ñc¹ g§iò 
xuΞng dʇΩi ñBabyò trong bʞng layer, h«y Ľʾ Ĩ Ľiʼu g³ xʞy ra trong vŁn bʞn ʞnh: 

 

 
 
TrʇΩc khi thay ĽΣi vˆ trˆ cεa ñC¹ g§iò v¨ ñBabyò, h³nh ʞnh c¹ g§i Ľ¯ l°n, che mʠt mΧt phʢn h³nh ʞnh 
em b®. Khi ta ĽΣi chΥ hai layer trong bʞng layer, Ľiʼu ngʇαc lʜi xʞy ra: HČnh ʞnh em b® che mʠt mΧt 

phʢn h³nh ʞnh c¹ g§i. 
Cƶng giΞng khi ta chΠng nhiʼu mʞnh nhοa plastic l°n tr°n nhau, layer έ tr°n sʸ che khuʠt layer έ 

dʇΩi (trι nhνng phʢn trong suΞt) 
GiΫ d½ng move tool, k®o h³nh ʞnh c¹ g§i v¨ em b® nhʇ h³nh dʇΩi. NhΩ l¨ Ľʾ c· thʾ l¨m bʠt cη Ľiʼu 
g³ vΩi mΧt layer, bʜn phʞi Ľang chΚn layer Ľ· trong bʞng layer. 
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GiΩi thi˂u: Eraser tool 

Click vào icon hoʲc ph²m tʪt E Ľʾ chΚn Eraser tool. C¹ng cγ n¨y kh§ dˀ hiʺu, n· ch²nh l¨ c§i tʤy. 
T§c dγng cεa n· l¨ x·a bΩt Ľi c§c pixel kh¹ng mong muΞn. 

Mʲc Ľ²nh cεa Eraser l¨ hard brush, nhʇng cho b¨i tʨp n¨y ch¼ng ta cʢn phʞi chuyʾn sang soft bush, 
v³ thʺ v¨o thanh t½y chΚn cεa Eraser v¨ chΚn mΧt soft round brush: 
 

 
 

TŁng size cεa tʤy l°n cί 300 px. Ph²m tʪt Ľʾ tŁng giʞm size brush lu¹n l¨ ñ[" hoʲc "]ñ. 
GiΫ h«y, bʪt Ľʢu x·a m®p cεa layer ñbabyò v¨ ñc¹ g§iò sao cho h¸a lʦn thʨt mʇαt vΩi tranh nʼn. MΧt 
lʢn nνa, Ľʾ c· thʾ l¨m bʠt cη g³ vΩi mΧt layer, h«y chʪc chʪn l¨ bʜn Ľang chΚn layer ĽΜ trong bʞng 

layer Ľ«. 
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Transform  
B©y giΫ, h«y chΚn layer ñc¹ g§iò, vào Edit -> Transform -> Flip Horizontal  Ľʾ Ľʞo ngʇαc h³nh theo 

chiʼu ngang. L¨m nhʇ thʺ sʸ khiʺn cho ñc¹ g§iò lΚt vιa v¨o g·c dʇΩi cεa tranh Ľʴp mʪt hʅn. 
 

 
 
Background  

Nʺu bʜn Ľʾ Ĩ trong bʞng layer, sʸ thʠy background bao giΫ cƶng c· icon h³nh Σ kh·a έ b°n cʜnh. 
Dʠu hi˂u n¨y c· nghƙa l¨ layer Ľ· bˆ kh·a, v¨ mΧt v¨i chηc nŁng sʸ kh¹ng thʾ sλ dγng Ľʇαc tr°n 
layer background chʮng hʜn nhʇ move tool. ņ©y cƶng l¨ c§ch PS n·i vΩi ch¼ng ta: Ľιng t§y m§y qu§ 
nhiʼu vΩi ʞnh gΞc. 

ņʾ c· thʾ biʺn ʞnh nʼn th¨nh mΧt layer b³nh thʇΫng, Ľʅn giʞn bʜn ch˄ cʢn double click v¹ d¸ng 
Background, dʠu hi˂u kh·a sʸ biʺn mʠt, l¼c n¨y mΧt bʞng Ľʲt t°n layer sʸ xuʠt hi˂n, tʜm gΚi layer 

nʼn n¨y l¨ ñMΧò. 
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L¼c n¨y, bʜn c· thʾ d½ng Move tool Ľʾ k®o layer ñMΧò xuΞng dʇΩi v¨ tr§i mΧt ch¼t, Ľʾ l¨m giʞm bΩt 
phʢn nʼ Ľʠt cΜ qu§ trΞng έ g·c dʇΩi cεa ʞnh. ņΠng thΫi k®o c¹ g§i sang b°n tr§i mΧt ch¼t. Nhʇng 

l¼c n¨y lʜi c· mΧt vʠn Ľʼ kh§c, Ľ· l¨ g·c tr°n cεa h³nh ʞnh trέ n°n trong suΞt, do ta Ľ« k®o ʞnh nʼn 
xuΞng g·c dʇΩi n°n khu vοc Ľ· kh¹ng c¸n g³: 
 

 
 
GiΩi thi˂u: Crop tool 

click vào icon hoʲc ph²m tʪt C Crop tool l¨ c¹ng cγ cho ph®p cʪt x®n h³nh ʞnh cho vιa vΩi k²ch cί 
nhʇ Ĩ muΞn cεa ngʇΫi sλ dγng. VΩi Crop tool Ľʇαc chΚn, click chuΧt l°n vŁn bʞn ʞnh v¨ k®o (tr°n 

layer n¨o kh¹ng quan trΚng). 
 

 
 

Nhʇ h³nh tr°n, nhνng phʢn nʬm b°n trong ĽʇΫng n®t Ľηt l¨ nhνng phʢn Ľʇαc giν lʜi, nhνng pʢn 
nʬm ng¸ai trong v½ng bˆ tΞi Ľi sʸ bˆ cʪt Ľi. C§c bʜn c· thʾ d½ng c§c Ľiʾm mΞc h³nh vu¹ng dΚc theo 
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ĽʇΫng n®t Ľηt Ľʾ ch˄nh v½ng lοa chΚn. L¼c n¨y tr°n thanh t½y chΚn sʸ c· biʾu tʇαng xuʠt 
hi˂n, click v¨o h³nh ĽΠng Ĩ hoʲc ʠn Enter Ľʾ thοc hi˂n crop. 
 

Kʺt quʞ nhʇ sau: 
 

 
 
Kh§i ni˂m: Opacity 

 
Opacity c· nghƙa l¨ ĽΧ chʪn s§ng. Opacity 100% tηc l¨ h¸an t¸an chʪn s§ng. Opacity 0% tηc l¨ h¸an 

t¸an trong suΞt. Khi nh³n phʢn ph²a tr°n trong bʞng layer, c§c bʜn sʸ thʠy mηc Opacity mʲc Ľˆnh cεa 

mΥi layer l¨ 100%.  
ņʾ thay ĽΣi mηc Opacity, c§c bʜn c· thʾ click v¨o h³nh mƶi t°n b°n cʜnh chν 100% v¨ k®o thanh 
trʇαt, hoʲc mΧt c§ch kh§ ti˂n dγng Ľ· l¨ giν con chuΧt v¨o chν Opacity và kéo sang hai bên. Hãy 

thλ giʞm mηc Opacity cεa layer ñbabyò xuΞng c¸n 70%. 
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Mηc Opacity cεa mΧt layer c¨ng thʠp th³ layer Ľ· c¨ng trong suΞt, v¨ c¨ng mΫ, tηc l¨ ch¼ng ta c¨ng 
nh³n thʠy nhiʼu chi tiʺt cεa layer nʬm ngay ph²a dʇΩi n·. Giʞm Opacity xuΞng 0% nghƙa l¨ layer trέ 

n°n trong suΞt h¸an t¸an, kh¹ng thʾ nh³n thʠy g³. H«y thλ nghi˂m vΩi Opacity nʺu bʜn muΞn. 
NhΩ l¨ mηc Opacity cεa c§c layer ĽΧc lʨp vΩi nhau. Bʜn giʞm mηc opacity cεa ñBabyò xuΞng 70% 
nhʇng khi click v¨o layer ñc¹ g§iò, opacity cεa layer n¨y vʦn l¨ 100%. 

Merge layers & Flatten Image 
Merge layers tηc l¨ nhʨp hai hoʲc nhiʼu hʅn layer l¨m mΧt. ņʾ merge layer bʜn h«y giν Ctrl v¨ chΚn 
hai layer ñc¹ g§iò v¨ ñbabyò trong bʞng layer. Khi Ľ« chΚn cʞ hai layer v¨o icon menu cεa bʞng 

layer v¨ chΚn Merge Layers hoʲc d½ng ph²m tʪt Ctrl + E. Khi n¨y, hai layer ri°ng bi˂t ñc¹ g§iò v¨ 
ñbabyò sʸ trέ th¨nh mΧt layer duy nhʠt. Nʺu bʜn d½ng move tools Ľʾ di chuyʾn bʜn sʸ thʠy h³nh ʞnh 

cεa cʞ hai di chuyʾn tr°n nʼn vŁn bʞn ʞnh. Mʲc Ľˆnh l¨ khi merge layers th³ layer mΩi sʸ c· t°n cεa 
layer dʇΩi c½ng, n°n nhʇ bʜn thʠy trong h³nh cεa bʞng layer ph²a dʇΩi, layer mΩi c· t°n l¨ ñc¹ g§iò. 
Nhʇng khi nh³n v¨o h³nh thumbnail bʜn sʸ thʠy layer n¨y thοc chʠt l¨ tʨp hαp cεa cʞ ñbabyò v¨ ñc¹ 

g§iò. 
 

 
 

MΧt Ľiʼu cʢn ch¼ Ĩ Ľ· l¨, trι phi bʜn h¸an t¸an chʪc chʪn vʼ vˆ tr² tʇʅng ĽΞi giνa ñC¹ g§iò v¨ ñBabyò 
th³ thοc ra, h¸an t¸an kh¹ng n°n merge layer v³ Ľiʼu Ľ· l¨m giʞm sο linh hoʜt trong ch˄nh sλa ʞnh. 

Chʮng hʜn nʺu vʼ sau bʜn muΞn k®o cho h³nh ñbabyò xuΞng mΧt ch¼t, nhʇng v³ Ľ« merge layer n°n 
cʞ h³nh ñc¹ g§iò cƶng bˆ k®o xuΞng theo. Tuy nhi°n, merge layer c· thʾ l¨m giʞm k²ch cί file cεa bʜn 
Ľ§ng kʾ, nʺu nhʇ bʜn l¨m vi˂c vΩi v¨ ba vŁn bʞn ʞnh, mΥi c§i c· Ľʺn h¨ng chγc layer rʠt c· thʾ 

khiʺn m§y t²nh cεa bʜn ³ ʜch nhʇ con r½a b¸. L¼c n¨y merge layer c· thʾ gi¼p giʞm sηc nʲng bΧ nhΩ 
rʠt nhiʼu. 

Nʺu bʜn c· mΧt h˂ thΞng m§y t²nh mʜnh, t¹i khuyʺn kh²ch kh¹ng n°n merge layer. 
Flatten Image c· thʾ gΚi n¹m na l¨ merge tʠt cʞ c§c layer. Click v¨o icon trong bʞng layer Ľʾ mέ 
menu, chΚn Flatten Image. VŁn bʞn ʞnh cεa bʜn sʸ trέ th¨nh mΧt h³nh ʞnh ñphʮngò h¸an t¸an 

không c· layer (v³ tʠt cʞ c§c layer Ľ« Ľʇαc merge v¨o ʞnh nʼn). 
Ch¼ Ĩ: Ľˆnh dʜng file 
Khi Ľ« h¸an th¨nh sʞn phʤm trong PS, bʜn c· thʾ lʇu sʞn phʤm lʜi bʬng c§ch v¨o File -> Save. 

Mʲc Ľˆnh khi save file trong PS l¨ Ľˆnh dʜng *PSD, Ľˆnh dʜng n¨y cho ph®p chηa thông tin layer  
trong h³nh ʞnh. Nʺu bʜn save mΧt file chʮng hʜn nhʇ h³nh ʞnh ch¼ng ta vιa tʜo ra έ tr°n dʇΩi Ľˆnh 

dʜng PSD, lʢn sau bʜn mέ file ʞnh ra bʜn c· thʾ edit t¸an bΧ c§c layer nhʇ b³nh thʇΫng. 
ņʾ lʇu ʞnh dʇΩi mΧt Ľˆnh dʜng kh§c ng¸ai PSD, v¨o File -> Save as, έ dʇΩi d¸ng File name bʜn c· 
thʾ chΚn mΧt lΚat c§c Ľˆnh dʜng ʞnh kh§c nhau, chʮng hʜn nhʇ JPEG, PNG, TIFF, BMPé 

Nʺu bʜn save file ʞnh dʇΩi c§c Ľˆnh dʜng th¹ng thʇΫng nhʇ JPEG, PS sʸ tο ĽΧng Flatten Image, x·a 
hʺt mΚi th¹ng tin layer cεa bʜn. N ű bʜn d½ng PS mέ file ʞnh n¨y vʼ sau, bʜn sʸ nhʨn Ľʇαc mΧt 

h³nh ʞnh phʮng. 
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H«y cΞ gʪng save vŁn bʞn ʞnh dʇΩi Ľˆnh dʜng PSD mΚi l¼c c· thʾ. Trι khi sʞn phʤm cuΞi c½ng Ľ« 
h¸an th¨nh h«y save ʞnh dʇΩi dʜng JPEG v¨ gλi cho kh§ch h¨ng hoʲc upload mʜng Ľʾ sλ dγng. 

Ngay cʞ khi Ľ· vʦn n°n giν file PSD lʜi. 
C§c bʜn c· thʾ download file PSD sʞn phʤm cuΞi cho b¨i hΚc n¨y έ Ľ©y. 
 

B¨i 4: Thiʺt kʺ vΩi Text  
 

Trong b¨i hΚc n¨y ch¼ng ta sʸ kh§m ph§ mΧt ch¼t vʼ text layer cƶng nhʇ chηc nŁng free transform 
trong PS. Nhʇ mΚi khi Ľ©y l¨ hai h³nh ʞnh cεa b¨i: 

 
Hình 1, Hình 2 
 

Background color & Foreground color: 
ά g·c dʇΩi c½ng cεa thanh c¹ng cγ, c§c bʜn sʸ Ľʾ Ĩ thʠy biʾu tʇαng hai h³nh vu¹ng chΠng l°n nhau: 
 

 
 

Trong PS, h³nh vu¹ng έ tr°n biʾu thˆ m¨u foreground, h³nh vu¹ng έ biʾu thˆ m¨u background. Theo 

mʲc Ľˆnh, m¨u foreground l¨ Ľen, background l¨ trʪng. Bʜn c· thʾ d½ng ph²m tʪt D bʠt cη l¼c n¨o 
Ľʾ chuyʾn m¨u foreground v¨ background vʼ mʲc Ľˆnh. 
N·i n¹m na, m¨u background tηc l¨ m¨u nʼn, m¨u foreground sʸ l¨ m¨u m¨ c§c c¹ng cγ sλ dγng 

(chʮng hʜn foreground m¨u Ľen th³ vʸ brush, text, shapeé sʸ l¨ m¨u Ľen ï dƙ nhi°n bʜn lu¹n c· thʾ 
ĽΣi m¨u bʠt cη l¼c n¨o bʜn muΞn) 

Fill & Color 
GiΫ h«y mέ h³nh 1 cεa b¨i ra, ch¼ng ta c· hai ch¼ ch· xinh xʪn: 

 
 

Ctrl + Shift + N  Ľʾ tʜo mΧt layer mΩi, t°n t½y Ĩ. Sλ dγng c¹ng cγ Marquee tʜo mΧt v½ng chΚn h³nh 
chν nhʨt nhʇ h³nh dʇΩi, Ľιng lo vʼ vˆ tr² cεa n·. 

http://www.mediafire.com/?yndgmlwdqec
http://hocps.wordpress.com/2008/07/30/bai-4-text-free-transform/
http://flickr.com/photos/kishmish/188678113/sizes/l/#cc_license
http://flickr.com/photos/tjflex/233574885/sizes/o/
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GiΫ ch¼ng ta sʸ fill v½ng chΚn n¨y. Kh§i ni˂m fill c· nghƙa t¹ t¸an bΧ c§c pixel nʬm trong v½ng chΚn 
vΩi mΧt m¨u n¨o Ľ·. C· hai c§ch Ľʾ fill, c§ch thη nhʠt v¨o Edit -> Fill  hoʲc ph²m tʪt Shift + F5 Ľʾ ra 

bʞng t½y chΚn cho fill. Trong mγc Use, bʜn sʸ thʠy l¨ c· kh§ nhiʼu lοa chΚn kh§c nhau, cho b¨i này 
ch¼gn ta sʸ chΚn color: 

 

 
 
MΧt khi bʜn chΚn Color, th°m mΧt bʞng nνa sʸ xuʠt hi˂n, chΩ ch½n bʇΩc =). Bʞng n¨y gΚi l¨ bʞng 
chΚn m¨u (Color picker), v¨ bʜn sʸ phʞi d¨nh mΧt khoʞng thΫi gian kh¹ng nhΜ trong bʞng n¨y nʺu 

muΞn trέ th¨nh mΧt designer: 
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Bʬng k®o trΜ chuΧt trong dʞi phΣ m¨u v¨ ¹ vu¹ng chΚn m¨u bʜn c· thʾ chΚn ra m¨u ʇng Ĩ cεa 

m³nh. Bʜn sʸ thʠy trong bʞng n¨y c· v¹ sΞ th¹ng sΞ kh§c nhau v¨ ch¼ng sʸ  thay ĽΣi khi bʜn k®o 
chuΧt ĽΣi m¨u mΩi. ņ· l¨ nhνng th¹ng sΞ cεa c§c chʺ ĽΧ m¨u kh§c nhau nhʇ RGB, Lab hay CMYK. 
Hi˂n giΫ ch¼ng ta kh¹ng cʢn Ľi s©u v¨o ch¼ng qu§. 

ά dʇΩi c½ng cεa bʞng, chΥ dʠu # c· mΧt d«y gΠm 6 k² tο. ņ©y Ľʇαc gΚi l¨ m« m¨u (color code). M« 
màu thay ĽΣi khi bʜn k®o chuΧt ĽΣi m¨u. Ngʇαc lʜi, nʺu bʜn d½ng bʜn ph²m type m« m¨u v¨o ¹ n¨y, 

sʸ cho ra m¨u tʇʅng ηng vΩi m« Ľ·. 
Tι nay t¹i sʸ bʪt Ľʢu sλ dγng m« m¨u trong c§c b¨i hΚc. Trong trʇΫng hαp n¨y ch¼ng ta d½ng m¨u 
nhʇ h³nh minh hΚa tr°n, m« l¨ #77b3c7. 

Nʺu bʜn kh¹ng muΞn phʞi Ľi qua hai, ba bʞng t½y chΚn Ľʾ fill m¨u, ch˄ cʢn Ľʅn giʞn l¨ double click 
v¨o ¹ vu¹ng m¨u foreground έ ph²a dʇΩi cεa thanh c¹ng cγ, bʞng color picker sʸ tο ĽΧng hi˂n ra. 

Khi bʜn ʠn OK sʸ thʠy m¨u cεa foreground thay ĽΣi th¨nh m¨u bʜn vιa chΚn. L¼c n¨y ch˄ cʢn d½ng 
ph²m tʪt Alt + Backspace, PS sʸ tο ĽΧng fill v½ng chΚn vΩi m¨u foreground cεa bʜn. 
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Bʜn c· thʾ thʠy l¨ t¸an bΧ v½ng chΚn Ľ« Ľʇαc fill bέi m¨u ta vιa chΚn. Nʺu nhʇ kh¹ng c· v½ng 

chΚn, sλ dγng fill sʸ t¹ m¨u l°n t¸an bΧ layer. 
Ctrl + Shift + N  Ľʾ tʜo mΧt layer mΩi, t°n t½y Ĩ. Nʺu bʜn vʦn Ľang giν v½ng chΚn h³nh chν nhʨt nhʇ 
trên hãy dùng Ctrl + D  bΜ v½ng chΚn Ľ· Ľi (thοc ra kh¹ng cʢn thiʺt phʞi l¨m thʺ, nhʇng v³ mγc Ľ²ch 

b¨i hΚc). Trong l¼c Ľang έ tr°n layer mΩi n¨y, giν Ctrl v¨ click chuΧt v¨o layer έ ngay b°n dʇΩi n·. 
Giν Ctrl v¨ click chuΧt v¨o mΧt layer sʸ tʜo v½ng chΚn quanh tʠt cʞ c§c pixel c· trong layer Ľ·. ņ©y 
l¨ mΧt thε thuʨt nho nhΜ nhʇng cοc k³ ti˂n dγng v¨ ch¼ng ta sʸ sλ dγng n· rʠt nhiʼu tι nay vʼ sau. 

Bʬng c§ch n¨y ch¼ng ta c· Ľʇαc mΧt v½ng chΚn h¸an to¨n tʇʅng ηng vΩi h³nh chν nhʨt m¨u xanh 
ch¼ng ta vιa tʜo έ layer dʇΩi. GiΫ fill v½ng chΚn mΩi n¨y vΩi m¨u #c1c2c2 

Vʦn giν nguy°n v½ng chΚn, v¨o Select -> Modify -> Contract  v¨ Ľiʼn th¹ng sΞ 7 pixel ʠn OK. Lοa 
chΚn n¨y sʸ thu nhΜ v½ng chΚn cεa ch¼ng ta 7 px tι m®p t²nh v¨o. 
 

 
 

B©y giΫ h«y ʠn n¼t Delete Ľʾ x·a t¸an bΧ c§c pixel trong v½ng chΚn Ľ·: 
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Ch¼ng ta vιa tʜo ra mΧt dʞi chν nhʨt m¨u xanh c· viʼn x§m ch˄ bʬng v½ng chΚn v¨ fill color rʠt Ľʅn 
giʞn =) 

GiΩi thi˂u: Type tool 

Click vào icon hoʲc ph²m tʪt T Ľʾ chΚn type tool. ņʾ bʪt Ľʢu sλ dγng ch˄ Ľʅn giʞn l¨ click l°n 

vŁn bʞn ʞnh v¨ bʜn c· thʾ bʪt Ľʢu type. C§ch thη hai l¨ k®o chuΧt Ľʾ tʜo text box, tuy nhi°n trong 
b¨i hΚc n¨y ch¼ng ta sʸ kh¹ng d½ng c§ch n¨y. 

Nʺu nh³n l°n thanh c¹ng cγ, c§c bʜn sʸ thʠy l¨ c¹ng cγ type cƶng gi¹ng nhʇ mΧt chʇʅng tr³nh soʜn 
thʞo vŁn bʞn nho nhΜ vʨy. Kh¹ng c· g³ l¨ qu§ kh· hiʾu έ Ľ©y cʞ. C§c bʜn c· thʾ chΚn font, style, 
size, m¨u chνé etc. 

ά Ľ©y t¹i sλ dγng font Giddyup Std c§c bʜn c· thʾ t³m thʠy font n¨y tr°n Dafont.com, màu text tôi 
chΚn l¨ #ac8f1c. 

Khi sλ dγng Type tool sʸ tο ĽΧng tʜo ra mΧt layer mΩi ri°ng. Bʜn c· thʾ sλ dγng move tool (V) và 
ch˄nh font text cho Ľʺn khi vιa lΚt v¨o trong dʞi chν nhʨt m¨u xanh ch¼ng ta tʜo ra έ tr°n: 
 

 
 
GiΩi thi˂u: Custom Shape tool 

 

Click vào icon hoʲc ph²m tʪt U Ľʾ chΚn Custom shape tool. C¹ng cγ n¨y cho ph®p bʜn tʜo ra c§c 
h³nh dʜng dοa tr°n path c· sʰn trong PS. Ch¼ng ta sʸ n·i kƙ hʅn vʼ path trong c§c b¨i sau n¨y. H«y 

nh³n v¨o thanh t½y chΚn cεa c¹ng cγ: 
 

 
 
Nʺu click v¨o h³nh tr¸n c· h³nh tam gi§c b°n trong, bʜn c· thʾ chΚn load c§c bΧ shape c· sʰn, trong 

b¨i ch¼ng ta chΚn Animals. ChΚn shape h³nh m·ng vuΞt rΠi k®o v¨ thʞ chuΧt tr°n vŁn bʞn ʞnh Ľʾ vʸ. 
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Shape sʸ tο ĽΧng c· m¨u cεa foreground n°n h«y ʠn D Ľʾ foreground trέ vʼ mʲc Ľ³nh m¨u Ľen. Khi 
k®o chuΧt giν ph²m Shift Ľʾ giν nguy°n t˄ l˂ d¨i rΧng cεa shape. 

 

 
 

C§c bʜn c· thʾ thʠy l¨ Shape tool cƶng tο ĽΧng tʜo ra layer cεa ri°ng n·. B©y giΫ h«y click v¨o icon 
h³nh con mʪt trong bʞng layer cεa h³nh nʼn (Background) Ľʾ tʜm giʠu n· Ľi. V¨o menu cεa bʞng 
layer chΚn Merge Visible hoʲc ph²m tʪt Shift + Ctrl + E . Lοa chΚn n¨y sʸ merge tʠt cʞ c§c layer vΩi 

nhau, trι nhνng layer Ľʇαc giʠu Ľi, trong trʇΫng hαp n¨y l¨ h³nh nʼn. 
H«y cho layer background hi˂n trέ lʜi. 
Free Transform 

Sέ dƙ ch¼ng ta phʞi merge c§c layer tr°n l¨ Ľʾ c· thʾ §p dγng free transform cho ch¼ng. ņʾ Free 
transform mΧt layer, chΚn layer Ľ· v¨ v¨o Edit -> Free transform hay ph²m tʪt Ctrl + T  Ľ©y cƶng l¨ 

mΧt chηc nŁng ch¼ng ta sʸ sλ dγng rʠt nhiʼu tι nay vʼ sau. 
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L¼c n¨y bʜn c· thʾ d½ng c§c Ľiʾm mΞc (node), tηc l¨ c§c ¹ vu¹ng nhΜ ng¸ai viʼn Ľʾ k®o ch˄nh t½y Ĩ 
k²ch cί cεa h³nh. Trong trʇΫng hαp n¨y ch¼ng ta ch˄ cʢn k®o d¨i n· ra mΧt ch¼t theo bʼ ngang. Nʺu 

trΜ chuΧt ra ng¸ai cεa c§c g·c, bʜn sʸ thʠy con trΜ chuyʾn h³nh mƶi t°n hai chiʼu gʨp. L¼c Ľ· bʜn c· 
thʾ click Ľʾ xoay layer quanh trγc t©m l¨ h³nh tr¸n c· dʠu + έ giνa. Khi Ľ« h¨i l¸ng, ʠn Enter. 
 

 
 
GiΫ chΚn move tool (ph²m tʪt V) k®o h³nh dʞi chν cεa ch¼ng ta ra g·c dʇΩi, b°n tr§i: 

 
 

Project time!  
 

B©y giΫ ch¼ng ta sʸ sλ dγng nhνng g³ Ľ« hΚc Ľʾ thοc hi˂n mΧt design nho nhΜ. V¨o File -> New 
hoʲc ph²m tʪt Ctrl + N  Ľʾ tʜo mΧt vŁn bʞn ʞnh mΩi. H«y tʜo mΧt ʞnh vΩi cί 500 x 500 px, tʜm gΚi l¨ 
ñBlack Cat Designò . M¨u nʼn g³ kh¹ng quan trΚng, nhʇng Ľʾ cho r» r¨ng t¹i Ľ« fill t¸an bΧ 

background vΩi m¨u Ľen: 



34 

 

 
 
Sλ dγng Type tool (T) và font Impact c· k¯m sʰn trong PS, t¹i type ra d¸ng text m¨u trʪng chʮng 
hʜn nhʇ h³nh dʇΩi: 

 

 
 
MΥi khi bʜn sλ dγng Type tool Ľʾ tʜo text, text sʸ tο ĽΧng xuʠt hi°n tr°n mΧt layer mΩi. Text layer 

Ľʲc bi˂t hʅn c§c layer b³nh thʇΫng mΧt ch¼t. Ban c· thʾ double click v¨o h³nh chν T trong bʞng layer 
bʠt cη l¼c n¨o Ľʾ edit text. V¨ ng¸ai ra, bʜn c¸n c· thʾ ph·ng to text layer Ľʺn mʠy chν cƶng sʸ 

kh¹ng bˆ mʠt n®t, do text vΞn dοa tr°n vector chη kh¹ng phʞi l¨ pixel. 
Hãy dùng Ctrl + T  v¨o free transform k®o ch˄nh cho d¸ng ñCat conspiracyò bο ra nhʇ h³nh dʇΩi. Khi 
h¨i l¸ng ʠn Enter Ľʾ thοc hi˂n. 

 
Copy Layer 
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C· nhiʼu c§ch Ľʾ copy mΧt layer. Bʜn c· thʾ click chuΧt phʞi v¨o layer cʢn copy trong bʞng layer 
chΚn Duplicate Layer. Hoʲc ʠn Ctrl + J Ľʾ copy layer m¨ bʜn Ľang chΚn. Hoʲc d½ng move tool (V) 

vιa giν ph²m Alt vιa k®o chuΧt tr°n vŁn bʞn ʞnh. D½ d½ng c§ch n¨o h«y ghi nhΩ lʠy c§ch m¨ bʜn ʇa 
th²ch, bʞn th©n t¹i hay d½ng tΣ hαp ph²m Ctrl + J . 
Hãy copy text layer cεa ch¼ng ta ra l¨m 3 v¨ d½ng move tool Ľʾ sʪp Ľʲt. 

 

 
 
B©y giΫ l¨ l¼c sλ Ľγng Ľʺn h³nh ʞnh thη hai cεa b¨i hΚc. ά tr°n Ľʢu t¹i c· link mΧt tʠm ʞnh Ľ¨n m¯o 

kh§ l¨ bο. H«y mέ ʞnh Ľ· trong PS. Bʜn c· thʾ v¨o Select -> All  (Ctrl + A), rΠi Edit -> Copy (Ctrl + 
C), sau Ľ· chuyʾn qua vŁn bʞn ʞnh ñBlack Cat Designò cεa ch¼ng ta v¨ Edit -> Paste (Ctrl + V)  h˂t 

nhʇ copy mΧt Ľoʜn text tι vŁn bʞn n¨y sang vŁn bʞn kia vʨy. 
MΧt c§ch nνa Ľ· l¨ ch˄ cʢn d½ng move tool k®o ʞnh Ľ¨n m¯o v¨o trong vŁn bʞn ñBlack Cat Designò 
D½ d½ng c§ch n¨o, l¼c n¨y ʞnh Ľ¨n m¯o Ľ« xuʠt hi˂n trong design cεa ch¼ng ta dʇΩi dʜng mΧt layer 

mΩi: 

 
 

C· mΧt vʠn Ľʼ Ľ· l¨ size ʞnh qu§ lΩn. d½ng free transform Ctrl + T  Ľʾ k®o nhΜ layer m¯o n¨y lʜi. Do 
h³nh qu§ lΩn n°n c· thʾ bʜn phʞi zoom ra thʨt xa mΩi thʠy Ľʇαc c§c Ľʾm mΞc Ľʾ k®o. Khi k®o chuΧt 
nhΩ giν ph²m Shift Ľʾ giν nguy°n t˄ l˂ d¨i rΧng. Bʜn c· thʾ giν th°m ph²m Alt Ľʾ k®o v¨o trong cho 

dˀ hʅn, nʺu muΞn. 
Khi Ľ¨n m¯o Ľ« vιa gΚn trong vŁn bʞn ʞnh, ʠn Enter. 
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L¼c n¨y, Ľʾ cho mΚi v˂c dˀ d¨ng hʅn, h«y merge 3 layer text lʜi vΩi nhau v¨ k®o ch¼ng l°n tr°n. MΧt 
khi Ľ« merge 3 layer text lʜi th¨nh mΧt layer duy nhʠt, giν ph²m Ctrl + click v¨o layer mΩi n¨y Ľʾ tʜo 
v½ng chΚn quanh tʠt cʞ c§c pixel trong layer Ľ·. MΧt khi Ľ« c· v½ng chΚn n¨y, bʜn c· thʾ giʠu layer 

text hay x·a n· Ľi nʺu muΞn. 
ʟn Ctrl + Shift + I  Ľʾ Ľʞo v½ng chΚn. 

 

 
 

BʇΩc cuΞi c½ng l¨ fill v½ng chΚn vΩi m¨u Ľen. Ctrl + D  Ľʾ bΜ v½ng chΚn. Kʺt quʞ l¨ ch¼ng ta c· mΧt 
design kh§ th¼ vˆ: 
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B¨i 5: Gh®p ʞnh & sλ dγng brush  
 
H¹m nay ch¼ng ta sʸ bʪt Ľʢu tʨp gh®p ʞnh Ľʅn giʞn, cƶng nhʇ Ľi s©u th°m v¨o c¹ng cγ brush trong 
PS. DʇΩi Ľ©y l¨ nhνng h³nh ʞnh sλ dγng trong b¨i, h«y download vʼ m§y t²nh cεa bʜn: 

 
Hình 1, Hình 2, Hình 3 
 

Tʜo layer tι v½ng chΚn 
 

Mέ h³nh ʞnh Ľʢu ti°n ra: ʞnh n¨y c· hai phʢn, khung tranh v¨ h³nh cεa mʠy chiʺc vΜ Ξc bên trong 
khung tranh. Ch¼ng ta sʸ t³m c§ch t§ch khung tranh tι h³nh n¨y ra mΧt layer mΩi. 

 
 
ņ©y l¨ mΧt h³nh ʞnh kh§ dˀ t§ch, cʞ vʼ h³nh dʜng v¨ m¨u sʪc. ņʅn giʞn nhʠt l¨ sλ dγng Marquee Ľʾ 

tʜo v½ng chΚn quanh bηc tranh mʠy chiʺc vΜ Ξc. Tuy nhi°n bʜn c· thʾ sλ dγng bʠt cη c¹ng cγ tʜo 
v½ng chΚn n¨o ʇa th²ch cεa m³nh: 

http://hocps.wordpress.com/2008/07/31/bai-5-ghep-%e1%ba%a3nh-s%e1%bb%ad-d%e1%bb%a5ng-brush/
http://zipser.nl/follow-the-painting/uploaded_images/green-snails-frame-770225.jpg
http://flickr.com/photos/mexxo/2368405091/sizes/o/
http://flickr.com/photos/95858531@N00/187776495/sizes/l/


38 

 

 
 
Nʺu v½ng chΚn lʠn v¨o khung tranh mΧt ch¼t cƶng kh¹ng sao, khi Ľ« h¨i l¸ng, Ctrl + Shift + I  Ľʾ Ľʞo 

vùng chΚn. L¼c n¨y bʜn Ľ« c· mΧt v½ng chΚn quanh tʠt cʞ mΚi thη, trι bηc tranh vΜ Ξc. ʟn Ctrl + J 
Ľʾ tʜo layer mΩi dοa tr°n v½ng chΚn. Nʺu l¼c n¨y bʜn tʜm giʠu h³nh nʼn Ľi, layer mΩi cεa ch¼ng ta 

sʸ nh³n nhʇ sau: 
 

 
 
Tʜm thΫi cη Ľʾ khung tranh tʜi Ľ·, b©y giΫ h«y d½ng Ctrl + N  tʜo mΧt vŁn bʞn ʞnh mΩi vΩi di˂n t²ch 
800 x 600 px. Ch¼ng ta sʸ d½ng h³nh ʞnh n¨y Ľʾ l¨m nʼn cho khung tranh. B©y giΫ h«y thλ fill nʼn 

vΩi mΧt m¨u bʠt k³: 
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Nh³n cƶng Σn, nhʇng thiʺu thiʺu c§i g³ Ľ·. Sλ dγng ĽΧc mΧt mʞng m¨u lΩn kh¹ng thay ĽΣi thʇΫng 
dʦn Ľʺn h³nh ʞnh rʠt phʮng v¨ thiʺu chiʼu s©u. Dƙ nhi°n c¸n t½y mγc Ľ²ch thiʺt kʺ cεa bʜn, trong 

trʇΫng hαp n¨y t¹i kh¹ng h¨i l¸ng vΩi m¨u nʼn qu§ Ľʅn Ľi˂u thʺ n¨y. H«y ʠn Alt + Ctrl + Z  Ľʾ quay 
trέ lʜi trʇΩc khi fill m¨u. 
 

GiΩi thi˂u: Gradient tool 
 

ʟn v¨o biʾu tʇαng hoʲc ph²m tʪt G Ľʾ chΚn gradient tool. C¹ng cγ n¨y cho ph®p tʜo nhνng dʞi 

m¨u mʇαt theo hʇΩng v¨ h³nh dʜng t½y chΚn. Trong trʇΫng hαp n¨y ch¼ng ta sʸ chΚn radial 

gradient, h«y ʤn v¨o icon έ ph²a tr°n bʞng t½y chΚn. 
 

Mʲc Ľˆnh cεa c¹ng cγ gradient l¨ chuyʾn m¨u tι foreground sang background. ņʾ ĽΣi m¨u h«y click 

vào tr°n bʞng t½y chΚn. Tʜi Ľ©y bʜn c· thʾ lοa chΚn tι c§c bΧ gradient c· sʰn, hoʲc tο 

tʜo gradient vΩi m¨u sʪc v¨ ĽΧ mʇαt ri°ng. 
 

 
 

Bʜn c· thʾ thʠy έ mΥi Ľʢu cεa dʞi m¨u trong bʞng n¨y c· 2 biʾu tʇαng , mΧt έ ph²a tr°n, mΧt έ 

ph²a dʇΩi. Click v¨o icon n¨y έ ph²a dʇΩi sʸ hi˂n ra bʞng m¨u cho bʜn lοa chΚn. ά Ľ©y ch¼ng ta sʸ 
dùng màu #830506 cho Ľʢu tr§i v¨ m¨u #370000 cho Ľʢu phʞi. 

Khi Ľ« chΚn m¨u xong, ʠn OK. 
B©y giΫ, h«y click chuΧt v¨ k®o tι g·c tr°n cεa vŁn bʞn ʞnh xuΞng g·c dʇΩi, bʜn sʸ thʠy dʞi m¨u 
xuʠt hi˂n nhʇ h³nh dʇΩi: 
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Sλ dγng c¹ng cγ gradient l¨m m¨u nʼn cεa ch¼ng ta c· chiʼu s©u v¨ ʠm hʅn rʠt nhiʼu. 
Quay trέ lʜi vΩi khung ʞnh bʜn vιa t§ch ra l¼c n«y, d½ng c¹ng cγ move tool (V) k®o layer khung ʞnh 

Ľ· v¨o ʞnh nʼn ch¼ng ta mΩi tʜo ra n¨y, rΠi c½ng free transform ( Ctrl + T) thu nhΜ khung ʞnh xuΞng 
mΧt ch¼t. ņʲt t°n cho layer n¨y l¨ ñKhung ʞnhò 
 

 
 
B©y giΫ h«y mέ ʞnh thη hai cεa b¨i hΚc n¨y ra, v¨ l¨m tʇʅng tο: d½ng move tool (V) k®o v¨o, rΠi 
free transform ( Ctrl + T) cho nhΜ lʜi ch¼t. ņʲt t°n l¨ cho layer n¨y l¨ ñʝnhò. 
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Hi˂n giΫ nh³n bηc ʞnh c· vʶ nhʇ Ľang nΣi tr°n kh¹ng trung chη kh¹ng nʬm trong khung ʞnh. H«y 
nhΩ lʜi b¨i 3 cεa ch¼ng ta vʼ thη tο layer, layer n¨o nʬm tr°n sʸ che khuʠt layer nʬm dʇΩi. V³ thʺ 

h«y d½ng chuΧt k®o layer ñʝnhò xuΞng b°n dʇΩi layer ñKhung ʞnhò trong bʞng layer: 
 

 
 

B©y giΫ ʞnh cεa ch¼ng ta mΩi nh³n giΞng nhʇ n· Ľang nʬm trong khung: 
 

 
 

Layer style  
 

Layer style l¨ c§c hi˂u ηng Ľʲc bi˂t Ľʾ §p dγng cho layer. ņ©y l¨ mΧt c¹ng cγc cοc k³ mʜnh (v¨ t³m 
hiʾu n· cƶng kh§ vui), Ľʲc bi˂t trong §p dγng cho c§c hi˂u ηng text. Ch¼ng ta sʸ §p dγng mΧt trong 
nhνng phΣ biʺn nhʠt cho layer ñKhung ʞnhò: drop shadow 

ChΚn layer ñKhung ʞnhò, ʠn v¨o icon έ h¨ng dʇΩi c½ng cεa bʞng layer, chΚn drop shadows. Bʜn 
sʸ thʠy bʞng layer style xuʠt hi˂n. C· nhiʼu c§ch Ľʾ v¨o bʞng n¨y, bʜn c· thʾ click chuΧt v¨o phʞi 
layer cʢn §p dγng chΚn blending options, hoʲc v¨o Layer -> Layer style -> Blending options. 
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ά cΧt ph²a b°n tr§i l¨ c§c hi˂u ηng c· thʾ §p dγng cho layer, έ Ľ©y ch¼ng ta ch˄ cʢn chΚn Drop 

Shadow. CΧt b°n phʞi l¨ t½y chΚn ri°ng cho tιng hi˂u ηng. C§c bʜn c· thʾ sʸ bˆ cho§ng ngαp bέi 
qu§ nhiʼu t½y chΚn. Nhʇng Ľιng lo, =), vΩi b¨i n¨y t½y chΚn mʲc Ľˆnh kh¹ng cʢn thay ĽΣi. Drop 
shadow l¨ hi˂u ηng thʞ b·ng cho layer 

Nʺu bʜn Ľang έ trong bʞng t½y chΚn cεa drop shadow, bʜn c· thʾ trΜ chuΧt v¨o vŁn bʞn ʞnh v¨ k®o, 
c§c bʜn sʸ thʠy b·ng cεa layer xuʠt hi˂n theo con trΜ. Nʺu bʜn kh¹ng th²ch d½ng chuΧt c· thʾ ch˄nh 

vˆ tr² cεa b·ng bʬng t½y chΚn angle v¨ distance. Ch˄nh vˆ tr² cho b·ng khung ʞnh hi˂n ra έ m®p phʞi 
v¨ m®p dʇΩi cεa layer cho ph½ hαp vΩi hʇΩng nguΠn s§ng. 

 
 
GiΫ h«y giν ph²m Ctrl v¨ chΚn cʞ hai layer ñʝnhò v¨ ñKhung ʞnhò trong bʞng layer. D½ng free 

transform ( Ctrl + T) lʨt nghi°ng h³nh sang tr§i mΧt ch¼t: 
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Th°m mΧt ch¼t text v¨ bʜn Ľ« h¸an th¨nh sʞn phʤm gh®p ʞnh cεa m³nh! 
 

 
 
Tiʺp tγc vΩi b¨i hΚc n¨y, h«y mέ ʞnh thη 3 cεa b¨i ra: 
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GiΩi thi˂u: History brush tool 
 

C¹ng cγ n¨y giΞng vΩi c¹ng cγ brush, nhʇng thay v³ vʸ th°m v¨o h³nh, history brush vʸ lʜi ñqu§ 
khηò, n· vʸ lʜi h³nh ʞnh trʇΩc khi bˆ thay ĽΣi, c§ch tΞt nhʠt Ľʾ c· mΧt Ĩ ni˂m vʼ history brush l¨ h«y 
thλ d½ng n·. 

Click vào icon hoʲc ph²m tʪt Y Ľʾ  chΚn history brush. TrʇΩc khi c· thʾ sλ dγng, bʜn phʞi thοc 
hi˂n thay ĽΣi g³ Ľ· vΩi ʞnh gΞc Ľ«. ά Ľ©y ch¼ng ta sʸ fill t¸an bΧ bηc ʞnh vΩi m¨u trʪng. MΧt khi Ľ« 

fill bηc ʞnh vΩi m¨u trʪng, h«y d½ng chuΧt thλ vʸ mΧt ĽʇΫng bʬng history brush: 
 

 
ņ©y ch²nh l¨ Ĩ cεa t¹i khi t¹i n·i history brush ñVʸ lʜi qu§ khηò. Ch²nh v³ chηc nŁng rʠt Ľʲc bi˂t n¨y 
cεa n· ch¼ng ta c· thʾ sλ dγng history brush Ľʾ tʜo ra mΧt v¨i hi˂u ηng rʠt th¼ vˆ. GiΫ h«y d½ng Alt 

+ Ctrl + Z  Ľʾ quay trέ vʼ mΧt bʇΩc. 
T½y chΚn brush 

B©y giΫ bʜn h«y click chuΧt phʞi Ľʾ v¨o bʞng tεy chΚn cεa history brush. Tʠt cʞ c§c c¹ng cγ sλ dγng 
brush nhʇ brush, history brush, eraseré Ľʼu sλ dγng chung mΧt bʞng t½y chΚn n¨y. Click v¨o icon 

v¨ chΚn load bΧ square brushes. ChΚn mΧt square brush bʠt k³ n¨o Ľ·. 

Sau Ľ·, ʠn F5 hoʲc icon Ľʾ v¨o bʞng chηc nŁng cεa brush. 
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ά Ľ©y tick v¨o ¹ Scattering trong cΧt b°n tr§i, v¨ ch˄nh mηc Scatter l°n 500% ï 600%. VΩi brush set 
nhʇ vʨy, h«y d½ng history brush bʪt Ľʢu t¹. 
 

 
Bʪt Ľʢu tηc g·c tr°n b°n tr§i, vΩi size brush rʠt nhΜ, t¹ dʢn vʼ g·c dʇΩi v¨ tŁng size brush l°n dʢn. 
C§c bʜn c· thʾ d½ng ph²m tŁt ñ[" và " ]ò Ľʾ tŁng giʞm size brush. 
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MΧt hi˂u ηng rʠt th¼ vˆ phʞi kh¹ng =) T½y chΚn cho brush kh¹ng ch˄ hoʜt ĽΧng vΩi history brush m¨ 
c¸n vΩi tʠt cʞ c§c c¹ng cγ sλ dγng brush trong PS. H«y chuyʾn qua c¹ng cγ brush thʇΫng (B) , vΩi 
t½y chΚn y nhʇ vʨy v¨ m¨u trʪng Ľʾ vʸ th°m c§c ¹ trʪng nhΜ trong hình: 

 

 
 

Lʇu Ĩ 
T¹i Ľ« tιng nhʪc Ľiʼu n¨y mΧt lʢn, nhʇng sʸ nhʪc lʜi: khi bʜn tay ĽΣi t½y chΚn g³ Ľ· cεa c¹ng cγ 
trong PS, c§c thay ĽΣi Ľ· sʸ giν nguy°n, PS sʸ kh¹ng tο ch˄nh vʼ mʲc Ľˆnh. Nʺu mΧt c¹ng cγ kh¹ng 

hoʜt ĽΧng nhʇ Ĩ muΞn cεa bʜn, rʠt c· thʾ trʇΩc Ľ· bʜn Ľ« thay ĽΣi g³ Ľ· trong t½y chΚn cεa n· rΠi. 
Nʺu kh¹ng biʺt n°n l¨m g³ c§ch tΞt nhʠt l¨ reset lʜi c¹ng cγ Ľ· bʬng c§c click chuΧt phʞi v¨o icon cεa 
c¹ng cγ έ ph²a b°n tr§i cεa thanh t½y chΚn v¨ chΚn reset. 

C¸n trong trʇΫng hαp bʜn ĽΣi bΧ brush nhʇ έ Ľ©y, Ľʾ reset vʼ bΧ brush mʲc Ľˆnh h«y click v¨o icon 

v¨ chΚn Reset brushes. 
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Custom brush  

 
PS cho ph®p ngʇΫi sλ dγng tο tʜo brush ri°ng, v¨ tr°n mʜng c· rʠt nhiʼu bΧ brush rʠt Ľʴp bʜn c· 
thʾ download vʼ. ά Ľ©y ch¼ng ta sʸ thλ sλ dγng mΧt bΧ Brush kh§ phΣ biʺn, click v¨o Ľ©y Ľʾ 

download. 
ņʾ c· thʾ sλ dγng, bʜn phʞi Ľʲt file brush download v¨o trong thʇ mγc Presets/Brushes cεa 

Photoshop. Sau Ľ· bʜn c· thʾ Load bΧ brush Ľ· trong PS. 
GiΫ h«y load bΧ SS-Wings m¨ ch¼ng ta vιa down, tʜo mΧt layer mΩi v¨ thλ vʸ l°n vŁn bʞn ʞnh: 
 

 
 
Tr°n mʜng c· v¹ sΞ bΧ brush vΩi Ľε h³nh d§ng phong c§ch kh§c nhau, thιa sηc Ľ§p ηng nhu cʢu 

s§ng tʜo cεa tʠt cʞ mΚi ngʇΫi =) 

http://www.brushes.obsidiandawn.com/sets/wings.htm
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ά Ľ©y t¹i Ľ« th°m mΧt ch¼t text, mΧt design kh§ bʪt mʪt phʞi kh¹ng n¨o =) 

 

 
 

B¨i 6: Ch˄nh sλa ʞnh 
 

Trong b¨i n¨y ch¼ng ta sʸ hΚc vʼ c§c kƙ thuʨt ch²nh sλa ʞnh trong Photoshop. Lʢn n¨y c· kh§ nhiʼu 
h³nh ʞnh: 

 
Hình 1, Hình 2, Hình 3, Hình 4, Hình 5, Hình 6 
 

Vì sao cʢn phʞi ch˄nh sλa ʞnh? 
Nʺu bʜn Ľang thοc hi˂n mΧt dο §n n¨o Ľ·, chʮng hʜn design mΧt trang quʞng c§o tr°n mʲt tʜp ch², 
th¹ng thʇΫng bʜn sʸ muΞn sλ dγng ʞnh stock c¨ng chʠt lʇαng c¨ng tΞt. Nhʇng Ľ¹i l¼c ch¼ng ta 

kh¹ng c· sο lοa chΚn, v² dγ nhʇ khi kh§ch h¨ng Ľʇa cho bʜn mΧt bηc ʞnh v¨ y°u cʢu bʜn phʞi thοc 
hi˂n design dοa tr°n bηc ʞnh Ľ· chʮng hʜn. Hoʲc Ľʅn giʞn l¨ bʜn muΞn tο m³nh ch˄nh sλa nhνng 

bηc ʞnh chγp trong nhνng chuyʺn Ľi chʅi vΩi bʜn b¯ hoʲc gia Ľ³nh Ľʾ in ra l¨m k˄ ni˂m. 
ņΞi vΩi t¹i, mΧt bηc ʞnh Ľʴp l¨ mΧt bηc ʞnh r» n®t, m¨u sʪc r» r¨ng, tʇʅng phʞn tΞt. Nhʇng Ľ§ng 
tiʺc thay kh¹ng phʞi tʠt cʞ ch¼ng ta Ľʼu l¨ nhνng nh¨ nhiʺp ʞnh chuy°n nghi˂p. VΩi loʜi camera sΞ 

http://hocps.wordpress.com/2008/08/01/bai-6-ch%e1%bb%89nh-s%e1%bb%ada-%e1%ba%a3nh/
http://flickr.com/photos/mukerji/2257006354/sizes/l/
http://flickr.com/photos/beginasyouare/201221340/sizes/l/
http://flickr.com/photos/megamuffin4568/362031845/sizes/o/
http://flickr.com/photos/27058884@N08/2678840972/sizes/o/
http://flickr.com/photos/b_r_i_a_n_/2254093509/sizes/o/
http://flickr.com/photos/vleervlinder/2238972613/sizes/l/
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point and shoot phΣ biʺn m¨ Ľa sΞ mΚi ngʇΫi sλ dγng, nhiʼu khʞ nŁng l¨ sʸ cho ra nhνng bηc ʞnh 
kh¹ng ho¨n hʞo. Trong trʇΫng hαp n¨y bʜn cʢn phʞi sλ dγng Ľʺn Photoshop v¨ kƙ nŁng ch˄nh sλa 

ʞnh (image adjustment) cεa m³nh. 
TrʇΩc khi ch¼ng ta Ľi v¨o phʢn thοc h¨nh h«y nhΩ mΧt quy tʪc: Ch˄ ch˄nh sλa nhνng g³ cʢn ch˄nh 
sλa. H«y nh³n thλ v¨o bηc ʞnh này cεa Zemotion tr°n Deviant Art. Bʞn th©n n· l¨ mΧt t§c phʤm 

ngh˂ thuʨt h¸an ch˄nh, kh¹ng c· g³ cʢn phʞi thay ĽΣi. ņιng chνa lαn l¨nh th¨nh lαn qu¯. Khi nhìn 
v¨o mΧt bηc ʞnh h«y ph©n t²ch xem c· Ľiʼu g³ kh¹ng Σn kh¹ng v¨ nʺu c· th³ Ľiʼu Ľ· l¨ g³? Giν th·i 
quen n¨y v¨ dʢn dʢn bʜn sʸ c· khʞ nŁng ch˄ nh³n qua mΧt bηc ʞnh v¨ biʺt r» m³nh cʢn phʞi l¨m g³. 

Shadow/Highlight 
H«y mέ h³nh ʞnh Ľʢu ti°n cεa b¨i ra: 

 

 
 
C· Ľiʼu g³ kh¹ng Σn trong bηc ʞnh n¨y? ʝnh qu§ tΞi, hay n·i c§ch kh§c l¨ kh¹ng Ľε s§ng. Trong 
nhiʺp ʞnh tι kƙ thuʨt gΚi n· l¨ underexpose. T¹i sʸ kh¹ng Ľi s©u v¨o giʞi th²ch c§c chi tiʺt kƙ thuʨt έ 
Ľ©y, nhʇng Ľ©y l¨ mΧt vʠn Ľʼ kh§ phΣ biʺn khi sλ dγng c§c loʜi m§y ʞnh th¹ng thʇΫng. 
ņʾ giʞi quyʺt vʠn Ľʼ n¨y, v¨o Image -> Adjustments -> Shadow/Highlight . Bʜn c· thʾ k®o c§c thanh 

trʇαt Ľʾ thʠy hi˂u quʞ. 
 

 
 
ņ©y l¨ kʺt quʞ, bηc ʞnh s§ng l°n vιa Ľε, v¨ c§c chi tiʺt vΞn l¼c trʇΩc kh¹ng thʾ nh³n thʠy do ʞnh 

qu§ tΞi Ľ« dʢn hi˂n ra: 

http://zemotion.deviantart.com/art/Something-beautiful-59642354
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Brightness/Contrast  
 

GiΫ h«y mέ bηc ʞnh thη hai cεa b¨i, h«y thλ tο ph©n t²ch xem bηc ʞnh n¨y c· vʠn Ľʼ g³: 
 

 
 
ņΞi vΩi t¹i, m¨u sʪc cεa bηc ʞnh n¨y c· vʶ nhαt nhʜt, thiʺu ĽΧ tʇʅng phʞn v¨ thiʺu chiʼu s©u. 
Ch¼ng ta sʸ giʞi quyʺt vʠn Ľʼ bʬng c§ch v¨o: Image -> Adjustments -> Brightness/Contrast. Cƶng 

giΞng nhʇ vΩi Shadow/Highlight, bʜn c· thʾ k®o thanh trʇαt tr°n Ľʾ ch˄nh ĽΧ s§ng/tΞi v¨ thanh trʇαt 
dʇΩi Ľʾ ch˄nh mηc tʇʅng phʞn: 
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Khi Ľ« h¨i l¸ng, ʠn OK. 
 

 
 
Ch˄ mΧt ĽΧng t§c nhΜ m¨ kʺt quʞ thʨt Ľ§ng ngʜc nhi°n. Tο nhi°n bηc ʞnh nh³n c· chiʼu s©u, m¨u 
sʪc nh³n c· sηc sΞng, background v¨ foreground r» r¨ng hʅn nhiʼu. 

Red eye: 
Mέ bηc ʞnh thη 3 cεa ch¼ng ta ra, c· lʸ t¹i kh¹ng cʢn phʞi n·i c§c bʜn cƶng tο biʺt vʠn Ľʼ έ Ľ©y l¨ 

gì =)  

 


